Re: [ovirt-users] vdsm using 100% CPU, rapidly filling logs with _handle_event messages

2015-11-27 Thread Robert Story
On Wed, 18 Nov 2015 07:28:23 -0500 Robert wrote: RS> On Wed, 18 Nov 2015 12:35:17 +0100 Vinzenz wrote: RS> VF> On 11/12/2015 03:16 PM, Robert Story wrote: RS> VF> > On Thu, 12 Nov 2015 16:02:59 +0200 Dan wrote: RS> VF> > DK> On Thu, Nov 12, 2015 at 08:45:43AM -0500, Robert Story wrote: RS> VF> >

Re: [ovirt-users] vdsm using 100% CPU, rapidly filling logs with _handle_event messages

2015-11-18 Thread Robert Story
On Wed, 18 Nov 2015 12:35:17 +0100 Vinzenz wrote: VF> On 11/12/2015 03:16 PM, Robert Story wrote: VF> > On Thu, 12 Nov 2015 16:02:59 +0200 Dan wrote: VF> > DK> On Thu, Nov 12, 2015 at 08:45:43AM -0500, Robert Story wrote: VF> > DK> > I'm running oVirt 3.5.x with a hosted engine. This morning I VF>

Re: [ovirt-users] vdsm using 100% CPU, rapidly filling logs with _handle_event messages

2015-11-12 Thread Robert Story
On Thu, 12 Nov 2015 16:02:59 +0200 Dan wrote: DK> On Thu, Nov 12, 2015 at 08:45:43AM -0500, Robert Story wrote: DK> > I'm running oVirt 3.5.x with a hosted engine. This morning I noticed DK> > that 2 of my 5 hosts were showing 99-100% cpu usage. Logging in to DK> > them, vdsmd seemed to be the

Re: [ovirt-users] vdsm using 100% CPU, rapidly filling logs with _handle_event messages

2015-11-12 Thread Dan Kenigsberg
On Thu, Nov 12, 2015 at 08:45:43AM -0500, Robert Story wrote: > I'm running oVirt 3.5.x with a hosted engine. This morning I noticed that 2 > of my 5 hosts were showing 99-100% cpu usage. Logging in to them, vdsmd > seemed to be the culprit, and it was filling the log file with these > messages: