[SOGo] BTS activities for Monday, July 11 2016

2016-07-11 Thread SOGo reporter
Title: BTS activities for Monday, July 11 2016 BTS Activities Home page: http://www.sogo.nu/bugs Project: SOGo For the period covering: Monday, July 11 2016 idlast updatestatus (resolution)categorysummary 3732

[SOGo] Upgrade 2.2.16 -> 2.3.13

2016-07-11 Thread bog...@uci.agh.edu.pl
Dear SOGo Staff, I'm using SOGo 2.2.16 in a large system. I haven't upgraded it, because on this list I saw some information about problems with calendar after an upgrade. Now I'm planning upgrade to newest 2.3 version and I have some doubts conected with it. I know I have to run the

Re: [SOGo] Upgrade 2.2.16 -> 2.3.13

2016-07-11 Thread Christian Mack
Hello Am 11.07.2016 um 12:04 schrieb Bogusław Juza (bog...@uci.agh.edu.pl): >Dear SOGo Staff, > > I'm using SOGo 2.2.16 in a large system. I haven't upgraded it, > because on this list I saw some information about problems with > calendar after an upgrade. > You only have that, when

Re: [SOGo] Global Address book via Carddav?

2016-07-11 Thread Peter Beck
On 06/24/2016 10:01 PM, Gerald Brandt (g...@erlphase.com) wrote: > Hi, > > Is the Global Address Book exposed via Carddav or some other method? My > user on Outlook, using Outlook Caldav Synchronizer would love to get > access to it. > > Gerald Hi Gerald, using CardDAV on Android (DAVdroid), I

Re: [SOGo] openSuSE Leap

2016-07-11 Thread Patrice Levesque
> Do you know which file should I look in the SOGo installation that > mentions where is expecting the sogo.conf file to be? System defaults handling is described in the source, inside the prepareUserDefaults() method:

Re: [SOGo] Samba conflict on Debian Jessie

2016-07-11 Thread Patrice Levesque
> Is openchange working well with the Jessie samba packages 4.2.10 ? Current OpenChange only works with Samba 4.4.x. Older OpenChange worked with Samba 4.1.x. (and both are now EOL'ed). -- Patrice Levesque pleves...@inverse.ca :: +1.514.447.4918 *140 :: http://inverse.ca Inverse inc. ::

Re: [SOGo] Samba conflict on Debian Jessie

2016-07-11 Thread Martin LEUSCH
What is the best way to have the SOGo / Samba / OpenChange environment working on Debian Jessie? Why there is no sogo-openchange package with sogo 3.1.3? Is SOGo still working with OpenChange? Le 11/07/2016 16:11, Patrice Levesque (pleves...@inverse.ca) a écrit : Is openchange working well

Re: [SOGo] Samba conflict on Debian Jessie

2016-07-11 Thread Patrice Levesque
> So, using the pre-compiled sernet samba 4.4 packages > (https://samba.plus/) will not work on jessie/wheezy with sogo? Odds are it will work (I don't see why it wouldn't if samba.plus also ships development headers, but this is obviously not an endorsement!); you will still need to

Re: [SOGo] Samba conflict on Debian Jessie

2016-07-11 Thread Martin LEUSCH
Which sources of Openchange must be used, last stable (2.3) or current git? Le 11/07/2016 17:16, Patrice Levesque (pleves...@inverse.ca) a écrit : What is the best way to have the SOGo / Samba / OpenChange environment working on Debian Jessie? Compilation; see below. Why there is no

Re: [SOGo] Samba conflict on Debian Jessie

2016-07-11 Thread devteam
Hi. https://sogo.nu/bugs/view.php?id=3760#c10474 p.s. https://shop.samba.plus/samba-/273/samba-1-year?c=65 On 07/11/2016 05:59 PM, Martin LEUSCH (sce.t...@imereos.fr) wrote: What is the best way to have the SOGo / Samba / OpenChange environment working on Debian Jessie? Why there is no

Re: [SOGo] Samba conflict on Debian Jessie

2016-07-11 Thread lists
Hi, On 11-7-2016 17:16, Patrice Levesque (pleves...@inverse.ca) wrote: But of course nothing prevents you from compiling and installing Samba 4.4 out-of-band on Jessie, then compiling and installing SOGo/OpenChange yourself. So, using the pre-compiled sernet samba 4.4 packages

Re: [SOGo] Samba conflict on Debian Jessie

2016-07-11 Thread lists
Hi, On 11-7-2016 17:34, Patrice Levesque (pleves...@inverse.ca) wrote: you will still need to compile/install OpenChange and SOGo yourself though. Yeah that was basically my question: so simply combining the two repositories will NOT work. (you will end up with both products, but they will

Re: [SOGo] Samba conflict on Debian Jessie

2016-07-11 Thread Patrice Levesque
> What is the best way to have the SOGo / Samba / OpenChange environment > working on Debian Jessie? Compilation; see below. > Why there is no sogo-openchange package with sogo 3.1.3? Is SOGo still > working with OpenChange? SOGo still works with OpenChange when hooked to Samba 4.4. Of all

Re: [SOGo] Samba conflict on Debian Jessie

2016-07-11 Thread Patrice Levesque
> Which sources of Openchange must be used, last stable (2.3) or current > git? Current OpenChange shipped with Xenial is Zentyal's OpenChange fork version 2.4-zentyal22 — see https://github.com/zentyal/openchange -- Patrice Levesque pleves...@inverse.ca :: +1.514.447.4918 *140 ::