[SOGo] BTS activities for Tuesday, August 04 2020

2020-08-04 Thread SOGo reporter
Title: BTS activities for Tuesday, August 04 2020 BTS Activities Home page: https://sogo.nu/bugs Project: SOGo For the period covering: Tuesday, August 04 2020 idlast updatestatus (resolution)categorysummary

Re: [SOGo] Certificate validation failed

2020-08-04 Thread Jonathan Davis
Hi Christian, Trying the staff.prioritycolo.com fails without much detail, but I am also not able to telnet to staff on port 4190. I did try with a different hostname (ending in .prioritycolo.com) for that box, one that I am able to telnet on port 4190 and get a connection up, but receive

Re: [SOGo] Certificate validation failed

2020-08-04 Thread Christian Mack
Hello Am 27.07.20 um 16:39 schrieb Jonathan Davis (jonat...@prioritycolo.com): > I gave it a go, and ended up with an error that was not very descriptive: > > Jul 27 10:00:29 sogod [9679]: 2607:fea8:4a0:1e8b:807f:f6f2:baa3:7a12 > "POST /SOGo/so/jonat...@prioritycolo.com/Mail/0/folderINBOX/view >

Re: [SOGo] Unable to run SOGo on Ubuntu

2020-08-04 Thread Christian Mack
Hello Am 03.08.20 um 22:35 schrieb m...@earthling.net: > I installed successfully on Ubuntu but when I try to logon using an LDAP > user after saying authenticated the logon screen reappears but the user is in > the URL when I check the log file there’s an error about > SOGoWebDAVAclManager

Re: [SOGo] Disable or Rest two-factor authentication using Google Authenticator

2020-08-04 Thread Christian Mack
Hello Am 25.07.20 um 12:50 schrieb Eslam Basyouni (eslam.basyo...@yahoo.com): > Hello Guys , one of the users Enable two-factor authentication using Google > Authentication in SOGo he was just test this option but now he cant login , > how can i rest this option or disable it as an Admin >

[SOGo] Replies not cascading properly

2020-08-04 Thread "Cocoa"
Hello So it seems like when I click "Reply" the messages aren't cascading properly. Has anybody else faced this issue with SOGo? How to fix it? Thanks! Original Message Subject: Re: Replies test Date: Tuesday, August 04, 2020 11:51 IST From: "Cocoa" To: "Cocoa"  

Re: [SOGo] Replies not cascading properly

2020-08-04 Thread "Cocoa"
Apologies for sending a third message in the same trail, but I've found a bug report - https://sogo.nu/bugs/view.php?id=1466 It's this exact bug, but my SOGo version is up to date. So I'm surprised this issue is happening Anybody know how to resolve this? It's a fresh installation. On Tuesday,

Re: [SOGo] Replies not cascading properly

2020-08-04 Thread "Cocoa"
Hello So I've noticed it happens in HTML messages and only in messages I've recieved from another SOGo account. I sent an email from another mailbox on this server to this email and it's not cascading the replies properly. I'd really appreciate any help possible or just where to look. Thanks!