Re: [SOGo] How to use imaps with mail routing in LDAP

2012-07-04 Thread Slávek Banko
Dne po 13. února 2012 Louis-Philippe Gauthier napsal(a): Hi, I want to use secure IMAP (Imaps) with SOGo. The Imap servers are not on the same server and we use mail routing in ldap. In the .GNUstepDefaults, I have SOGoIMAPServer = imaps://localhost:993; and in the SOGoUserSources section,

Re: [SOGo] SieveServer on Imap Host from LDAP

2012-07-09 Thread Slávek Banko
Dne čt 31. března 2011 jste napsal(a): Hello, I'm also facing the same issue with Sieve server on different servers. As Inverse guys did lot of work on multiple domain support in the nighties it is maybe some hint to improve this support. Best regards Ladislav Čtvrtek, 03 Únor, 2011

Re: [SOGo] CardDAV iPhone

2012-07-20 Thread Slávek Banko
Dne pá 20. července 2012 Marc Patermann napsal(a): Hi, I successfully connected an iPhone to SOGo via CardDAV. The iPhone is not complaining about the connection. A Virtualhost on port 8800 is active. I see OPTION and PROFIND action in Apache accesslog and in sogo.log for /SOGo/dav/test1/.

[SOGo] How to contribute?

2012-08-08 Thread Slávek Banko
Hi all. I would ask what is the recommended way of contributing to SOGo? Recently I added two patches in Mantis bug messages, but I'm not sure if I chose the right way? Thank you for directions. Slavek -- -- users@sogo.nu https://inverse.ca/sogo/lists

[SOGo] Rebuild SOGo package on squeeze

2012-10-01 Thread Slávek Banko
Hi all, as with several previous versions, I'm trying to rebuild the source DEB package for Squeeze to add patches from: + http://www.sogo.nu/bugs/view.php?id=1866 + http://www.sogo.nu/bugs/view.php?id=1061 But with SOGo 2.0.0 rebuild fails. I use the original source package from Inverse APT

Re: [SOGo] Rebuild SOGo package on squeeze

2012-10-01 Thread Slávek Banko
Dne po 1. října 2012 Jean Raby napsal(a): On 12-10-01 10:11 AM, Slávek Banko wrote: Hi all, as with several previous versions, I'm trying to rebuild the source DEB package for Squeeze to add patches from: + http://www.sogo.nu/bugs/view.php?id=1866 + http://www.sogo.nu/bugs/view.php

Re: [SOGo] Rebuild SOGo package on squeeze

2012-10-01 Thread Slávek Banko
Dne po 1. října 2012 Jean Raby napsal(a): I have the standard Debian Squeeze apt sources, Inverse stable apt source and also Inverse nightly apt source. Previous three versions I built by this way without any problems. All that was needed for build SOGo from Samby4 was used from Inverse

Re: [SOGo] Rebuild SOGo package on squeeze

2012-10-01 Thread Slávek Banko
On Monday 01 of October 2012 21:21:01 Jean Raby wrote: On 12-10-01 1:48 PM, Slávek Banko wrote: Dne po 1. října 2012 Jean Raby napsal(a): Oh right. However the rules files differ, we were not building Openchange/ in 1.x so that's why the problem arise only now. Can you add a Build

Re: [SOGo] Rebuild SOGo package on squeeze

2012-10-02 Thread Slávek Banko
Dne po 1. října 2012 Jean Raby napsal(a): Thank you, I moved forward. However, it is another obstacle: Making all for bundle SOGoBackend... Creating SOGoBackend.MAPIStore/ Compiling file MAPIApplication.m ... Compiling file MAPIStoreActiveTables.m ... Compiling file

Re: [SOGo] Rebuild SOGo package on squeeze

2012-10-02 Thread Slávek Banko
Dne út 2. října 2012 Slávek Banko napsal(a): I tried to prepare a patch with which building is successful. Patch is in GIT am format. However, the fix would probably rather be in libmapiproxy.h in OpenChange. Slavek Of course, I forgot to add the build-deps for Debian packaging. Patch

Re: [SOGo] Rebuild SOGo 2.0.1 package on squeeze

2012-10-11 Thread Slávek Banko
On Thursday 11 of October 2012 20:36:07 Wolfgang Sourdeau wrote: On 2012-10-11 13:12, Slávek Banko wrote: Hi all, When I again added patches for imaps and sieve with mailhost from ldap (see bugs 1061 and 1866) and rebuild 2.0.1, I was surprised that there are still same problems

Re: [SOGo] Rebuild SOGo 2.0.1 package on squeeze

2012-10-11 Thread Slávek Banko
On Thursday 11 of October 2012 21:34:01 Wolfgang Sourdeau wrote: Thank you for your response. For rebuild debian package I have apt sources for both sogo-stable, and also sogo-nightly. I've looked also to Openchange SVN, but there has not been carried out related fix - adding include

Re: [SOGo] Rebuild SOGo 2.0.1 package on squeeze

2012-10-11 Thread Slávek Banko
On Thursday 11 of October 2012 21:50:34 Wolfgang Sourdeau wrote: Ah ok, I understand now. I have applied a fix in OpenChange, where the issue really lies. Please use the next nightly builds. Of course this will also be included in the next release. Wolfgang Wonderful, thank you. Anyway,

Re: [SOGo] Rebuild SOGo 2.0.1 package on squeeze

2012-10-11 Thread Slávek Banko
On Thursday 11 of October 2012 22:00:31 Wolfgang Sourdeau wrote: Wonderful, thank you. Anyway, I just regret that to the patches mentioned at the beginning, from the SOGo team was no reaction at all - neither positive nor negative, no requirements to change patches, just nothing. Those

Re: [SOGo] ANN: SOGo 2.0.2

2012-10-24 Thread Slávek Banko
On Thursday 25 of October 2012 00:55:37 Stefan Klatt wrote: Hi, thanks for your really good work, but with the newest nightly build I get the following error if I try using the mail web front end (calender and address book works): sogo kernel: sogod[4091]: segfault at 2b97f47d8ff8 rip

Re: [SOGo] ANN: SOGo 2.0.2

2012-10-24 Thread Slávek Banko
On Thursday 25 of October 2012 02:54:22 Wolfgang Sourdeau wrote: Le 12-10-24 20:50, Wolfgang Sourdeau a écrit : Le 12-10-24 19:18, Slávek Banko a écrit : On Thursday 25 of October 2012 00:55:37 Stefan Klatt wrote: Hi, thanks for your really good work, but with the newest nightly build I

Re: [SOGo] Problems after upgrading sogo

2012-10-25 Thread Slávek Banko
On Thursday 25 of October 2012 13:09:12 Wolfgang Sourdeau wrote: Hello, The same situation here on a Centos 6.3. Strange thing, on other Centos 6.3 is working fine. I check now to see the differences. -- Relu I found that Calendar and Contacts works fine (I manually changed the

Re: [SOGo] ANN: SOGo 2.0.2

2012-10-25 Thread Slávek Banko
On Thursday 25 of October 2012 18:15:29 Wolfgang Sourdeau wrote: Debian/Ubuntu users should be fine too. Can anyone confirm? Thanks! Wolfgang Great - sope updated, sogo restarted and the bug is gone. Tested on Debian Squeeze. Thank you Slavek -- -- users@sogo.nu

Re: [SOGo] ANN: SOGo 2.0.2

2012-10-29 Thread Slávek Banko
Dne po 29. října 2012 Milos Wimmer napsal(a): On Fri, 26 Oct 2012, Sebastian Reitenbach wrote: Am Donnerstag, 25. Oktober 2012 22:00 CEST, Wolfgang Sourdeau wsourd...@inverse.ca schrieb: Well. It has been a long day, but I am glad it is all worked out! Will there also be an update of the

Re: [SOGo] Format for the IMAPHostFieldName and SieveHostFieldName parameters

2013-04-01 Thread Slávek Banko
On Monday 01 of April 2013 20:06:06 Thibault Le Meur wrote: Thanks for the Answer Francis, but m'y question was about the IMAPHostFieldName and SieveHostFieldName parameters not the SOGoIMAPServer and SOGoSieveServer parameters which are clearly explained In the documentation. Thibault

Re: [SOGo] encoding / strange characters in the to field

2014-02-19 Thread Slávek Banko
Dne st 19. února 2014 mourik jan heupink napsal(a): Hi, We're seeing the following in a mail sent between two local receipents: to: =?utf-8?q?AZOM,_Th=C3=A9op?= correct_address@our.domain (the full firstname, lastname are taken from an ldap search, and the firstname contains the special

Re: [SOGo] Sogo startup problem on debian

2014-09-28 Thread Slávek Banko
On Sunday 28 of September 2014 19:59:54 mourik jan heupink wrote: Is this on squeeze? I think i read something like this a few weeks ago on this list... Something to do with apache IfVersion or so..? On 09/27/2014 08:27 PM, Ingo N. wrote: Hi guys, I have a problem while restarting my