Re: [SOGo] Error in global addressbook

2016-06-06 Thread slavek.ba...@axis.cz
Dne po 6. června 2016 "Roman Smid" napsal(a): > Hi, > > after upgrade to 3.1.1. I have found that the global addressbook is not > working anymore. When typing, the list of corresponding names displays > correctly, but upon clicking on a name, only Not found is displayed and the > focus jumps back

Re: [SOGo] Alternative SOGo packages repository for Debian and Ubuntu

2016-07-28 Thread slavek.ba...@axis.cz
Yes, all packages are already available. I have successfully tested both - SOGo 2.x and also SOGo 3.x on Jessie and Wheezy. Note: If you have already installed SOGo 2.3.13 or 3.1.4 from the previously available official Inverse repository, after changing apt sources to the alternative

Re: [SOGo] Alternative SOGo packages repository for Debian and Ubuntu

2016-07-28 Thread slavek.ba...@axis.cz
On Thursday 28 of July 2016 04:17:00 Zhang Huangbin wrote: > > On Jul 28, 2016, at 6:30 AM, Slávek Banko (slavek.ba...@axis.cz) > > <users@sogo.nu> wrote: > > > > For SOGo v.2.x > > deb http://www.axis.cz/linux/debian sogo-v2 > > > > For SOGo v3.

Re: [SOGo] ANN: SOGo Package Repositories

2016-07-28 Thread slavek.ba...@axis.cz
It seems that you are building SOGo with OpenChange from Debian Jessie, which is probably older than expected in current SOGo versions. You can try to build without OpenChange support. -- Slávek On Thursday 28 of July 2016 07:59:10 "Alain Abbas" wrote: > Hello  > Trying to make packages on

Re: [SOGo] ANN: SOGo Package Repositories

2016-07-29 Thread slavek.ba...@axis.cz
Dne pá 29. července 2016 "Alain Abbas" napsal(a): > Hello Slavek > Tryed that but it still try to compile openchange and does the same error > my steps:  > #tar -xzvf SOGo-2.3.13.tar.gz > #cd SOGo-2.3.13 > #cp -a packaging/debian debian > #cp packaging/debian-multiarch/control-no-openchange  

[SOGo] Alternative SOGo packages repository for Debian and Ubuntu

2016-07-31 Thread slavek.ba...@axis.cz
Hi all, I recently offered an alternative repository of SOGo packages. The main difference from the official packages were absence of OpenChange support. That has now changed! I've taken the effort to solve the problems of building OpenChange and now packages are available including OpenChange

Re: [SOGo] Outlook CalDAV Synchronizer (was: Re: ANN: SOGo Package Repositories)

2016-07-31 Thread slavek.ba...@axis.cz
On Sunday 31 of July 2016 10:29:14 Corrado Fiore wrote: > Dear All, > > On 29/07/2016, at 3:20 AM, Slávek Banko (slavek.ba...@axis.cz) wrote: > > Without OpenChange are two possibilities for MS Outlook support: > > > > [...] > > 2) Outlook CalDav Synchro

[SOGo] Alternative SOGo packages repository for Debian and Ubuntu

2016-07-27 Thread slavek.ba...@axis.cz
Hi all, I have experience with maintaining packages for multiple versions of Debian and Ubuntu distributions. Thanks to this I have ready builder for many versions of Debian and Ubuntu for multiple architectures. I dared to prepare an alternative repository of SOGo packages for Debian and

Re: [SOGo] Alternative SOGo packages repository for Debian and Ubuntu

2016-08-01 Thread slavek.ba...@axis.cz
Dne ne 31. července 2016 Slávek Banko napsal(a): > Hi all, > > I recently offered an alternative repository of SOGo packages. The main > difference from the official packages were absence of OpenChange > support. That has now changed! I've taken the effort to solve the > problems of building

Re: [SOGo] Alternative SOGo packages repository for Debian and Ubuntu

2016-08-03 Thread slavek.ba...@axis.cz
Hi Fabio, you can add apt sources mentioned bellow, although browsing the contents of folders is not enabled at this time. Installation and update packages will work properly, because for these purposes browse the contents of folders is not needed. Note: I suppose, I'll enable browsing the

Re: [SOGo] Alternative SOGo packages repository for Debian and Ubuntu

2016-08-04 Thread slavek.ba...@axis.cz
Thank you for the warning - I'll do backport of the necessary packages. -- Slávek On Thursday 04 of August 2016 11:22:58 Fabio Onorini wrote: > Hello Slavek, > I report to you a little dependency problem using your repository. > > The package python-ocsmanager depends on python-rpclib > 2.7.0

Re: [SOGo] How to build the packages for Debian

2016-08-04 Thread slavek.ba...@axis.cz
I can say that building OpenChange packages is more complicated. The first obstacle was that on a clean build system occurred FTBFS. Another obstacle is the dependence on a newer version of Samba... and Samba brings the need for additional dependencies. And after build are necessary additional

Re: [SOGo] Alternative SOGo packages repository for Debian and Ubuntu

2016-08-04 Thread slavek.ba...@axis.cz
Necessary packages backported and published. Thank you again for your notice. By the way, you're able to confirm whether the integration samba <=> openchange <=> sogo with packages from this alternative repository works properly? -- Slávek On Thursday 04 of August 2016 11:22:58 Fabio Onorini

Re: [SOGo] ANN: SOGo Package Repositories

2016-07-28 Thread slavek.ba...@axis.cz
ind any documentations or wehre to desactivate it. > how to desactivate it in the source ?  > thanks you  > Regards > > > Le Jeudi 28 Juillet 2016 19:10 CEST, Slávek Banko (slavek.ba...@axis.cz) > <users@sogo.nu> a écrit: It seems that you are building SOGo with > Op

Re: [SOGo] ANN: SOGo Package Repositories

2016-07-28 Thread slavek.ba...@axis.cz
On Thursday 28 of July 2016 20:36:40 Daniel Bareiro wrote: > The condition for leave out this package is to have clients using > Outlook 2013 or higher, right? Without OpenChange are two possibilities for MS Outlook support: 1) ActiveSync with Outlook 2013 and later. 2) Outlook CalDav

Re: [SOGo] openchange installation

2017-02-02 Thread slavek.ba...@axis.cz
Dne čt 2. února 2017 chico ahmad napsal(a): > I am running debian jessie, and I am planning to install sogo with > openhange but I cannot download openchange sources or packages from > anywhere, not even from the git repository and the openchange website > is unreachable, any ideas chico Hi

Re: [SOGo] Nightly Builds

2016-09-04 Thread slavek.ba...@axis.cz
On Saturday 03 of September 2016 15:32:10 devteam wrote: > Thank you for reply! > > One question. In theory. What about nightly builds in production > environment? If you prefer stable versions and you do not have panic fear of unofficial repository, you can use an alternative apt repository for

Re: [SOGo] Can't do a working install

2016-09-14 Thread slavek.ba...@axis.cz
Hi Jonathan, yes, exactly the same problem I also encountered. Next to this, you would probably encounter for a problem due to an internal Samba headers. Both I solved at the time when I was preparing packages for SOGo alternative apt repository. Therefore, you can use patches from the source

Re: [SOGo] Can't do a working install

2016-09-12 Thread slavek.ba...@axis.cz
Dne po 12. září 2016 Jonathan Mathews napsal(a): > Hi All > > I have been trying to install SOGo with OpenChange for the past couple > of months now and have not been successful. > > I have tried a few different installation guides, but none of them have > helped. > > I have managed to get further

Re: [SOGo] Problem with calendar invitation

2016-09-22 Thread slavek.ba...@axis.cz
On Wednesday 21 of September 2016 20:58:31 Louis-Philippe wrote: > Hi, > > We have trouble with some invitations. > > UserA has full access to UserB's Calendar for public events. > > When UserA send invitation to participants, when they answer to UserA, > the message could not be delivered: > >

Re: [SOGo] Apt-get upgrade after SOGo compilation

2016-09-27 Thread slavek.ba...@axis.cz
Dne po 26. září 2016 Louis-Philippe napsal(a): > Hi, > > We compiled SOGo and SOPE on Debian Jessie. Everything works fine > except the following point. > > When we do an "apt-get upgrade", we have always this error: > > The following packages have unmet dependencies: > sogo : Depends:

Re: [SOGo] Installation of SOGo 3.2 with MAPI - missing packages

2016-10-26 Thread slavek.ba...@axis.cz
On Monday 24 of October 2016 15:24:28 arne.hofm...@o-s.de wrote: > Hello List, > > we are aiming to replace a MS exchange public folder with SOGo / > openchange. Since our whole infrastructure runs on Debian Jessie, my > first attempt to install was based on the packages from nightly builds > for

Re: [SOGo] Alternative SOGo packages repository for Debian and Ubuntu

2016-12-07 Thread slavek.ba...@axis.cz
, Ubuntu Trusty and Xenial). Cheers -- Slávek Dne st 7. prosince 2016 devteam napsal(a): > Hi! > > Project openchange stopped all development. > > May be somebody have ideas/solutions? @Slavek? > > On 07/28/2016 01:30 AM, Slávek Banko (slavek.ba...@axis.cz) wrote: > > Hi all

Re: [SOGo] Re-install of Openchange/Sogo fails

2016-12-21 Thread slavek.ba...@axis.cz
Hi, exactly - in the official Inverse repository is now OpenChange only supported for Ubuntu 16.04 (Xenial). OpenChange packages included in official Debian 8.x (Jessie) repository are not sufficient for the current version of SOGo. However, there is a possibility to use an alternative apt

Re: [SOGo] SOGo on ARM

2016-12-19 Thread slavek.ba...@axis.cz
On Tuesday 20 of December 2016 00:21:17 Justin Vitiello wrote: > I'm looking to install SOGo on a raspberry pi. Is possible yet or is > work being done for it? To my knowledge, no official builds for ARM are available. However, in the time when I publish information about alternative apt

Re: [SOGo] libwbxml

2017-01-14 Thread slavek.ba...@axis.cz
On Saturday 14 of January 2017 22:56:03 Martin Waschbüsch wrote: > Hi all, > > I just noticed that the inverse builds seem to still use an older > version of libwbxml (0.11.2) The latest stable release is 0.11.4 and > can be found here: >

Re: [SOGo] Installing SOGo in an mutliserver environment

2017-03-20 Thread slavek.ba...@axis.cz
On Monday 20 of March 2017 13:37:23 michael.goldfin...@inhouse.wko.at wrote: > Hello, > > I try to achieve the goal to install SOGo in an multiserver > environment. I have 3 Servers available > > 1)Database-Server > > 2)Web-Server > > 3)Mail-Server > Al Servers running CentOS in the

Re: [SOGo] sogo V2 on stretch

2017-08-20 Thread slavek.ba...@axis.cz
On Friday 18 of August 2017 17:05:36 mj wrote: > Hi, > > Just checked out the downloads page: > https://sogo.nu/download.html > > It seems as if sogo V2 is not available on debian stretch? > > Is V2 going to be offered for stretch..? > > Our users like V2 better, but I prefer installing the latest

Re: [SOGo] sogo V2 on stretch

2017-08-20 Thread slavek.ba...@axis.cz
The query was on SOGo V2 packages, but your link is for SOGo V3 packages. Official SOGo V2 packages for Stretch have a problem - see details in my previous post. -- Slávek On Saturday 19 of August 2017 13:09:45 "sg gs" wrote: > pls try something like >   > deb [arch=amd64]

Re: [SOGo] V2 Web Interface

2017-09-21 Thread slavek.ba...@axis.cz
On Thursday 21 of September 2017 07:38:52 init wrote: > Hello everyone, >   > is it possible to install the V2 Web Interface in the current SOGo > version? > I would be very happy to receive an answer. >   > Many greetings > Marc You can install SOGo V2 branch, which is still maintained.

Re: [SOGo] Problems logging on to the server with Outlook 2010/2013

2017-10-04 Thread slavek.ba...@axis.cz
Hi, according to your earlier mail, it seems that you have sogo from 20170926 but sope from 20170721. When you use nightly == development builds, update both sogo and sope at the same time. Cheers -- Slávek Dne st 4. října 2017 init napsal(a): > Hi, >   > in this scenario ldap works for me

Re: [SOGo] Problems logging on to the server with Outlook 2010/2013

2017-10-05 Thread slavek.ba...@axis.cz
On Wednesday 04 of October 2017 18:59:48 init wrote: > -  sogo:amd64 > 2.3.22.20171004-1  amd64    a modern and > scalable groupware -  sogo-common    > 2.2.17a-1.1build1  all  Scalable >

Re: [SOGo] Sogo/ActiveExchange onn debian stretch

2017-09-10 Thread slavek.ba...@axis.cz
On Saturday 09 of September 2017 22:52:35 "frm" wrote: > Hi, > > I used Outlook 2016 with activesync on Debian jessie. > Since I migrated my server to Debian stretch, I can not add the server > anymore to Outlook as exchange server. > However, clients which are already configured still work. > > I

Re: [SOGo] Sogo/ActiveExchange onn debian stretch

2017-09-10 Thread slavek.ba...@axis.cz
On Saturday 09 of September 2017 22:52:35 "frm" wrote: > Hi, > > I used Outlook 2016 with activesync on Debian jessie. > Since I migrated my server to Debian stretch, I can not add the server > anymore to Outlook as exchange server. > However, clients which are already configured still work. > > I

Re: [SOGo] sogo V2 on stretch

2017-08-21 Thread slavek.ba...@axis.cz
On Monday 21 of August 2017 21:19:36 lists wrote: > Hi Slávek, all, > > On 20-8-2017 2:13, Slávek Banko (slavek.ba...@axis.cz) wrote: > > 2) Manually modify "preferences" in apt configuration to take > > preference for Inverse repository before the Debian reposito

Re: [SOGo] Outlook 2016

2017-10-20 Thread slavek.ba...@axis.cz
Hi Christian, first of all - it is not a good idea at present to make new OpenChange installations. Development has been stopped and it does not seem that anyone wants to continue. There are only minimal maintenance patches to make possible a built OpenChange with Samba 4.5.x. It's better to

Re: [SOGo] Email Filters and Vacation are not available!

2018-06-03 Thread slavek.ba...@axis.cz
On Sunday 03 of June 2018 09:26:29 Sina Aghasi wrote: > Hi > > I have downloaded sogo source code from here: > > https://sogo.nu/files/downloads/SOGo/Sources/SOGo-4.0.0.tar.gz > > After i have compiled and installed on the system , i saw that "FILTERS" > and "VACATION" are absent under Settings >

Re: [SOGo] ActiveSync + NGinx ReverseProxy: Doesn't work

2018-08-13 Thread slavek.ba...@axis.cz
Dne po 13. srpna 2018 Florian Erfurth napsal(a): > Hi Thomas, > > > I just tried as you suggested. Unfortunatelly it didn't help since it > tells I already have the newest version after imported key and > apt-get-updated: > > root@mail:~# apt install libwbxml2-0 libwbxml2-dev > Reading package

Re: [SOGo] ANN: SOGo v4.0.1 released!

2018-07-10 Thread slavek.ba...@axis.cz
On Tuesday 10 of July 2018 19:56:49 Francis Lachapelle wrote: > The Inverse Team is pleased to announce the immediate availability of > SOGo v4.0.1. This is a minor release of SOGo which focuses on small new > features and improved stability over previous versions. Hi, I do not know if there was

Re: [SOGo] v2 on stretch

2018-04-24 Thread slavek.ba...@axis.cz
On Tuesday 24 of April 2018 12:13:23 lists wrote: > Hi, > > Testing our upgrade to stretch, we encountered difficulties with the > > sogo repo: > > After this operation, 60.4 MB of additional disk space will be used. > > Do you want to continue? [Y/n] > > (Reading database ... 142620 files and

Re: [SOGo] Alternative SOGo packages repository for Debian and Ubuntu

2019-11-14 Thread slavek.ba...@axis.cz
On Thursday 14 of November 2019 13:19:52 Marcio Merlone wrote: > Hi, > > Em 13/11/2019 16:19, Slávek Banko (slavek.ba...@axis.cz) escreveu: > > Instead of importing the key into common apt keyring, you can download > > and install a package where the key is a separa

Re: [SOGo] Alternative SOGo packages repository for Debian and Ubuntu

2019-11-13 Thread slavek.ba...@axis.cz
Dne st 13. listopadu 2019 Marcio Merlone napsal(a): > Hi, > > I know this is old, sorry > > Em 27/07/2016 19:30, Slávek Banko (slavek.ba...@axis.cz) escreveu: > > To install gpg key, use: > >apt-key adv --keyserver sks.labs.nic.cz --recv-key A04BE668 >

Re: [SOGo] Mail -> Add to Address Book with TB68 and Connector 68.0.0/1

2020-01-06 Thread slavek.ba...@axis.cz
Dne po 6. ledna 2020 Ian McMichael napsal(a): > I believe I have found a bug in either Thunderbird 68.* or the SOGo > Connector 68.* related to adding new address book contacts. To reproduce > this (which I have done so far on a variety Windows and Linux clients), > do the following: > > 1. Open

Re: [SOGo] ANN: SOGo v5.4.0 released!

2021-12-24 Thread slavek.ba...@axis.cz
On Tuesday 21 of December 2021 20:36:54 Jordi Mallach wrote: > Hi! > > El dj. 16 de 12 de 2021 a les 15:08 -0500, en/na SOGo Reporter va > > escriure: > > Minor release, but many bug fixes. Download it now! > > NEW RELEASE > > ANNOUNCEMENT > > SOGo v5.4.0 > > Thanks for the new release! > >

Re: [SOGo] Update of libexpat1 seems to break libwbxml2 (was: ActiveSync from Android not working, SOGO 5.5.1)

2022-02-24 Thread slavek.ba...@axis.cz
On Thursday 24 of February 2022 08:59:33 Markus Schönhaber wrote: > 23.02.22, 21:21 +0100, Philipp Kuehne (philipp.kue...@indurad.com): > > we also just upgraded to SOGo 5.5.1 and today experienced the same > > error. > > > > Our setup: > > > > * OS debian10 > > > > * installed with apt > > > > *

Re: [SOGo] Update of libexpat1 seems to break libwbxml2 (was: ActiveSync from Android not working, SOGO 5.5.1)

2022-02-24 Thread slavek.ba...@axis.cz
On Thursday 24 of February 2022 16:57:50 Markus Schönhaber wrote: > Hi Slávek! > > 24.02.22, 14:28 +0100, Slávek Banko (slavek.ba...@axis.cz): > > there seems to have already been reported bug to Debian and created > > Issue for wbxml2 on GitHub. I did some tests, but it req

Re: [SOGo] Update of libexpat1 seems to break libwbxml2 (was: ActiveSync from Android not working, SOGO 5.5.1)

2022-02-24 Thread slavek.ba...@axis.cz
On Thursday 24 of February 2022 16:57:50 Markus Schönhaber wrote: > Hi Slávek! > > 24.02.22, 14:28 +0100, Slávek Banko (slavek.ba...@axis.cz): > > there seems to have already been reported bug to Debian and created > > Issue for wbxml2 on GitHub. I did some tests, but it req

Re: [SOGo] Update of libexpat1 seems to break libwbxml2 (was: ActiveSync from Android not working, SOGO 5.5.1)

2022-03-01 Thread slavek.ba...@axis.cz
Dne pá 25. února 2022 Markus Schönhaber napsal(a): > 24.02.22, 20:50 +0100, Slávek Banko (slavek.ba...@axis.cz): > > On Thursday 24 of February 2022 16:57:50 Markus Schönhaber wrote: > >> Hi Slávek! > >> > >> 24.02.22, 14:28 +0100, Slávek Banko (slavek.ba...

Re: [SOGo] Help to setup autoconfig and autodiscover

2022-01-06 Thread slavek.ba...@axis.cz
On Thursday 06 of January 2022 20:38:31 HYVERNAT Philippe wrote: > Hello community, > > i don't know if it is the right feed but i want to configure autoconfig > and autodiscover in the same web server of sogo. > > > I own Postfix / Dovecot Apache 24 and sogo 5.4 > > > My web server is share with

Re: [SOGo] No Nightly Build of SOGo for Ubuntu 22.04 LTS?

2022-06-27 Thread slavek.ba...@axis.cz
On Saturday 25 of June 2022 07:06:57 Steve wrote: > I'm trying to install SOGo as part of an iRedMail installation on a > fresh Ubuntu 22.04 LTS VPS. I've successfully imported the apt key for > SOGo and created the file /etc/apt/sources.list.d/sogo-nightly.list > which contains 'deb

Re: [SOGo] No Nightly Build of SOGo for Ubuntu 22.04 LTS?

2022-06-28 Thread slavek.ba...@axis.cz
/www.axis.cz/linux/debian jammy sogo-v5 Cheers -- Slávek > > On 27 Jun 2022, at 21:32, Slávek Banko (slavek.ba...@axis.cz) > > wrote: > > > > On Saturday 25 of June 2022 07:06:57 Steve wrote: > >> I'm trying to install SOGo as part of an iRedMail installation on a

Re: [SOGo] Problem with calendar selection after update sogo-5.7.0 => sogo-5.7.1

2022-08-30 Thread slavek.ba...@axis.cz
Hi, it seem that problem is already reported: https://bugs.sogo.nu/view.php?id=5581 ...and already resolved in master branch: https://github.com/Alinto/sogo/commit/3eeebbc83b This seems useful to do a backport of commit into a stable release. I will do it in the packages of stable release