RE: [tomcat-users] Issue found during migration of Tomcat version 6.0.35 to 8.5.5

2020-06-15 Thread Jason Pyeron
Sounds like you have added Jars to the old environment that are not in the new environment. What is the offending code that causes the error? What were your customizations against the 6.0.35 environment? Is the Woodstox StAX jar in the web application or Tomcat lib directory? Where

Issue found during migration of Tomcat version 6.0.35 to 8.5.5

2020-06-15 Thread Lavitesh Verma
Hi Team, Below are the details of the system and tomcat version Old tomcat version: Apache Tomcat/6.0.35 New tomcat version: Apache Tomcat/8.5.5 Operating System: SunOS OS Version: 5.10 Architecture: sparcv9 JVM Version: 1.8.0_101-b13 Vendor: Oracle Corporation We are trying to migrate Apache

RE: Warning "AJP13 protocol: Reuse is set to false" written logs every second of every day. Please help.

2020-06-15 Thread Alfred Bakia
Thanks, Chris. To respond to your remarks: 1) The warnings, "AJP13 protocol: Reuse is set to false", are being logged by Tomcat (in the Tomcat AJP connector logs). 2) As I mentioned earlier, the versions and settings of the servers (and their respective IIS web servers) are the same. In any

RE: [tomcat-users] Issue found during migration of Tomcat version 6.0.35 to 8.5.5

2020-06-15 Thread Jason Pyeron
A quick brief on etiquette. 1. Please do not harvest emails and send linked in requests 2. Do not mark questions as urgent and do provide sufficient details to reproduce the problem What I see here is that there is a bit of custom code that is “causing” the issue.

Re: Issue found during migration of Tomcat version 6.0.35 to 8.5.5

2020-06-15 Thread Jason Wee
guess looks like jar not found, full stacktrace would be helpful. On Mon, Jun 15, 2020 at 8:17 PM Lavitesh Verma wrote: > Hi Team, > > > > Below are the details of the system and tomcat version > > Old tomcat version: *Apache Tomcat/6.0.35* > > New tomcat version: *Apache Tomcat/8.5.5* > >

RE: [tomcat-users] Issue found during migration of Tomcat version 6.0.35 to 8.5.5

2020-06-15 Thread Lavitesh Verma
Hi Jason, We have updated the xercesImpl from version 2.6.2 to 2.12.0 for the migration and no new jars were added for the new environment. We didn't use Woodstox StAX jar with tomcat 6.0.35 and did not face any such issue. PFA the complete Stack Trace for the Issue. Thanks & Regards

ANN: Bill Stewart's Apache Tomcat Setup for Windows [9.0.36]

2020-06-15 Thread Bill Stewart
Please see here: https://github.com/Bill-Stewart/ApacheTomcatSetup The Setup executable is available on the Releases tab. - To unsubscribe, e-mail: users-unsubscr...@tomcat.apache.org For additional commands, e-mail:

RE: Issue found during migration of Tomcat version 6.0.35 to 8.5.5

2020-06-15 Thread Lavitesh Verma
Hi, PFA the complete Stack Trace for the Issue. Thanks & Regards Lavitesh Verma Software Engineering Associate Amdocs Global SmartOps [download12]+91.9810157771 OOO - 06/16 - 06/19 [cid:image001.jpg@01D2912B.17505E90] -Original Message- From: Jason Wee Sent: Monday, June 15,

RE: [tomcat-users] Issue found during migration of Tomcat version 6.0.35 to 8.5.5

2020-06-15 Thread Lavitesh Verma
HI Jason, Below are the details for the Tomcat 6 version, that we used before, Server version: Apache Tomcat/6.0.35 Server number: 6.0.35.0 OS Name:SunOS OS Version: 5.10 Architecture: sparcv9 JVM Version:1.8.0_101-b13 JVM Vendor: Oracle Corporation We don't face any issue

RE: [tomcat-users] Issue found during migration of Tomcat version 6.0.35 to 8.5.5

2020-06-15 Thread Jason Pyeron
If you deploy your application against a fresh extract of https://archive.apache.org/dist/tomcat/tomcat-6/v6.0.35/bin/apache-tomcat-6.0.35.tar.gz, without ANY customizations you do not get the problem? If you have to make customizations to get it to run, what are they? (e.g. context.xml