Re: Deployment of WEB App from ANT build fails with IOException.

2016-01-26 Thread Karl Hauschildt
throws an exception of unable to create JAXB Instance very early during initialization. On Mon, Jan 25, 2016 at 7:45 PM, Konstantin Kolinko <knst.koli...@gmail.com> wrote: > 2016-01-25 0:49 GMT+03:00 Karl Hauschildt <karl.hauschi...@gmail.com>: > > > > > > Backgro

Deployment of application via Tomcat Manager fails.

2016-01-19 Thread Karl Hauschildt
Background: JAVA Web application, Eclipse workspace with an ANT build.xml. Using Windows, this project builds using java 1.7, deploys to multiple Solaris environments running Tomcat 5, 6 or 7 and runs cleanly. I have to deploy the preceding to a Linux environment with Tomcat 8. Which is running

Re: Deployment of WEB App from ANT build fails with IOException.

2016-01-25 Thread Karl Hauschildt
<ma...@apache.org> wrote: > On 25/01/2016 12:02, Karl Hauschildt wrote: > > Specifically what would I do to enable the logging? I raised the level(s) > > to FINEST and DEBUG wherever I saw them at something higher. > > Thanks again. > > http://tomcat.apache.org

Re: switching between Java8 and Java 7 under tomcat7 leads to error

2016-01-25 Thread Karl Hauschildt
Be careful. The only real way to know what tomcat is using is to get into the manager who will display the java version it is using. Their startup script makes some determination on the fly. On Mon, Jan 25, 2016 at 1:34 PM, George Sexton wrote: > > > On 1/25/2016 3:52

Re: Deployment of WEB App from ANT build fails with IOException.

2016-01-25 Thread Karl Hauschildt
wrote: > On 24 January 2016 21:49:40 GMT+00:00, Karl Hauschildt < > karl.hauschi...@gmail.com> wrote: > > > > > >Background: > > > >JAVA Web application, Eclipse workspace with an ANT build.xml. > > > >Using Windows, this project builds using j

Re: Deployment of WEB App from ANT build fails with IOException.

2016-01-25 Thread Karl Hauschildt
Specifically what would I do to enable the logging? I raised the level(s) to FINEST and DEBUG wherever I saw them at something higher. Thanks again. On Mon, Jan 25, 2016 at 6:57 AM, Mark Thomas <ma...@apache.org> wrote: > On 25/01/2016 11:42, Karl Hauschildt wrote: &g

Deployment of WEB App from ANT build fails with IOException.

2016-01-24 Thread Karl Hauschildt
Background: JAVA Web application, Eclipse workspace with an ANT build.xml. Using Windows, this project builds using java 1.7, deploys to multiple Solaris environments running Tomcat 5, 6 or 7 and runs cleanly. I have to deploy the preceding to a Linux environment with Tomcat 8. Which is