RE: run service in jdk 6

2007-01-12 Thread Kobe
Hi - Are you using Tomcat5.x with JDK6 in production? Are there any problems to be concerned about? Thanks, Kobe Caldarale, Charles R wrote: From: kkus [mailto:[EMAIL PROTECTED] Subject: How to run tomcat service in JDK6? Double-posting won't improve your chances of getting an answer

s

2011-10-26 Thread Kobe
i have tomcat6 with APR connector built for jdk6. When i start server I get unsatisfied link error. I try static linking for APR but no luck. can anyone help me plz... 16-Dec-2010 16:13:27 org.apache.catalina.core.AprLifecycleListener init INFO: The APR based Apache Tomcat Native library which

Re: s

2011-10-26 Thread Kobe
library files, please confirm. Dan On Wed, 2011-10-26 at 04:30 -0700, Kobe wrote: i have tomcat6 with APR connector built for jdk6. When i start server I get unsatisfied link error. I try static linking for APR but no luck. can anyone help me plz... 16-Dec-2010 16:13:27

Re: s

2011-10-26 Thread Kobe
Is it possible to make it say what library it missing? many thanks for your help. Kobe wrote: i think its shortening long path for display with ... I changed the paths to standard locations (using LD_LIBRARY_PATH). I still get the same error: Oct 26, 2011 8:48:12 AM

RE: s

2011-11-01 Thread Kobe
: From: Kobe [mailto:r...@mailcity.com] Subject: Re: s I changed the paths to standard locations (using LD_LIBRARY_PATH). So where is your .so file actually located? You need to include that directory in LD_LIBRARY_PATH. - Chuck THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL

SSL connect to APR fails - bad version

2011-11-05 Thread Kobe
..( 44414:error:1408F10B:SSL routines:SSL3_GET_RECORD:wrong version number:/SourceCache/OpenSSL098/OpenSSL098-35.1/src/ssl/s3_pkt.c:293: $ thank you. Kobe -- View this message in context: http://old.nabble.com/SSL-connect-to-APR-fails---%22bad-version%22

Re: SSL connect to APR fails - bad version

2011-11-08 Thread Kobe
Tomcat is also a servlet container and may be used to host web services. That is the case here. the web service client is hosted in a BEA weblogic server and attempts to connect to the web service over SSL. /Kobe awarnier wrote: Kobe wrote: I build tcnative and apr from src with exist ver

Re: SSL connect to APR fails - bad version

2011-11-08 Thread Kobe
Actually, whether it be webaccess or webservice access, i not follow your confusion. pleas explain why this is wrong. /Kobe Kobe wrote: Tomcat is also a servlet container and may be used to host web services. That is the case here. the web service client is hosted in a BEA weblogic server

Re: SSL connect to APR fails - bad version

2011-11-08 Thread Kobe
browser wants - i Think it is 3. Konstantin Kolinko wrote: 2011/11/6 Kobe r...@mailcity.com: I build tcnative and apr from src with exist ver of openssl (means openssl not build my me). I load apr connector in tomcat as below. when my client connect, I cannot connect: i get bad version

Re: SSL connect to APR fails - bad version

2011-11-08 Thread Kobe
of SSLv3 ClientHello. how do i find this misconfigurn? /Kobe Marvin Addison wrote: The following works as expected on my config (6.0.26) using the default protocols and cipher suite as in your config: $ openssl s_client -connect eiger:443 -debug -ssl3 CONNECTED(0003) ... Something

Re: SSL connect to APR fails - bad version

2011-11-08 Thread Kobe
. many tahnks. /Kobe Christopher Schultz-2 wrote: -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Kobe, On 11/8/11 2:01 PM, Kobe wrote: thank for your help. here is more info on my setup: tomcat version 6.0.29. And tomcat is startin clean; no ererors while loading. if I use tls1, I get