Re: Webapp not working

2018-04-14 Thread tomcat
On 14.04.2018 17:59, Loai Abdallatif wrote: Hi Andre thanks for your response. 1- the logs belong to tomcat servers ( appserver01.domain._access_log.2018-04-14.txt ) 2+3- Im using Debian 8.10, Apache/2.4.10 (Debian) , : mod_jk/1.2.43 , Tomcat : 8.5.29 4- I have one app in worker0 and its

Re: Webapp not working

2018-04-14 Thread Loai Abdallatif
Here also access logs of apache 192.168.1.17 - - [14/Apr/2018:14:50:26 +0100] "GET /Core/ HTTP/1.1" 404 1295 "-" "Mozilla/5.0 (Windows NT 6.0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/49.0.2623.112 Safari/537.36" 192.168.1.17 - - [14/Apr/2018:14:50:28 +0100] "GET /Core/ HTTP/1.1" 404 1294 "-"

Re: Webapp not working

2018-04-14 Thread Loai Abdallatif
Hi Andre thanks for your response. 1- the logs belong to tomcat servers ( appserver01.domain._access_log.2018-04-14.txt ) 2+3- Im using Debian 8.10, Apache/2.4.10 (Debian) , : mod_jk/1.2.43 , Tomcat : 8.5.29 4- I have one app in worker0 and its working, but the apps in worker1 and worker2

Re: Webapp not working

2018-04-14 Thread tomcat
On 14.04.2018 17:02, Loai Abdallatif wrote: HI every one Im using apache mod-jk with tomcat , i have three workers ( worker0-2) and each one has app. I have obtaining webabb called Core from development team. I have placed it into webapps directory of worker1 . but unfortunatly I got two errors

Re: webapp not working any more since Tomcat 5.5.26

2008-06-10 Thread tecnic5
Sorry about this, I messed subjects up. Abraham Marín Pérez [EMAIL PROTECTED] Responsable de I+D SILVANO CONSULTORES Tfno.: 93.412.79.12 -- Fax: 93.410.92.90 http://www.silvanoc.com/ [EMAIL PROTECTED] 09/06/2008 17:29 Por favor, responda a Tomcat Users List Para: Tomcat

Re: webapp not working any more since Tomcat 5.5.26

2008-06-09 Thread Rainer Jung
[EMAIL PROTECTED] wrote: Hi all: I've been strugling with this weird problem with no luck, so I finally decided to post it to the list hoping someone has any clue on how to go on. I have a beatiful webapp (well, a webapp) that has been working flawlessly with different Tomcat