Re: Registering a Wicket Application using OSGi HTTP service

2010-03-22 Thread Jaime Soriano Pastor
Hi, On Thu, Mar 18, 2010 at 9:12 PM, Ernesto Reinaldo Barreiro reier...@gmail.com wrote: That's weird. Did you tried to check-out [1] and  [2]? They did work a couple of month ago when I tested them. Don't worry, it wasn't an Antilia problem :) I finally fixed it, the answer in StackOverflow:

Re: Registering a Wicket Application using OSGi HTTP service

2010-03-18 Thread Fernando Wermus
Take a look at Antilia http://code.google.com/p/antilia/ On Thu, Mar 18, 2010 at 12:01 PM, Jaime Soriano Pastor jsorianopas...@gmail.com wrote: Hello, I'm trying to start a Wicket Application using Felix implementation of OSGi HTTP service, for that I just register the service using

Re: Registering a Wicket Application using OSGi HTTP service

2010-03-18 Thread Jaime Soriano Pastor
Hi, On Thu, Mar 18, 2010 at 3:58 PM, Fernando Wermus fernando.wer...@gmail.com wrote: Take a look at Antilia http://code.google.com/p/antilia/ Thanks for the suggestion, Antilia seems to be a really interesting project, but it didn't solve my problem :( What I tried was to create a new

Re: Registering a Wicket Application using OSGi HTTP service

2010-03-18 Thread Ernesto Reinaldo Barreiro
Hi, That's weird. Did you tried to check-out [1] and [2]? They did work a couple of month ago when I tested them. Ernesto References, 1-http://code.google.com/p/antilia/source/browse/#svn/com.antilia.wstarter 2- http://code.google.com/p/antilia/source/browse/#svn/com.antilia.wstarter.demo