Re: [xwiki-users] Lucene defaultpage fails

2010-01-25 Thread Petteri Karttunen
Hello, I've been running xwiki with log4j.logger.com.xpn.xwiki.plugin.lucene=debug now for some days. The problem has occurred several times but I've nothing in my logs. Is there something else I could do/debug? -Pete -Alkuperäinen viesti- Lähettäjä: users-boun...@xwiki.org

Re: [xwiki-users] Lucene defaultpage fails

2010-01-25 Thread Thomas Mortagne
On Mon, Jan 25, 2010 at 10:00, Petteri Karttunen petteri.karttu...@gmail.com wrote: Hello, I've been running xwiki with log4j.logger.com.xpn.xwiki.plugin.lucene=debug now for some days. The problem has occurred several times but I've nothing in my logs. Is there something else I could

Re: [xwiki-users] Is it possible to programatically change xwiki class properties

2010-01-25 Thread Anca Luca
hi Radek, On 01/25/2010 07:21 AM, Radek Rekas wrote: Hi, I am trying to change the values for a static list field in a wiki class programatically but so far I have only figured out how to display them. Is it possible to set class property values for static list fields programatically

Re: [xwiki-users] Blog: Showing teasers inline on a wiki page

2010-01-25 Thread Marius Dumitru Florea
Hi there, Vincent Massol wrote: Hi Rick, On Jan 24, 2010, at 7:50 PM, Rick Hadsall wrote: Guillaume Lerouge wrote: Yes, definitely. The blog actually used to do this but we changed it some time ago because when content got truncated sometimes markup was no longer closed properly, which

Re: [xwiki-users] [myxwiki] new wiki request

2010-01-25 Thread Thomas Mortagne
On Fri, Jan 22, 2010 at 07:32, Morin Maxim maxim.mo...@umontreal.ca wrote: Hi,  my friend and I are stuying in science teaching and we have to build a wiki for a school project. For this project, I will like to have a wiki name : lamaisonverte. My username is p0825828. Here is your new

Re: [xwiki-users] wiki editor doesn' t work

2010-01-25 Thread Marius Dumitru Florea
jackyork wrote: I have posted a few questions here and I really appreciated your replies. I just received the 1,000,001 error from this XWiki program when I was trying to switch editor from WYSIWYG to WIKI. This error must be a result of some old version libs. I have excluded beanutil.jar and

[xwiki-users] [ANN] XOffice 1.1 M1 Released!

2010-01-25 Thread Florin Ciubotaru
The XWiki development team is pleased to announce the release of XWiki Office 1.1 Milestone 1. Go grab it at: http://www.xwiki.org/xwiki/bin/view/Main/Download#HXWikiOffice Summary of changes: - support for on page style extensions - more powerful text formatting - fixed encoding issues

Re: [xwiki-users] Problems with links

2010-01-25 Thread ndreher
Hello, it seems to be a problem with the Internet Explorer. The whole time I worked with Firefox no problem appeares. Can you tell me if there is an analog Debug-Tool for the IE as you told me for the Firefox-Browser ? IE-Version: 7.0.5730.13CO Thanks Norbert -- View this message in context:

Re: [xwiki-users] Problems with links

2010-01-25 Thread ndreher
Hello, it seems to be a problem with the Internet Explorer. The whole time I worked with Firefox no problem appeares. Can you tell me if there is an analog Debug-Tool for the IE as you told me for the Firefox-Browser ? IE-Version: 7.0.5730.13CO Thanks Norbert -- View this message in

Re: [xwiki-users] Problems with links

2010-01-25 Thread Marius Dumitru Florea
ndreher wrote: Hello, it seems to be a problem with the Internet Explorer. The whole time I worked with Firefox no problem appeares. Can you tell me if there is an analog Debug-Tool for the IE as you told me for the Firefox-Browser ? There is Internet Explorer Developer Toolbar (

[xwiki-users] Problem with a Downloaded Macro (RSSAggregator)

2010-01-25 Thread Rick Hadsall
I'm getting this after installing the RssAggregator macro XAR and using it in a page: Failed to execute macro: groovy org.xwiki.rendering.macro.MacroExecutionException: You don't have the right to execute this script at

Re: [xwiki-users] Problem with a Downloaded Macro (RSSAggregator)

2010-01-25 Thread Thomas Mortagne
On Mon, Jan 25, 2010 at 15:49, Rick Hadsall nos...@elwynor.com wrote: I'm getting this after installing the RssAggregator macro XAR and using it in a page: Failed to execute macro: groovy org.xwiki.rendering.macro.MacroExecutionException: You don't have the right to execute this script  

Re: [xwiki-users] Problem with a Downloaded Macro (RSSAggregator)

2010-01-25 Thread Jerome Velociter
Hello Rick, You need to save the macro document (Macros.RssAggregatorMacro IIRC) with a user that has the programming access level granted. Jerome. Rick Hadsall wrote: I'm getting this after installing the RssAggregator macro XAR and using it in a page: Failed to execute macro: groovy

Re: [xwiki-users] Problem with a Downloaded Macro (RSSAggregator)

2010-01-25 Thread Rick Hadsall
Jerome Velociter wrote: Hello Rick, You need to save the macro document (Macros.RssAggregatorMacro IIRC) with a user that has the programming access level granted. Hi Jerome, I saved it as the Admin user - it didn't have Program access, but I added it afterward. Do I have to

Re: [xwiki-users] wiki editor doesn' t work

2010-01-25 Thread Dayong Sun
Thanks again, Marius. I couldn't remove Xerces-J 2.6.2 from our server. But I installed Xerces-J 2.6.2 on my own machine. XWiki on my machine still works well. In the same way I tried BeanUtil. In fact today I downloaded all .jar files from our server/tomcat/shared/lib and copied to my

Re: [xwiki-users] wiki editor doesn' t work

2010-01-25 Thread Marius Dumitru Florea
Dayong Sun wrote: Thanks again, Marius. I couldn't remove Xerces-J 2.6.2 from our server. But I installed Xerces-J 2.6.2 on my own machine. XWiki on my machine still works well. In the same way I tried BeanUtil. Is Xerces-J 2.6.2 or Xerces-J 2.8.1 detected on the (2.2.1) XWiki instance