Re: [xwiki-users] How to add a panel to all the spaces using the Panel Wizard

2010-06-03 Thread Anca Luca
Hi Abel, You'd need to go to administer wiki (global menu top left) and then from the admin page choose panel wizard. That should set it wiki-wide. Have fun, Anca On 06/03/2010 04:21 AM, Abel Solórzano Astorga wrote: Hi, I want to add a panel to my xwiki site using the Panel Wizard. I can

Re: [xwiki-users] How to add a panel to all the spaces using the Panel Wizard

2010-06-03 Thread Vincent Massol
On Jun 3, 2010, at 3:21 AM, Abel Solórzano Astorga wrote: Hi, I want to add a panel to my xwiki site using the Panel Wizard. I can add a panel to a space, but I want to add a panel to all the spaces (like the Main Navigation Panel). I know that I can add the panel to all the spaces one by

Re: [xwiki-users] XWiki Manager - Instance throws Failed to initialize the XWiki context. Exception

2010-06-03 Thread Marius Dumitru Florea
On 06/02/2010 11:29 PM, Jared Pearson wrote: Whenever I click the Wiki Page... menu item from the Link menu on the WYSIWYG editor I get an There was an error loading the data message displayed. Upon closer examination of the requests being made, the server is returning a 500 error with Failed

Re: [xwiki-users] Using XWiki to create large and structured documentation

2010-06-03 Thread Radek Terber
Hi Thanks for quick response. It sounds very nicely. I try to modify XE to satisfy my requests ant then eventually publish the result. 2010/6/2 Caleb James DeLisle calebdeli...@lavabit.com Radek Terber wrote: Hi all I test the XWiki, and I thing this is the best wiki software freely

Re: [xwiki-users] XWiki Manager - Instance throws Failed to initialize the XWiki context. Exception

2010-06-03 Thread Thomas Mortagne
On Thu, Jun 3, 2010 at 10:39, Marius Dumitru Florea mariusdumitru.flo...@xwiki.com wrote: On 06/02/2010 11:29 PM, Jared Pearson wrote: Whenever I click the Wiki Page... menu item from the Link menu on the WYSIWYG editor I get an There was an error loading the data message displayed.  Upon

[xwiki-users] Administrator cannot add new, cannot assign user to group...

2010-06-03 Thread Radek Terber
Hi all I have such problem: I have pure installation of XWiki with imported the default XAR, which is offerred after installation. When I log in ad Administrator, I cannot add new user in admin pages - i get only empty screen after click on Add user. I cannot add user to group too - i Cant select

[xwiki-users] Wanted Macros

2010-06-03 Thread Vincent Massol
Hi XWiki lovers, If you're interested in seeing some macros developed and available for your wiki, please edit this page and add macros you'd like to see: http://dev.xwiki.org/xwiki/bin/view/Design/NewMacros Thanks -Vincent ___ users mailing list

[xwiki-users] navigator tree

2010-06-03 Thread Zuzana Zapletalova
Hi xWiki users, I am quite new in using xWiki and I am very satisfied with it, but I can't solve one problem. I want to create some navigator which will have a tree structure. I found a SpaceExplorer Aplication and a source code of a tree, it works fine when I paste the code into a page, but

[xwiki-users] The new GWT-based WYSIWYG editor doesn't support the syntax

2010-06-03 Thread Lee Chalupa
Sorry if this is a double post. I was informed that my last post was not accepted since I was not subscribed to this mailing list. Does anyone know what this message means? I recently converted from 1.4 to 2.3 of Enterprise and now when I try to create a new page, I get this message.

Re: [xwiki-users] How to add a panel to all the spaces using the Panel Wizard

2010-06-03 Thread Abel Solórzano Astorga
Thanks a lot Vincent, that is exactly what is happening. On Thu, Jun 3, 2010 at 10:29 AM, Vincent Massol vinc...@massol.net wrote: On Jun 3, 2010, at 6:18 PM, Abel Solórzano Astorga wrote: Thanks for your answers, I added the panel as Anca explained. It appears on some of the spaces.

[xwiki-users] Hyperlink in Word/Excel file to Xwiki page fail to open

2010-06-03 Thread Milind Kamble
Hi. We are running XE-2.1.1 over Glassfish and recently one of our end users reported that when he clicked on a hyperlink in a MS-Word document that pointed to a page in our XE instance, MS-Word indicated in the status bar that Word is preparing to go to this link and then reports an error