[xwiki-users] ACL missunderstand

2016-09-09 Thread Pascal BASTIEN
Hello, I don't understand very well how new ACL working with nested page with 8.2.1 compared to spaces ACL on 7.x version About ACL, what use on xwiki 7.0.1 is: - read for XWikiAllGroup (everyone) - write + create page for "XWikiEditeurs" on "Encyclopédie" space (and read for every other page

Re: [xwiki-users] ACL missunderstand

2016-09-09 Thread Vincent Massol
Hi Pascal, > On 09 Sep 2016, at 16:54, Pascal BASTIEN wrote: > > Hello, > > I don't understand very well how new ACL working with nested page with 8.2.1 > compared to spaces ACL on 7.x version > > About ACL, what use on xwiki 7.0.1 is: > - read for XWikiAllGroup

Re: [xwiki-users] Menu created with menu application shows up when the page is printed (XWIKI-13452)

2016-09-09 Thread Mario
Hi Marius, I'm somewhat embarrassed, it's not the menu that gets printed but the breadcrumb navigation bar. Because it was a long url we mistook it for the menu. Sorry for that. I will open a new topic so that the subject line is correct. Thank you. -- View this message in context:

[xwiki-users] Menu created with menu application shows up when the page is printed (XWIKI-13452)

2016-09-09 Thread Hofstätter Mario
Hi, this issues http://jira.xwiki.org/browse/XWIKI-13452 seems to be still present in XWiki 8.2.1. We have a Menu in current wiki, positioned after header, and it is visible in both the print preview and the actual print out. Any advice? Thank you in advance Mario

Re: [xwiki-users] Advice needed for new XWiki Enterprise 7.4.4 Setup

2016-09-09 Thread Vincent Massol
Hi Mike, > On 08 Sep 2016, at 15:37, Polydectus84 wrote: > > That was very helpful, thank you. I have decided to go the route of > pages/dashboard and nested pages. It just makes more sense. I will create > another wiki to contain the sensitive information and give

[xwiki-users] [XWiki SAS] Help promote XWiki by writing a quick review for getapp

2016-09-09 Thread Vincent Massol
Hi XWiki users, I’m taking my XWiki SAS (http://xwiki.com) employee hat to write to you with this email. XWiki SAS is trying to promote XWiki on getapp.com. Moreover we’re trying to get ahead of Confluence there! :) If you check the following image you’ll see that Confluence is number 12th

Re: [xwiki-users] Advice needed for new XWiki Enterprise 7.4.4 Setup

2016-09-09 Thread Marius Dumitru Florea
On Thu, Sep 8, 2016 at 4:37 PM, Polydectus84 wrote: > That was very helpful, thank you. I have decided to go the route of > pages/dashboard and nested pages. It just makes more sense. I will create > another wiki to contain the sensitive information and give certain users

Re: [xwiki-users] Menu created with menu application shows up when the page is printed (XWIKI-13452)

2016-09-09 Thread Marius Dumitru Florea
Hi Mario, Can you check if you have the fix? See the "Commits" tab on the XWIKI-13452. The fix is in the Menu.MenuMacro page. Thanks, Marius On Fri, Sep 9, 2016 at 9:34 AM, Hofstätter Mario < mario.hofstaet...@automationx.com> wrote: > Hi, this issues http://jira.xwiki.org/browse/XWIKI-13452

Re: [xwiki-users] Problems with both WYSIWYG editors

2016-09-09 Thread Marius Dumitru Florea
On Thu, Sep 8, 2016 at 6:49 PM, alx_0x41 wrote: > Hi Everyone, > > I've been testing XWiki for a few days and there are several problems with > both GWT and CKEditor editors. > > With the CKEditor: > 1. In 95% of cases the tree view button in the "add link" dialog is not >

Re: [xwiki-users] Problems with both WYSIWYG editors

2016-09-09 Thread alx_0x41
With the CKEditor: 1. In 95% of cases the tree view button in the "add link" dialog is not working. In the google developer console I see the following messages when opening the editor: tree.js:1 Uncaught SyntaxError: Unexpected token hierarchy.js:1 Uncaught TypeError: b is not a

[xwiki-users] XWiki Ldap authentication

2016-09-09 Thread Dibyendu Das
Hi, I am trying to set up Ldap integration, and have installed both LDAP Authenticator and LDAP Application. I am using XWiki 8.2.1. In my xwiki.cfg file I have the following settings in the LDAP section: #-# LDAP authentication service

[xwiki-users] Unable to upload larger files (30MB+)

2016-09-09 Thread Polydectus84
I have searched all over the forums but can't seem to find a solution that matches what I am experiencing. I'm unsure what information you need, but here are the basics. XWiki Enterprise 7.4.4 on Ubuntu Server 16.06. MySQL, Tomcat8 If there is some sort of script that I need to run to show