Re: [xwiki-users] [ANN] New XWiki forum: https://discourse.xwiki.org

2017-05-15 Thread Michael Dockham
Thanks - I signed up to the forum and pasted in my issue into the new forum. On Mon, May 15, 2017 at 11:07 AM, Vincent Massol wrote: > Hi, > > We have a certificate problem for https://forum.xwiki.org so please use > https://discourse.xwiki.org FTM. > > Seems that we’re

Re: [xwiki-users] [ANN] New XWiki forum: https://discourse.xwiki.org

2017-05-15 Thread Vincent Massol
Congrats, you’re the first user of this new forum! :) Thanks -Vincent > On 15 May 2017, at 18:23, Michael Dockham wrote: > > Thanks - I signed up to the forum and pasted in my issue into the new forum. > > On Mon, May 15, 2017 at 11:07 AM, Vincent Massol

Re: [xwiki-users] [ANN] New XWiki forum: https://discourse.xwiki.org

2017-05-15 Thread Vincent Massol
Hi, We have a certificate problem for https://forum.xwiki.org so please use https://discourse.xwiki.org FTM. Seems that we’re hitting a limitation of Let’sEncrypt since a certificate is generated for a unique domain name. Thanks and sorry for the trouble -Vincent > On 15 May 2017, at 17:32,

[xwiki-users] Can't remove groups

2017-05-15 Thread Douglas Landau
Greets, Seems like I am no longer able to remove groups in one of my xwiki installations. I am still able to in another. As seen in the excerpts below from catalina.out, one such group in SplunkAdmins. This group appears in xwiki.cfg where it is mapped to an AD group and had been populated

[xwiki-users] [ANN] New XWiki forum: https://discourse.xwiki.org

2017-05-15 Thread Vincent Massol
Hi XWiki users, In order to make it simpler and more modern for users to participate to XWiki discussions, we’ve set up a new forum based on Discourse: https://discourse.xwiki.org Please start using it instead of the XWiki User Mailing list. This mailing list will become read only in a few

[xwiki-users] Users (Local or Global) cannot log into a new Sub-wiki site

2017-05-15 Thread Michael Dockham
Expectation is that we setup an additional wiki site that can have users log in directly but that does not work - when you attempt to log in with a valid user ID it provides no error message it just prompts you to log in again. We setup another wiki on our instance and we are unable to get any

Re: [xwiki-users] [ANN] New XWiki forum: https://forum.xwiki.org

2017-05-15 Thread Vincent Massol
And we now have this alias too which is more neutral and probably better to use: https://forum.xwiki.org Thanks -Vincent > On 15 May 2017, at 17:09, Vincent Massol wrote: > > Hi XWiki users, > > In order to make it simpler and more modern for users to participate to XWiki