[xwiki-users] Can´t reach xwiki from outside wit h domainname

2008-06-27 Thread Florian Rhomberg
-- Florian Rhomberg Gletscherblick 38 A-6080 Igls E-Mail: mailto:[EMAIL PROTECTED] www.nettania.net -- ___ users mailing

Re: [xwiki-users] Can´t reach xwiki from outside wit h domainname

2008-06-27 Thread Florian Rhomberg
Nachricht- Von: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED] Im Auftrag von Florian Rhomberg Gesendet: Freitag, 27. Juni 2008 09:00 An: users@xwiki.org Betreff: [xwiki-users] Can´t reach xwiki from outside with domainname Hi! I hope someone can help me. I have just installed xwiki on my server

[xwiki-users] Problem with Spaces

2008-06-27 Thread Florian Rhomberg
was not successful! Thank you for your help! Florian -- Florian Rhomberg Gletscherblick 38 A-6080 Igls E-Mail: mailto:[EMAIL PROTECTED] www.nettania.net

Re: [xwiki-users] Problem with Spaces

2008-06-28 Thread Florian Rhomberg
Florian Rhomberg Gesendet: Samstag, 28. Juni 2008 00:17 An: 'XWiki Users' Betreff: Re: [xwiki-users] Problem with Spaces Hi! A lot of thanks to you and also to Vincent, it worked perfectly even it is a little bit time-consuming to delete every page manually, I had not enough time to test

[xwiki-users] Problems with creating pages

2008-07-01 Thread Florian Rhomberg
Hi! Some users noticed a problem by creating a new page. If they want for example create a page with the name: Tutorial: How to use Windows we get the following error: Error number 4001 in 4: Error while parsing velocity page /templates/create.vm Wrapped Exception: Failed to evaluate content

[xwiki-users] internal error while using LDAP

2008-07-05 Thread Florian Rhomberg
Hi! I just try to configure user authentication by AD. After trying a while the system runs but if I try to use an AD User I get the information about an internal error with no more information. How can I get an information what goes wrong? Florian

Re: [xwiki-users] DocumentTree Plugin

2008-09-29 Thread Florian Rhomberg
Hi! I have the same problem when I tried to install the plugin yesterday. Have you already found a solution? I believe that the jar file is corrupted. Greetings, Florian -Ursprüngliche Nachricht- Von: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED] Im Auftrag von hel-o Gesendet: Dienstag,

[xwiki-users] How can I forbid Users to create spaces

2008-10-13 Thread Florian Rhomberg
the admin user. I do not want them into index or even when in the search. Is this possible? Thank you for your help, Florian -- Florian Rhomberg Gletscherblick 38 A-6080 Igls E-Mail: mailto:[EMAIL PROTECTED] www.nettania.net

[xwiki-users] Search Problems after MSSQL Migration

2009-06-24 Thread Florian Rhomberg
Hi! I tried to migrate my xwiki 1.9 installation from MySQL to a MSSQL 2005 Server. However I did this the following way: 1. I exported my xwiki content to a xar file. 2. Afterwards I deleted the old xwiki installation and downloaded a new xwiki 1.9 war File. 3. I used the

Re: [xwiki-users] Search Problems after MSSQL Migration

2009-06-24 Thread Florian Rhomberg
Florian Rhomberg Gesendet: Mittwoch, 24. Juni 2009 10:49 An: users@xwiki.org Betreff: [xwiki-users] Search Problems after MSSQL Migration Hi! I tried to migrate my xwiki 1.9 installation from MySQL to a MSSQL 2005 Server. However I did this the following way: 1. I exported my xwiki content

[xwiki-users] Problem with Office Importer

2009-06-24 Thread Florian Rhomberg
Hi, I try to configure the Office Importer Plugin. I have installed an started openoffice on the server and xwiki also can connect to the openoffice Server. But when I try to import an office or also openoffice document I get the error message that the convertion failed. What can be the reason

Re: [xwiki-users] Problem with Office Importer

2009-06-24 Thread Florian Rhomberg
...@xwiki.org] Im Auftrag von Asiri Rathnayake Gesendet: Mittwoch, 24. Juni 2009 20:07 An: XWiki Users Betreff: Re: [xwiki-users] Problem with Office Importer Hi, On Wed, Jun 24, 2009 at 8:58 PM, Florian Rhomberg florian.rhomb...@nettania.net wrote: Hi, I try to configure the Office Importer Plugin

Re: [xwiki-users] Problem with Office Importer

2009-06-25 Thread Florian Rhomberg
- Von: users-boun...@xwiki.org [mailto:users-boun...@xwiki.org] Im Auftrag von Asiri Rathnayake Gesendet: Donnerstag, 25. Juni 2009 18:37 An: XWiki Users Betreff: Re: [xwiki-users] Problem with Office Importer Hi Florian, On Thu, Jun 25, 2009 at 2:06 AM, Florian Rhomberg florian.rhomb...@nettania.net

[xwiki-users] Two greater problems with XWiki

2009-06-26 Thread Florian Rhomberg
Hi! At the moment I am trying to get the Xwiki ready for use and therefor I have some problems, two Problems are very important: 1.)I have troubles with my wysiwyg Editor: I have a bigger artivle with severyl headlines. Therefor I can click on the pen symbol tot he right of teh articel to

[xwiki-users] Two different WYSIWYG Editors?

2009-07-01 Thread Florian Rhomberg
Hello! I have a question tot he new WYSWYG. First I have to say that this editor is really really much better than the old one, gratulations. Especially the new method to insert macros is quite well! In future will it be possible to add news macros to the standard ones? Especially the macro to

Re: [xwiki-users] Error number 4001 while using blogs

2009-10-12 Thread Florian Rhomberg
Hi! I have already posted this question a long time ago. We have the same problem with mssql 2005 and Xwiki. Until today we did not find any solution, but perhaps this time someone can tell us what´s the problem and how can it be fixed. Greetings, Florian

[xwiki-users] Problem with code makro in WYSIWYG Editor of XWiki 2.1.1

2010-01-08 Thread Florian Rhomberg
The new Version 2.1.1 ist working really quiet well! But there is a small problem with sometimes bad consequences in the WYSIWYG Editor when inserting the code makro. If I insert a code makro and enter a language which is probably? not supported (in my case it is xml) it can happen that I get

[xwiki-users] Problems with XAR Import into a new wiki on version

2010-04-22 Thread Florian Rhomberg
Hi! I want to install a new xwiki using tomcat and MSSQL. I already successfully installed this combination with an older version of xwiki. But however when I try to import the XAR File into XWiki I always get the following error in german: Importiere xwiki-enterprise-wiki-2.2.5.xar: Fehler

[xwiki-users] The spacecontent macro is not in the list of registered macros

2010-04-22 Thread Florian Rhomberg
Hi! Ifor some time I have written a macro which dsiplays the content of a space in a list. I wrote it as velocity macro. The makro works fine but in the meantime I realized that if a user is not logged on instead of the content of a space the following error is written: The spacecontent macro

Re: [xwiki-users] Problems with XAR Import into a new wiki on version

2010-04-22 Thread Florian Rhomberg
Nachricht- Von: users-boun...@xwiki.org [mailto:users-boun...@xwiki.org] Im Auftrag von Florian Rhomberg Gesendet: Donnerstag, 22. April 2010 12:41 An: users@xwiki.org Betreff: [xwiki-users] Problems with XAR Import into a new wiki on version Hi! I want to install a new xwiki using tomcat and MSSQL

Re: [xwiki-users] Problems with XAR Import into a new wiki on version

2010-04-22 Thread Florian Rhomberg
Hello! The same happens with mysql. Greetings Florian -Ursprüngliche Nachricht- Von: users-boun...@xwiki.org [mailto:users-boun...@xwiki.org] Im Auftrag von Florian Rhomberg Gesendet: Donnerstag, 22. April 2010 12:41 An: users@xwiki.org Betreff: [xwiki-users] Problems with XAR Import

Re: [xwiki-users] Problems with XAR Import into a new wiki on version

2010-04-23 Thread Florian Rhomberg
Nachricht- Von: users-boun...@xwiki.org [mailto:users-boun...@xwiki.org] Im Auftrag von Marius Dumitru Florea Gesendet: Freitag, 23. April 2010 09:12 An: XWiki Users Betreff: Re: [xwiki-users] Problems with XAR Import into a new wiki on version Hi Florian, Florian Rhomberg wrote: Hello

[xwiki-users] LDAP Autentication do not work anymore

2010-05-07 Thread Florian Rhomberg
Hello! Last week I was able to configure the XWiki authentication against an Windows 2008 AD. Everything worked. Now I transferred the wiki from the test system to the working environment and now the authentication do not work anymore. If I try to log in with an AD User I get the message

Re: [xwiki-users] LDAP Autentication do not work anymore

2010-05-07 Thread Florian Rhomberg
Auftrag von Thomas Mortagne Gesendet: Freitag, 07. Mai 2010 13:07 An: XWiki Users Betreff: Re: [xwiki-users] LDAP Autentication do not work anymore On Fri, May 7, 2010 at 12:56, Florian Rhomberg florian.rhomb...@nettania.at wrote: Hello! Last week I was able to configure the XWiki authentication

Re: [xwiki-users] LDAP Autentication do not work anymore

2010-05-08 Thread Florian Rhomberg
partly failed. BTW what version of XWiki is it ? On Fri, May 7, 2010 at 14:05, Florian Rhomberg florian.rhomb...@nettania.at wrote: Hello! It exactly the same version I only copied the whole XWiki folder from one server to the other server. The only difference can be that we installed

Re: [xwiki-users] LDAP Autentication do not work anymore

2010-05-08 Thread Florian Rhomberg
the container is running as has write access in the folder. Another option would be to log everything to the console (stdout) and start with a command line like java -jar start.jar /var/log/xwiki/xwiki.log (starting jetty in unix) Caleb Florian Rhomberg wrote: Thank you for your response, I will do

[xwiki-users] Problems with xwiki installation on Oracle Weblogic

2011-04-06 Thread Florian Rhomberg
Hello! I am trying to install XWiki on a weblogic server in combination with mysql. However I always get an Error 500 in the Browser. In the admin log of the oracle domain the following error is written: 06.04.2011 17:03 Uhr MESZ Error HTTP ntas1 AdminServer [ACTIVE] ExecuteThread: '8' for

[xwiki-users] Treeview of single space

2011-06-25 Thread Florian Rhomberg
Hello! I have a question according to the tree view in xwiki. Is there a possibility to change the velocity code that I can display the treeview of a single space? I didn´t find anything according to this topic. Thanks for your help! Florian ___ users

[xwiki-users] Using Windows Live Writer as blog engine

2011-06-30 Thread Florian Rhomberg
Hello! I have a question according to the Blog engine of XWiki. Can I use an external blog writer like Window Live Writer to write my blog and afterwards pushing the blog to the XWiki blog engine. Does the blog engine supports XML-RPC? Thank you for your help! Florian

Re: [xwiki-users] Tree navigation like confluence wiki

2011-07-12 Thread Florian Rhomberg
like this navigation UI from confluence, too. You might also be interested by a prototype of a new tree UI here : http://incubator.myxwiki.org/xwiki/bin/view/Sandbox/SpaceTree Cheers, Jerome On Tue, Jul 12, 2011 at 11:33 AM, Florian Rhomberg florian.rhomb...@nettania.at wrote: Hello

Re: [xwiki-users] Tree navigation like confluence wiki

2011-07-15 Thread Florian Rhomberg
, is there a front-end too, etc.) Jerome On Tue, Jul 12, 2011 at 10:18 PM, Florian Rhomberg florian.rhomb...@nettania.at wrote: Hello! Thank you for your response. I tried this code and it looked quite nide but I have some problems. Do I have to upload any images? Instead of the + tree symbol I get

Re: [xwiki-users] Problems with xwiki installation on Oracle Weblogic

2011-08-02 Thread Florian Rhomberg
Hello! I am sorry if I renew this issue, but I need to find a solution for this issue. Because of the server resources it cannot be a final solution for me to run a weblogic server and only for xwiki a tomcat instance. I tried to use the xwiki manager with weblogic but I am getting the same