Re: [xwiki-users] Restore skin

2008-06-22 Thread Gerritjan Koekkoek
to a style where I can not access the Skin Section anymore (or any section other than the top parameters) Gerritjan On 22 jun 2008, at 22:13, Vincent Massol wrote: On Jun 22, 2008, at 9:55 PM, Gerritjan Koekkoek wrote: Hi, This does not work! It did work when I tried to change the skin

[xwiki-users] International site

2008-06-25 Thread Gerritjan Koekkoek
On the xwiki.org there is limited information about multi-language. I understand that the pages, the user content, can be in many languages But how to translate the user interface, the buttons etc... thx Gerritjan ___ users mailing list users@xwiki.org

Re: [xwiki-users] International site

2008-06-25 Thread Gerritjan Koekkoek
Thx very much And do you know where to put them in order to get them operational How is the process, download the ApplicationResources*.properties? Gerritjan Koekkoek On 25 jun 2008, at 22:20, Artem Melentyev wrote: Gerritjan Koekkoek wrote: On the xwiki.org there is limited information about

[xwiki-users] Registration

2008-08-04 Thread Gerritjan Koekkoek
We are working on a xwiki with user registration. What if a user forgets a password, how can he/she get a new or temporary password to get back in the system? Gerritjan ___ users mailing list users@xwiki.org

[xwiki-users] multi platform

2008-09-26 Thread Gerritjan Koekkoek
Hi, Could somebody explain to me what risk we have when Xwiki application developped on windows/mySql/jetty would be deployed on linux/postgresql/apache/tomcat? I have the naieve assumption that if the xwiki out-of-the-box application runs on this Linux environment it can run any xwiki

[xwiki-users] Platform dependancies

2008-09-26 Thread Gerritjan Koekkoek
Hi, Could somebody explain to me what risk we have when Xwiki application developped on windows/mySql/jetty would be deployed on linux/postgresql/apache/tomcat? I have the naieve assumption that if the xwiki out-of-the-box application runs on this Linux environment it can run any xwiki

[xwiki-users] ApplicationResources file

2008-11-01 Thread Gerritjan Koekkoek
Hi, I need a copy of the ApplicationResources.properties file used in Xwiki 1.6 I need to create several English languages; Canada, USA, Australian, etcetera... How can I get it? thx Gerritjan ___ users mailing list users@xwiki.org

[xwiki-users] registration mail lost

2008-11-07 Thread Gerritjan Koekkoek
Hi, If a visitor reports that, after registration, he/she never got the e- mail with the registration-confirmation link? (probably due to spam filters of his/her organisation) What can/should a administrator do to enable the account anyway? Is there a object setting that can be set to

[xwiki-users] Polish not displaying correctly

2008-11-07 Thread Gerritjan Koekkoek
Hi, We are busy building a multilanguage xWiki. My polish friends are complaining about the fact that the words are not displaying correctly Is it due to ApplicationResources_pl.properties supplied in xWiki 1.6.1? Or is a setting ? Gerritjan ___

Re: [xwiki-users] Polish not displaying correctly

2008-11-07 Thread Gerritjan Koekkoek
Hi Sergiu I've solved my problem by changing the web.xml and the xwiki.cfg setting from ISO... to UTF-8 Maybe it is a good idea to change the default distribution setting of xWiki to UTF-8, what do you think? Gerritjan On 7 nov 2008, at 22:19, Sergiu Dumitriu wrote: Gerritjan Koekkoek

Re: [xwiki-users] registration mail lost

2008-11-07 Thread Gerritjan Koekkoek
Hi Sergiu Thank you, this helped solving my issue. Gerritjan On 7 nov 2008, at 22:22, Sergiu Dumitriu wrote: Gerritjan Koekkoek wrote: Hi, If a visitor reports that, after registration, he/she never got the e- mail with the registration-confirmation link? (probably due to spam filters

[xwiki-users] Linking to Google (Analytics and search)

2008-11-16 Thread Gerritjan Koekkoek
All, Where and how would you suggest to link a xWiki to google analytics? Besides that, How can I control what content is indexed by external search engines (like Google, Yahoo) I have specific content that I would like to exclude from indexes, although it is on public accessible pages. In

Re: [xwiki-users] Linking to Google (Analytics and search)

2008-11-16 Thread Gerritjan Koekkoek
The problem is probably to dynamically update the robot.txt file when content (read new page) is added. Maybe it helkps the content is stored in a OBJECT and displayed only when a certain programmatically boolean is set On 16 nov 2008, at 17:33, Sergiu Dumitriu wrote: Besides that, How can

[xwiki-users] display user profile(s)

2008-12-08 Thread Gerritjan Koekkoek
Hi, Does anybody have experience on how to show in a public user page - a list of users of a certain group with links to a page that will show some details per user: (like Name(s), phone, e-mail and photo) What is the best way to layout such a card, create a stylesheet with div's? Gerritjan

Re: [xwiki-users] display user profile(s)

2008-12-09 Thread Gerritjan Koekkoek
as to read the email property from the current user document with, for instance, $doc.display(email, $obj). Hope this helps, Ricardo Gerritjan Koekkoek wrote: Hi, Does anybody have experience on how to show in a public user page - a list of users of a certain group with links to a page

[xwiki-users] Counting deleted documents

2008-12-11 Thread Gerritjan Koekkoek
Hi, #set($countQuery =select count(doc) from XWikiDocument as doc where doc.creator='$context.user') will give me the number of documents created by a user. The question; can I also count the number of documents ever created by the user (including deleted documents) I would like to use the

[xwiki-users] danish, norsk and swedisch languages

2009-01-28 Thread Gerritjan Koekkoek
Hi, Are the languagefiles for configuring xwiki in the subject languages? Please help... Gerritjan Koekkoek ___ users mailing list users@xwiki.org http://lists.xwiki.org/mailman/listinfo/users

Re: [xwiki-users] danish, norsk and swedisch languages

2009-01-31 Thread Gerritjan Koekkoek
translation tool http://l10n.xwiki.org/xwiki/bin/view/XE/ We are also looking for volunteers for other languages. Ludovic Gerritjan Koekkoek a écrit : Hi, Are the languagefiles for configuring xwiki in the subject languages? Please help... Gerritjan Koekkoek

[xwiki-users] Migrating articles into xwiki

2009-02-14 Thread Gerritjan Koekkoek
Hi. We have a repository of articles (our Old CMS) we would like to import into xwiki automatically. These Articles are in a propietary XML format, one XML file per article. What would be the best approach? We have ability to restructure/transform xml into another xml by means of xslt.

Re: [xwiki-users] Migrating articles into xwiki

2009-02-15 Thread Gerritjan Koekkoek
. Put everything into a folder, zip it, rename it to .xar, try importing it. If the import fails, try splitting it into a number of smaller XARs. Hope this helps, Guillaume On Sat, Feb 14, 2009 at 12:10 PM, Gerritjan Koekkoek gerritjankoekk...@gmail.com wrote: Hi. We have a repository

[xwiki-users] Language effect

2009-02-18 Thread Gerritjan Koekkoek
I have a problem with a multi-language xwiki. I've added a new space and some documents in that space. .WebHome is the startpage in that space A few documents have graphical attachments and one has a pdf attachment As a guest of this website I do not see the full text, and sometimes

[xwiki-users] Including a specific photo from Flickr

2009-02-27 Thread Gerritjan Koekkoek
Hi, We would like to include photo's from flickr into the xwiki What would be the best approach? The flickr macro's seem a good start, but would like a little more visual control For us it is important to be able to also get description and owner of the photo into the display Gerritjan

[xwiki-users] Rights in XWIKI space

2009-04-10 Thread Gerritjan Koekkoek
Hi, Is there a explanation on how to set the rights on the xwiki space in a site that has registration enabled. If I disable view rights for non registered users on xwiki space the site skin is no longer used If I enable view rights on xwiki space, every non-registered visitor can see

[xwiki-users] Watchlist feature problem

2009-04-20 Thread Gerritjan Koekkoek
Hi, Since changing the security setting of Xwiki-space i'm a bit in trouble... The goal was to secure the xwiki.{username}, since we need to protect the privacy of our users. So I revoked the permision of Guests to xwiki space. But since this I had problems, I can solve them one.by.one by

[xwiki-users] Original translation

2009-04-30 Thread Gerritjan Koekkoek
created? (to prevent it) 2) How can I remove this version, so the 'en' version is seen as the original 3) Or is the '.' original 'good' behaviour? Gerritjan Koekkoek ___ users mailing list users@xwiki.org http://lists.xwiki.org/mailman/listinfo/users

Re: [xwiki-users] Original translation

2009-05-04 Thread Gerritjan Koekkoek
to deleted document sits. - Create document (default language is now correct) - Copy Content from text editor into WIKI editor and Save (For each translation) On 2 mei 2009, at 18:17, Sergiu Dumitriu wrote: Gerritjan Koekkoek wrote: HI, I have a page that should be readable for multiple

Re: [xwiki-users] Google Analytics

2009-05-04 Thread Gerritjan Koekkoek
My Footer has #if($context.getMode()==0) # End I tried to paste the google script after the #end... It does not show in my browser when I view the HTML code I tried to paste it before the #End code I get nasty error code after saving (so I quickly removed it) Any suggestions Gerritjan On

[xwiki-users] Tomcat-Xwiki

2009-05-20 Thread Gerritjan Koekkoek
My Configuration MAC OS X 10.5.7 Tomcat 5.5 MySQL XWIKI 1.8.3 I'm trying to import a XAR file of approx 6.2 MB I had a heap-size error, but changed the tomcat startupscript as follows #!/bin/sh export CATALINA_HOME=/usr/local/apache-tomcat-5.5.27 export JAVA_HOME=/usr export JAVA_OPTS=-Xmx512m

[xwiki-users] Velocity templates for skin

2009-05-25 Thread Gerritjan Koekkoek
Hi, First: could you validate my understanding. When a document url is requested XWIKI will get the document from the database and start applying velocity-templates. It will look, according to skin-setting, down a template path and if a programmer did not put a modified template on the path

[xwiki-users] Korean and Japanese language

2009-06-15 Thread Gerritjan Koekkoek
=euc-kr Gerritjan Koekkoek ___ users mailing list users@xwiki.org http://lists.xwiki.org/mailman/listinfo/users

[xwiki-users] ApplicationResources_ko.properties

2009-06-19 Thread Gerritjan Koekkoek
Hi, I tried to create a Korean language file. In Textmate it looks OK saved with UTF-8 encoding on Mac OS X 10.6 , I've put the file into WEBINF/classes. In Xwiki the prompts do not look korean but like a strange mix of deck of cards with german letters with umlauts etc.. Is there a trick

[xwiki-users] Registration program flow

2009-08-22 Thread Gerritjan Koekkoek
Hi, I would like to understand which places are best suited to customize the registration workflow. We would like to see the following; 1) Visitor clicks on register 2) Next to xwiki default we would like the visitor to fill in what country, what language 3) When submit we would like the

[xwiki-users] Add imported users to XWikiAllGroup

2009-12-29 Thread Gerritjan Koekkoek
Hi, I notice that when you import a XAR file with 'users' these users are not automatically added to XWikiAllGroup? Is this by design, and if so how do you restore them as members of this group (have 100 users) Is there a script or macro to add users to a group? Gerritjan

[xwiki-users] default xwiki classes

2009-12-29 Thread Gerritjan Koekkoek
Hi, Is there a reference document describing the default classes of xwiki I'm specifically interested in XWiki.XWikiUsers. In the version we have developped in (1.6) i see a property (or class attribute) Country In the new version 2.1.1 I do not see that property (or attribute) Is this because

Re: [xwiki-users] Add imported users to XWikiAllGroup

2009-12-30 Thread Gerritjan Koekkoek
Thx, but it looks the code adds the users to all groups, is that correct understanding. I our case the loop should be constructed on all XWiki.usernames documents (except administrator) that have a userclass object and are activated; how can i do that? Take a look at

Re: [xwiki-users] Add imported users to XWikiAllGroup

2009-12-30 Thread Gerritjan Koekkoek
thx Op 30 dec 2009, om 15:06 heeft Arnaud bourree het volgende geschreven: 2009/12/30 Gerritjan Koekkoek gerritjankoekk...@gmail.com: Thx, but it looks the code adds the users to all groups, is that correct understanding. No it add users to group XWiki.XWikiAllGroup which is not all groups

[xwiki-users] Registration feature fails

2009-12-31 Thread Gerritjan Koekkoek
I've migrated a application from xwiki 1.7 to xwiki 2.1.1 The process i've executed is started with a clean distribution of xwiki2.0 If configured the wiki to multi language and that registration is required Use of email verificatiion to Yes Check Active fields for authentication to Yes I've

Re: [xwiki-users] Registration feature fails

2010-01-01 Thread Gerritjan Koekkoek
Question and Answer; Op 1 jan 2010, om 00:45 heeft Sergiu Dumitriu het volgende geschreven: On 12/31/2009 01:58 PM, Sergiu Dumitriu wrote: On 12/31/2009 01:00 PM, Gerritjan Koekkoek wrote: I've migrated a application from xwiki 1.7 to xwiki 2.1.1 The process i've executed is started

[xwiki-users] Lucene serach problem

2010-01-02 Thread Gerritjan Koekkoek
I'm migrating a xwiki from 1.7 to 2.1.1 I've started with a fresh system and have imported the Lucene search pages from the XAR export of 1.7 The statement: #if($lucene) #set($searchresults = $lucene.getSearchResults(${query} $!{reqspace}, $wikinames, $languages,

Re: [xwiki-users] Lucene serach problem

2010-01-02 Thread Gerritjan Koekkoek
Op 2 jan 2010, om 21:13 heeft Thomas Mortagne het volgende geschreven: On Sat, Jan 2, 2010 at 15:49, Gerritjan Koekkoek gerritjankoekk...@gmail.com wrote: I'm migrating a xwiki from 1.7 to 2.1.1 I've started with a fresh system and have imported the Lucene search pages from the XAR export

Re: [xwiki-users] Lucene serach problem

2010-01-02 Thread Gerritjan Koekkoek
Op 2 jan 2010, om 21:55 heeft Thomas Mortagne het volgende geschreven: On Sat, Jan 2, 2010 at 21:42, Gerritjan Koekkoek gerritjankoekk...@gmail.com wrote: Op 2 jan 2010, om 21:13 heeft Thomas Mortagne het volgende geschreven: On Sat, Jan 2, 2010 at 15:49, Gerritjan Koekkoek gerritjankoekk

[xwiki-users] xwiki 2.1 Lucene search

2010-01-05 Thread Gerritjan Koekkoek
I'm trying to figure out how I can achieve the following with the new Lucene search Baseline; When i test the standard main.LuceneSearch page and I type a search text, pick a space and hit search I get all the documents i'm expecting with document.title, a nice graphical relevancy score

[xwiki-users] Lucene defaultpage fails

2010-01-17 Thread Gerritjan Koekkoek
Navigating to the Main.LuceneSearch page brings up the following error? Failed to execute macro: velocity org.xwiki.rendering.macro.MacroExecutionException: Failed to evaluate Velocity Macro for content [$xwiki.jsfx.use(uicomponents/search/search.js, true)##

Re: [xwiki-users] Lucene defaultpage fails

2010-01-17 Thread Gerritjan Koekkoek
See below for extended error-report I also paste the code Op 17 jan 2010, om 18:12 heeft Flavius Olaru het volgende geschreven: On Sun, Jan 17, 2010 at 1:35 PM, Gerritjan Koekkoek gerritjankoekk...@gmail.com wrote: Navigating to the Main.LuceneSearch page brings up the following error? Failed

Re: [xwiki-users] Lucene defaultpage fails

2010-01-18 Thread Gerritjan Koekkoek
-Alkuperäinen viesti- Lähettäjä: users-boun...@xwiki.org [mailto:users-boun...@xwiki.org] Puolesta Gerritjan Koekkoek Lähetetty: 17. tammikuuta 2010 21:26 Vastaanottaja: XWiki Users Aihe: Re: [xwiki-users] Lucene defaultpage fails See below for extended error-report I also paste

Re: [xwiki-users] Lucene defaultpage fails

2010-01-19 Thread Gerritjan Koekkoek
initialization ? On Tue, Jan 19, 2010 at 07:20, Gerritjan Koekkoek gerritjankoekk...@gmail.com wrote: The following command (thanks Pete) worked en reinitialized Lucene after that lucenesearch worked again. Hope to hear soon how to prevent that Lucene is not initialized? xwiki.getXWiki

[xwiki-users] embed nabble

2010-01-23 Thread Gerritjan Koekkoek
If I embed a nabble forum in the xwiki The users registered in xwiki, do they have automatic access to the nabble forum, I do not want anonymous forum members, but rather a 0ne:One relationship and preferably single signon ___ users mailing list

[xwiki-users] change colortheme

2010-02-03 Thread Gerritjan Koekkoek
How do you test a colortheme in colibri skin (the ?... parameter in the url) How can you change the theme programatically in velocity? example if browser language = nl set theme to nl Gerritjan ___ users mailing list users@xwiki.org

[xwiki-users] groovy question

2010-03-13 Thread Gerritjan Koekkoek
Hi, This code from http://code.xwiki.org/xwiki/bin/view/Snippets/Create200DummyUsersSnippet for(user in users){ fullName = user.get(0) + user.get(1) udoc = xwiki.getDocument(XWiki.+fullName) uobj = udoc.getObject(XWiki.XWikiUsers, true) uobj.set(first_name, user.get(0)) uobj.set(last_name ,

Re: [xwiki-users] groovy question

2010-03-13 Thread Gerritjan Koekkoek
Thx, this works... A related question to groups; allGroup seems to relate to XWikiAllGroup. How can I refer to a self created group; in my case CdlsAuthors? to add users to that group? Op 13 mrt 2010, om 13:52 heeft Sergiu Dumitriu het volgende geschreven: On 03/13/2010 01:03 PM, Gerritjan

[xwiki-users] groovy date setting

2010-03-20 Thread Gerritjan Koekkoek
Hi, def vPublishDate = 2008/10/28 12:00:00 vObjArticle.set(publishDate,vPublishDate) But when I look at the page it shows 31/03/0034 12:00:00 Any explanation how to handle dates with groovy for xwiki? Gerritjan ___ users mailing list users@xwiki.org

[xwiki-users] Assign blog category through groovy

2010-03-22 Thread Gerritjan Koekkoek
Hi I need to assign a blog category to my document created by code? def vCategory = Informatie vObjArticle.set(category,vCategory) category is a special typed-attribute in BlogPostClass object of type database tree I have defined the blog category Informatie through the category editor of the

Re: [xwiki-users] Blog application Document creator

2010-04-10 Thread Gerritjan Koekkoek
= vArticle.getDocument(); ^ the category and hidden tip did work Op 6 apr 2010, om 21:45 heeft Sergiu Dumitriu het volgende geschreven: On 04/03/2010 01:34 PM, Gerritjan Koekkoek wrote: Hi, I try to convert a website in xwiki.blog application For each page I create a groovy script

[xwiki-users] CSS Styling in panel

2010-06-20 Thread Gerritjan Koekkoek
Hi, I would like to apply some CSS styling to a panel only. I have some velocity code creating a ul list I would like to use the CSS as documented on http://meyerweb.com/eric/css/edge/menus/demo.html but it should only apply to the panel, I use the same velocity code also on a document, and

Re: [xwiki-users] CSS Styling in panel

2010-06-20 Thread Gerritjan Koekkoek
geschreven: On 06/20/2010 11:08 AM, Gerritjan Koekkoek wrote: Hi, I would like to apply some CSS styling to a panel only. I have some velocity code creating aul list I would like to use the CSS as documented on http://meyerweb.com/eric/css/edge/menus/demo.html but it should only apply

Re: [xwiki-users] CSS Styling in panel

2010-06-20 Thread Gerritjan Koekkoek
, Gerritjan Koekkoek gerritjankoekk...@gmail.com wrote: Hi, Thxs, but is it also possible to use the stylesheet extension object to add CSS specifically to the panel, since it would keep my generic CSS more clean I was thinking of adding a stylesheet extension object to the document that holds

[xwiki-users] Failed to execute macro: include

2010-07-27 Thread Gerritjan Koekkoek
Hi, Is there a smart way to find the error causing a Failed to execute macro: include When I click details of the error it displays a whole page of errorlines ending with ... 91 more I have the feeling important information is missing. for experts; the error codes i see;

[xwiki-users] limit of around 10Mb for attached files

2010-09-26 Thread Gerritjan Koekkoek
I'm trying to Import a backup of around 45 MB in a test environment of Xwiki It fails after clicking UPLOAD;I'm getting a message: XWiki has a default limit of around 10Mb for attached files. This limit can be changed using the upload_maxsize parameter. Check the FAQ for more information. I'm

Re: [xwiki-users] limit of around 10Mb for attached files

2010-09-26 Thread Gerritjan Koekkoek
) section, then find where it says: Maximum Upload Size That number is a number of bytes, I usually just make it really huge. Caleb Gerritjan Koekkoek wrote: I'm trying to Import a backup of around 45 MB in a test environment of Xwiki It fails after clicking UPLOAD;I'm getting a message: XWiki

Re: [xwiki-users] limit of around 10Mb for attached files

2010-09-26 Thread Gerritjan Koekkoek
message when that happens. Just out of curiosity, what is your -Xmx set to? Caleb Gerritjan Koekkoek wrote: Thx for the help, but I already did that, do you think 2 is big enough? Op 26 sep 2010, om 18:06 heeft Caleb James DeLisle het volgende geschreven: Try going to yourwiki.com

[xwiki-users] Localize watchlists

2010-10-04 Thread Gerritjan Koekkoek
Hi, I'm getting complaints of users that they can not read what is in their watchlist notifications. We have a multi language setup; in this case my visitors would like to get notified in their local language. So if a user is registered with default language french will also get the watchlist

Re: [xwiki-users] Localize watchlists

2010-10-05 Thread Gerritjan Koekkoek
Hi, Op 4 okt 2010, om 17:25 heeft [Ricardo Rodriguez] eBioTIC. het volgende geschreven: Hi! Anca Luca wrote: Le 4 oct. 2010 à 07:43, [Ricardo Rodriguez] eBioTIC. ricardo.rodrig...@ebiotic.ne t a écrit : Hi! Gerritjan Koekkoek wrote: Hi, I'm getting complaints of users

[xwiki-users] conditional redirect after login

2010-10-07 Thread Gerritjan Koekkoek
with a distribution of XWIKI Gerritjan Koekkoek ___ users mailing list users@xwiki.org http://lists.xwiki.org/mailman/listinfo/users

Re: [xwiki-users] [Announcement] XWiki Enterprise 2.5 Release Candidate 1 Released

2010-10-17 Thread Gerritjan Koekkoek
Hi I grabbed and installed the RC1. But I usually also import the newest XAR, so I tried to do it When uploading and after that clicking on the XAR does not invoke the import details. Only the header: package content appears on the right of the overview of imported XAR's I was migrating from

[xwiki-users] Livetable does not show results

2010-10-17 Thread Gerritjan Koekkoek
: Gerritjan Koekkoek, doc_creationDate : 2009\/07\/17 22:08, doc_creator : Gerritjan Koekkoek } , { doc_viewable : true, doc_name : GerritjanKoekkoek_doc264, doc_fullname : xwiki:CdlsatdPrivate.GerritjanKoekkoek_doc264, doc_space : CdlsatdPrivate, doc_url : \/xwiki%2Denterprise%2Dweb%2D2.5\/bin\/view

Re: [xwiki-users] [Announcement] XWiki Enterprise 2.5 Release Candidate 1 Released

2010-10-17 Thread Gerritjan Koekkoek
I grabbed it, but noticed that when i'm on a page of version 1 syntax and containing velocity coding that logging out will redirect to e not existing page

Re: [xwiki-users] Livetable does not show results

2010-10-19 Thread Gerritjan Koekkoek
, You can use the livetable generator code snippet http://code.xwiki.org/xwiki/bin/view/Snippets/LivetableGeneratorSnippet Hope this helps, -- Thibaut On Sun, Oct 17, 2010 at 2:23 PM, Gerritjan Koekkoek gerritjankoekk...@gmail.com wrote: Hi, i'm trying to use LiveTable to improve our user

Re: [xwiki-users] Livetable does not show results

2010-10-20 Thread Gerritjan Koekkoek
. Thibaut, you can check it here... http://ebiotic.net/bin/ICT/LiveTableUsers On Tue, Oct 19, 2010 at 7:48 PM, Gerritjan Koekkoek gerritjankoekk...@gmail.com wrote: Hi Thibaut, The script works like magic, very nice. Copy and Paste from the link created some formatting challenges, but after

Re: [xwiki-users] Livetable does not show results

2010-10-23 Thread Gerritjan Koekkoek
$columns $columnsProperties $options) {{/velocity}} You may have to hit ctrl + F5 to refresh the livetable. -- Thibaut On Wed, Oct 20, 2010 at 8:47 PM, Gerritjan Koekkoek gerritjankoekk...@gmail.com wrote: Hi I only have 2.5, deinstalled the old version In my situation It looks like

Re: [xwiki-users] conditional redirect after login

2010-10-24 Thread Gerritjan Koekkoek
? Gerritjan Op 24 okt 2010, om 01:52 heeft [Ricardo Rodriguez] eBioTIC. het volgende geschreven: Hi, Gerritjan Koekkoek wrote: Hi, We would like to, conditionally, redirect users who log in to their profile page. (in our case; XWiki.username) The condition is: User is not in ANY OTHER GROUP

Re: [xwiki-users] conditional redirect after login

2010-10-25 Thread Gerritjan Koekkoek
then the redirect should happen? The login.vm seems indeed to be the place to be, I prefer to copy the vm into my skin, so I will override the login.vm on the disk Op 24 okt 2010, om 22:47 heeft [Ricardo Rodriguez] eBioTIC. het volgende geschreven: Hi, Gerritjan Koekkoek wrote: Hi, The script

Re: [xwiki-users] conditional redirect after login

2010-10-26 Thread Gerritjan Koekkoek
25 okt 2010, om 23:59 heeft [Ricardo Rodriguez] eBioTIC. het volgende geschreven: Gerritjan Koekkoek wrote: Hi, The condition is: After user has registered he/she only belongs to XWikiAllGroup (right?) Right, by default. You should want to consider these two parameters in xwiki.cfg

Re: [xwiki-users] Import UserList stored in database to a XWikiUser document

2010-10-27 Thread Gerritjan Koekkoek
I have developped a script XSLT that reads from a XML file. This script generates a groovy script that migrated our userdatabase into XWIKI The resulting groovy looked like this (I assume velocity will look alike from a structure perspective); vFullName = AnjevanderLugt

[xwiki-users] Strange remark 64 bits

2010-10-30 Thread Gerritjan Koekkoek
Hi, We receive this remark from a visitor to www.cdlsworld.org (which runs on XWIKI 2.1.1, Hosted by Xwiki.com) Quote: I also just discovered that the site CDLSWorld.org does not work with 64 bits browser (at least with Internet Explorer) but only in 32 bits. Now Windows 7 and IE runs now in

Re: [xwiki-users] Strange remark 64 bits

2010-10-30 Thread Gerritjan Koekkoek
We Will ask more details... Verstuurd vanaf mijn iPod Op 30 okt. 2010 om 23:03 heeft Sergiu Dumitriu ser...@xwiki.com het volgende geschreven: On 10/30/2010 08:59 PM, Gerritjan Koekkoek wrote: Hi, We receive this remark from a visitor to www.cdlsworld.org (which runs on XWIKI 2.1.1

[xwiki-users] Error on MapMacro

2010-11-14 Thread Gerritjan Koekkoek
Hello I've imported the MapMacro into my test XWIKI. If I go to the page imported XWiki/MapMacro the 2 examples show each 2 errors. 1. Failed to execute the [code] macro 2. Not a inline macro In the details of error 1 I see a out-of-memory error, i'm running on Mac OS X 10.6.5, Tomcat 6.0.29,

Re: [xwiki-users] Error on MapMacro

2010-11-21 Thread Gerritjan Koekkoek
Hi, I have to excuse myself on this error. When you restart Tomcat it works, there seems to be a known issue on importing macro's. THanks anyway Op 16 nov 2010, om 23:10 heeft Ricardo Rodriguez [eBioTIC.] het volgende geschreven: Hi! Gerritjan Koekkoek wrote: Hello I've imported

[xwiki-users] Remove a translation

2010-12-06 Thread Gerritjan Koekkoek
Hi Our XWIKI is multi-language. When we translate a document into other languages how are these documents stored? The issue I have is that when we update the original it is not easy to remove the incorrect translations How do I remove only a translation without removing the default language (or

Re: [xwiki-users] Remove a translation

2010-12-07 Thread Gerritjan Koekkoek
(for example '.../view/SpaceName/PageName?language=en') and delete the document. The other translations (default and others) will not be deleted. You can check the comments of this Jira issue: http://jira.xwiki.org/jira/browse/XWIKI-4932 . Raluca. On Mon, Dec 6, 2010 at 9:46 PM, Gerritjan Koekkoek

Re: [xwiki-users] Remove SPAM registration

2010-12-12 Thread Gerritjan Koekkoek
, Gerritjan Koekkoek wrote: Hi, I'm looking to build a script that will delete all registered users from our XWiki that did not complete the registration by replying to the email and look like SPAM registration (firstname = lastname) The property of the object of XWiki.XWikiUsers - active

[xwiki-users] Failed to execute the [html] macro

2010-12-20 Thread Gerritjan Koekkoek
Hi I get this error (Failed to execute the [html] macro) if I change the following: #macro(ShowFlag $CountryCode) #set($ImageExtension = '.png') #set($CountryCodeFile = $CountryCode + $ImageExtension) {{html}} img src=../../download/CdLSAssociations/FlagAttachments/$CountryCodeFile

Re: [xwiki-users] Failed to execute the [html] macro

2010-12-20 Thread Gerritjan Koekkoek
Thx, The Inline versus Block makes sense. It fixes almost my problem The \div versus /div was a typo, not really creating the macro error. It just displayed the \div statement So now the macro seems to work with one strange problem... I call the macro in a foreach statement. It fails the first

Re: [xwiki-users] Failed to execute the [html] macro

2010-12-22 Thread Gerritjan Koekkoek
velocity macro so that you see the exact result of velocity execution. On Mon, Dec 20, 2010 at 16:18, Gerritjan Koekkoek gerritjankoekk...@gmail.com wrote: Thx, The Inline versus Block makes sense. It fixes almost my problem The \div versus /div was a typo, not really creating

Re: [xwiki-users] Failed to execute the [html] macro

2010-12-22 Thread Gerritjan Koekkoek
Mortagne het volgende geschreven: On Wed, Dec 22, 2010 at 10:57, Gerritjan Koekkoek gerritjankoekk...@gmail.com wrote: Hi Thomas, This is good help, thank you. But still the fenomenon is the same; the first call to the macro fails with the same error message about inline THe code looks

Re: [xwiki-users] Panels

2011-02-13 Thread Gerritjan Koekkoek
Hello, Thx, this is very helpfull See below for some extra question. Op 12 feb 2011, om 19:00 heeft Raluca Stavro het volgende geschreven: Hello, On Sat, Feb 12, 2011 at 5:52 PM, Gerritjan Koekkoek gerritjankoekk...@gmail.com wrote: have a two questions about Panels 1) How can I make

[xwiki-users] Combining RSS feeds...

2011-03-04 Thread Gerritjan Koekkoek
Hi, Within the CdLS community many related organizations publish their latest via RSS feeds. What is the best practise if we would like to achieve the following Register these feeds somewhere per language Create a combination of feeds per language and show it on a visitor accessible page like

Re: [xwiki-users] Can XWiki receive mail ?

2011-03-04 Thread Gerritjan Koekkoek
Although the quote of Jamie Zawinski suggest 'bloated' software i'm not sure if that is the right direction. Would it not be much nicer if you just can integrate with a existing mail-service. Both as a client or as a workflow extension (like in Enterprise Content Management) A few services

[xwiki-users] Objects of registered users stored in XWiki-space

2011-03-07 Thread Gerritjan Koekkoek
Hi, By default users that register on a privat XWiki will be added as a document with a XWiki.XWikiUsers object in the XWiki space Also they become automatic member of the group XWiki.XWikiAllGroup. Is it possible to have all registered users (except the default system-usewrs like admin) in a

[xwiki-users] Video macro in 2.7.1

2011-03-19 Thread Gerritjan Koekkoek
We've upgraded our wiki from 2.1.1 to 2.7.1 The video macro stops working? I've a url to a vimeo video Workaround is a {{Html}} macro with the embedding code from vimeo Any reason why video macro stops working? gerritjan ___ users mailing list

Re: [xwiki-users] Video macro in 2.7.1

2011-03-19 Thread Gerritjan Koekkoek
not get error like not a inline macro! It does not show anything? (no error) If that works would be great if you could package it back and put it on http://extensions.xwiki.org/xwiki/bin/view/Extension/Video+Macro as version 1.2 for example. On Sat, Mar 19, 2011 at 09:09, Gerritjan Koekkoek

[xwiki-users] Livetable dynamic column

2011-04-03 Thread Gerritjan Koekkoek
Hi, I have the following livetable...(see below) (working perfectly!) My challenge is the following; the column countryCode is a string with a comma seperated list with country codes (1 to many) I've graphical flags representing a country and several macro's to display the flags when you feed

[xwiki-users] tooltip setting in class editor

2011-04-11 Thread Gerritjan Koekkoek
Hi in version 2.7 there seems no longer a tooltip per attribute. I can remember in older version (1.7?) there was such a setting per attribute. What is the best practise to configure internationalized tooltips for forms created with the class editor in relation with the forms generator?

[xwiki-users] textarea in firefox4

2011-04-29 Thread Gerritjan Koekkoek
Hi, When I go to xwikipages containing inline form with textarea fields I get spinningwheels in each of these field, but no editor Same with some javascript driven imageslideshows Is this a firefox4 problem. (it used to work in firefox 3.x) Same pages work fine in google chrome Gerritjan

[xwiki-users] sorting livetable

2011-04-29 Thread Gerritjan Koekkoek
Hi, What is the best way to have a livetable sorted when opened (the default sort) We would like to sort on a attribute that is not in the class/object the livetable is designed on. We have a livetable on WXikiUsers that will show all users It is now sorted on firstName We prefer a default sort

Re: [xwiki-users] User Interface

2011-05-12 Thread Gerritjan Koekkoek
://shept.org enjoy Andreas Am 10.05.2011 13:27, schrieb Gerritjan Koekkoek: Hi, I'm looking into 'how to modify parts of the userinterface' of XWiki for a specific site/application We would like to achieve this with minimal impact/effort and stick to the colibri-skin as close as possible

[xwiki-users] Main/SpaceIndex?space=any does not work?

2011-05-17 Thread Gerritjan Koekkoek
Hi, On our server (hosted with XWiki.com) I experience a problem with the dashboard tool that gives a list of doc's in a space When we click the book icon a empty live-table is shown Other then growth of the wiki we are not aware of any change that causes this behaviour where should I look?

[xwiki-users] Parent icon does not show

2011-05-23 Thread Gerritjan Koekkoek
Hi, We've recentlly been upgraded to XWiki 2.7.1... But I notice it does not quite look like the clean installed XWiki. Even when I undo all the skin changes, and use the default xwiki skin the userinterface is somewhat a mixed bag example (and seen as a problem by our users) When you edit a

[xwiki-users] Panels with xwiki syntax 2.0

2011-05-23 Thread Gerritjan Koekkoek
Hi, When I set a panel to xwiki syntax 2.0 I am not able to have a number of links (in a navigation panel) seperated by new lines (or linefeeds) the syntax I use is; {{velocity filter=none}} {{html clean=false wiki=true}} #panelheader('PersonalServices') [[space.document]]

Re: [xwiki-users] Panels with xwiki syntax 2.0

2011-05-23 Thread Gerritjan Koekkoek
? The syntax I used works in a 'normal' document with XWiki 2.0 syntax? Gerritjan Op 23 mei 2011, om 11:05 heeft Vincent Massol het volgende geschreven: Hi, On May 23, 2011, at 10:58 AM, Gerritjan Koekkoek wrote: Hi, When I set a panel to xwiki syntax 2.0 I am not able to have a number

Re: [xwiki-users] Panels with xwiki syntax 2.0

2011-05-23 Thread Gerritjan Koekkoek
Hi, Op 23 mei 2011, om 13:14 heeft Vincent Massol het volgende geschreven: On May 23, 2011, at 1:10 PM, Gerritjan Koekkoek wrote: Hi, I know this will work, but in this case I try to avoud the list since it will ident the links to the right. Visually I do not like that. (i could

  1   2   3   >