[xwiki-users] [XWiki Forum] [Help / Discuss] OfficeImporter issues (several)

2017-06-12 Thread Vincent Massol
[[Note: The XWiki project is switching away from this mailing list and moving 
to a forum: https://discourse.xwiki.org. This list will be made readonly in a 
few days. Please post on the forum from now on. Thanks.]]

-


[quote="abonhote, post:3, topic:185"]
I know, but I didn't know how new it was :wink: While hoping for an answer, 
I'll search the archives over there.
[/quote]

You're right. I've now added the info on the page: 
http://dev.xwiki.org/xwiki/bin/view/Community/Discuss?viewer=changes=34.1=34.2





---
[Visit 
Topic](https://discourse.xwiki.org/t/officeimporter-issues-several/185/4) to 
respond.

You are receiving this because you enabled mailing list mode.

To unsubscribe from these emails, [click 
here](https://discourse.xwiki.org/email/unsubscribe/78e73ec201ff9485698a6a14fcaea9be0929fd9c475733da4e38758bb6362d87).


[xwiki-users] [XWiki Forum] [Help / Discuss] OfficeImporter issues (several)

2017-06-12 Thread André Bonhôte
[[Note: The XWiki project is switching away from this mailing list and moving 
to a forum: https://discourse.xwiki.org. This list will be made readonly in a 
few days. Please post on the forum from now on. Thanks.]]

-


[quote="vmassol, post:2, topic:185, full:true"]
That's because this forum is new. You can search the old mailing list here: 
http://xwiki.markmail.org/ (linked from 
http://dev.xwiki.org/xwiki/bin/view/Community/Discuss).
[/quote]

I know, but I didn't know *how* new it was ;-) While hoping for an answer, I'll 
search the archives over there.





---
[Visit 
Topic](https://discourse.xwiki.org/t/officeimporter-issues-several/185/3) to 
respond.

You are receiving this because you enabled mailing list mode.

To unsubscribe from these emails, [click 
here](https://discourse.xwiki.org/email/unsubscribe/6ed0dd36b76fe6f9fcf0fd017f0bfb7bf56470bd014921ef7d02c2353f6c2e44).


[xwiki-users] [XWiki Forum] [Help / Discuss] OfficeImporter issues (several)

2017-06-12 Thread Vincent Massol
[[Note: The XWiki project is switching away from this mailing list and moving 
to a forum: https://discourse.xwiki.org. This list will be made readonly in a 
few days. Please post on the forum from now on. Thanks.]]

-


[quote="abonhote, post:1, topic:185"]
PS: I didn't find much about OfficeImporter in this forum - I hope it's the 
right spot to ask ...
[/quote]

That's because this forum is new. You can search the old mailing list here: 
http://xwiki.markmail.org/ (linked from 
http://dev.xwiki.org/xwiki/bin/view/Community/Discuss).





---
[Visit 
Topic](https://discourse.xwiki.org/t/officeimporter-issues-several/185/2) to 
respond.

You are receiving this because you enabled mailing list mode.

To unsubscribe from these emails, [click 
here](https://discourse.xwiki.org/email/unsubscribe/a9fcd2bf1411722377469f74d60957bac166f41f005c8227ee59adb9256a4d9f).


[xwiki-users] [XWiki Forum] [Help / Discuss] OfficeImporter issues (several)

2017-06-12 Thread André Bonhôte
[[Note: The XWiki project is switching away from this mailing list and moving 
to a forum: https://discourse.xwiki.org. This list will be made readonly in a 
few days. Please post on the forum from now on. Thanks.]]

-


Hi all

First, thanks to the devs for this marvelous piece of software. Kudos!

The OfficeImporter is killing me somehow. First things first: It doesn't start 
as it should. The log says

WARNING: office process died with exit code 81; restarting it

Further down in the log it says

Caused by: java.lang.IllegalStateException: a process with acceptString 
'socket,host=127.0.0.1,port=8199' is already running; pid 136808

This is clearly a lie; lsof doesn't see anything running on port 8199 (lsof 
-i@127.0.0.1 -P).

**Question one**: Any idea what that error message means? I have searched the 
internet in several ways already. Is there a file around which makes libre 
office think it's already running?

Anyway, somehow it came up this morning and I wanted to import some word 
document (docx). The import itself works fine, but the splitting behaves 
weirdly: I can check "Split Document", but I can't select the heading level. 
The browser changes my mouse cursor to a "no way!" sign and refuses to pass my 
clicks through to the list.

**Question two**: What the heck is this? It used to work, although with an 
older tomcat (7.x)

Our environment: 

Server version: Apache Tomcat/8.5.15
Server built:   May 5 2017 11:03:04 UTC 
Server number:  8.5.15.0
OS Name:Linux
OS Version: 3.8.13-118.18.4.el7uek.x86_64
Architecture:   amd64
JVM Version:1.8.0_131-b12
JVM Vendor: Oracle Corporation

Any idea/pointer/thought is highly appreciated. 

Cheers

André

PS: I didn't find much about OfficeImporter in this forum - I hope it's the 
right spot to ask ...





---
[Visit 
Topic](https://discourse.xwiki.org/t/officeimporter-issues-several/185/1) to 
respond.

You are receiving this because you enabled mailing list mode.

To unsubscribe from these emails, [click 
here](https://discourse.xwiki.org/email/unsubscribe/5865261013722aea7c52355e8f0b8969a4a600b162ed2989f3cec109512782ab).