Re: [xwiki-users] Macro error on wiki hosted on myxwiki.org

2014-09-26 Thread Thomas Mortagne
This macro is on Main.SpaceIndex page, you should have enough right to
make sure it's registered. That said I find it very weird that it's
not registered, could you tell we what wiki it is ?

On Thu, Sep 25, 2014 at 10:53 PM, Ldm Public ldm...@gmail.com wrote:
 Hi,

 After upgrade with the wizard to XWiki Enterprise 6.2, the following error
 is displayed on my wiki home page :
 *
 **Unknown macro: spaces**
 **The spaces macro is not in the list of registered macros. Verify the
 spelling or contact your administrator.*

 Is it something I could correct by myself or does an admin needs to solve
 this issue?

 Best regards,

 ___
 users mailing list
 users@xwiki.org
 http://lists.xwiki.org/mailman/listinfo/users



-- 
Thomas Mortagne
___
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users


Re: [xwiki-users] Macro error on wiki hosted on myxwiki.org

2014-09-26 Thread Ldm Public

Hi,

The wiki is: http://tutos.myxwiki.org

I have removed the gadget and added a new one: the error has disapeared but 
some spaces are displayed twice in the space list and I have noticed a 
(little) other problem : strange caracters are displayed before text in buttons 
at the top of the main page.


Thanks for your help, best regards,

Le 26/09/2014 09:19, Thomas Mortagne a écrit :

This macro is on Main.SpaceIndex page, you should have enough right to
make sure it's registered. That said I find it very weird that it's
not registered, could you tell we what wiki it is ?

On Thu, Sep 25, 2014 at 10:53 PM, Ldm Public ldm...@gmail.com wrote:

Hi,

After upgrade with the wizard to XWiki Enterprise 6.2, the following error
is displayed on my wiki home page :
*
**Unknown macro: spaces**
**The spaces macro is not in the list of registered macros. Verify the
spelling or contact your administrator.*

Is it something I could correct by myself or does an admin needs to solve
this issue?

Best regards,

___
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users





___
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users


Re: [xwiki-users] Macro error on wiki hosted on myxwiki.org

2014-09-26 Thread xrichard
Hello,

I solved 2 problems :
1. macro error = by removing and adding a new gadget to list spaces
2. strange caracters before buttons = by setting the new responsive
flamingo theme

The only remaining problem is the spaces listed twice on my Main page.

Nam.



--
View this message in context: 
http://xwiki.475771.n2.nabble.com/Number-field-separate-decimal-places-with-comma-instead-point-tp7588944p7592392.html
Sent from the XWiki- Users mailing list archive at Nabble.com.
___
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users