Re: [xwiki-users] upgrade from 3.5 to 4.1.1 LDAP service is not available. Please verify your installation.

2012-09-10 Thread Eugen Colesnicov
shouldbe q931 wrote Any ideas on the LDAP service is not available. Please verify your installation. message ? I have same situation, when I trying new installation of XWiki 4.1.3 (debian package). Have some news for the problem: LDAP service is not available. Please verify your

Re: [xwiki-users] upgrade from 3.5 to 4.1.1 LDAP service is not available. Please verify your installation.

2012-09-10 Thread Jerome Velociter
Hello, We've decided not to bundle the LDAP service by default. You need to install it manually via the extension manager. See http://extensions.xwiki.org/xwiki/bin/view/Extension/LDAP+Application. Does this helps ? Jerome On 09/10/2012 11:24 AM, Eugen Colesnicov wrote: shouldbe q931

Re: [xwiki-users] upgrade from 3.5 to 4.1.1 LDAP service is not available. Please verify your installation.

2012-09-10 Thread Vincent Massol
Hi Jerome, On Sep 10, 2012, at 1:24 PM, Jerome Velociter jer...@velociter.fr wrote: Hello, We've decided not to bundle the LDAP service by default. You need to install it manually via the extension manager. See http://extensions.xwiki.org/xwiki/bin/view/Extension/LDAP+Application. I

Re: [xwiki-users] upgrade from 3.5 to 4.1.1 LDAP service is not available. Please verify your installation.

2012-09-10 Thread Eugen Colesnicov
Jerome Velociter-5 wrote We've decided not to bundle the LDAP service by default. You need to install it manually via the extension manager. See http://extensions.xwiki.org/xwiki/bin/view/Extension/LDAP+Application. Of course, I installed LDAP application via extention manager. In

Re: [xwiki-users] upgrade from 3.5 to 4.1.1 LDAP service is not available. Please verify your installation.

2012-09-10 Thread Jerome Velociter
On 09/10/2012 03:48 PM, Eugen Colesnicov wrote: Jerome Velociter-5 wrote We've decided not to bundle the LDAP service by default. You need to install it manually via the extension manager. See http://extensions.xwiki.org/xwiki/bin/view/Extension/LDAP+Application. Of course, I installed LDAP

Re: [xwiki-users] upgrade from 3.5 to 4.1.1 LDAP service is not available. Please verify your installation.

2012-09-10 Thread Vincent Massol
On Sep 10, 2012, at 3:55 PM, Jerome Velociter jer...@velociter.fr wrote: On 09/10/2012 03:48 PM, Eugen Colesnicov wrote: Jerome Velociter-5 wrote We've decided not to bundle the LDAP service by default. You need to install it manually via the extension manager. See

Re: [xwiki-users] upgrade from 3.5 to 4.1.1 LDAP service is not available. Please verify your installation.

2012-09-10 Thread Thomas Mortagne
On Mon, Sep 10, 2012 at 3:55 PM, Jerome Velociter jer...@velociter.fr wrote: On 09/10/2012 03:48 PM, Eugen Colesnicov wrote: Jerome Velociter-5 wrote We've decided not to bundle the LDAP service by default. You need to install it manually via the extension manager. See

Re: [xwiki-users] upgrade from 3.5 to 4.1.1 LDAP service is not available. Please verify your installation.

2012-09-10 Thread Eugen Colesnicov
Jerome Velociter-5 wrote I see the dependency is correctly listed in the dependencies section of the extension page, at http://extensions.xwiki.org/xwiki/bin/view/Extension/LDAP+Application#HDependencies : org.xwiki.platform:xwiki-platform-ldap-api 4.0 Do you remember if it was

Re: [xwiki-users] upgrade from 3.5 to 4.1.1 LDAP service is not available. Please verify your installation.

2012-09-10 Thread Thomas Mortagne
On Mon, Sep 10, 2012 at 3:57 PM, Vincent Massol vinc...@massol.net wrote: On Sep 10, 2012, at 3:55 PM, Jerome Velociter jer...@velociter.fr wrote: On 09/10/2012 03:48 PM, Eugen Colesnicov wrote: Jerome Velociter-5 wrote We've decided not to bundle the LDAP service by default. You need to

Re: [xwiki-users] upgrade from 3.5 to 4.1.1 LDAP service is not available. Please verify your installation.

2012-06-22 Thread shouldbe q931
On Wed, Jun 20, 2012 at 4:10 AM, shouldbe q931 shouldbeq...@gmail.com wrote: upgrading from 3.5 on tomcat6 with mysql and LDAP auth against AD OS is Ubuntu 10.0.4 only customisation was in hibernate.cfg.xml for database and xwiki.cfg for LDAP and lucene path backed up database downloaded

Re: [xwiki-users] upgrade from 3.5 to 4.1.1 LDAP service is not available. Please verify your installation.

2012-06-22 Thread Guillaume Lerouge
Hi Arne, On Fri, Jun 22, 2012 at 2:17 PM, shouldbe q931 shouldbeq...@gmail.comwrote: On Wed, Jun 20, 2012 at 4:10 AM, shouldbe q931 shouldbeq...@gmail.com wrote: upgrading from 3.5 on tomcat6 with mysql and LDAP auth against AD OS is Ubuntu 10.0.4 only customisation was in

Re: [xwiki-users] upgrade from 3.5 to 4.1.1 LDAP service is not available. Please verify your installation.

2012-06-22 Thread shouldbe q931
On Fri, Jun 22, 2012 at 1:34 PM, Guillaume Lerouge guilla...@xwiki.com wrote: Hi Arne, On Fri, Jun 22, 2012 at 2:17 PM, shouldbe q931 shouldbeq...@gmail.comwrote: On Wed, Jun 20, 2012 at 4:10 AM, shouldbe q931 shouldbeq...@gmail.com wrote: upgrading from 3.5 on tomcat6 with mysql and LDAP