Re: [xwiki-users] xwiki 8.1 as Debian installation

2016-06-18 Thread Patrick Dreske
xwiki is working now. i did not know that beside to change systemwide to java 8, i also had to edit the tomcat properties to do so. Java Version Make sure Tomcat is executed with the rightJava version

Re: [xwiki-users] xwiki 8.1 as Debian installation

2016-06-18 Thread Patrick Dreske
sadly that did not help. i installed openjdk 8 and set is as default java compiler. the catalina logs state always the same error. Jun 18, 2016 6:46:44 PM org.apache.catalina.startup.Catalina start INFORMATION: Server startup in 28900 ms Jun 18, 2016 6:52:55 PM

Re: [xwiki-users] xwiki 8.1 as Debian installation

2016-06-17 Thread Clemens Klein-Robbenhaar
hm, it looks like XWiki is not even able to produce an error message sometimes there is more information in the catalina.-MM-DD.log or the localhost.-MM-DD.log (but in this case I doubt it) just a guess: are you using Java8 or an older version? XWiki 8.x requires Java8 to run On:

Re: [xwiki-users] xwiki 8.1 as Debian installation

2016-06-17 Thread Patrick Dreske
thanks for the reply. if i try to start xwiki via tomcat manager i get the following error message: FAIL - Application at context path /xwiki could not be started the Catalina.out log says the following: http://pastebin.com/WBKhV9SC Am 17.06.2016 um 16:40 schrieb Thomas Mortagne: I guess

Re: [xwiki-users] xwiki 8.1 as Debian installation

2016-06-17 Thread Thomas Mortagne
I guess you will have to look at tomcat log to see if there is any error. You can find it on /var/log/tomcat7/catalina.out (change tomcat version if you used another one). On Fri, Jun 17, 2016 at 1:49 PM, Patrick Dreske wrote: > yes, i did. it is same error. > > > Am

Re: [xwiki-users] xwiki 8.1 as Debian installation

2016-06-17 Thread Patrick Dreske
yes, i did. it is same error. Am 17.06.2016 um 13:47 schrieb Thomas Mortagne: XWiki is not installed as default application. Did you tried http://localhost:8080/xwiki ? On Fri, Jun 17, 2016 at 12:59 PM, Patrick Dreske wrote: Hello guys, i am quite desperate installing

Re: [xwiki-users] xwiki 8.1 as Debian installation

2016-06-17 Thread Thomas Mortagne
XWiki is not installed as default application. Did you tried http://localhost:8080/xwiki ? On Fri, Jun 17, 2016 at 12:59 PM, Patrick Dreske wrote: > Hello guys, > > i am quite desperate installing xwiki 8.1. It is a fresh install and i try > to install it via apt package