Re: [xwiki-users] xwiki 8.1 as Debian installation

2016-06-18 Thread Patrick Dreske
xwiki is working now. i did not know that beside to change systemwide to 
java 8, i also had to edit the tomcat properties to do so.



 Java Version

Make sure Tomcat is executed with the rightJava version 
.


This is usually indicated in/etc/default/tomcatconfiguration file.


thanks for the support


Am 18.06.2016 um 19:36 schrieb Patrick Dreske:
sadly that did not help. i installed openjdk 8 and set is as default 
java compiler.


the catalina logs state always the same error.

Jun 18, 2016 6:46:44 PM org.apache.catalina.startup.Catalina start
INFORMATION: Server startup in 28900 ms
Jun 18, 2016 6:52:55 PM org.apache.catalina.core.StandardContext 
startInternal

SCHWERWIEGEND: Error listenerStart
Jun 18, 2016 6:52:55 PM org.apache.catalina.core.StandardContext 
startInternal

SCHWERWIEGEND: Context [/xwiki] startup failed due to previous errors
Jun 18, 2016 6:54:23 PM org.apache.catalina.core.StandardContext 
startInternal

SCHWERWIEGEND: Error listenerStart
Jun 18, 2016 6:54:23 PM org.apache.catalina.core.StandardContext 
startInternal

SCHWERWIEGEND: Context [/xwiki] startup failed due to previous errors

i think somewhere the DEB install repository is broken.

have a nice weekend

Am 17.06.2016 um 18:01 schrieb Clemens Klein-Robbenhaar:

hm, it looks like XWiki is not even able to produce an error message

sometimes there is more information in the catalina.-MM-DD.log
or the localhost.-MM-DD.log (but in this case I doubt it)

just a guess: are you using Java8 or an older version?
XWiki 8.x requires Java8 to run


On:  Friday, 17.06.2016, 17:43 ; from Patrick Dreske

thanks for the reply.

if i try to start xwiki via tomcat manager i get the following error 
message:


FAIL - Application at context path /xwiki could not be started

the Catalina.out log says the following: http://pastebin.com/WBKhV9SC

Am 17.06.2016 um 16:40 schrieb Thomas Mortagne:

I guess you will have to look at tomcat log to see if there is any 
error.


You can find it on /var/log/tomcat7/catalina.out (change tomcat
version if you used another one).

On Fri, Jun 17, 2016 at 1:49 PM, Patrick Dreske  
wrote:

yes, i did. it is same error.


Am 17.06.2016 um 13:47 schrieb Thomas Mortagne:

XWiki is not installed as default application. Did you tried
http://localhost:8080/xwiki ?

On Fri, Jun 17, 2016 at 12:59 PM, Patrick Dreske 
 wrote:

Hello guys,

i am quite desperate installing xwiki 8.1. It is a fresh install 
and i

try
to install it via apt package management on a fresh debian stable
distribution. Everything works fine until i want to access the 
xwiki page
http://localhost:8080. I only get a "error 404" tomcat default 
error page

presented.
I installed the following packages without errors:

*/- xwiki-enterprise-common /*
*/- xwiki-enterprise-tomcat8-mysql/*
*/- xwiki-solr-data/*
*//*
*/I also edited the JAVA_OPTS to "-Xmx512m"/*
*/I also tried it with different debian distributions but i 
encounter the

same problem every/**//*//time*/. I always use a "headless" debian
install
without X11 if that matters./*
*//*
*/Any help would be appreciated.

/**/Thanks/*
*/Patrick/*

*//*


___
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users


___
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users


___
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users


Re: [xwiki-users] xwiki 8.1 as Debian installation

2016-06-18 Thread Patrick Dreske
sadly that did not help. i installed openjdk 8 and set is as default 
java compiler.


the catalina logs state always the same error.

Jun 18, 2016 6:46:44 PM org.apache.catalina.startup.Catalina start
INFORMATION: Server startup in 28900 ms
Jun 18, 2016 6:52:55 PM org.apache.catalina.core.StandardContext 
startInternal

SCHWERWIEGEND: Error listenerStart
Jun 18, 2016 6:52:55 PM org.apache.catalina.core.StandardContext 
startInternal

SCHWERWIEGEND: Context [/xwiki] startup failed due to previous errors
Jun 18, 2016 6:54:23 PM org.apache.catalina.core.StandardContext 
startInternal

SCHWERWIEGEND: Error listenerStart
Jun 18, 2016 6:54:23 PM org.apache.catalina.core.StandardContext 
startInternal

SCHWERWIEGEND: Context [/xwiki] startup failed due to previous errors

i think somewhere the DEB install repository is broken.

have a nice weekend

Am 17.06.2016 um 18:01 schrieb Clemens Klein-Robbenhaar:

hm, it looks like XWiki is not even able to produce an error message

sometimes there is more information in the catalina.-MM-DD.log
or the localhost.-MM-DD.log (but in this case I doubt it)

just a guess: are you using Java8 or an older version?
XWiki 8.x requires Java8 to run


On:  Friday, 17.06.2016, 17:43 ; from Patrick Dreske

thanks for the reply.

if i try to start xwiki via tomcat manager i get the following error message:

FAIL - Application at context path /xwiki could not be started

the Catalina.out log says the following: http://pastebin.com/WBKhV9SC

Am 17.06.2016 um 16:40 schrieb Thomas Mortagne:


I guess you will have to look at tomcat log to see if there is any error.

You can find it on /var/log/tomcat7/catalina.out (change tomcat
version if you used another one).

On Fri, Jun 17, 2016 at 1:49 PM, Patrick Dreske  wrote:

yes, i did. it is same error.


Am 17.06.2016 um 13:47 schrieb Thomas Mortagne:

XWiki is not installed as default application. Did you tried
http://localhost:8080/xwiki ?

On Fri, Jun 17, 2016 at 12:59 PM, Patrick Dreske  wrote:

Hello guys,

i am quite desperate installing xwiki 8.1. It is a fresh install and i
try
to install it via apt package management on a fresh debian stable
distribution. Everything works fine until i want to access the xwiki page
http://localhost:8080. I only get a "error 404" tomcat default error page
presented.
I installed the following packages without errors:

*/- xwiki-enterprise-common /*
*/- xwiki-enterprise-tomcat8-mysql/*
*/- xwiki-solr-data/*
*//*
*/I also edited the JAVA_OPTS to "-Xmx512m"/*
*/I also tried it with different debian distributions but i encounter the
same problem every/**//*//time*/. I always use a "headless" debian
install
without X11 if that matters./*
*//*
*/Any help would be appreciated.

/**/Thanks/*
*/Patrick/*

*//*


___
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users


___
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users


Re: [xwiki-users] xwiki 8.1 as Debian installation

2016-06-17 Thread Clemens Klein-Robbenhaar

hm, it looks like XWiki is not even able to produce an error message

sometimes there is more information in the catalina.-MM-DD.log
or the localhost.-MM-DD.log (but in this case I doubt it)

just a guess: are you using Java8 or an older version?
XWiki 8.x requires Java8 to run


On:  Friday, 17.06.2016, 17:43 ; from Patrick Dreske
> thanks for the reply.
> 
> if i try to start xwiki via tomcat manager i get the following error message:
> 
> FAIL - Application at context path /xwiki could not be started
> 
> the Catalina.out log says the following: http://pastebin.com/WBKhV9SC
> 
> Am 17.06.2016 um 16:40 schrieb Thomas Mortagne:
> 
>> I guess you will have to look at tomcat log to see if there is any error.
>>
>> You can find it on /var/log/tomcat7/catalina.out (change tomcat
>> version if you used another one).
>>
>> On Fri, Jun 17, 2016 at 1:49 PM, Patrick Dreske  wrote:
>>> yes, i did. it is same error.
>>>
>>>
>>> Am 17.06.2016 um 13:47 schrieb Thomas Mortagne:
 XWiki is not installed as default application. Did you tried
 http://localhost:8080/xwiki ?

 On Fri, Jun 17, 2016 at 12:59 PM, Patrick Dreske  wrote:
> Hello guys,
>
> i am quite desperate installing xwiki 8.1. It is a fresh install and i
> try
> to install it via apt package management on a fresh debian stable
> distribution. Everything works fine until i want to access the xwiki page
> http://localhost:8080. I only get a "error 404" tomcat default error page
> presented.
> I installed the following packages without errors:
>
> */- xwiki-enterprise-common /*
> */- xwiki-enterprise-tomcat8-mysql/*
> */- xwiki-solr-data/*
> *//*
> */I also edited the JAVA_OPTS to "-Xmx512m"/*
> */I also tried it with different debian distributions but i encounter the
> same problem every/**//*//time*/. I always use a "headless" debian
> install
> without X11 if that matters./*
> *//*
> */Any help would be appreciated.
>
> /**/Thanks/*
> */Patrick/*
>
> *//*
>

___
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users


Re: [xwiki-users] xwiki 8.1 as Debian installation

2016-06-17 Thread Patrick Dreske

thanks for the reply.

if i try to start xwiki via tomcat manager i get the following error 
message:


FAIL - Application at context path /xwiki could not be started

the Catalina.out log says the following: http://pastebin.com/WBKhV9SC

Am 17.06.2016 um 16:40 schrieb Thomas Mortagne:


I guess you will have to look at tomcat log to see if there is any error.

You can find it on /var/log/tomcat7/catalina.out (change tomcat
version if you used another one).

On Fri, Jun 17, 2016 at 1:49 PM, Patrick Dreske  wrote:

yes, i did. it is same error.


Am 17.06.2016 um 13:47 schrieb Thomas Mortagne:

XWiki is not installed as default application. Did you tried
http://localhost:8080/xwiki ?

On Fri, Jun 17, 2016 at 12:59 PM, Patrick Dreske  wrote:

Hello guys,

i am quite desperate installing xwiki 8.1. It is a fresh install and i
try
to install it via apt package management on a fresh debian stable
distribution. Everything works fine until i want to access the xwiki page
http://localhost:8080. I only get a "error 404" tomcat default error page
presented.
I installed the following packages without errors:

*/- xwiki-enterprise-common /*
*/- xwiki-enterprise-tomcat8-mysql/*
*/- xwiki-solr-data/*
*//*
*/I also edited the JAVA_OPTS to "-Xmx512m"/*
*/I also tried it with different debian distributions but i encounter the
same problem every/**//*//time*/. I always use a "headless" debian
install
without X11 if that matters./*
*//*
*/Any help would be appreciated.

/**/Thanks/*
*/Patrick/*

*//*

___
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users




___
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users





___
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users


Re: [xwiki-users] xwiki 8.1 as Debian installation

2016-06-17 Thread Thomas Mortagne
I guess you will have to look at tomcat log to see if there is any error.

You can find it on /var/log/tomcat7/catalina.out (change tomcat
version if you used another one).

On Fri, Jun 17, 2016 at 1:49 PM, Patrick Dreske  wrote:
> yes, i did. it is same error.
>
>
> Am 17.06.2016 um 13:47 schrieb Thomas Mortagne:
>>
>> XWiki is not installed as default application. Did you tried
>> http://localhost:8080/xwiki ?
>>
>> On Fri, Jun 17, 2016 at 12:59 PM, Patrick Dreske  wrote:
>>>
>>> Hello guys,
>>>
>>> i am quite desperate installing xwiki 8.1. It is a fresh install and i
>>> try
>>> to install it via apt package management on a fresh debian stable
>>> distribution. Everything works fine until i want to access the xwiki page
>>> http://localhost:8080. I only get a "error 404" tomcat default error page
>>> presented.
>>> I installed the following packages without errors:
>>>
>>> */- xwiki-enterprise-common /*
>>> */- xwiki-enterprise-tomcat8-mysql/*
>>> */- xwiki-solr-data/*
>>> *//*
>>> */I also edited the JAVA_OPTS to "-Xmx512m"/*
>>> */I also tried it with different debian distributions but i encounter the
>>> same problem every/**//*//time*/. I always use a "headless" debian
>>> install
>>> without X11 if that matters./*
>>> *//*
>>> */Any help would be appreciated.
>>>
>>> /**/Thanks/*
>>> */Patrick/*
>>>
>>> *//*
>>>
>>> ___
>>> users mailing list
>>> users@xwiki.org
>>> http://lists.xwiki.org/mailman/listinfo/users
>>
>>
>>
>
> ___
> users mailing list
> users@xwiki.org
> http://lists.xwiki.org/mailman/listinfo/users



-- 
Thomas Mortagne
___
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users


Re: [xwiki-users] xwiki 8.1 as Debian installation

2016-06-17 Thread Patrick Dreske

yes, i did. it is same error.

Am 17.06.2016 um 13:47 schrieb Thomas Mortagne:

XWiki is not installed as default application. Did you tried
http://localhost:8080/xwiki ?

On Fri, Jun 17, 2016 at 12:59 PM, Patrick Dreske  wrote:

Hello guys,

i am quite desperate installing xwiki 8.1. It is a fresh install and i try
to install it via apt package management on a fresh debian stable
distribution. Everything works fine until i want to access the xwiki page
http://localhost:8080. I only get a "error 404" tomcat default error page
presented.
I installed the following packages without errors:

*/- xwiki-enterprise-common /*
*/- xwiki-enterprise-tomcat8-mysql/*
*/- xwiki-solr-data/*
*//*
*/I also edited the JAVA_OPTS to "-Xmx512m"/*
*/I also tried it with different debian distributions but i encounter the
same problem every/**//*//time*/. I always use a "headless" debian install
without X11 if that matters./*
*//*
*/Any help would be appreciated.

/**/Thanks/*
*/Patrick/*

*//*

___
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users





___
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users


Re: [xwiki-users] xwiki 8.1 as Debian installation

2016-06-17 Thread Thomas Mortagne
XWiki is not installed as default application. Did you tried
http://localhost:8080/xwiki ?

On Fri, Jun 17, 2016 at 12:59 PM, Patrick Dreske  wrote:
> Hello guys,
>
> i am quite desperate installing xwiki 8.1. It is a fresh install and i try
> to install it via apt package management on a fresh debian stable
> distribution. Everything works fine until i want to access the xwiki page
> http://localhost:8080. I only get a "error 404" tomcat default error page
> presented.
> I installed the following packages without errors:
>
> */- xwiki-enterprise-common /*
> */- xwiki-enterprise-tomcat8-mysql/*
> */- xwiki-solr-data/*
> *//*
> */I also edited the JAVA_OPTS to "-Xmx512m"/*
> */I also tried it with different debian distributions but i encounter the
> same problem every/**//*//time*/. I always use a "headless" debian install
> without X11 if that matters./*
> *//*
> */Any help would be appreciated.
>
> /**/Thanks/*
> */Patrick/*
>
> *//*
>
> ___
> users mailing list
> users@xwiki.org
> http://lists.xwiki.org/mailman/listinfo/users



-- 
Thomas Mortagne
___
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users