[utenti] Ooo 2.4 e JRE

2008-05-13 Per discussione Alessandro Braga
Ho aggiornato Ubuntu alla versione Hardy 8.04 e OpenOffice alla versione 2.4. Tutto ok ma qualche difficoltà me la ritrovo con JRE, infatti se apro un file odb o odt e cerco di leggere le macro incluse in questo file mi compare una finestra di errore che mi dice che ho installato una versione di

[utenti] Domanda

2008-05-13 Per discussione luca
Salve sono Gianluca Bonomi, ho installato su due computer openoffice 2.4, devo ammettere che e' eccezionale. Ma ho un grosso problema... in un computer non riesco a visualizzare il colore di sfondo nelle caselle di office calc.. Non capisco, mi stampa i colori ma non me li visualizza a video;

Re: [utenti] Domanda

2008-05-13 Per discussione Emilia Venturato
[EMAIL PROTECTED] ha scritto: Salve sono Gianluca Bonomi, ho installato su due computer openoffice 2.4, devo ammettere che e' eccezionale. Ma ho un grosso problema... in un computer non riesco a visualizzare il colore di sfondo nelle caselle di office calc.. Non capisco, mi stampa i colori ma

Re: [utenti] Ooo 2.4 e JRE

2008-05-13 Per discussione Andrea
Alessandro Braga ha scritto: 1.5.0 Free Software Foundation /usr/lib 1.6.0 Sun con supporto per l'accesso facilitato (?) posizione /usr/lib/jvm/java-6-openjdk/jre 1.6.0_03, la 1.6.0_05 e la 1.6.0_06 sempre di sun se ne seleziono uno a caso la selezione non viene mantenuta cosa bisogna

Re: [utenti] Ooo 2.4 e JRE

2008-05-13 Per discussione Attilio Tempestini
Alessandro Braga ha scritto: Ho aggiornato Ubuntu alla versione Hardy 8.04 e OpenOffice alla versione 2.4. Tutto ok ma qualche difficoltà me la ritrovo con JRE, infatti se apro un file odb o odt e cerco di leggere le macro incluse in questo file mi compare una finestra di errore che mi dice

[utenti] copia formato per impress

2008-05-13 Per discussione Alba e Riccardo
non riesco ad utilizzare il comando copia formato (quello con il pennello) perche' e' sempre in grigio cioe' non disponibile anche dopo aver selezionato il testo con la formattazione da copiare. Come faccio? -- Ciao da Alba e Ric

Re: [utenti] copia formato per impress

2008-05-13 Per discussione A-Lex
Il giorno mar, 13/05/2008 alle 22.02 +0200, Alba e Riccardo ha scritto: non riesco ad utilizzare il comando copia formato (quello con il pennello) perche' e' sempre in grigio cioe' non disponibile anche dopo aver selezionato il testo con la formattazione da copiare. Come faccio? Ciao :)

Re: [utenti] copia formato per impress

2008-05-13 Per discussione Alba e Riccardo
grazie innanzitutto, uso il mac leopard, ho la versione 2.4, il documento non e' read only, e' una presentazione vuota che scrivo. ciao Il 13 maggio 2008 22.15, A-Lex [EMAIL PROTECTED] ha scritto: Il giorno mar, 13/05/2008 alle 22.02 +0200, Alba e Riccardo ha scritto: non riesco ad

Re: [utenti] Ooo 2.4 e JRE

2008-05-13 Per discussione sg
Ciao Alessandro, sono a casa e ho potuto verificare il tuo problema (visto che ho ubuntu 8.04). Il problema è il seguente file: ~/openoffice.org2/user/config/javasettings_Linux_x86.xml chiudi OOo e cancellalo con: $ rm ~/openoffice.org2/user/config/javasettings_Linux_x86.xml poi rilancia

Re: [utenti] Ooo 2.4 e JRE

2008-05-13 Per discussione sg
sg ha scritto: Ciao Alessandro, sono a casa e ho potuto verificare il tuo problema (visto che ho ubuntu 8.04). Il problema è il seguente file: ~/.openoffice.org2/user/config/javasettings_Linux_x86.xml chiudi OOo e cancellalo con: $ rm ~/openoffice.org2/user/config/javasettings_Linux_x86.xml