Re: [vchkpw] Sorry,_no_mailbox_here_by_that_name

2004-09-29 Thread kalin mintchev

 On Tuesday 28 September 2004 10:42 pm, kalin mintchev wrote:
 did the domain again (it had only 2 users). now it's working.
 thanks..

 my guess is that your .qmail-default file was missing, but I guess we'll
 never
 know.

i have a tar of that domain saved. i'm pretty sure i had one cause spamd
was using it but i'll open it tomorrow if i have time and figure it out.. 
it's too late now...

thanks for replying again.



 -Jeremy

 --
 Jeremy Kitchen ++ Systems Administrator ++ Inter7 Internet Technologies,
 Inc.
   [EMAIL PROTECTED] ++ www.inter7.com ++ 866.528.3530 ++ 815.776.9465
 int'l
 kitchen @ #qmail #gentoo on EFnet ++ scriptkitchen.com/qmail
GnuPG Key ID: 481BF7E2 ++ scriptkitchen.com/kitchen.asc



-- 


[vchkpw] Sorry,_no_mailbox_here_by_that_name

2004-09-28 Thread kalin mintchev
hi all..

this is something very simple probably but can not figure it out.
i have vpopmail installed with qmail. it used to work a few weeks ago
without any problem and i have not (or any body else) modified any of the
files in the qmail/control directory.
when i send mail to the machine that has the qmail/vpopmail installed i
get Sorry,_no_mailbox_here_by_that_name in the maillog. i created a new
user under the same virtual domain using qmailadmin. no problems there.
everything under ~/vpopmail seems ok and under the qmail/controls too.
assign, vitualdomains, rcpthosts - they all have the correct entries.

but is till get Sorry,_no_mailbox_here_by_that_name .
what am i missing? where else should i look?

thanks..

-- 


Re: [vchkpw] Sorry,_no_mailbox_here_by_that_name

2004-09-28 Thread kalin mintchev

 hi all..

i must mention that apparently the problem is in the domain setup somewhere.
i just added a new domain for tetsing and it works fine. i compared both
set ups and i can't see any differences. help please..

thanks..


 this is something very simple probably but can not figure it out.
 i have vpopmail installed with qmail. it used to work a few weeks ago
 without any problem and i have not (or any body else) modified any of the
 files in the qmail/control directory.
 when i send mail to the machine that has the qmail/vpopmail installed i
 get Sorry,_no_mailbox_here_by_that_name in the maillog. i created a new
 user under the same virtual domain using qmailadmin. no problems there.
 everything under ~/vpopmail seems ok and under the qmail/controls too.
 assign, vitualdomains, rcpthosts - they all have the correct entries.

 but is till get Sorry,_no_mailbox_here_by_that_name .
 what am i missing? where else should i look?

 thanks..

 --



-- 


Re: [vchkpw] Sorry,_no_mailbox_here_by_that_name

2004-09-28 Thread Jeremy Kitchen
On Tuesday 28 September 2004 09:43 pm, kalin mintchev wrote:
  but is till get Sorry,_no_mailbox_here_by_that_name .
  what am i missing? where else should i look?

the domain in question is probably in the locals file, or the locals file 
doesn't exist and it's in the me file.

-Jeremy

-- 
Jeremy Kitchen ++ Systems Administrator ++ Inter7 Internet Technologies, Inc.
  [EMAIL PROTECTED] ++ www.inter7.com ++ 866.528.3530 ++ 815.776.9465 int'l
kitchen @ #qmail #gentoo on EFnet ++ scriptkitchen.com/qmail
   GnuPG Key ID: 481BF7E2 ++ scriptkitchen.com/kitchen.asc


Re: [vchkpw] Sorry,_no_mailbox_here_by_that_name

2004-09-28 Thread kalin mintchev

 On Tuesday 28 September 2004 09:43 pm, kalin mintchev wrote:
  but is till get Sorry,_no_mailbox_here_by_that_name .
  what am i missing? where else should i look?

 the domain in question is probably in the locals file, or the locals file
 doesn't exist and it's in the me file.

it's not in locals. i did check..  i tared and moved the maildir and
deleted the account and created a new one - the same - with qmailadmin.
same result. Sorry,_no_mailbox_here_by_that_name
did new - test - domain that one works fine...


 -Jeremy

thanks for the reply...



 --
 Jeremy Kitchen ++ Systems Administrator ++ Inter7 Internet Technologies,
 Inc.
   [EMAIL PROTECTED] ++ www.inter7.com ++ 866.528.3530 ++ 815.776.9465
 int'l
 kitchen @ #qmail #gentoo on EFnet ++ scriptkitchen.com/qmail
GnuPG Key ID: 481BF7E2 ++ scriptkitchen.com/kitchen.asc



-- 


Re: [vchkpw] Sorry,_no_mailbox_here_by_that_name

2004-09-28 Thread Jeremy Kitchen
On Tuesday 28 September 2004 10:30 pm, kalin mintchev wrote:
  On Tuesday 28 September 2004 09:43 pm, kalin mintchev wrote:
   but is till get Sorry,_no_mailbox_here_by_that_name .
   what am i missing? where else should i look?
 
  the domain in question is probably in the locals file, or the locals file
  doesn't exist and it's in the me file.

 it's not in locals. i did check..  i tared and moved the maildir and
 deleted the account and created a new one - the same - with qmailadmin.
 same result. Sorry,_no_mailbox_here_by_that_name
 did new - test - domain that one works fine...

show us the full, unedited output of qmail-showctl, the contents 
of /var/qmail/users/assign, and tell us what domain you're having issues 
with.

-Jeremy

-- 
Jeremy Kitchen ++ Systems Administrator ++ Inter7 Internet Technologies, Inc.
  [EMAIL PROTECTED] ++ www.inter7.com ++ 866.528.3530 ++ 815.776.9465 int'l
kitchen @ #qmail #gentoo on EFnet ++ scriptkitchen.com/qmail
   GnuPG Key ID: 481BF7E2 ++ scriptkitchen.com/kitchen.asc


Re: [vchkpw] Sorry,_no_mailbox_here_by_that_name

2004-09-28 Thread kalin mintchev
did the domain again (it had only 2 users). now it's working.
thanks..


 On Tuesday 28 September 2004 09:43 pm, kalin mintchev wrote:
  but is till get Sorry,_no_mailbox_here_by_that_name .
  what am i missing? where else should i look?

 the domain in question is probably in the locals file, or the locals
 file
 doesn't exist and it's in the me file.

 it's not in locals. i did check..  i tared and moved the maildir and
 deleted the account and created a new one - the same - with qmailadmin.
 same result. Sorry,_no_mailbox_here_by_that_name
 did new - test - domain that one works fine...


 -Jeremy

 thanks for the reply...



 --
 Jeremy Kitchen ++ Systems Administrator ++ Inter7 Internet Technologies,
 Inc.
   [EMAIL PROTECTED] ++ www.inter7.com ++ 866.528.3530 ++ 815.776.9465
 int'l
 kitchen @ #qmail #gentoo on EFnet ++ scriptkitchen.com/qmail
GnuPG Key ID: 481BF7E2 ++ scriptkitchen.com/kitchen.asc



 --



-- 


Re: [vchkpw] Sorry,_no_mailbox_here_by_that_name

2004-09-28 Thread Jeremy Kitchen
On Tuesday 28 September 2004 10:42 pm, kalin mintchev wrote:
 did the domain again (it had only 2 users). now it's working.
 thanks..

my guess is that your .qmail-default file was missing, but I guess we'll never 
know.

-Jeremy

-- 
Jeremy Kitchen ++ Systems Administrator ++ Inter7 Internet Technologies, Inc.
  [EMAIL PROTECTED] ++ www.inter7.com ++ 866.528.3530 ++ 815.776.9465 int'l
kitchen @ #qmail #gentoo on EFnet ++ scriptkitchen.com/qmail
   GnuPG Key ID: 481BF7E2 ++ scriptkitchen.com/kitchen.asc


[vchkpw] Sorry,_no_mailbox_here_by_that_name

2003-09-14 Thread Fast Johnny
I have a fresh install of qmail/vpopmail. For about 3 months now, I 
have had users logging in a getting/sending mail with no problem. I have
gone over LWQ many times and I don't know why but when sending email to 
some users I get this in the log:
Sep 14 15:24:19 mail qmail: 1063574659.626616 delivery 569: failure:
Sorry,_no_mailbox_here_by_that_name._(#5.1.1)/

Can someone point me in the right direction on what to check? The user
is in the ~vpopmail/domains/domain_name/user_dir. I can run webmail locally
and login ok. Also, I can run vuserinfo and it comes back with the correct info..

Sorry if I'm missing important information, just let me know what I need to include
for some help.

Thanks for the help,
Eric




__
Do you Yahoo!?
Yahoo! SiteBuilder - Free, easy-to-use web site design software
http://sitebuilder.yahoo.com



Re: [vchkpw] Sorry,_no_mailbox_here_by_that_name

2003-09-14 Thread Jeremy Kitchen
On Sun, 2003-09-14 at 16:21, Fast Johnny wrote:
 I have a fresh install of qmail/vpopmail. For about 3 months now, I 
 have had users logging in a getting/sending mail with no problem. I have
 gone over LWQ many times and I don't know why but when sending email to 
 some users I get this in the log:
 Sep 14 15:24:19 mail qmail: 1063574659.626616 delivery 569: failure:
 Sorry,_no_mailbox_here_by_that_name._(#5.1.1)/
 Can someone point me in the right direction on what to check? The user
 is in the ~vpopmail/domains/domain_name/user_dir. I can run webmail locally
 and login ok. Also, I can run vuserinfo and it comes back with the correct info..
 
 Sorry if I'm missing important information, just let me know what I need to include
 for some help.

complete and unedited output of qmail-showctl would probably be a good
place to start.  also check your users/assign file to make sure the
domain is listed in there.

-- 
Jeremy Kitchen
Systems Administrator
.
Inter7 Internet Technologies, Inc.
www.inter7.com
866.528.3530 toll free
847.492.0470 int'l
847.492.0632 fax
GNUPG key ID: 93BDD6CE




Re: [vchkpw] Sorry,_no_mailbox_here_by_that_name

2003-09-14 Thread Fast Johnny
users/assign file has the domain name of the mail being rejected.

===
qmail home directory: /var/qmail.
user-ext delimiter: -.
paternalism (in decimal): 2.
silent concurrency limit: 120.
subdirectory split: 23.
user ids: 500, 501, 502, 0, 503, 504, 505, 506.
group ids: 500, 501.

badmailfrom: 
@petstreetmall.com not accepted in MAIL FROM.
[EMAIL PROTECTED] not accepted in MAIL FROM.
@deanforamerica.com not accepted in MAIL FROM.

bouncefrom: (Default.) Bounce user name is MAILER-DAEMON.

bouncehost: (Default.) Bounce host name is mail.whippersnapper.com

concurrencylocal: (Default.) Local concurrency is 10.

concurrencyremote: (Default.) Remote concurrency is 20.

databytes: (Default.) SMTP DATA limit is 0 bytes.

defaultdomain: Default domain name is whippersnapper.com.

defaulthost: (Default.) Default host name is mail.whippersnapper.com.

doublebouncehost: (Default.) 2B recipient host: mail.whippersnapper.com.

doublebounceto: (Default.) 2B recipient user: postmaster.

envnoathost: (Default.) Presumed domain name is mail.whippersnapper.com.

helohost: SMTP client HELO host name is mail.whippersnapper.com.

idhost: (Default.) Message-ID host name is mail.whippersnapper.com.

localiphost: (Default.) Local IP address becomes mail.whippersnapper.com.

locals: 
Messages for mail.whippersnapper.com are delivered locally.
Messages for localhost are delivered locally.
Messages for whippersnapper.com are delivered locally.

me: My name is mail.whippersnapper.com.

percenthack: (Default.) The percent hack is not allowed.

plusdomain: Plus domain name is whippersnapper.com.

qmqpservers: (Default.) No QMQP servers.

queuelifetime: (Default.) Message lifetime in the queue is 604800 seconds.

rcpthosts: 
SMTP clients may send messages to recipients at whippersnapper.com.
SMTP clients may send messages to recipients at mail.whippersnapper.com.

morercpthosts: (Default.) No effect.

morercpthosts.cdb: Oops! morercpthosts.cdb exists but morercpthosts doesn't.

smtpgreeting: SMTP greeting: 220 Welcome to Whippersnapper.net.

smtproutes: 

timeoutconnect: (Default.) SMTP client connection timeout is 60 seconds.

timeoutremote: (Default.) SMTP client data timeout is 1200 seconds.

timeoutsmtpd: (Default.) SMTP server data timeout is 1200 seconds.

virtualdomains: 
Virtual domain: whippersnapper.com:whippersnapper.com
Virtual domain: mail.whippersnapper.com:mail.whippersnapper.com

supervise: I have no idea what this file does.

rcpthosts.lock: I have no idea what this file does.

virtualdomains.lock: I have no idea what this file does.

locals.lock: I have no idea what this file does.





Thanks again for any help.



__
Do you Yahoo!?
Yahoo! SiteBuilder - Free, easy-to-use web site design software
http://sitebuilder.yahoo.com



Re: [vchkpw] Sorry,_no_mailbox_here_by_that_name

2003-09-14 Thread Jeremy Kitchen
On Sun, 2003-09-14 at 20:17, Fast Johnny wrote:
 users/assign file has the domain name of the mail being rejected.
 

ok

[snip]
 locals: 
 Messages for mail.whippersnapper.com are delivered locally.
 Messages for localhost are delivered locally.
 Messages for whippersnapper.com are delivered locally.
[snip]
 virtualdomains: 
 Virtual domain: whippersnapper.com:whippersnapper.com
 Virtual domain: mail.whippersnapper.com:mail.whippersnapper.com
 

do you see the problem?

if not, I'll give you a hint.  You have whippersnapper.com in locals as
well as virtualhosts.  I will assume this is the domain you are
referring to, and that what you have shown is not what you intended.  If
whippersnapper.com is to be handed by vpopmail, remove the entry from
the locals file and sighup qmail-send.  done :)

-- 
Jeremy Kitchen
Systems Administrator
.
Inter7 Internet Technologies, Inc.
www.inter7.com
866.528.3530 toll free
847.492.0470 int'l
847.492.0632 fax
GNUPG key ID: 93BDD6CE




Re: [vchkpw] Sorry,_no_mailbox_here_by_that_name

2003-09-14 Thread Fast Johnny
Oh geez. That was pretty bad. Although the error messages didn't give me much to
go by, I needed to go back to simple control files. Sorry to waste everyone's time
on this. Thanks Jeremy for your help.

--- Jeremy Kitchen [EMAIL PROTECTED] wrote:
 On Sun, 2003-09-14 at 20:17, Fast Johnny wrote:
  users/assign file has the domain name of the mail being rejected.
  
 
 ok
 
 [snip]
  locals: 
  Messages for mail.whippersnapper.com are delivered locally.
  Messages for localhost are delivered locally.
  Messages for whippersnapper.com are delivered locally.
 [snip]
  virtualdomains: 
  Virtual domain: whippersnapper.com:whippersnapper.com
  Virtual domain: mail.whippersnapper.com:mail.whippersnapper.com
  
 
 do you see the problem?
 
 if not, I'll give you a hint.  You have whippersnapper.com in locals as
 well as virtualhosts.  I will assume this is the domain you are
 referring to, and that what you have shown is not what you intended.  If
 whippersnapper.com is to be handed by vpopmail, remove the entry from
 the locals file and sighup qmail-send.  done :)
 
 -- 
 Jeremy Kitchen
 Systems Administrator
 .
 Inter7 Internet Technologies, Inc.
 www.inter7.com
 866.528.3530 toll free
 847.492.0470 int'l
 847.492.0632 fax
 GNUPG key ID: 93BDD6CE
 
 


__
Do you Yahoo!?
Yahoo! SiteBuilder - Free, easy-to-use web site design software
http://sitebuilder.yahoo.com



Re: [vchkpw] Sorry,_no_mailbox_here_by_that_name

2003-09-14 Thread Jeremy Kitchen
On Sun, 2003-09-14 at 21:34, Fast Johnny wrote:
 Oh geez. That was pretty bad. Although the error messages didn't give me much to
 go by, I needed to go back to simple control files. Sorry to waste everyone's time
 on this. Thanks Jeremy for your help.

it's ok, everyone makes mistakes.  and we all go through those times
when a little tiny problem creates a huge mess and you often overlook
things :)  We all do it.  Just glad you got fixed :)

-Jeremy
-- 
Jeremy Kitchen
Systems Administrator
.
Inter7 Internet Technologies, Inc.
www.inter7.com
866.528.3530 toll free
847.492.0470 int'l
847.492.0632 fax
GNUPG key ID: 93BDD6CE




Re: [vchkpw] Sorry,_no_mailbox_here_by_that_name

2003-08-14 Thread Mike Robin Haller
Hello

i finally got the problem. i tried to delete and re-add another domain
with a - in it. and it worked. under the new version of vpopmail. so
it was not that problem.

i then thought about, what the heck is the difference between
haller-systemservice.net and all the others? sure, it is my main /
master domain. it was in all defaultdomain and me-files. so i removed
all entries from these files, except for localhost.

now it works.



main:/var/qmail/control # cat defaultdomain
localhost
main:/var/qmail/control # cat plusdomain
localhost
main:/var/qmail/control # cat me
localhost
main:/var/qmail/control # cat helohost
localhost
main:/var/qmail/control #


main:/var/qmail/control # /etc/init.d/init.d/qmail restart
Restarting qmail:
* Stopping qmail-smtpd.
* Sending qmail-send SIGTERM and restarting.
* Restarting qmail-smtpd.


main:/var/qmail/control # grep systemservice.net *
rcpthosts:haller-systemservice.net
virtualdomains:haller-systemservice.net:haller-systemservice.net


before the removal, there were several entries in the plusdomain,
defaultdomain, me and helohost files with
main.haller-systemservice.net or haller-systemservice.net because
this is the fqdn of the server. after removing the whole bunch, it
works. it was not a problem of permissions or with vpopmail.


MRH Hi vpopmail mailing list,

MRH i have this problem and i hope someone can help me fast, because after
MRH an update to 5.3.23, i cannot add any domains.
MRH vadddomain always crashed with an segmentation fault. i debugged it
MRH and the segfaults were caused by two free(in_domain) and another
MRH free(..). i commented them out and recompiled, so i could create the
MRH necc. domain directories.

MRH NOW the problem is, that he does not seem to recognize the directory.
MRH i can add successfully the domain with
MRH /home/vpopmail/bin/vadddomain haller-systemservice.net SECRETPW

MRH i can also get the infos:

MRH --
MRH main:/home/vpopmail/domains/haller-systemservice.net # 
/home/vpopmail/bin/vuserinfo [EMAIL PROTECTED]
MRH name:   info
MRH passwd: $1$fJye;$2x5VjC3f4XGvatfafLffx.
MRH clear passwd: SECRETPW
MRH uid:1
MRH gid:0
MRH gecos: info
MRH all services available
MRH dir:   /home/vpopmail/domains/haller-systemservice.net/info
MRH quota: 1S,1000C
MRH usage: 0%
MRH last auth: Mon Aug 11 20:03:38 2003
MRH last auth ip: 217.230.89.187
MRH --


MRH but the mail to [EMAIL PROTECTED] gets always bounces:


MRH --
MRH @40003f37d9503b11ece4 new msg 66136
MRH @40003f37d9503b120c24 info msg 66136: bytes 1137 from [EMAIL PROTECTED] qp 
10859 uid 502
MRH @40003f37d9503b8a8014 starting delivery 165: msg 66136 to local [EMAIL 
PROTECTED]
MRH @40003f37d9503b8a9f54 status: local 1/10 remote 0/20
MRH @40003f37d9503b8aa33c delivery 165: failure: 
Sorry,_no_mailbox_here_by_that_name._(#5.1.1)/
MRH @40003f37d9503b8aab0c status: local 0/10 remote 0/20
MRH @40003f37d9510048f1d4 bounce msg 66136 qp 10862
MRH @40003f37d95100490d2c end msg 66136
MRH --


MRH i have another domain haller-systemservice.de which i created before
MRH the update. this domain works fine.
MRH i checked the file permissions on the files in the directory
MRH /home/vpopmail/domains/haller-systemservice.net/ with the same files
MRH in the directory
MRH /home/vpopmail/domains/haller-systemservice.de/
MRH they are the same, but it does not work. please help



MRH main:/ # ll /home/vpopmail/domains/haller-systemservice.net
MRH total 17
MRH drwxr-xr-x4 vpopmail vchkpw256 Aug 11 19:27 .
MRH drwxr-xr-x   17 vpopmail vchkpw640 Aug 11 19:12 ..
MRH -rw-r--r--1 vpopmail vchkpw 34 Aug 11 19:27 .dir-control
MRH -rwxr-xr-x1 vpopmail vchkpw 69 Aug 11 19:58 .qmail-default
MRH -rw-r-xr-x1 vpopmail vchkpw  0 Aug 11 19:27 .vpasswd.lock
MRH drwxr-xr-x3 vpopmail vchkpw 96 Aug 11 19:27 info
MRH drwxr-xr-x3 vpopmail vchkpw 96 Aug 11 19:12 postmaster
MRH -rw-r-xr-x1 vpopmail vchkpw264 Aug 11 19:27 vpasswd
MRH -rw-r-xr-x1 vpopmail vchkpw   2356 Aug 11 19:27 vpasswd.cdb
MRH main:/ # ll /home/vpopmail/domains/haller-systemservice.de
MRH total 17
MRH drwxr-xr-x5 vpopmail vchkpw288 Aug 11 17:21 .
MRH drwxr-xr-x   17 vpopmail vchkpw640 Aug 11 19:12 ..
MRH -rw-r--r--1 vpopmail vchkpw 34 Aug 11 17:21 .dir-control
MRH -rw-r-xr-x1 vpopmail vchkpw 96 Aug 11 16:10 .qmail-default
MRH drwx--xr-x2 vpopmail vchkpw176 Aug  6 19:57 .spamassassin
MRH -rw-r-xr-x1 vpopmail vchkpw  0 Mar 12 21:09 .vpasswd.lock
MRH drwxr-xr-x3 vpopmail vchkpw 96 Mar 11 14:23 info
MRH drwxr-xr-x3 vpopmail 

[vchkpw] Sorry,_no_mailbox_here_by_that_name

2003-08-14 Thread Mike Robin Haller
Hi vpopmail mailing list,

i have this problem and i hope someone can help me fast, because after
an update to 5.3.23, i cannot add any domains.
vadddomain always crashed with an segmentation fault. i debugged it
and the segfaults were caused by two free(in_domain) and another
free(..). i commented them out and recompiled, so i could create the
necc. domain directories.

NOW the problem is, that he does not seem to recognize the directory.
i can add successfully the domain with
/home/vpopmail/bin/vadddomain haller-systemservice.net SECRETPW

i can also get the infos:

--
main:/home/vpopmail/domains/haller-systemservice.net # /home/vpopmail/bin/vuserinfo 
[EMAIL PROTECTED]
name:   info
passwd: $1$fJye;$2x5VjC3f4XGvatfafLffx.
clear passwd: SECRETPW
uid:1
gid:0
gecos: info
all services available
dir:   /home/vpopmail/domains/haller-systemservice.net/info
quota: 1S,1000C
usage: 0%
last auth: Mon Aug 11 20:03:38 2003
last auth ip: 217.230.89.187
--


but the mail to [EMAIL PROTECTED] gets always bounces:


--
@40003f37d9503b11ece4 new msg 66136
@40003f37d9503b120c24 info msg 66136: bytes 1137 from [EMAIL PROTECTED] qp 10859 
uid 502
@40003f37d9503b8a8014 starting delivery 165: msg 66136 to local [EMAIL PROTECTED]
@40003f37d9503b8a9f54 status: local 1/10 remote 0/20
@40003f37d9503b8aa33c delivery 165: failure: 
Sorry,_no_mailbox_here_by_that_name._(#5.1.1)/
@40003f37d9503b8aab0c status: local 0/10 remote 0/20
@40003f37d9510048f1d4 bounce msg 66136 qp 10862
@40003f37d95100490d2c end msg 66136
--


i have another domain haller-systemservice.de which i created before
the update. this domain works fine.
i checked the file permissions on the files in the directory
/home/vpopmail/domains/haller-systemservice.net/ with the same files
in the directory
/home/vpopmail/domains/haller-systemservice.de/
they are the same, but it does not work. please help



main:/ # ll /home/vpopmail/domains/haller-systemservice.net
total 17
drwxr-xr-x4 vpopmail vchkpw256 Aug 11 19:27 .
drwxr-xr-x   17 vpopmail vchkpw640 Aug 11 19:12 ..
-rw-r--r--1 vpopmail vchkpw 34 Aug 11 19:27 .dir-control
-rwxr-xr-x1 vpopmail vchkpw 69 Aug 11 19:58 .qmail-default
-rw-r-xr-x1 vpopmail vchkpw  0 Aug 11 19:27 .vpasswd.lock
drwxr-xr-x3 vpopmail vchkpw 96 Aug 11 19:27 info
drwxr-xr-x3 vpopmail vchkpw 96 Aug 11 19:12 postmaster
-rw-r-xr-x1 vpopmail vchkpw264 Aug 11 19:27 vpasswd
-rw-r-xr-x1 vpopmail vchkpw   2356 Aug 11 19:27 vpasswd.cdb
main:/ # ll /home/vpopmail/domains/haller-systemservice.de
total 17
drwxr-xr-x5 vpopmail vchkpw288 Aug 11 17:21 .
drwxr-xr-x   17 vpopmail vchkpw640 Aug 11 19:12 ..
-rw-r--r--1 vpopmail vchkpw 34 Aug 11 17:21 .dir-control
-rw-r-xr-x1 vpopmail vchkpw 96 Aug 11 16:10 .qmail-default
drwx--xr-x2 vpopmail vchkpw176 Aug  6 19:57 .spamassassin
-rw-r-xr-x1 vpopmail vchkpw  0 Mar 12 21:09 .vpasswd.lock
drwxr-xr-x3 vpopmail vchkpw 96 Mar 11 14:23 info
drwxr-xr-x3 vpopmail vchkpw 96 Mar 11 14:22 postmaster
-rw-r-xr-x1 vpopmail vchkpw264 Mar 12 21:09 vpasswd
-rw-r-xr-x1 vpopmail vchkpw   2356 Mar 12 21:09 vpasswd.cdb






-- 
Mit freundlichen GrĂ¼ssen
Mike Robin Haller
mailto:[EMAIL PROTECTED]




Re: [vchkpw] Sorry,_no_mailbox_here_by_that_name

2003-08-14 Thread Ajai Khattri
Mike Robin Haller wrote:

NOW the problem is, that he does not seem to recognize the directory.
i can add successfully the domain with
/home/vpopmail/bin/vadddomain haller-systemservice.net SECRETPW
i can also get the infos:

--
main:/home/vpopmail/domains/haller-systemservice.net # /home/vpopmail/bin/vuserinfo 
[EMAIL PROTECTED]
name:   info
passwd: $1$fJye;$2x5VjC3f4XGvatfafLffx.
clear passwd: SECRETPW
uid:1
gid:0
gecos: info
   all services available
dir:   /home/vpopmail/domains/haller-systemservice.net/info
quota: 1S,1000C
usage: 0%
last auth: Mon Aug 11 20:03:38 2003
last auth ip: 217.230.89.187
--
but the mail to [EMAIL PROTECTED] gets always bounces:

--
@40003f37d9503b11ece4 new msg 66136
@40003f37d9503b120c24 info msg 66136: bytes 1137 from [EMAIL PROTECTED] qp 10859 
uid 502
@40003f37d9503b8a8014 starting delivery 165: msg 66136 to local [EMAIL PROTECTED]
@40003f37d9503b8a9f54 status: local 1/10 remote 0/20
@40003f37d9503b8aa33c delivery 165: failure: 
Sorry,_no_mailbox_here_by_that_name._(#5.1.1)/
@40003f37d9503b8aab0c status: local 0/10 remote 0/20
@40003f37d9510048f1d4 bounce msg 66136 qp 10862
@40003f37d95100490d2c end msg 66136
--
People always seem to ignore the fact that qmail is in the picture too.

What is in /var/qmail/rcpthosts, /var/qmail/virtualdomains and 
/var/qmail/users/assign ?

--
Aj.
Systems Administrator / Developer




Re: [vchkpw] Sorry,_no_mailbox_here_by_that_name

2003-08-14 Thread Tom Collins
On Monday, August 11, 2003, at 01:45  PM, Mike Robin Haller wrote:
main:/var/qmail/control # cat defaultdomain
localhost
main:/var/qmail/control # cat plusdomain
localhost
main:/var/qmail/control # cat me
localhost
main:/var/qmail/control # cat helohost
localhost
That's probably not a good idea.

defaultdomain and plusdomain can go back to being 
haller-systemservice.net without impacting mail delivery, me and 
helohost should be the fully qualified name of the server (like 
fred.haller-systemservice.net) -- something that will resolve to the 
server's IP address, but not what you use in virtual domain email 
addressing.

--
Tom Collins
[EMAIL PROTECTED]
http://sniffter.com/ - info on the Sniffter hand-held Network Tester



Re: [vchkpw] Sorry,_no_mailbox_here_by_that_name

2003-08-11 Thread Tom Collins
On Monday, August 11, 2003, at 11:11  AM, Mike Robin Haller wrote:
i have this problem and i hope someone can help me fast, because after
an update to 5.3.23, i cannot add any domains.
vadddomain always crashed with an segmentation fault. i debugged it
and the segfaults were caused by two free(in_domain) and another
free(..). i commented them out and recompiled, so i could create the
necc. domain directories.
Delete the domain, download and install the latest vpopmail (5.3.24) 
and re-add it before trying anything else.

http://sourceforge.net/projects/vpopmail/

--
Tom Collins
[EMAIL PROTECTED]
http://sniffter.com/ - info on the Sniffter hand-held Network Tester



Re: [vchkpw] Sorry,_no_mailbox_here_by_that_name

2003-08-11 Thread Cream[DONut]
It seems to me to be a trend of people with domain names containing a - 
are reporting problems?

Cream

At 20:11 11-08-2003 +0200, you wrote:
Hi vpopmail mailing list,

i have this problem and i hope someone can help me fast, because after
an update to 5.3.23, i cannot add any domains.
vadddomain always crashed with an segmentation fault. i debugged it
and the segfaults were caused by two free(in_domain) and another
free(..). i commented them out and recompiled, so i could create the
necc. domain directories.
NOW the problem is, that he does not seem to recognize the directory.
i can add successfully the domain with
/home/vpopmail/bin/vadddomain haller-systemservice.net SECRETPW
i can also get the infos:

--
main:/home/vpopmail/domains/haller-systemservice.net # 
/home/vpopmail/bin/vuserinfo [EMAIL PROTECTED]
name:   info
passwd: $1$fJye;$2x5VjC3f4XGvatfafLffx.
clear passwd: SECRETPW
uid:1
gid:0
gecos: info
all services available
dir:   /home/vpopmail/domains/haller-systemservice.net/info
quota: 1S,1000C
usage: 0%
last auth: Mon Aug 11 20:03:38 2003
last auth ip: 217.230.89.187
--

but the mail to [EMAIL PROTECTED] gets always bounces:

--
@40003f37d9503b11ece4 new msg 66136
@40003f37d9503b120c24 info msg 66136: bytes 1137 from 
[EMAIL PROTECTED] qp 10859 uid 502
@40003f37d9503b8a8014 starting delivery 165: msg 66136 to local 
[EMAIL PROTECTED]
@40003f37d9503b8a9f54 status: local 1/10 remote 0/20
@40003f37d9503b8aa33c delivery 165: failure: 
Sorry,_no_mailbox_here_by_that_name._(#5.1.1)/
@40003f37d9503b8aab0c status: local 0/10 remote 0/20
@40003f37d9510048f1d4 bounce msg 66136 qp 10862
@40003f37d95100490d2c end msg 66136
--

i have another domain haller-systemservice.de which i created before
the update. this domain works fine.
i checked the file permissions on the files in the directory
/home/vpopmail/domains/haller-systemservice.net/ with the same files
in the directory
/home/vpopmail/domains/haller-systemservice.de/
they are the same, but it does not work. please help


main:/ # ll /home/vpopmail/domains/haller-systemservice.net
total 17
drwxr-xr-x4 vpopmail vchkpw256 Aug 11 19:27 .
drwxr-xr-x   17 vpopmail vchkpw640 Aug 11 19:12 ..
-rw-r--r--1 vpopmail vchkpw 34 Aug 11 19:27 .dir-control
-rwxr-xr-x1 vpopmail vchkpw 69 Aug 11 19:58 .qmail-default
-rw-r-xr-x1 vpopmail vchkpw  0 Aug 11 19:27 .vpasswd.lock
drwxr-xr-x3 vpopmail vchkpw 96 Aug 11 19:27 info
drwxr-xr-x3 vpopmail vchkpw 96 Aug 11 19:12 postmaster
-rw-r-xr-x1 vpopmail vchkpw264 Aug 11 19:27 vpasswd
-rw-r-xr-x1 vpopmail vchkpw   2356 Aug 11 19:27 vpasswd.cdb
main:/ # ll /home/vpopmail/domains/haller-systemservice.de
total 17
drwxr-xr-x5 vpopmail vchkpw288 Aug 11 17:21 .
drwxr-xr-x   17 vpopmail vchkpw640 Aug 11 19:12 ..
-rw-r--r--1 vpopmail vchkpw 34 Aug 11 17:21 .dir-control
-rw-r-xr-x1 vpopmail vchkpw 96 Aug 11 16:10 .qmail-default
drwx--xr-x2 vpopmail vchkpw176 Aug  6 19:57 .spamassassin
-rw-r-xr-x1 vpopmail vchkpw  0 Mar 12 21:09 .vpasswd.lock
drwxr-xr-x3 vpopmail vchkpw 96 Mar 11 14:23 info
drwxr-xr-x3 vpopmail vchkpw 96 Mar 11 14:22 postmaster
-rw-r-xr-x1 vpopmail vchkpw264 Mar 12 21:09 vpasswd
-rw-r-xr-x1 vpopmail vchkpw   2356 Mar 12 21:09 vpasswd.cdb




--
Mit freundlichen GrĂ¼ssen
Mike Robin Haller
mailto:[EMAIL PROTECTED]
Cream[DONut] - www.donut.dk
www.nethouse2000.dk - admin



[vchkpw] Sorry,_no_mailbox_here_by_that_name ???

2003-02-02 Thread J. Kendzorra
Hi List,
i don't know why it happened, but the following came up today:
I've got 5 virtual domains that all worked very well.
When I looked into the log-files today, i saw the following:

starting delivery 7: msg 1097818 to local [EMAIL PROTECTED]
status: local 1/10 remote 0/20
delivery 7: failure: Sorry,_no_mailbox_here_by_that_name._(#5.1.1)/

Before, the message delivery always looked like this:
starting delivery 7: msg 1097818 to local [EMAIL PROTECTED]

As i didn't know what to do, i deleted the whole domain and made it new.
Now it works again - but I absolutely don't know what went wrong.
Anyone any idea?

Thanks,
J. Kendzorra




Re: [vchkpw] Sorry,_no_mailbox_here_by_that_name ???

2003-02-02 Thread Jesse Guardiani
Something must have changed. Permissions, .qmail files, etc...

Can't really tell you now that you've recreated the domain and it's working
again.

It's the general Hey, I can't deliver to that mailbox error.

--
Jesse Guardiani, Systems Administrator
WingNET Internet Services,
P.O. Box 2605 // Cleveland, TN 37320-2605
423-559-LINK (v)  423-559-5145 (f)
http://www.wingnet.net

We are actively looking for companies that do a lot of long
distance faxing and want to cut their long distance bill by
up to 50%.  Contact [EMAIL PROTECTED] for more info.


- Original Message -
From: J. Kendzorra [EMAIL PROTECTED]
To: [EMAIL PROTECTED]
Sent: Sunday, February 02, 2003 5:26 AM
Subject: [vchkpw] Sorry,_no_mailbox_here_by_that_name ???


 Hi List,
 i don't know why it happened, but the following came up today:
 I've got 5 virtual domains that all worked very well.
 When I looked into the log-files today, i saw the following:

 starting delivery 7: msg 1097818 to local [EMAIL PROTECTED]
 status: local 1/10 remote 0/20
 delivery 7: failure: Sorry,_no_mailbox_here_by_that_name._(#5.1.1)/

 Before, the message delivery always looked like this:
 starting delivery 7: msg 1097818 to local [EMAIL PROTECTED]

 As i didn't know what to do, i deleted the whole domain and made it new.
 Now it works again - but I absolutely don't know what went wrong.
 Anyone any idea?

 Thanks,
 J. Kendzorra







Re: [vchkpw] Sorry,_no_mailbox_here_by_that_name ???

2003-02-02 Thread Rick Updegrove
- Original Message - 
From: J. Kendzorra [EMAIL PROTECTED]
To: [EMAIL PROTECTED]
Sent: Sunday, February 02, 2003 2:26 AM
Subject: [vchkpw] Sorry,_no_mailbox_here_by_that_name ???

 starting delivery 7: msg 1097818 to local [EMAIL PROTECTED]
 status: local 1/10 remote 0/20
 delivery 7: failure: Sorry,_no_mailbox_here_by_that_name._(#5.1.1)/

AFAIK, That would depend on system users having a mailbox (Maildir) 
 Before, the message delivery always looked like this:
 starting delivery 7: msg 1097818 to local [EMAIL PROTECTED]

This is using virtual domains note the domain.tld-username 

These are controlled by your /var/qmail/control/virtualdomains file

Example:
smeagol# cat /var/qmail/control/virtualdomains
linuxpeople.cc:linuxpeople.cc

Hope that helped/was entirely accurate.

Rick Up





Re: [vchkpw] Sorry,_no_mailbox_here_by_that_name

2002-12-21 Thread Hugo Escobar
There's only one file in users/. The file is .vpasswd.lock.
rcpthosts and virtualdomains remain the same.

On Fri, 2002-12-20 at 23:31, Steve Fulton wrote:
 At 16:19 20/12/2002 -0500, Hugo Escobar wrote:
 
 Check the Qmail control files (rcpthosts, virtualdomains), as well the 
 assign file in the users/ subdirectory of your Qmail 
 directory.  Specifically, look for the domain in question, and make sure it 
 is there.
 
 -- Steve
 
 Hi list:
 
 It's been now almost a year
 
 
 
 bash-2.05# uptime
3:56pm  up 345 days,  4:13,  3 users,  load average: 0.00, 0.00, 0.00
 
 
 
 
 since our mail server started.
 
 Everything has been OK until now.
 
 Suddenly, the users of one of the virtual domains are now facing a
 problem. They cannot receive messages, the mail server rejects all the
 incoming messages with the following note:
 
 
 
 Hi. This is the qmail-send program at mail.ourdomain.com.
 I'm afraid I wasn't able to deliver your message to the following
 addresses.
 This is a permanent error; I've given up. Sorry it didn't work out.
 
 [EMAIL PROTECTED]:
 Sorry, no mailbox here by that name. (#5.1.1)
 
 
 
 
 I tried to solve this by looking in the available information, but what
 I found so far, are problems related to the NIS service, or nothing
 similar to our problem.
 
 The configuration has not been changed at all. The only difference here
 is the increasing number of users (We have 1225 now) and the fact that
 We are using ezmlm for mailling lists processing.
 
 Any help would be highly appreciated.
 
 
 Hugo Escobar
 System Administrator
 TravelOne International LLC
 
 
 






[vchkpw] Sorry,_no_mailbox_here_by_that_name

2002-12-20 Thread Hugo Escobar
Hi list:

It's been now almost a year



bash-2.05# uptime
  3:56pm  up 345 days,  4:13,  3 users,  load average: 0.00, 0.00, 0.00




since our mail server started.

Everything has been OK until now.

Suddenly, the users of one of the virtual domains are now facing a
problem. They cannot receive messages, the mail server rejects all the
incoming messages with the following note:



Hi. This is the qmail-send program at mail.ourdomain.com.
I'm afraid I wasn't able to deliver your message to the following
addresses.
This is a permanent error; I've given up. Sorry it didn't work out.

[EMAIL PROTECTED]:
Sorry, no mailbox here by that name. (#5.1.1)




I tried to solve this by looking in the available information, but what
I found so far, are problems related to the NIS service, or nothing
similar to our problem.

The configuration has not been changed at all. The only difference here
is the increasing number of users (We have 1225 now) and the fact that
We are using ezmlm for mailling lists processing.

Any help would be highly appreciated.


Hugo Escobar
System Administrator
TravelOne International LLC





Re: [vchkpw] Sorry,_no_mailbox_here_by_that_name

2002-12-20 Thread Steve Fulton
At 16:19 20/12/2002 -0500, Hugo Escobar wrote:

Check the Qmail control files (rcpthosts, virtualdomains), as well the 
assign file in the users/ subdirectory of your Qmail 
directory.  Specifically, look for the domain in question, and make sure it 
is there.

-- Steve

Hi list:

It's been now almost a year



bash-2.05# uptime
  3:56pm  up 345 days,  4:13,  3 users,  load average: 0.00, 0.00, 0.00




since our mail server started.

Everything has been OK until now.

Suddenly, the users of one of the virtual domains are now facing a
problem. They cannot receive messages, the mail server rejects all the
incoming messages with the following note:



Hi. This is the qmail-send program at mail.ourdomain.com.
I'm afraid I wasn't able to deliver your message to the following
addresses.
This is a permanent error; I've given up. Sorry it didn't work out.

[EMAIL PROTECTED]:
Sorry, no mailbox here by that name. (#5.1.1)




I tried to solve this by looking in the available information, but what
I found so far, are problems related to the NIS service, or nothing
similar to our problem.

The configuration has not been changed at all. The only difference here
is the increasing number of users (We have 1225 now) and the fact that
We are using ezmlm for mailling lists processing.

Any help would be highly appreciated.


Hugo Escobar
System Administrator
TravelOne International LLC