Re: [vdr] vdr with control plugin and osd

2008-01-27 Thread Tobi
Sebastian Dellit wrote: The options for the control plugin are correct but the Are you sure? The control plug-in must be configured to use the same tty as VDR. See the KEYB_TTY setting in /etc/default/vdr and the -t option in /etc/vdr/plugins/plugin.control.conf. Tobias

Re: [vdr] cTS2PES got 2 TS errors, 2 TS continuity errors - Channel Not Available????

2008-01-27 Thread Klaus Schmidinger
On 01/27/08 08:11, Simon Baxter wrote: Hi I'm running vdr-1.5.12 with a TT-1500-C card, CI and alphacrypt multi-cam. All channels are encrypted. Intermittantly I try and switch to a channel and I get a Channel not available message. After switching back and forth between channels,

Re: [vdr] vdr with one nexus and one S2 tuning problem

2008-01-27 Thread Reinhard Nissl
Hi, [EMAIL PROTECTED] schrieb: I achieved to compile the dvbs2 patched vdr1.5.13, but I can't get an image from the S2-3200. The S2-3200 is connected to an 19.2° oriented dish and the nexus to a 13°. On the nexus I have an image, on the S2 a black screen. Looks like this is OK, see below.

Re: [vdr] vdr with control plugin and osd

2008-01-27 Thread Sebastian Dellit
Hello Tobi and all readers, on Sunday, January 27, 2008 at 2:09:30 PM means Tobi: Sebastian Dellit wrote: The options for the control plugin are correct but the Are you sure? The control plug-in must be configured to use the same tty as VDR. See the KEYB_TTY setting in /etc/default/vdr

Re: [vdr] vdr with one nexus and one S2 tuning problem

2008-01-27 Thread Reinhard Nissl
Hi, serge pecher schrieb: Jan 27 09:17:32 pccave vdr: [13657] switching to channel 1 Jan 27 09:17:32 pccave vdr: [13662] set DVB-S Jan 27 09:17:41 pccave vdr: [13662] frontend 0 timed out while tuning to channel 1, tp 110832 This one looks OK too. DVB-S channels shall be tuned on DVB-S

[vdr] [ANNOUNCE] VDR developer version 1.5.14

2008-01-27 Thread Klaus Schmidinger
VDR developer version 1.5.14 is now available at ftp://ftp.cadsoft.de/vdr/Developer/vdr-1.5.14.tar.bz2 A 'diff' against the previous developer version is available at ftp://ftp.cadsoft.de/vdr/Developer/vdr-1.5.13-1.5.14.diff WARNING: This is a *developer* version. Even

Re: [vdr] [ANNOUNCE] VDR developer version 1.5.14

2008-01-27 Thread Ludwig Nussel
Klaus Schmidinger wrote: - Implemented handling of DVB-S2 (thanks to Marco Schlüßler and Reinhald Nissl for a patch that was used to implement this). VDR now requires the multiproto DVB driver, e.g. from http://jusst.de/hg/multiproto. Would it be possible to make that optional via

Re: [vdr] [ANNOUNCE] VDR developer version 1.5.14

2008-01-27 Thread Morfsta
I guess so, but I'm not going to ;-) This new driver appears to be stable enough now - at least I've been using it for a few days now without problems. The new driver is fine, but what you might find is that new card and features being released into the stock v4l mercurial tree aren't being

Re: [vdr] [ANNOUNCE] VDR developer version 1.5.14

2008-01-27 Thread Ludwig Nussel
Klaus Schmidinger wrote: On 01/27/08 16:25, Ludwig Nussel wrote: Klaus Schmidinger wrote: - Implemented handling of DVB-S2 (thanks to Marco Schlüßler and Reinhald Nissl for a patch that was used to implement this). VDR now requires the multiproto DVB driver, e.g. from

Re: [vdr] [ANNOUNCE] VDR developer version 1.5.14

2008-01-27 Thread Klaus Schmidinger
On 01/27/08 16:44, Morfsta wrote: I guess so, but I'm not going to ;-) This new driver appears to be stable enough now - at least I've been using it for a few days now without problems. The new driver is fine, but what you might find is that new card and features being released into the

Re: [vdr] [ANNOUNCE] VDR developer version 1.5.14

2008-01-27 Thread Klaus Schmidinger
On 01/27/08 16:54, Ludwig Nussel wrote: Klaus Schmidinger wrote: On 01/27/08 16:25, Ludwig Nussel wrote: Klaus Schmidinger wrote: - Implemented handling of DVB-S2 (thanks to Marco Schlüßler and Reinhald Nissl for a patch that was used to implement this). VDR now requires the multiproto

Re: [vdr] [ANNOUNCE] VDR developer version 1.5.14

2008-01-27 Thread Klaus Schmidinger
On 01/27/08 16:25, Ludwig Nussel wrote: Klaus Schmidinger wrote: - Implemented handling of DVB-S2 (thanks to Marco Schlüßler and Reinhald Nissl for a patch that was used to implement this). VDR now requires the multiproto DVB driver, e.g. from http://jusst.de/hg/multiproto. Would it

Re: [vdr] [ANNOUNCE] VDR developer version 1.5.14

2008-01-27 Thread Ludwig Nussel
Klaus Schmidinger wrote: On 01/27/08 16:54, Ludwig Nussel wrote: Klaus Schmidinger wrote: On 01/27/08 16:25, Ludwig Nussel wrote: Klaus Schmidinger wrote: - Implemented handling of DVB-S2 (thanks to Marco Schlüßler and Reinhald Nissl for a patch that was used to implement this).

Re: [vdr] [ANNOUNCE] VDR developer version 1.5.14

2008-01-27 Thread Klaus Schmidinger
On 01/27/08 17:46, Thomas Schmidt wrote: * Ludwig Nussel schrieb am 27.01.08, um 17:35 Uhr: Works fine now, breaks tomorrow. We had the dvb kernel module package long enough and I was so glad when the dvb drivers finally went into the upstream kernel. I'm not going to maintain another kernel

Re: [vdr] [ANNOUNCE] VDR developer version 1.5.14

2008-01-27 Thread Stefan Huelswitt
On 28 Jan 2008 Klaus Schmidinger [EMAIL PROTECTED] wrote: On 01/27/08 16:25, Ludwig Nussel wrote: Klaus Schmidinger wrote: - Implemented handling of DVB-S2 (thanks to Marco Schlüßler and Reinhald Nissl for a patch that was used to implement this). VDR now requires the multiproto DVB

Re: [vdr] [ANNOUNCE] VDR developer version 1.5.14

2008-01-27 Thread Thomas Schmidt
* Carsten Koch schrieb am 27.01.08, um 17:56 Uhr: In the current state, it would not be possible for Debian to ship a vdr version 1.5.13 in the official archive. But that's acceptable, considering that VDR 1.5.14 is a developer version, not a stable version which is intended to go into a

Re: [vdr] [ANNOUNCE] VDR developer version 1.5.14

2008-01-27 Thread Ludwig Nussel
Klaus Schmidinger wrote: On 01/27/08 17:46, Thomas Schmidt wrote: I really hope that either vdr 1.5.x gets a compile-time-switch to build and run with the vanilla kernel-sources or even better that the multiproto-drivers will be merged into the mainline kernel soon. The latter would be

[vdr] [PATCH] HVR4000(lite) support for multiproto

2008-01-27 Thread Holger Steinhaus
This patch implements support for HVR4000(lite) into the multiproto tree. It is an update of my patch from 2007-12-15. In contrast to the previous one it should conform better to the multiproto API and supports the set_params call. For compatibility to non-multiproto-aware applications like

Re: [vdr] cTS2PES got 2 TS errors, 2 TS continuity errors - Channel Not Available????

2008-01-27 Thread Simon Baxter
Intermittantly I try and switch to a channel and I get a Channel not available message. After switching back and forth between channels, finally the channel will select, and everything's ok. Maybe your CAM needs longer than TS_SCRAMBLING_TIMEOUT (default is 3 seconds) to start decrypting.

[vdr] [PATCH] HVR4000(lite) support for multiproto

2008-01-27 Thread Holger Steinhaus
Here is an update for the update, as the last had to suffer a small hg accident. Regards, Holger multiproto-hvr4k-2008-01-27b.patch.bz2 Description: BZip2 compressed data ___ vdr mailing list vdr@linuxtv.org

Re: [vdr] [ANNOUNCE] VDR developer version 1.5.14

2008-01-27 Thread Malte Schröder
On Sun, 27 Jan 2008 16:58:26 +0100 Klaus Schmidinger [EMAIL PROTECTED] wrote: I don't know. I just grab the latest driver from http://jusst.de/hg/multiproto and compile it on my SUSE 10.3 system, running the stock SUSE kernel. So just unload all DVB modules that come with the stock kernel and

Re: [vdr] [ANNOUNCE] VDR developer version 1.5.14

2008-01-27 Thread Gregoire Favre
On Sun, Jan 27, 2008 at 08:32:53PM +0100, Malte Schröder wrote: Well, multiproto doesn't even compile on a current (2.6.24) kernel .. or I am doing something really wrong. Well, the VDR community is quiete large, then we'll could make things go to a better situation, from my point of view,

[vdr] [PATCH] Old DVB API patch for VDR-1.5.14

2008-01-27 Thread Udo Richter
Hi list, Asking myself if I want to build kernels and drivers for 4 different PCs or try my luck with an old DVB API patch for vdr-1.5.14, I've chosen the latter. The attached patch implements fallback for VDR in case no multiproto DVB driver headers are available. I'm not really sure what

Re: [vdr] [PATCH] Old DVB API patch for VDR-1.5.14

2008-01-27 Thread Stefan Huelswitt
On 28 Jan 2008 Udo Richter [EMAIL PROTECTED] wrote: Asking myself if I want to build kernels and drivers for 4 different PCs or try my luck with an old DVB API patch for vdr-1.5.14, I've chosen the latter. The attached patch implements fallback for VDR in case no multiproto DVB driver

[vdr] need help with UTF-8 error - vdr: please turn off UTF-8 before starting VDR

2008-01-27 Thread techno
Hello, When I run vdr from the command line I get this message: vdr: please turn off UTF-8 before starting VDR How do I turn off UTF-8? Why would I want to? Can someone tell me how to fix it? I have just installed it using YUM rpm, and I am running Fedora 7 if that helps. Any help is

[vdr] [ANNOUNCE] H.264 support for VDR-1.5.14

2008-01-27 Thread Reinhard Nissl
Hi, attached you'll find an updated patch for VDR-1.5.14. This time, the VPID offset 1 stuff has been removed completely. Have a look at this page for more instructions on this concern:

Re: [vdr] contact to femon plugin developer

2008-01-27 Thread Rolf Ahrenberg
On Tue, 15 Jan 2008, Sebastian Dellit wrote: I hope my idea is simple. many Any users use a braille display and speech to access the vdr. Is it possible to create a femon skin which show the information in plain text on the OSD? E. g. the developer of the lastfm-plugin has include a function.

[vdr] Multiproto updated Re: [ANNOUNCE] VDR developer version 1.5.14

2008-01-27 Thread Manu Abraham
Morfsta wrote: I guess so, but I'm not going to ;-) This new driver appears to be stable enough now - at least I've been using it for a few days now without problems. The new driver is fine, but what you might find is that new card and features being released into the stock v4l mercurial

Re: [vdr] [ANNOUNCE] VDR developer version 1.5.14

2008-01-27 Thread Manu Abraham
Klaus Schmidinger wrote: On 01/27/08 17:46, Thomas Schmidt wrote: I really hope that either vdr 1.5.x gets a compile-time-switch to build and run with the vanilla kernel-sources or even better that the multiproto-drivers will be merged into the mainline kernel soon. The latter would be the

Re: [vdr] [ANNOUNCE] VDR developer version 1.5.14

2008-01-27 Thread VDR User
On Jan 27, 2008 9:03 AM, Stefan Huelswitt [EMAIL PROTECTED] wrote: I don't know if there are many people left, but I'm still working with a 2.4.x kernel and cannot use the new drivers (neither HG nor multiproto). This way I'm effectively looked out from VDR... I would really appreciate a

Re: [vdr] need help with UTF-8 error - vdr: please turn off UTF-8 before starting VDR

2008-01-27 Thread Peter Münster
On Sun, Jan 27 2008, techno wrote: When I run vdr from the command line I get this message: vdr: please turn off UTF-8 before starting VDR How do I turn off UTF-8? Hello, With the command set | grep -i utf you can see what environment variables have a value with utf. Those, that begin

Re: [vdr] need help with UTF-8 error - vdr: please turn off UTF-8 before starting VDR

2008-01-27 Thread Ville Skyttä
On Sunday 27 January 2008, techno wrote: Hello, When I run vdr from the command line I get this message: vdr: please turn off UTF-8 before starting VDR How do I turn off UTF-8? Why would I want to? Can someone tell me how to fix it? I have just installed it using YUM rpm, and I am

Re: [vdr] [ANNOUNCE] VDR developer version 1.5.14

2008-01-27 Thread Ludwig Nussel
Manu Abraham wrote: Ludwig Nussel wrote: Klaus Schmidinger wrote: On 01/27/08 16:25, Ludwig Nussel wrote: Klaus Schmidinger wrote: - Implemented handling of DVB-S2 (thanks to Marco Schlüßler and Reinhald Nissl for a patch that was used to implement this). VDR now requires the