Re: [vdr] [Offtopic] US Television (near Washington D.C.)

2006-08-02 Thread Simon Baxter
I'm using VDR in Bellevue, WA - but only analog with a Hauppauge PVR-150 card. The limited FTA channels in DVB-S (Satellite dish) stopped me buying such a card. Also DVB-T won't work as USA doesn't use that standard (ATSC). Neither will DVB-C as they don't use that either! - Original

Re: [vdr] [Offtopic] US Television (near Washington D.C.)

2006-08-02 Thread Simon Baxter
! One more question: Does anybody know what format does comcast send his digital programs over cable, I saw that they offering some digital packages as pay channels. Regards Marco Simon Baxter schrieb: I'm using VDR in Bellevue, WA - but only analog with a Hauppauge PVR-150 card

[vdr] anyone using Technotrend Premium S2300 (Rev 2.3) modded

2006-08-24 Thread Simon Baxter
Hi. I'm looking at getting the following from dvbshop.net Technotrend Remotecontrol SET Technotrend Technotrend Dual Tuner Package (Technotrend Premium S2300 (Rev 2.3) modded) RGB/S-Video J2 Extension for Technotrend Premium (for component/RGB-out) Has anyone got any advice on getting this

Re: [vdr] anyone using Technotrend Premium S2300 (Rev 2.3) modded

2006-08-24 Thread Simon Baxter
Hi. I'm looking at getting the following from dvbshop.net Technotrend Remotecontrol SET Technotrend Technotrend Dual Tuner Package (Technotrend Premium S2300 (Rev 2.3) modded) RGB/S-Video J2 Extension for Technotrend Premium (for component/RGB-out) Has anyone got any advice on

Re: [vdr] anyone using Technotrend Premium S2300 (Rev 2.3) modded

2006-08-24 Thread Simon Baxter
I'm confused. I thought component video was RGB? s-video uses luminance and chrominance, component uses RGB - am I wrong? Component video is color difference, S video is very similar to component, as there is a Y(luminance) but there are 2 color signals instead of one (R and B), the

Re: [vdr] nvram-wakeup and Asus Pundit-R350 - Board P4R8L2

2006-09-01 Thread Simon Baxter
what do you get from a : nvram-wakeup or nvram-wakeup --directisa - Original Message - From: Philipp Flesch [EMAIL PROTECTED] To: vdr@linuxtv.org Sent: Friday, September 01, 2006 12:25 PM Subject: [vdr] nvram-wakeup and Asus Pundit-R350 - Board P4R8L2 hi! Does anyone know how to get

Re: [vdr] nvram-wakeup and Asus Pundit-R350 - Board P4R8L2

2006-09-01 Thread Simon Baxter
Quoting Simon Baxter [EMAIL PROTECTED]: My halt.sh script is lengthy, but the wakeup is initiated with: sudo nvram-wakeup --directisa -s $((`date +%s` + $NEXT)) where $NEXT is the seconds to the next start have you got a nvram.conf for the Asus Pundit-R350? With the Pundit-R everything

Re: [vdr] ProjectX - won't start

2006-10-04 Thread Simon Baxter
The only way that I've found to fix this is to use Sun's JVM. Did you need to un-install the other JVM, before installing the Sun one? Thanks, got it: /usr/java/jre1.5.0_07/bin/java -jar ProjectX.jar ___ vdr mailing list vdr@linuxtv.org

Re: [vdr] ProjectX - won't start

2006-10-05 Thread Simon Baxter
The only way that I've found to fix this is to use Sun's JVM. Did you need to un-install the other JVM, before installing the Sun one? Thanks, got it: /usr/java/jre1.5.0_07/bin/java -jar ProjectX.jar Can someone help me out, or point me to a decent 'beginners' site for ProjectX? I want

Re: [vdr] DVD plugin - sound jerky??

2006-10-10 Thread Simon Baxter
relevant, I'm using vdr-1.4.1 with vdr-xine-0.7.9. Any clues?? - Original Message - From: Simon Baxter [EMAIL PROTECTED] To: VDR Mailing List vdr@linuxtv.org Sent: Wednesday, July 26, 2006 9:30 AM Subject: [vdr] DVD plugin - sound jerky?? I've had this problem for ages and never

Re: [vdr] DVD plugin - sound jerky??

2006-10-12 Thread Simon Baxter
Is there any support for the DVD plugin? The sourceforge site forums seem to be empty as well ! - Original Message - From: Simon Baxter [EMAIL PROTECTED] To: VDR Mailing List vdr@linuxtv.org Sent: Tuesday, October 10, 2006 9:26 PM Subject: Re: [vdr] DVD plugin - sound jerky?? It's

Re: [vdr] DVD plugin - unsupported????????

2006-10-18 Thread Simon Baxter
Hello. Can anyone help me with where to get support for this plugin? It still seems to partially work in VDR-1.4.1 - but I don't know where to turn. Are people afraid to respond because of CSS or something??? Thanks - Original Message - From: Simon Baxter [EMAIL PROTECTED

Re: [vdr] DVD plugin - sound jerky??

2006-10-19 Thread Simon Baxter
PPPClear(4)! Play I don't think these messages are dvd-plugin related, as I cannot find them via grep (vdr-xine ?). With which dvds did you get these messages? I've mostly noticed this will the Red Dwarf series DVDs, but it seems to happen on most. It doesn't happen if I play the DVD

Re: [vdr] DVD plugin - sound jerky??

2006-10-20 Thread Simon Baxter
May be you can analyse the structure of the DVD using IfoEdit ? I'm not familiar with that? Will have a look Chapters are a misconception. DVD consist of Domains, TitleSets, Titles, PGCs, PGs and Cells (top to bottom structure). Chapters are in fact only pointer markings optionally

Re: [vdr] DVD plugin - sound jerky?? vdr-xine plugin related?

2006-10-20 Thread Simon Baxter
Hi. I've been googling this PPPClear thing - It looks like it might be to do with the vdr-xine plugin. http://linvdr.org/mailinglists/vdr/2004/11/msg00736.html talks about multiple audio channels a transfer patch in VDR 1.3.14 There might also be something in toggling the dolby selection in

Re: [vdr] mini-PCI card suggestion

2006-10-25 Thread Simon Baxter
I'm building a remote VDR device on a Dell GX260 SFF PC, which has 1x AGP low-rise slot and 1x PCI I'm having trouble finding a selection of video cards which will fit in the SFF case. Can someone recommend a card? It needs to have s-video out (doesn't need to have VGA - but must have

[vdr] streamdev client server contention

2006-11-06 Thread Simon Baxter
I've been trying all the available modes in the streamdev-server to find the one that suits my needs best. I have 2 VDRs, a server and a client. Ideally, I'd like them both to be able to change channel - and when the transponders need to change, one will just force the other to change as

Re: [vdr] streamdev client server contention

2006-11-07 Thread Simon Baxter
Simon Baxter [EMAIL PROTECTED] writes: I've been trying all the available modes in the streamdev-server to find the one that suits my needs best. I have 2 VDRs, a server and a client. Ideally, I'd like them both to be able to change channel - and when the transponders need to change, one

[vdr] xineliboutput letterbox mplayer problems

2006-11-07 Thread Simon Baxter
I've been trying xineliboutput for the first time - looks like it will solve all sorts of problems I've been having, if I can get over these ones Problem number 1: If I start the plugin with : vdr -Pxineliboutput --local=sxfe --video=xv --audio=alsa --remote=none I get a letterbox window

Re: [vdr] xineliboutput letterbox mplayer problems

2006-11-07 Thread Simon Baxter
I get a letterbox window in the middle of the gnome screen. So I tried: -P'xineliboutput --fullscreen --local=sxfe --video=xxmc --audio=alsa --remote=none' ... When I use vdr-xine, I start it with xine --fullscreen --hide-gui -V xv -A alsa -D --post vdr_video --post vdr_audio

Re: [vdr] xineliboutput letterbox mplayer problems

2006-11-07 Thread Simon Baxter
When I use vdr-xine, I start it with xine --fullscreen --hide-gui -V xv -A alsa -D --post vdr_video --post vdr_audio vdr://tmp/vdr-xine/stream#demux:mpeg_pes for xine use this -Pxineliboutput --primary --local=none --remote=37890 -Pxineliboutput --primary --local=sxfe --remote=none I'm

Re: [vdr] xinelib error??? video_out: throwing away image

2006-11-11 Thread Simon Baxter
Hello, I'm having intermittant problems when replaying vdr recordings with xineliboutput. Every few minutes I get an audio/video slip/break and stdout reports: video_out: throwing away image with pts 124350653 because it's too old (diff : 29229) Is this a xinelib message? I'm

Re: [vdr] xinelib error??? video_out: throwing away image

2006-11-11 Thread Simon Baxter
video_out: throwing away image with pts 124350653 because it's too old (diff : 29229) Is this a xinelib message? URL:http://xinehq.de/index.php/faq#throwingawayimage, though I suspect bugginess somewhere. I'm going to try a CVS snapshot of xine-lib 1.1.2 from August 2006, see if that

Re: [vdr] xinelib error??? video_out: throwing away image

2006-11-11 Thread Simon Baxter
video_out: throwing away image with pts 124350653 because it's too old (diff : 29229) Is this a xinelib message? URL:http://xinehq.de/index.php/faq#throwingawayimage, though I suspect bugginess somewhere. I'm going to try a CVS snapshot of xine-lib 1.1.2 from August 2006, see if that

Re: [vdr] xinelib error??? video_out: throwing away image

2006-11-11 Thread Simon Baxter
Incidentally, the messages don't bother me. It's the video/audio slippage every 2-3 minutes that annoyes the wife :) Something weird's happening. When I run vdr-xine, I get no slippage. When I run xineliboutput I get: video_out: throwing away image with pts 4299359 because it's too old

Re: [vdr] xinelib error??? video_out: throwing away image

2006-11-11 Thread Simon Baxter
I'm starting vdr-xine with xine --fullscreen --hide-gui -V xxmc -A alsa -D --post vdr_video --post vdr_audio vdr://tmp/vdr-xine/stream#demux:mpeg_pes I'm starting xineliboutput with ./vdr -P'xineliboutput --primary --local=sxfe --video=xxmc --remote=none' Well, looks like someone is mixing

Re: [vdr] xinelib error??? video_out: throwing away image

2006-11-11 Thread Simon Baxter
I'm starting xineliboutput with ./vdr -P'xineliboutput --primary --local=sxfe --video=xxmc --remote=none' Well, looks like someone is mixing vdr-xine and vdr-xineliboutput. No, I'm running vdr-xine OR xineliboutput - just showed the two syntaxs for when I start one or the other. Hm. Did

Re: [vdr] xinelib error??? video_out: throwing away image

2006-11-12 Thread Simon Baxter
I'm having intermittant problems when replaying vdr recordings with xineliboutput. Every few minutes I get an audio/video slip/break and stdout reports: video_out: throwing away image with pts 124350653 because it's too old (diff : 29229) Is this a xinelib message? I'm running a xine-lib

Re: [vdr] xinelib error??? video_out: RESOLVED

2006-11-12 Thread Simon Baxter
I'm having intermittant problems when replaying vdr recordings with xineliboutput. Every few minutes I get an audio/video slip/break and stdout reports: video_out: throwing away image with pts 124350653 because it's too old (diff : 29229) I've resolved this by using: -Pxineliboutput

Re: [vdr] pvrinput multiple cards, recording and epg

2006-11-15 Thread Simon Baxter
An update... I'm trying to get my PAL PVR-500 working in a non-PAL country. May sound weird, but I'm preparing to move back to New Zealand. Although I won't be able to watch anything now, I should be able to do some basic tests shouldn't I? I've set up VDR with the pvrinput plugin, and

Re: [vdr] pvrinput multiple cards, recording and epg

2006-11-15 Thread Simon Baxter
pvrinput: 11:39:05 IVTV_IOC_G_CODEC failed, 22:Invalid argument pvrinput: 11:39:06 Detected input 0: Tuner 1 pvrinput: 11:39:06 IVTV_IOC_G_CODEC failed, 22:Invalid argument pvrinput: 11:39:06 found 2 PVR devices It appears this is a problem with pvrinput plugin using the old IVTV_IOC_G_CODEC

Re: [vdr] pvrinput multiple cards, recording and epg

2006-11-15 Thread Simon Baxter
Simon Baxter wrote: I'm trying to get my PAL PVR-500 working in a non-PAL country. May sound weird, but I'm preparing to move back to New Zealand. Correct me if I'm wrong, but isn't NZ a PAL country? At least from what I know the Australian area is mostly using PAL. Cheers, Udo Yeah

[vdr] pvrinput plugin - update to new v4l2 ??

2006-11-15 Thread Simon Baxter
Thought I might create a dedicated thread for this. Has anyone heard anything about an update to pvrinput, to support the new 2.6.18 v4ls spec rather than relying on ivtv for codec selection? If you run ivtv version 0.8.0 you'll run into this. 0.8.0 no longer supports IVTV_IOC_G_CODEC and

[vdr] xineliboutput shutting down remote

2006-11-19 Thread Simon Baxter
Hi. I'm using vdr-sxfe on a remote machine. Is there a way to shutdown the remote PC (like the 'halt.sh') on the remote box? If I hit the remote control power button, it sends this command to the head-end VDR and shuts that down. Or would I need to write a 'command' on the head-end to

Re: [vdr] VDR keeps restarting.

2006-11-27 Thread Simon Baxter
What command line are you starting vdr with? try adding '-l 3' to the command line There should be some messages in /var/log/messages, and also in the shell screen where VDR was started. I'd recommend building from sources and setting the recordings directory in Make.config - Original

[vdr] xineliboutput brightness

2006-12-03 Thread Simon Baxter
Hi. I've tried adjusting the picture by adding: gui.vo_brightness:35616 gui.vo_contrast:33900 gui.vo_saturation:42940 ...to ~/.xine/config_xineliboutput but it has no affect. Any ideas? ___ vdr mailing list vdr@linuxtv.org

[vdr] pvrinput radio

2007-02-12 Thread Simon Baxter
I've asked this before, last year, but never had a response. How do I configure radio channels in VDR. My channels.conf has: Classic Hits:9:I999C0:C:0:0:300:305:A1:12003:1:1006:0 But I think I'm picking up the wrong device, as I hear no audio. I have a single PVR-150 with ivtv and the

Re: [vdr] pvrinput radio - need analogradio??

2007-02-13 Thread Simon Baxter
It looks like this plugin does something wrong with the analog radio on the OEM PVR-150 card. With channels.conf set to: Radio 91ZM:90900:I999C0:C:0:0:300:305:A1:12003:1:1007:0 v4l2-ctl --all looks like this: Audio input : 0 (Tuner 1) Frequency: 1454 (90.875000 MHz) Video standard =

Re: [vdr] pvrinput radio - need analogradio??

2007-02-13 Thread Simon Baxter
. The problem I have is that after a while sound is distorted an finally sound stop. There is not any messages in the log. I don't know if is pvrinput or xineliboutput fault. Jose Alberto Jose Alberto El Martes, 13 de Febrero de 2007 11:01, Simon Baxter escribió: It looks like this plugin

Re: [vdr] pvrinput radio - need analogradio??

2007-02-13 Thread Simon Baxter
sound is distorted an finally sound stop. There is not any messages in the log. I don't know if is pvrinput or xineliboutput fault. Jose Alberto Jose Alberto El Martes, 13 de Febrero de 2007 11:01, Simon Baxter escribió: It looks like this plugin does something wrong with the analog radio

Re: [vdr] pvrinput radio - need analogradio??

2007-02-13 Thread Simon Baxter
sound is distorted an finally sound stop. There is not any messages in the log. I don't know if is pvrinput or xineliboutput fault. Jose Alberto Jose Alberto El Martes, 13 de Febrero de 2007 11:01, Simon Baxter escribió: It looks like this plugin does something wrong with the analog radio

Re: [vdr] pvrinput radio - need analogradio??

2007-02-13 Thread Simon Baxter
have is that after a while sound is distorted an finally sound stop. There is not any messages in the log. I don't know if is pvrinput or xineliboutput fault. Jose Alberto Jose Alberto El Martes, 13 de Febrero de 2007 11:01, Simon Baxter escribió: It looks like this plugin does something

Re: [vdr] pvrinput radio - need analogradio??

2007-02-13 Thread Simon Baxter
In order to get the correct info from a v4l2-ctl --all: Format: Type: VBI Capture Sampling Rate : 2700 Hz Offset : 248 samples (9.18519e-06 secs after leading edge) Samples per Line: 1440 Sample Format : GREY

[vdr] ledxmit-irsend to STB before channel-change??

2007-02-14 Thread Simon Baxter
I'm looking for a way to execute a command whenever a channel change is selected. I think part of the 'sky' plugin is close to what I want - without the stream type changing part. I have a PVR-150 running with the pvrinput plugin, attached via composite to a digital cable STB. I have led-xmit

[vdr] execute script on channel change??

2007-02-15 Thread Simon Baxter
Has anyone done anything like this? Thanks! Simon I'm looking for a way to execute a command whenever a channel change is selected. I think part of the 'sky' plugin is close to what I want - without the stream type changing part. I have a PVR-150 running with the pvrinput plugin, attached

Re: [vdr] execute script on channel change??

2007-02-15 Thread Simon Baxter
I know I'm really resisting here - and many of you would probably say VDR is a DVB focussed project but I'm used to it - and it works! I know I should probably just ditch VDR until New Zealand has any 1/2 way decent digital offering - and just use Myth, which supports the IR Blaster natively.

Re: [vdr] ledxmit-irsend new plugin

2007-02-19 Thread Simon Baxter
I'm looking for a way to execute a command whenever a channel change is selected. I think part of the 'sky' plugin is close to what I want - without the stream type changing part. Has anyone done anything like this? Udo wrote: Not as far as I know, but it should be possible with a quite

[vdr] writing plugins 101

2007-02-21 Thread Simon Baxter
Hi. Anyone know a good reference on how to write VDR plugins? ___ vdr mailing list vdr@linuxtv.org http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr

Re: [vdr] writing plugins 101

2007-02-27 Thread Simon Baxter
Simon Baxter a écrit : Hi. Anyone know a good reference on how to write VDR plugins? If you understand french : http://famillejacques.free.fr/vdr/articles/vdr-05/ Jean-Claude Maybe a little :) Thanks ___ vdr mailing list vdr@linuxtv.org

[vdr] 6-channel audio from analog?

2007-02-27 Thread Simon Baxter
Hi y'all. My media box has 6 channel output LF,RF,LR,RR,C,SW which I'm using with ALSA. Mplayer plays through all channels fine (settings in ~/.mplayer/config), but VDR sourced audio only plays in stereo from the LR,RF output. Given that there is no way to play 'real' surround sound from

[vdr] NTSC vdr playing on PAL TV cropped

2007-03-12 Thread Simon Baxter
I'm running vdr-pvrinput and vdr-xine. Until recently I was living in the US (NTSC land), but moved back to NZ (PAL land) recently. I'm also now playing at 16:9 Everything I watch or record here is at full screen, but all the recordings I made in the US are cropped with verticle black bands

Re: [vdr] 6-channel audio from analog?

2007-03-12 Thread Simon Baxter
My media box has 6 channel output LF,RF,LR,RR,C,SW which I'm using with ALSA. Mplayer plays through all channels fine (settings in ~/.mplayer/config), but VDR sourced audio only plays in stereo from the LR,RF output. Just add --post-plugin upmix My command line was as follows: xine

[vdr] Problem with epg PUTE

2007-04-02 Thread Simon Baxter
I'm having problems processing epg into VDR. I have the following channels: LSTC 250-1 TV1-Cable:112250:C0:C:0:301:300:305:A1:1796:0:0:0 250-2 TV2-Cable:119250:C0:C:0:301:300:305:A1:1908:0:0:0 250-3 TV3-Cable:126250:C0:C:0:301:300:305:A1:2020:0:0:0 250-4

Re: [vdr] Problem with epg PUTE

2007-04-03 Thread Simon Baxter
man 5 vdr: EPG DATA ... E event id start time duration table id version Try something like E 0 1175578200 3600 0 and make sure each event gets a unique event id (the first number). In Perl, for instance, you could do $Id = $time / 60 % 0x; # this gives us

[vdr] xmltv2vdr 1.0.6 channel= problems

2007-04-10 Thread Simon Baxter
Hi - I've been using xmltv2vdr for years. It's great! I'm now getting my xml EPG from a different source, and am having problems getting the perl script to run properly. My perl knowledge is poor (to say the least!!) The problem is, the epg xml I'm getting has the channel= at the wrong end of

Re: [vdr] xmltv2vdr 1.0.6 channel= problems (RESOLVED)

2007-04-10 Thread Simon Baxter
I'm now getting my xml EPG from a different source, and am having problems getting the perl script to run properly. My perl knowledge is poor (to say the least!!) The problem is, the epg xml I'm getting has the channel= at the wrong end of the programme sequence. So instead of:

[vdr] plugin writing - need help with C

2007-04-12 Thread Simon Baxter
Hi. I'm modifying a non-published pvrinput variation which sends IR commands to a set box box - specifically, the channel number stored in channels.conf. 12345J2:6:C12:C:0:301:300:305:A1:62006:0:1009:0 FOODJ2:63:C12:C:0:301:300:305:A1:62008:0:1019:0 ^^ - channel number to send to

Re: [vdr] plugin writing - need help with C

2007-04-12 Thread Simon Baxter
El Viernes, 13 de Abril de 2007, Simon Baxter escribió: My question is this. I need to modify the channel sent, so that double (or triple) channel numbers are sent as '6 3' or '1 1 7' rather than '63' or '117'. i.e. put spaces between the letters. You can try something like

Re: [vdr] Problem with epg PUTE (RESOLVED)

2007-04-13 Thread Simon Baxter
man 5 vdr: EPG DATA ... E event id start time duration table id version Fixed it - there was a problem with xmltv2vdr matching the wrong fields in the .xml listing. ___ vdr mailing list [EMAIL PROTECTED]

[vdr] CAM/CI Dumb Question

2007-04-16 Thread Simon Baxter
Hi I'm looking to use a budget DVB-C card with a CAM/CI module to watch/decrypt. I've used a DVB-T card to watch FTA channels, and really liked the ability to watch/record any combination of channels within the same boquet/TS. Question is, when you're using a CAM to decrypt channels, can it

Re: [vdr] CAM/CI Dumb Question

2007-04-16 Thread Simon Baxter
Question is, when you're using a CAM to decrypt channels, can it decrypt multiple channels simultaneously like the above for FTA??? AFAIK, yes, under certain conditions: 1) vdr 1.5.x needed 2) your CAM must support multiple streams 3) your CAM must respond to query request Thanks Any

[vdr] Question about audio on FF C2300/Nexus-CA

2007-04-17 Thread Simon Baxter
Hi everyone. Can you use a fully-featured card (with MPEG decoder) without using the decoder? I've read you need to attach an external cable from the card audio output to the PC soundcard. Is this necessary??? Can you just use xineliboutput or vdr-xine as a soft device instead??

[vdr] analog input with TT C-2300??

2007-04-17 Thread Simon Baxter
I'm looking at getting a Technotrend C-2300 card. The card specs on dvbshop.net indicate: Bu 1 Audio-In 3,5mm Jack-plug Bu 2 Composite-Video-In Cinch-female connector Does this mean there's an MPEG2-encoder onboard as well? How do I use this? With v4l2/ivtv and pvrinput? Thanks

Re: [vdr] analog input with TT C-2300??

2007-04-18 Thread Simon Baxter
Does this mean there's an MPEG2-encoder onboard as well? How do I use this? With v4l2/ivtv and pvrinput? Yes it's a full featured card(lacking in some areas like rf-out though) with hw mpeg2 encoding. I'm also considering buying this card and any comments or experiences from users of this

[vdr] OSD layout

2007-04-19 Thread Simon Baxter
Has anyone done any work (or written a plugin) to update the standard OSD? I've not done this yet, but see you can change font size and colours using themes, but I was thinking more than this. I've now replaced my TV with a big high-res flat screen that could fit way more text etc on the screen.

Re: [vdr] OSD layout

2007-04-20 Thread Simon Baxter
Hi! Yes there are some VDR-Skin-Plugins around. For example mine at http://andreas.vdr-developer.org/enigmang What output device do you use? You should be aware that e.g. Full-Featured DVB-S cards have limited OSD capabilities (~90kb). So hires hi-color OSD will be a problem here.

[vdr] multi-box VDR epgsearch conflict resolution

2007-04-25 Thread Simon Baxter
Hi I have a couple of boxes running VDR on a network. I've ended up in this situation because of a lack of PCI slots for capture cards, and a PVR-500/Via chipset incompatability. I can use the remote menu plugin to set timers in the 2nd box from the 1st one, which is great. I run vdradmin, and

[vdr] remotetimers plugin

2007-04-26 Thread Simon Baxter
Hi. I can't get this plugin to work - I get a remote timers and remote schedule unavailable message on the 'client'. svdrp works - and so does remoteosd. Any ideas? ___ vdr mailing list vdr@linuxtv.org

Re: [vdr] multi-box VDR epgsearch conflict resolution

2007-04-27 Thread Simon Baxter
Master-Timer supports multiple VDR machines. (Personally i have 3 VDR machines) But the Master-Timer philosophy differs from what you describe above, so it may not be what you look for. Thanks. I've found the remotetimers and remoteosd plugins, which at least give me access to the remote

[vdr] no transponder/initial file for DVB-C in New Zealand

2007-04-27 Thread Simon Baxter
Hi. I've just taken receipt of my TT-1500 DVB-C card, but can't find any channels. I've run 'dvbsnoop -s pidscan' but find nothing - but as I don't know what to tune the card to, I guess that's expected? I found one reference to frequencies and encoding someone had on google and created a file

Re: [vdr] no transponder/initial file for DVB-C in New Zealand

2007-04-27 Thread Simon Baxter
Hi. I've just taken receipt of my TT-1500 DVB-C card, but can't find any channels. I've run 'dvbsnoop -s pidscan' but find nothing - but as I don't know what to tune the card to, I guess that's expected? I found one reference to frequencies and encoding someone had on google and created a

[vdr] vdr-1.5.1 compile error

2007-04-27 Thread Simon Baxter
I've just added a DVB-C card into my machine (had been using pvr's for a while) and am getting a compile error: /usr/src/development/v4l-dvb/linux/include/linux/dvb/osd.h:107: error: variable or field '__user' declared void /usr/src/development/v4l-dvb/linux/include/linux/dvb/osd.h:107: error:

Re: [vdr] vdr-1.5.1 compile error

2007-04-27 Thread Simon Baxter
I've just added a DVB-C card into my machine (had been using pvr's for a while) and am getting a compile error: /usr/src/development/v4l-dvb/linux/include/linux/dvb/osd.h:107: error: variable or field '__user' declared void /usr/src/development/v4l-dvb/linux/include/linux/dvb/osd.h:107:

[vdr] DVB-C scan with non-standard symbol rate

2007-04-29 Thread Simon Baxter
Can anyone suggest a method to scan for channels with a non-standard symbol rate? My provider does not use 6900 or 6875. Thanks Simon ___ vdr mailing list vdr@linuxtv.org http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr

Re: [vdr] DVB-C scan with non-standard symbol rate

2007-04-29 Thread Simon Baxter
Simon Baxter wrote: Can anyone suggest a method to scan for channels with a non-standard symbol rate? My provider does not use 6900 or 6875. Thanks Simon Usually, you can specify the symbol rate within the initial scan file for the dvb scan utility. But this does mean, you have

[vdr] Can't write to CI adapter on device 0

2007-04-30 Thread Simon Baxter
Hi. Lots of posts recently - many of which I've resolved! The latest - I've added an Irdeto CI adapter to my TT-1500 Budget card. But I can't decrypt channels, and get the following errors: In /var/log/messages: Apr 30 19:31:26 media1 vdr: [2774] CAM 1: module present Apr 30 19:31:28 media1

Re: [vdr] DVB-C scan with non-standard symbol rate RESOLVED

2007-04-30 Thread Simon Baxter
Usually, you can specify the symbol rate within the initial scan file for the dvb scan utility. But this does mean, you have to know the symbol rate of your cable provider. Thanks - got the SymbolRate from my provider, and I now have a channels.conf file. Problem is now I get a

Re: [vdr] Can't write to CI adapter on device 0

2007-04-30 Thread Simon Baxter
Looks like VDR can do ioctl() calls on the CI file handle, but no write operations. Do you have write access to /dev/dvb/adapter0/ca0? Klaus Hmm, I'm running as root. And just in case, I : chmod -R 666 /dev/dvb/adapter0/* chown -R vdruser /dev/dvb/ [EMAIL PROTECTED] vdr-1.5.2]# ls -l

[vdr] en50221_tl_poll: CAWrite failed

2007-05-01 Thread Simon Baxter
Thought I'd try a new thread with this problem as I'm getting no where - and not sure what else to try. I've just added a Irdeto CAM to my TT-1500 Budget DVB-C card and I'm getting write errors with VDR and with gnutv: [EMAIL PROTECTED] gnutv]# dmesg | grep DVB DVB: registering new adapter

[vdr] Re: [linux-dvb] en50221_tl_poll: CAWrite failed

2007-05-02 Thread Simon Baxter
[EMAIL PROTECTED] gnutv]# ./gnutv -cammenu en50221_tl_poll: CAWrite failed en50221_stdcam_llci_poll: Error reported by stack:-2 snip Can anyone suggest anything? Does this look like faulty hardware??? It does it in 2 different machines. It is indeed not flaky hardware as i wrote

[vdr] Re: [linux-dvb] en50221_tl_poll: CAWrite failed

2007-05-02 Thread Simon Baxter
Am Mittwoch 02 Mai 2007 12:01 schrieb Simon Baxter: [EMAIL PROTECTED] gnutv]# ./gnutv -cammenu en50221_tl_poll: CAWrite failed en50221_stdcam_llci_poll: Error reported by stack:-2 It is indeed not flaky hardware as i wrote earlier. -2 is timeout. It is due to a bug

[vdr] Re: [linux-dvb] en50221_tl_poll: CAWrite failed

2007-05-03 Thread Simon Baxter
[EMAIL PROTECTED] v4l-dvb]# gnutv -cammenu en50221_tl_poll: CAWrite failed en50221_stdcam_llci_poll: Error reported by stack:-2 I took my Irdeto CAM and SmartCard to a friend's place today - it's definitely not a hardware problem. In his DreamBox he could access the CAM Menu, decrypt etc. He

[vdr] TT-1500 Irdeto CAM working anyone??

2007-05-03 Thread Simon Baxter
Does anyone have a TT-1500 DVB-C card working with an Irdeto CAM? Or in that case, any other CAM? If so, what kernel are you running? What v4l-dvb snapshot?? I'm lost! Thanks Simon ___ vdr mailing list vdr@linuxtv.org

[vdr] skinenigmang question

2007-05-04 Thread Simon Baxter
Question for you. When you FF/REW etc, the .xpm file for the FF etc (i.e. plugins/skinenigmang/icons/replay/fastForward1.xpm) is overlaid on a white/blue icon that looks kind of like a video tape. Where is the xpm for this blue/white thing? I'd like to edit it Thanks

[vdr] remoteosd / multi-box question

2007-05-05 Thread Simon Baxter
Hi. I use remoteosd to schedule and record programs on a remote device, which I access from the primary device via an NFS share. Problem is, new programs only appear in the primary device once VDR restarts. Is there a way to refresh recording directories without restarting VDR?

[vdr] epgsearch compile error vdr-1.5.2

2007-05-05 Thread Simon Baxter
I'm getting the following error when I try and compile epgsearch-0.9.19 Plugin epgsearch: make[1]: Entering directory `/usr/src/development/vdr-1.5.2/PLUGINS/src/epgsearch-0.9.19' g++ -g -O2 -Wall -Woverloaded-virtual -fPIC -c -D_GNU_SOURCE -DPLUGIN_NAME_I 18N='epgsearch'

Re: [vdr] epgsearch compile error vdr-1.5.2 RESOLVED

2007-05-05 Thread Simon Baxter
I'm getting the following error when I try and compile epgsearch-0.9.19 Plugin epgsearch: make[1]: Entering directory `/usr/src/development/vdr-1.5.2/PLUGINS/src/epgsearch-0.9.19' g++ -g -O2 -Wall -Woverloaded-virtual -fPIC -c -D_GNU_SOURCE -DPLUGIN_NAME_I 18N='epgsearch'

[vdr] CAM/CI Problems

2007-05-07 Thread Simon Baxter
I've been posting a lot of messages lately about problems I'm having getting my TechnoTrend Budget 1500/CI (dvb-c) and Irdeto CAM working, on both this and the linux-dvb lists. As I've not had very many responses, I can only assume there's few people using this combination, and I probably need to

[vdr] 4:3 stretched to 16:9?

2007-05-07 Thread Simon Baxter
Is there a way in VDR to reformat recordings made in 4:3 to play back in 16:9 ? -Simon ___ vdr mailing list vdr@linuxtv.org http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr

RE: [vdr] 4:3 stretched to 16:9?

2007-05-08 Thread Simon Baxter
Hey Simon,my answer sounds maybe stupid, but I always have all output to 720x576. I use vdr-xine, xine is set to no scale. So for example: we have shows on RTL or arte in 16:9 amorph which means, that we have 16:9 but with 720x576 pixels. My Sony 16:9 TV takes then the PAL and shows it in

[vdr] CAM not work - anyone help??

2007-05-11 Thread Simon Baxter
Hi. I've posted loads of posts on this and the linux-dvb forums, trying to get help with my Irdeto CAM and TechnoTrend 1500-C. I've had almost no responses, and certainly found no help anywhere. ___ vdr mailing list vdr@linuxtv.org

[vdr] dvb-c CI, but no picture?

2007-06-04 Thread Simon Baxter
Hi I've recently got my TT-1500C, CI and Irdeto CAM working. My cable provider only provides encrypted channels, so can't do any testing free-to-air channels. Here's my modprobe in dmesg: saa7146: register extension 'budget_ci dvb'. ACPI: PCI Interrupt Link [PIN3] enabled at IRQ 15 PCI: setting

Re: [vdr] dvb-c CI, but no picture? retuning due to modification ...

2007-06-04 Thread Simon Baxter
Hi I've recently got my TT-1500C, CI and Irdeto CAM working. My cable provider only provides encrypted channels, so can't do any testing free-to-air channels. Here's my modprobe in dmesg: saa7146: register extension 'budget_ci dvb'. ACPI: PCI Interrupt Link [PIN3] enabled at IRQ 15

Re: [vdr] [linux-dvb] dvb-c CI, but no picture?

2007-06-05 Thread Simon Baxter
On Mon, June 4, 2007 21:31, Simon Baxter wrote: I've recently got my TT-1500C, CI and Irdeto CAM working. My cable provider only provides encrypted channels, so can't do any testing free-to-air channels. ... Can anyone suggest any other testing I can do?? It looks like it should

Re: [vdr] [linux-dvb] dvb-c CI, but no picture?

2007-06-05 Thread Simon Baxter
On Mon, June 4, 2007 21:31, Simon Baxter wrote: I've recently got my TT-1500C, CI and Irdeto CAM working. My cable provider only provides encrypted channels, so can't do any testing free-to-air channels. ... Can anyone suggest any other testing I can do?? It looks like it should

[vdr] DVB-C budget decoding - no picture

2007-06-05 Thread Simon Baxter
I'm trying to get a picture out of my budget TT-C1500 card/ci/cam and having little success (but am making progress!). My cable provider encrypts everything - so it has to run through the CAM. the dvb-apps 'dvbstream' gives me the following: /usr/src/development/dvbstream-0.5/dvbstream -s

Re: [vdr] How to use vdr with DVB-T - channels.conf error

2007-06-11 Thread Simon Baxter
You have the wrong format in channels.conf check 'man 5 vdr' - Original Message - From: Pirlouwi To: vdr@linuxtv.org Sent: Monday, June 11, 2007 10:15 PM Subject: [vdr] How to use vdr with DVB-T - channels.conf error Hello everybody, I live in Belgium, and would like

Re: [vdr] CAM-CI and multi-channel viewing + slow startup

2007-07-22 Thread Simon Baxter
are there more debugs I should have on? I've turned on static bool DebugProtocol = true; in ci.c and still get none of these CAM 1: messages These log entries are independent of the DebugProtocol setting. Are you running VDR with reduced logging (option -l)? If so, please run

[vdr] no ci.c QUERY messages???

2007-07-24 Thread Simon Baxter
Hi I have an Irdeto CAM in a TechnoTrend budget DVB-C card. vdr doesn't seem to even attempt QUERY to decrypt more than one stream in the TS. If I record one stream and try and watch another in the same boquet, I just get channel not available. This is my channels.conf: Sky

[vdr] stuttering video on some channels

2007-07-24 Thread Simon Baxter
I've recently added a dvb-c card, CI and Irdeto CAM to a system running vdr-1.5.5. All channels are encrypted. Some channels (about 20%) seem to have stuttering video. I only get a frame every 1/2 second or so - the video freezes on a frame for 1/2-1 second, then moves to the next frame etc

  1   2   3   4   >