Can't locate auto/Net/DNS/typesbyname.al

2004-07-30 Thread Dave Greenwood
? It's not in the module package so what creates it? Could this be symptomatic of a directory depth problem? (PERL_ROOT is of the form disk:[dir.PERL-5_8_1.PERL_BIN.]) Thanks, Dave -- Dave GreenwoodEmail: [EMAIL PROTECTED] Oak Ridge National Lab%STD-W-DISCLAIMER, I

Re: Can't locate auto/Net/DNS/typesbyname.al

2004-08-09 Thread Dave Greenwood
Dave, Sorry your message languished so long without a reply. That's okay. I appreciate the response. Besides, I was out of the office part of the time anyway. At 11:26 AM -0400 7/30/04, Dave Greenwood wrote: VMS AXP 7.2-2 I've been running perl v5.6.1 and decided to update to v5.8.1

Re: Can't locate auto/Net/DNS/typesbyname.al

2004-08-10 Thread Dave Greenwood
is in '/perl_root/lib/site_perl/VMS_AXP/Net/DNS/Question.pm'. Question.pm is actually in PERL_ROOT:[LIB.NET.DNS]. I wonder if that's a clue, or another red herring? Dave -- Dave GreenwoodEmail: [EMAIL PROTECTED] Oak Ridge National Lab%STD-W-DISCLAIMER, I only speak

Error building 5.8.6

2005-02-15 Thread Dave Greenwood
loop doing lots of I/O and using lots of CPU but with no files open. I see that BYTE.c has been compiled and the same directory contains BYTE_T.C so I'm confused as to why MMK has a problem building BYTE_T.OBJ. Any suggestions? Thanks, Dave -- Dave GreenwoodEmail: [EMAIL

Re: Error building 5.8.6

2005-02-15 Thread Dave Greenwood
On Tuesday, February 15, 2005, at 03:20PM, Dave Greenwood [EMAIL PROTECTED] wrote: I'm trying to build 5.8.6 on VMS 7.3-1, Compaq C V6.5-001 and an ODS-2 disk. The build stops as follows: What version of MMK? Type: $ MMK/IDENT That does appear to have been the problem. I had MMK

failed tests after 5.8.6 build

2005-02-17 Thread Dave Greenwood
=FEDA01$DKC0:[UTILITY.PERL-5_8_6.] @INC: perl_root:[lib.VMS_AXP.5_8_6] perl_root:[lib] perl_root:[lib.site_perl.VMS_AXP] perl_root:[lib.site_perl] /perl_root/lib/site_perl . $ Any suggestions? Thanks, Dave -- Dave GreenwoodEmail: [EMAIL

Re: failed tests after 5.8.6 build

2005-02-18 Thread Dave Greenwood
Date: Thu, 17 Feb 2005 16:09:45 -0600 From: Craig A. Berry [EMAIL PROTECTED] Subject: Re: failed tests after 5.8.6 build In-reply-to: [EMAIL PROTECTED] To: Dave Greenwood [EMAIL PROTECTED] Cc: vmsperl@perl.org At 4:25 PM -0500 2/17/05, Dave Greenwood wrote: VMS 7.3-1 axp, MMK V3.9-9, MultiNet

Error testing Pathtools 3.04 * Perl 5.8.6

2005-02-18 Thread Dave Greenwood
%X00018292 occurred when updating target TEST_DYNAMIC $ Thanks, Dave -- Dave GreenwoodEmail: [EMAIL PROTECTED] Oak Ridge National Lab%STD-W-DISCLAIMER, I only speak for myself

Re: Error testing Pathtools 3.04 * Perl 5.8.6

2005-02-18 Thread Dave Greenwood
Craig Berry wrote: At 2:27 PM -0500 2/18/05, Dave Greenwood wrote: I've installed Perl 5.8.6 (using VMS 7.3-1 and MMK 3.9-9. I then downloaded PathTools 3.04 and unpacked that into PERL_ROOT:[LIB.SITE_PERL.PATHTOOLS-3_04...]. Eek. You should never directly put anything under perl_root