Re: No startup chime !!!!!

2017-09-26 Thread Ronda Brown
Yes Apple is making some changes that I’m sure Steve Jobs would not approve of 
and one is the Startup Chime!

I did forget to add in my reply to Stephen that...
…. *The only exception is MacBook Air (13-inch, 2017), which does have a 
startup chime.

Sent from Ronni's iPhone 7 Plus

> On 26 Sep 2017, at 10:53 pm, Daniel Kerr <wa...@macwizardry.com.au> wrote:
> 
> Yes, I’d like the option at least to turn on or off the startup chime. I miss 
> it on both my new iMac and laptop! At least let me have the option to choose 
> if I want it or not!
> It’s something that’s always been there! (they even wrote it into the WALL•E 
> movie when he started up from charging,…it was an Apple startup chime!!)
> 
> They said “no, we won’t change Apple from how Steve had it”,..but surely 
> that’s something that’s always been there since day dot (well close to it) 
> which he always had. And yet they go and remove/change it! I wish it could be 
> added back. Oh well.
> I’ll go sit back in my corner now,….
> 
> Kind regards
> Daniel
> 
> (For those playing at home - this is the part in WALL•E - 
> https://www.youtube.com/watch?v=d8szceStqZI (at 0:39sec). He also used an old 
> iPod to be a “TV”. - the movie of course written by Pixar. Even Jony Ive was 
> invited to consult and approve one of the other robots in the film - Eve. - 
> influenced by Apple design).
> 
> ---
> Daniel Kerr
> MacWizardry
> 
> Phone: 0414 795 960
> Email: 
> Web:   <http://www.macwizardry.com.au>
> 
> 
> **For everything Apple**
> 
> NOTE: Any information provided in this email may be my personal opinion and 
> as such should be taken accordingly, and may not be the views of MacWizardry. 
> Any information provided does not offer or warrant any form of warranty or 
> accept liability. It would be appreciated that if any information in this 
> email is to be disseminated, distributed or copied, that permission by the 
> author be requested. 
> 
>> On 26 Sep 2017, at 10:30 pm, Stephen Chape <chap...@bigpond.com> wrote:
>> 
>> Thanks Ronni.
>> Have to get used to it I guess !
>> 
>> 
>>> On 26 Sep 2017, at 6:18 pm, Ronda Brown <ro...@mac.com> wrote:
>>> 
>>> Hi Stephen,
>>> 
>>> Mac models from early 2016 and earlier make a chime sound when they start 
>>> up. Mac models from late 2016 and later don't have a startup chime.*
>>> 
>>> Cheers,
>>> Ronni 
>>> Sent from Ronni's iPhone 7 Plus
>>> 
>>>> On 26 Sep 2017, at 2:52 pm, Stephen Chape <chap...@bigpond.com> wrote:
>>>> 
>>>> Hi folks.
>>>> 
>>>> I am not sure if this is just my new iMac or all new iMacs ?
>>>> But this one has no startup chime.
>>>> 
>>>> After the last couple of decades of chimes, this takes some getting used 
>>>> to !
>>>> 
>>>> But I quite like the silence !
>>>> 
>>>> Regards,
>>>> Stephen Chape
>>>> 
>>>> 
>>>> 
>>>> 
>>>> 
>>>> 
>>>> -- The WA Macintosh User Group Mailing List --
>>>> Archives - <http://www.wamug.org.au/mailinglist/archives.shtml>
>>>> Guidelines - <http://www.wamug.org.au/mailinglist/guidelines.shtml>
>>>> Settings & Unsubscribe - 
>>>> <http://lists.wamug.org.au/listinfo/wamug.org.au-wamug>
>>> -- The WA Macintosh User Group Mailing List --
>>> Archives - <http://www.wamug.org.au/mailinglist/archives.shtml>
>>> Guidelines - <http://www.wamug.org.au/mailinglist/guidelines.shtml>
>>> Settings & Unsubscribe - 
>>> <http://lists.wamug.org.au/listinfo/wamug.org.au-wamug>
>> 
>> 
>> Regards,
>> Stephen Chape
>> 
>> 
>> 
>> 
>> 
>> 
>> -- The WA Macintosh User Group Mailing List --
>> Archives - <http://www.wamug.org.au/mailinglist/archives.shtml>
>> Guidelines - <http://www.wamug.org.au/mailinglist/guidelines.shtml>
>> Settings & Unsubscribe - 
>> <http://lists.wamug.org.au/listinfo/wamug.org.au-wamug>
> 
> -- The WA Macintosh User Group Mailing List --
> Archives - <http://www.wamug.org.au/mailinglist/archives.shtml>
> Guidelines - <http://www.wamug.org.au/mailinglist/guidelines.shtml>
> Settings & Unsubscribe - 
> <http://lists.wamug.org.au/listinfo/wamug.org.au-wamug>
-- The WA Macintosh User Group Mailing List --
Archives - <http://www.wamug.org.au/mailinglist/archives.shtml>
Guidelines - <http://www.wamug.org.au/mailinglist/guidelines.shtml>
Settings & Unsubscribe - <http://lists.wamug.org.au/listinfo/wamug.org.au-wamug>

Re: No startup chime !!!!!

2017-09-26 Thread Daniel Kerr
Yes, I’d like the option at least to turn on or off the startup chime. I miss 
it on both my new iMac and laptop! At least let me have the option to choose if 
I want it or not!
It’s something that’s always been there! (they even wrote it into the WALL•E 
movie when he started up from charging,…it was an Apple startup chime!!)

They said “no, we won’t change Apple from how Steve had it”,..but surely that’s 
something that’s always been there since day dot (well close to it) which he 
always had. And yet they go and remove/change it! I wish it could be added 
back. Oh well.
I’ll go sit back in my corner now,….

Kind regards
Daniel

(For those playing at home - this is the part in WALL•E - 
https://www.youtube.com/watch?v=d8szceStqZI (at 0:39sec). He also used an old 
iPod to be a “TV”. - the movie of course written by Pixar. Even Jony Ive was 
invited to consult and approve one of the other robots in the film - Eve. - 
influenced by Apple design).

---
Daniel Kerr
MacWizardry

Phone: 0414 795 960
Email: 
Web:   <http://www.macwizardry.com.au>


**For everything Apple**

NOTE: Any information provided in this email may be my personal opinion and as 
such should be taken accordingly, and may not be the views of MacWizardry. Any 
information provided does not offer or warrant any form of warranty or accept 
liability. It would be appreciated that if any information in this email is to 
be disseminated, distributed or copied, that permission by the author be 
requested. 

> On 26 Sep 2017, at 10:30 pm, Stephen Chape <chap...@bigpond.com> wrote:
> 
> Thanks Ronni.
> Have to get used to it I guess !
> 
> 
>> On 26 Sep 2017, at 6:18 pm, Ronda Brown <ro...@mac.com> wrote:
>> 
>> Hi Stephen,
>> 
>> Mac models from early 2016 and earlier make a chime sound when they start 
>> up. Mac models from late 2016 and later don't have a startup chime.*
>> 
>> Cheers,
>> Ronni 
>> Sent from Ronni's iPhone 7 Plus
>> 
>> On 26 Sep 2017, at 2:52 pm, Stephen Chape <chap...@bigpond.com> wrote:
>> 
>>> Hi folks.
>>> 
>>> I am not sure if this is just my new iMac or all new iMacs ?
>>> But this one has no startup chime.
>>> 
>>> After the last couple of decades of chimes, this takes some getting used to 
>>> !
>>> 
>>> But I quite like the silence !
>>> 
>>> Regards,
>>> Stephen Chape
>>> 
>>> 
>>> 
>>> 
>>> 
>>> 
>>> -- The WA Macintosh User Group Mailing List --
>>> Archives - <http://www.wamug.org.au/mailinglist/archives.shtml>
>>> Guidelines - <http://www.wamug.org.au/mailinglist/guidelines.shtml>
>>> Settings & Unsubscribe - 
>>> <http://lists.wamug.org.au/listinfo/wamug.org.au-wamug>
>> -- The WA Macintosh User Group Mailing List --
>> Archives - <http://www.wamug.org.au/mailinglist/archives.shtml>
>> Guidelines - <http://www.wamug.org.au/mailinglist/guidelines.shtml>
>> Settings & Unsubscribe - 
>> <http://lists.wamug.org.au/listinfo/wamug.org.au-wamug>
> 
> 
> Regards,
> Stephen Chape
> 
> 
> 
> 
> 
> 
> -- The WA Macintosh User Group Mailing List --
> Archives - <http://www.wamug.org.au/mailinglist/archives.shtml>
> Guidelines - <http://www.wamug.org.au/mailinglist/guidelines.shtml>
> Settings & Unsubscribe - 
> <http://lists.wamug.org.au/listinfo/wamug.org.au-wamug>

-- The WA Macintosh User Group Mailing List --
Archives - <http://www.wamug.org.au/mailinglist/archives.shtml>
Guidelines - <http://www.wamug.org.au/mailinglist/guidelines.shtml>
Settings & Unsubscribe - <http://lists.wamug.org.au/listinfo/wamug.org.au-wamug>

Re: No startup chime !!!!!

2017-09-26 Thread Stephen Chape
Thanks Ronni.
Have to get used to it I guess !


> On 26 Sep 2017, at 6:18 pm, Ronda Brown <ro...@mac.com> wrote:
> 
> Hi Stephen,
> 
> Mac models from early 2016 and earlier make a chime sound when they start up. 
> Mac models from late 2016 and later don't have a startup chime.*
> 
> Cheers,
> Ronni 
> Sent from Ronni's iPhone 7 Plus
> 
> On 26 Sep 2017, at 2:52 pm, Stephen Chape <chap...@bigpond.com 
> <mailto:chap...@bigpond.com>> wrote:
> 
>> Hi folks.
>> 
>> I am not sure if this is just my new iMac or all new iMacs ?
>> But this one has no startup chime.
>> 
>> After the last couple of decades of chimes, this takes some getting used to !
>> 
>> But I quite like the silence !
>> 
>> Regards,
>> Stephen Chape
>> 
>> 
>> 
>> 
>> 
>> 
>> -- The WA Macintosh User Group Mailing List --
>> Archives - <http://www.wamug.org.au/mailinglist/archives.shtml 
>> <http://www.wamug.org.au/mailinglist/archives.shtml>>
>> Guidelines - <http://www.wamug.org.au/mailinglist/guidelines.shtml 
>> <http://www.wamug.org.au/mailinglist/guidelines.shtml>>
>> Settings & Unsubscribe - 
>> <http://lists.wamug.org.au/listinfo/wamug.org.au-wamug 
>> <http://lists.wamug.org.au/listinfo/wamug.org.au-wamug>>
> -- The WA Macintosh User Group Mailing List --
> Archives - <http://www.wamug.org.au/mailinglist/archives.shtml>
> Guidelines - <http://www.wamug.org.au/mailinglist/guidelines.shtml>
> Settings & Unsubscribe - 
> <http://lists.wamug.org.au/listinfo/wamug.org.au-wamug>


Regards,
Stephen Chape






-- The WA Macintosh User Group Mailing List --
Archives - <http://www.wamug.org.au/mailinglist/archives.shtml>
Guidelines - <http://www.wamug.org.au/mailinglist/guidelines.shtml>
Settings & Unsubscribe - <http://lists.wamug.org.au/listinfo/wamug.org.au-wamug>

Re: No startup chime !!!!!

2017-09-26 Thread Ronda Brown
Hi Stephen,

Mac models from early 2016 and earlier make a chime sound when they start up. 
Mac models from late 2016 and later don't have a startup chime.*

Cheers,
Ronni 
Sent from Ronni's iPhone 7 Plus

> On 26 Sep 2017, at 2:52 pm, Stephen Chape <chap...@bigpond.com> wrote:
> 
> Hi folks.
> 
> I am not sure if this is just my new iMac or all new iMacs ?
> But this one has no startup chime.
> 
> After the last couple of decades of chimes, this takes some getting used to !
> 
> But I quite like the silence !
> 
> Regards,
> Stephen Chape
> 
> 
> 
> 
> 
> 
> -- The WA Macintosh User Group Mailing List --
> Archives - <http://www.wamug.org.au/mailinglist/archives.shtml>
> Guidelines - <http://www.wamug.org.au/mailinglist/guidelines.shtml>
> Settings & Unsubscribe - 
> <http://lists.wamug.org.au/listinfo/wamug.org.au-wamug>
-- The WA Macintosh User Group Mailing List --
Archives - <http://www.wamug.org.au/mailinglist/archives.shtml>
Guidelines - <http://www.wamug.org.au/mailinglist/guidelines.shtml>
Settings & Unsubscribe - <http://lists.wamug.org.au/listinfo/wamug.org.au-wamug>

No startup chime !!!!!

2017-09-26 Thread Stephen Chape
Hi folks.

I am not sure if this is just my new iMac or all new iMacs ?
But this one has no startup chime.

After the last couple of decades of chimes, this takes some getting used to !

But I quite like the silence !

Regards,
Stephen Chape






-- The WA Macintosh User Group Mailing List --
Archives - <http://www.wamug.org.au/mailinglist/archives.shtml>
Guidelines - <http://www.wamug.org.au/mailinglist/guidelines.shtml>
Settings & Unsubscribe - <http://lists.wamug.org.au/listinfo/wamug.org.au-wamug>

Oh dear, ....Classic Mac Startup Chime Not Present in New MacBook Pros

2016-10-31 Thread Daniel Kerr
http://www.macrumors.com/2016/10/30/classic-startup-chime-new-macbook-pros/

No glowing Apple logo anymore,..and no startup chime.
I know these might not be “huge things”,…but hey,..isn’t it Classic Apple.

Oh, and just to add on from my post yesterday.
There was also an article about the Thunderbolt 3 Ports on the right side of 
the 13” MacBook Pro. Apparently they have reduced PCI Express Bandwidth on the 
right hand side.
So “heavy drawing items” should be used on the left hand side, and lower items 
on the right hand side of the 13”. Something to bear in mind.
Though the 15” MacBook Pro has the same draw on each side,…so ti’s fine.

I think lately my tag-line will be,…”Apple, what are you doing???”

lol.

And it’s not even April 1st……

Enjoy! (?)

Kind regards
Daniel

Sent from my iPhone 7

---
Daniel Kerr
MacWizardry

Phone: 0414 795 960
Email: 
Web:   <http://www.macwizardry.com.au>


**For everything Apple**

NOTE: Any information provided in this email may be my personal opinion and as 
such should be taken accordingly, and may not be the views of MacWizardry. Any 
information provided does not offer or warrant any form of warranty or accept 
liability. It would be appreciated that if any information in this email is to 
be disseminated, distributed or copied, that permission by the author be 
requested. 

-- The WA Macintosh User Group Mailing List --
Archives - <http://www.wamug.org.au/mailinglist/archives.shtml>
Guidelines - <http://www.wamug.org.au/mailinglist/guidelines.shtml>
Settings & Unsubscribe - <http://lists.wamug.org.au/listinfo/wamug.org.au-wamug>

Post firmware Startup chime (loud)

2008-04-14 Thread Oldham, Toby

24 iMac plugged into external speakers. Pre the recent firmware update,
would boot silently if the speakers were plugged in and turned off.

Post update, I'm getting blasted with the startup chime by the iMacs
internal speakers.

Googling it, I discovered that other users unplugg the external speakers,
then change the volume, then restart the computer. This apparently lower the
startup chime volume ... But I'd prefer it muted (incidentally, just hitting
the mute key before a restart doesn't work).

Anyone else have this problem post the recent firmware update?

Cheers,
Toby.


-- The WA Macintosh User Group Mailing List --
Archives - http://www.wamug.org.au/mailinglist/archives.shtml
Guidelines - http://www.wamug.org.au/mailinglist/guidelines.shtml
Unsubscribe - mailto:[EMAIL PROTECTED]


Mac OS X startup chime problems

2002-06-14 Thread Brian Poleykett
Hi All,

I'm getting a bit desperate so I thought I'd check with the list and see if
I'm not alone.

Using Mac OS X 10.1.5 (although the problem may have occurred in 10.1.4 as
well).
iMac flat-panel 800MHz
Harman/Kardon SoundSticks (USB)
Apple ProLogic ball speakers (speaker jack)

Whenever I startup Mac OS X the startup chime is at maximum, and coming
through the Apple ProLogic speakers is quite deafening! I've tried setting
the volume to a reasonable level, but on restart the startup chime is still
maximal.

I've read the various reports about setting the volume when booted in Mac OS
9, and its true: on restart into Mac OS X the startup chime is quiet.
However, a subsequent reboot into Mac OS X and the startup chime is maximal
again. It seems like shutting down in Mac OS X resets the startup chime to
full volume.

Any suggestions? I've wiped my hard-drive and reinstalled 10.1.5 from
scratch once already, and the problem returned.

Cheers,
Brian