Title: [191079] trunk/Source/_javascript_Core
Revision
191079
Author
commit-qu...@webkit.org
Date
2015-10-14 18:06:39 -0700 (Wed, 14 Oct 2015)

Log Message

Remove unimplemented methods in CopiedSpace
https://bugs.webkit.org/show_bug.cgi?id=150143

Patch by Joseph Pecoraro <pecor...@apple.com> on 2015-10-14
Reviewed by Andreas Kling.

* heap/CopiedSpace.h:

Modified Paths

Diff

Modified: trunk/Source/_javascript_Core/ChangeLog (191078 => 191079)


--- trunk/Source/_javascript_Core/ChangeLog	2015-10-15 00:57:38 UTC (rev 191078)
+++ trunk/Source/_javascript_Core/ChangeLog	2015-10-15 01:06:39 UTC (rev 191079)
@@ -1,3 +1,12 @@
+2015-10-14  Joseph Pecoraro  <pecor...@apple.com>
+
+        Remove unimplemented methods in CopiedSpace
+        https://bugs.webkit.org/show_bug.cgi?id=150143
+
+        Reviewed by Andreas Kling.
+
+        * heap/CopiedSpace.h:
+
 2015-10-14  Brent Fulgham  <bfulg...@apple.com>
 
         [Win] Enforce launcher/library naming scheme

Modified: trunk/Source/_javascript_Core/heap/CopiedSpace.h (191078 => 191079)


--- trunk/Source/_javascript_Core/heap/CopiedSpace.h	2015-10-15 00:57:38 UTC (rev 191078)
+++ trunk/Source/_javascript_Core/heap/CopiedSpace.h	2015-10-15 01:06:39 UTC (rev 191079)
@@ -59,8 +59,6 @@
 
     template <HeapOperation collectionType>
     void startedCopying();
-    void startedEdenCopy();
-    void startedFullCopy();
     void doneCopying();
     bool isInCopyPhase() const { return m_inCopyingPhase; }
 
_______________________________________________
webkit-changes mailing list
webkit-changes@lists.webkit.org
https://lists.webkit.org/mailman/listinfo/webkit-changes

Reply via email to