[webkit-dev] System requirements for absolute minimum webkit

2007-07-17 Thread Johann Wilfling
Hello forum, I work with small (linux) devices and want to know if it is possible to use webkit at it's absolute minimum functionality (just the HTML render engine and Javascript, but without additional functionality like SVG ..) to reduce hard disk and main memory usage as much as possible.

Re: [webkit-dev] System requirements for absolute minimum webkit

2007-07-17 Thread Holger Freyther
Am 17.07.2007 um 12:47 schrieb Johann Wilfling: Does anyone know which UI-toolkit has the smallest disk space footprint and can be used with webkit (e.g. is a port to/with gtk-1, fltk .. anywhere available)? Statically link with (a feature reduced) QtopiaCore? It should be easy to

[webkit-dev] Issue retrieving SourceCode: SC containing Trojan horses?!?

2007-07-17 Thread Paul Bakker
Hi, Trying to download and install WebKit, following the instructions at http://webkit.org/building/tools.html, but am running into the following: First I downloaded the tar file with sourcecode, but unzipping it gave errors in my McAffee (up to date0 firewall software. Then I tried

Re: [webkit-dev] Issue retrieving SourceCode: SC containing Trojan horses?!?

2007-07-17 Thread Maciej Stachowiak
On Jul 17, 2007, at 9:49 AM, Paul Bakker wrote: Hi, Trying to download and install WebKit, following the instructions at http://webkit.org/building/tools.html , but am running into the following: First I downloaded the tar file with sourcecode, but unzipping it gave errors in my McAffee

[webkit-dev] detect virus while download webkit source code

2007-07-17 Thread Yuehfu Shih
Hi, I am new to Webkit. I am downloading WebKit source code using subvsion. My antivirus software detects virus while downloading the source code. VirusScan Enterprise 8.0.0 Virus Definitions: 5075 Virus type: Trojan decoder-allow-null-chars.html.svn-basein folder

Re: [webkit-dev] detect virus while download webkit source code

2007-07-17 Thread Geoffrey Garen
I believe that testcase tests for a security problem that can result from NULL characters. And it looks like your anti-virus software detected the same problem. Geoff On Jul 17, 2007, at 10:53 AM, Yuehfu Shih wrote: Hi, I am new to Webkit. I am downloading WebKit source code using

Re: [webkit-dev] Issue retrieving SourceCode: SC containing Trojan horses?!?

2007-07-17 Thread Justin Haygood
Yeah.. the source is fine. I just turn off McAfee Personal Firewall during the download. On 7/17/07, Maciej Stachowiak [EMAIL PROTECTED] wrote: On Jul 17, 2007, at 9:49 AM, Paul Bakker wrote: Hi, Trying to download and install WebKit, following the instructions at

RE: [webkit-dev] Issue retrieving SourceCode: SC containing Trojan horses?!?

2007-07-17 Thread Paul Bakker
Ok, tnx for all the responses. Turned of the FireWaall and finally got going :-) ___ webkit-dev mailing list webkit-dev@lists.webkit.org http://lists.webkit.org/mailman/listinfo/webkit-dev

Re: [webkit-dev] detect virus while download webkit source code

2007-07-17 Thread David D. Kilzer
Filed Bug 14649 to track this as an evangelism issue. http://bugs.webkit.org/show_bug.cgi?id=14649 Dave Yuehfu Shih [EMAIL PROTECTED] wrote: Hi, I am new to Webkit. I am downloading WebKit source code using subvsion. My antivirus software detects virus while downloading the source

Re: [webkit-dev] Issue retrieving SourceCode: SC containing Trojan horses?!?

2007-07-17 Thread David D. Kilzer
Filed Bug 14649 to track this as an evangelism issue. http://bugs.webkit.org/show_bug.cgi?id=14649 Dave Paul Bakker [EMAIL PROTECTED] wrote: Hi, Trying to download and install WebKit, following the instructions at http://webkit.org/building/tools.html, but am running into the

[webkit-dev] Lost: Building webkit: Build finished, but starting Safari only gives an error window

2007-07-17 Thread Paul Bakker
Ok, been trying and trying, but can get it to work. I think I followed all the instructions on http://webkit.org/building/tools.html to install all dev tools on windows, I got the sourcecode and try to build it. The Cygwin console goes back to the prompt after quite a while, but when I