Re: [webkit-dev] Fwd: *.webkit.org network issues

2015-05-18 Thread Brian Burg
Possibly related, bugs.webkit.org http://bugs.webkit.org/ was timing out and 
returning HTTP 500 internal server errors over the weekend (from Comcast). It 
works for me now, though.

 On May 18, 2015, at 10:00 AM, Ryosuke Niwa rn...@webkit.org wrote:
 
 On Mon, May 18, 2015 at 9:03 AM, Osztrogon√°c Csaba o...@inf.u-szeged.hu 
 mailto:o...@inf.u-szeged.hu wrote:
 *.webkit.org http://webkit.org/ sites (trac,bugs,build) are extremely slow
 from here (Europe/Hungary) and I didn't get any bugzilla
 mail 2 days ago, but I should have got many.
 
 Is it a known issue and/or is anybody working on the fix?
 
 FYI, I've been accessing webkit.org http://webkit.org/ via Comcast (U.S. 
 cable company) and I haven't observed any network issues like that.
 
 Yusuke, could you tell us whether you've been experiencing any issues with 
 webkit.org http://webkit.org/ in Japan?
 
 - R. Niwa
 
 ___
 webkit-dev mailing list
 webkit-dev@lists.webkit.org
 https://lists.webkit.org/mailman/listinfo/webkit-dev

___
webkit-dev mailing list
webkit-dev@lists.webkit.org
https://lists.webkit.org/mailman/listinfo/webkit-dev


[webkit-dev] Fwd: *.webkit.org network issues

2015-05-18 Thread Ryosuke Niwa
On Mon, May 18, 2015 at 9:03 AM, Osztrogon√°c Csaba o...@inf.u-szeged.hu
wrote:

 *.webkit.org sites (trac,bugs,build) are extremely slow
 from here (Europe/Hungary) and I didn't get any bugzilla
 mail 2 days ago, but I should have got many.

 Is it a known issue and/or is anybody working on the fix?


FYI, I've been accessing webkit.org via Comcast (U.S. cable company) and I
haven't observed any network issues like that.

Yusuke, could you tell us whether you've been experiencing any issues with
webkit.org in Japan?

- R. Niwa
___
webkit-dev mailing list
webkit-dev@lists.webkit.org
https://lists.webkit.org/mailman/listinfo/webkit-dev