[webkit-dev] WebKitQt

2012-08-16 Thread blake fiddler
Hey! I have problem with WebKit Qt port build. Why you disable Qt4.x ??? As I can understand now WebkitQt works only with 5.0 version? But Qt5 isn't stable version - it's beta. ___ webkit-dev mailing list webkit-dev@lists.webkit.org

Re: [webkit-dev] WebKitQt

2012-08-16 Thread Jarred Nicholls
On Thu, Aug 16, 2012 at 11:42 PM, blake fiddler blake.fidd...@gmail.comwrote: Hey! I have problem with WebKit Qt port build. Please address Qt related questions to the webkit-qt mailing list in the future. Why you disable Qt4.x ??? As I can understand now WebkitQt works only with 5.0

Re: [webkit-dev] WebKitQt build issue: pthread.h

2007-09-14 Thread KC Jones
Thanks for the info and links. I was hoping for more of a time-line, but it looks like that would be a bit premature for this project, eh? Seems to be in an early stage -- hence the home on trolltech's lab. The production build I was able to complete either crashed or rendered nothing at all.

Re: [webkit-dev] WebKitQt build issue: pthread.h

2007-09-13 Thread Adam Treat
On Thursday 13 September 2007, KC Jones wrote: The Windows Qt build is busted for me. Is this known, or have I muffed something? The compilation failure concerns pthread.h while compiling .\WebCore\dom\Document.cpp: [...]\WebKit\WebCore\platform\Threading.h(33) : fatal error C1083: Cannot