Re: [webkit-dev] minimum version of MacOSX to have the VTB?

2017-01-27 Thread Alexandre GOUAILLARD
OK great. Current version of chrome and libwebrtc compile against 10.11+ and run on 10.9+ I will port 210974 directly. thanks jer. On Sat, Jan 28, 2017 at 2:04 AM, Jer Noble wrote: > > On Jan 25, 2017, at 10:41 PM, Alexandre

Re: [webkit-dev] minimum version of MacOSX to have the VTB?

2017-01-27 Thread Jer Noble
> On Jan 25, 2017, at 10:41 PM, Alexandre GOUAILLARD > wrote: > > Dear all, > > I'm trying to port https://trac.webkit.org/changeset/210974 > upstream. > > I would need to know what was the first version of MacOs X to support

[webkit-dev] minimum version of MacOSX to have the VTB?

2017-01-25 Thread Alexandre GOUAILLARD
Dear all, I'm trying to port https://trac.webkit.org/changeset/210974 upstream. I would need to know what was the first version of MacOs X to support the VTB to be sure we're not breaking upstream build first. I could not find any definitive answer online, even though I saw hints that 10.8