Re: [libreoffice-website] 6.0 release sys requirements on website

2018-02-23 Thread Jean-Baptiste Faure
Hi, Le 31/01/2018 à 14:30, Mike Saunders a écrit : hi Core, On 31/01/2018 12:28, Cor Nouws wrote: Version 6.0 does not support installation on Windows XP and Vista. Probably this info is useful for the page https://www.libreoffice.org/get-help/system-requirements/ Yes, good point --

Re: [libreoffice-website] 6.0 release sys requirements on website

2018-02-23 Thread Mike Saunders
Hi Jean-Baptiste, On 23/02/2018 10:58, Jean-Baptiste Faure wrote: > > Wrong info is at the bottom of the download webpage too: > https://www.libreoffice.org/download/download/ Hmm, yes -- I'm not sure where those lines are defined though (they don't appear to be available in the regular