[Bug 25067] Latin Wikipedia still uses old logo

2010-11-30 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=25067

Reedy s...@reedyboy.net changed:

   What|Removed |Added

 AssignedTo|cb...@wikimedia.org |rhals...@wikimedia.org

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
--- You are receiving this mail because: ---
You are on the CC list for the bug.

___
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l


[Bug 25067] Latin Wikipedia still uses old logo

2010-09-08 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=25067

Casey Brown b...@caseybrown.org changed:

   What|Removed |Added

 Status|RESOLVED|REOPENED
 CC||b...@caseybrown.org
 Resolution|INVALID |

--- Comment #2 from Casey Brown b...@caseybrown.org 2010-09-08 11:07:55 UTC 
---
Actually, for the v2 logo rollout, we've just been linking to the Commons file.
 (See InitialiseSettings to confirm that.)  Sometime in the future, they'll be
uploaded to the local wikis, but until then, we've been linking to the Commons
version.

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
--- You are receiving this mail because: ---
You are on the CC list for the bug.

___
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l


[Bug 25067] Latin Wikipedia still uses old logo

2010-09-08 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=25067

--- Comment #3 from p858snake p858sn...@gmail.com 2010-09-08 11:15:47 UTC ---
(In reply to comment #2)
 Actually, for the v2 logo rollout, we've just been linking to the Commons 
 file.
  (See InitialiseSettings to confirm that.)  Sometime in the future, they'll be
 uploaded to the local wikis, but until then, we've been linking to the Commons
 version.

it's already pointing locally... It seems kinda pointless to change it then
change it back at a later date, It takes a lot less time to upload the newer
version on the local site.

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
--- You are receiving this mail because: ---
You are on the CC list for the bug.

___
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l


[Bug 25067] Latin Wikipedia still uses old logo

2010-09-08 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=25067

--- Comment #4 from Cary Bass cb...@wikimedia.org 2010-09-08 17:01:19 UTC ---
The issue is that the Vector changeover was supposed to point project logos to
the updated logos on commons, in order that we have a central unified control
over logos.  I'm not certain about the exact reasoning, but given that there
were a large number of logos that had not yet been created in the 2.0 format. 
This doesn't simply affect the Latin Wikipedia project but numerous others, and
a coordinated effort must be made to either upload the remaining logos locally
(which is where they'll eventually reside) or re-point the sitelogo to the
commons pages.  I imagine it will be easier to do local uploads, which will
require the assistance of at least one steward and/or staff member.

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
--- You are receiving this mail because: ---
You are on the CC list for the bug.

___
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l


[Bug 25067] Latin Wikipedia still uses old logo

2010-09-08 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=25067

--- Comment #5 from nick-...@ya.ru 2010-09-08 19:55:47 UTC ---
The main problem is that local community not see need to replace a logo. They
like v1. But all wikipedias logos shall look the same.

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
--- You are receiving this mail because: ---
You are on the CC list for the bug.

___
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l


[Bug 25067] Latin Wikipedia still uses old logo

2010-09-08 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=25067

JeLuF je...@gmx.de changed:

   What|Removed |Added

 Status|REOPENED|RESOLVED
 Resolution||INVALID

--- Comment #6 from JeLuF je...@gmx.de 2010-09-08 19:57:53 UTC ---
(In reply to comment #2)
 Actually, for the v2 logo rollout, we've just been linking to the Commons 
 file.
  (See InitialiseSettings to confirm that.)  Sometime in the future, they'll be
 uploaded to the local wikis, but until then, we've been linking to the Commons
 version.

Can't confirm that. The logo in use comes from [[la:Image:Wiki.png]], according
to the URL of the logo that's being shown on the Latin wiki.

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
--- You are receiving this mail because: ---
You are on the CC list for the bug.

___
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l


[Bug 25067] Latin Wikipedia still uses old logo

2010-09-08 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=25067

Platonides platoni...@gmail.com changed:

   What|Removed |Added

 CC||wiki.pe...@ntlworld.com

--- Comment #7 from Platonides platoni...@gmail.com 2010-09-08 21:45:25 UTC 
---
*** Bug 25069 has been marked as a duplicate of this bug. ***

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
--- You are receiving this mail because: ---
You are on the CC list for the bug.

___
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l


[Bug 25067] Latin Wikipedia still uses old logo

2010-09-08 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=25067

Casey Brown b...@caseybrown.org changed:

   What|Removed |Added

 Resolution|INVALID |WONTFIX

--- Comment #8 from Casey Brown b...@caseybrown.org 2010-09-08 22:09:11 UTC 
---
(In reply to comment #6)
 (In reply to comment #2)
  Actually, for the v2 logo rollout, we've just been linking to the Commons 
  file.
   (See InitialiseSettings to confirm that.)  Sometime in the future, they'll 
  be
  uploaded to the local wikis, but until then, we've been linking to the 
  Commons
  version.
 
 Can't confirm that. The logo in use comes from [[la:Image:Wiki.png]], 
 according
 to the URL of the logo that's being shown on the Latin wiki.

Sorry for the confusion, what I meant is that you can confirm that we've *been*
linking to the Commons version for the wikis with v2 logos.

For example, this is enwiki's $wgLogo entry:

'enwiki'=
'http://upload.wikimedia.org/wikipedia/commons/d/d6/Wikipedia-logo-v2-en.png',
// Change this back to $stdlogo when the great logo switch is done

The bug isn't invalid, it should just be marked as LATER.  We should make one
big bug with all of the v2 logos that we need to roll-out instead of doing
small ones like this.

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
--- You are receiving this mail because: ---
You are on the CC list for the bug.

___
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l


[Bug 25067] Latin Wikipedia still uses old logo

2010-09-08 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=25067

Casey Brown b...@caseybrown.org changed:

   What|Removed |Added

 Resolution|WONTFIX |LATER

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
--- You are receiving this mail because: ---
You are on the CC list for the bug.

___
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l


[Bug 25067] Latin Wikipedia still uses old logo

2010-09-07 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=25067

JeLuF je...@gmx.de changed:

   What|Removed |Added

 Status|NEW |RESOLVED
 CC||je...@gmx.de
 Resolution||INVALID

--- Comment #1 from JeLuF je...@gmx.de 2010-09-08 05:51:58 UTC ---
Please ask a sysop of Latin Wikipedia to upload the new version of the logo to
[[Image:Wiki.png]]. The logo change has to be done there.

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
--- You are receiving this mail because: ---
You are on the CC list for the bug.

___
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l


[Bug 25067] Latin Wikipedia still uses old logo

2010-09-05 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=25067

nick-...@ya.ru changed:

   What|Removed |Added

URL||http://la.wikipedia.org

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
--- You are receiving this mail because: ---
You are on the CC list for the bug.

___
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l


[Bug 25067] Latin Wikipedia still uses old logo

2010-09-05 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=25067

Platonides platoni...@gmail.com changed:

   What|Removed |Added

   Keywords||shell
 CC||platoni...@gmail.com

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
--- You are receiving this mail because: ---
You are on the CC list for the bug.

___
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l


[Bug 25067] Latin Wikipedia still uses old logo

2010-09-05 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=25067

p858snake p858sn...@gmail.com changed:

   What|Removed |Added

 CC||p858sn...@gmail.com
  Component|Vector Skin |Site logos
 AssignedTo|tpars...@wikimedia.org  |cb...@wikimedia.org
Product|MediaWiki   |Wikimedia

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
--- You are receiving this mail because: ---
You are on the CC list for the bug.

___
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l