[Bug 25508] Poor API behavior when the SUL account does not exist

2011-02-18 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=25508

Reedy s...@reedyboy.net changed:

   What|Removed |Added

 Blocks||23855

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
--- You are receiving this mail because: ---
You are on the CC list for the bug.

___
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l


[Bug 25508] Poor API behavior when the SUL account does not exist

2011-02-18 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=25508

MZMcBride b...@mzmcbride.com changed:

   What|Removed |Added

 CC||b...@mzmcbride.com
 AssignedTo|vasi...@gmail.com   |s...@reedyboy.net

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
--- You are receiving this mail because: ---
You are on the CC list for the bug.

___
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l


[Bug 25508] Poor API behavior when the SUL account does not exist

2011-02-18 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=25508

Reedy s...@reedyboy.net changed:

   What|Removed |Added

 Status|NEW |RESOLVED
 Resolution||FIXED

--- Comment #1 from Reedy s...@reedyboy.net 2011-02-18 19:02:19 UTC ---
Done some rough testing, and seems we can get unattached accounts fine when
there isn't a global account

Tweaked and fixed patch applied in r82412


Thankyou! :)

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
--- You are receiving this mail because: ---
You are on the CC list for the bug.

___
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l