[Bug 26128] flaggedrevs.css loaded after site and user CSS

2010-12-14 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=26128

Rob Lanphier ro...@wikimedia.org changed:

   What|Removed |Added

 Blocks||26334

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
--- You are receiving this mail because: ---
You are on the CC list for the bug.

___
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l


[Bug 26128] flaggedrevs.css loaded after site and user CSS

2010-12-08 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=26128

Priyanka Dhanda pdha...@wikimedia.org changed:

   What|Removed |Added

 Status|REOPENED|RESOLVED
 Resolution||FIXED

--- Comment #7 from Priyanka Dhanda pdha...@wikimedia.org 2010-12-08 23:08:45 
UTC ---
Fixed in trunk and branches/priyanka-wmf-fixes which contains fixes for the
next deployment.

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
--- You are receiving this mail because: ---
You are on the CC list for the bug.

___
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l


[Bug 26128] flaggedrevs.css loaded after site and user CSS

2010-12-06 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=26128

Rob Lanphier ro...@wikimedia.org changed:

   What|Removed |Added

 AssignedTo|ro...@wikimedia.org |pdha...@wikimedia.org

--- Comment #6 from Rob Lanphier ro...@wikimedia.org 2010-12-06 21:26:54 UTC 
---
Assigning to Priyanka to investigate further.

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
--- You are receiving this mail because: ---
You are on the CC list for the bug.

___
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l


[Bug 26128] flaggedrevs.css loaded after site and user CSS

2010-12-01 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=26128

Roan Kattouw roan.katt...@gmail.com changed:

   What|Removed |Added

 CC||roan.katt...@gmail.com

--- Comment #5 from Roan Kattouw roan.katt...@gmail.com 2010-12-01 19:15:13 
UTC ---
(In reply to comment #3)
 (In reply to comment #2)
  
  *** This bug has been marked as a duplicate of bug 26131 ***
 
 This isn't really a duplicate of whatever that bug is (Is it about current ext
 code or one the uses proper RL module registration). This is about code that
 should work properly on /deployment.

Aaah, this bug is about *deployment*. Yeah then this can't possibly be a dupe,
as RL isn't in deployment.

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
--- You are receiving this mail because: ---
You are on the CC list for the bug.

___
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l


[Bug 26128] flaggedrevs.css loaded after site and user CSS

2010-11-30 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=26128

Aaron Schulz jschulz_4...@msn.com changed:

   What|Removed |Added

 Status|RESOLVED|REOPENED
 Resolution|DUPLICATE   |

--- Comment #3 from Aaron Schulz jschulz_4...@msn.com 2010-11-30 20:06:37 UTC 
---
(In reply to comment #2)
 
 *** This bug has been marked as a duplicate of bug 26131 ***

This isn't really a duplicate of whatever that bug is (Is it about current ext
code or one the uses proper RL module registration). This is about code that
should work properly on /deployment.

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
--- You are receiving this mail because: ---
You are on the CC list for the bug.

___
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l


[Bug 26128] flaggedrevs.css loaded after site and user CSS

2010-11-30 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=26128

Aaron Schulz jschulz_4...@msn.com changed:

   What|Removed |Added

   Severity|enhancement |major

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
--- You are receiving this mail because: ---
You are on the CC list for the bug.

___
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l


[Bug 26128] flaggedrevs.css loaded after site and user CSS

2010-11-30 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=26128

--- Comment #4 from Mark Clements (HappyDog) w...@kennel17.co.uk 2010-11-30 
22:55:22 UTC ---
(In reply to comment #3)
 (In reply to comment #2)
  
  *** This bug has been marked as a duplicate of bug 26131 ***
 
 This isn't really a duplicate of whatever that bug is (Is it about current ext
 code or one the uses proper RL module registration). This is about code that
 should work properly on /deployment.

Well, unless it's just a coincidence, this seems to be a very specific example
of the general bug described in bug 26131.  The resource loader is getting the
order of extension stylesheets wrong so that they are loaded after user
stylesheets.  

I'm not going to mark it as a dupe a second time, because perhaps you know
something I don't, but they seem like the same bug to me.

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
--- You are receiving this mail because: ---
You are on the CC list for the bug.

___
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l


[Bug 26128] flaggedrevs.css loaded after site and user CSS

2010-11-26 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=26128

--- Comment #1 from Aaron Schulz jschulz_4...@msn.com 2010-11-26 19:30:52 UTC 
---
Probably caused by r75331.

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
--- You are receiving this mail because: ---
You are on the CC list for the bug.

___
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l


[Bug 26128] flaggedrevs.css loaded after site and user CSS

2010-11-26 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=26128

Mark Clements (HappyDog) w...@kennel17.co.uk changed:

   What|Removed |Added

 Status|NEW |RESOLVED
 CC||w...@kennel17.co.uk
 Resolution||DUPLICATE

--- Comment #2 from Mark Clements (HappyDog) w...@kennel17.co.uk 2010-11-26 
19:36:25 UTC ---


*** This bug has been marked as a duplicate of bug 26131 ***

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
--- You are receiving this mail because: ---
You are on the CC list for the bug.

___
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l