[Bug 52630] Fix certificate chain issue for tools.wmflabs.org

2014-02-04 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=52630 Daniel Schwen dan...@schwen.de changed: What|Removed |Added Status|RESOLVED|REOPENED

[Bug 52630] Fix certificate chain issue for tools.wmflabs.org

2014-02-04 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=52630 --- Comment #9 from Daniel Schwen dan...@schwen.de --- While http://www.sslshopper.com/ssl-checker.html#hostname=tools.wmflabs.org has an all green result http://www.sslshopper.com/ssl-checker.html#hostname=fastcci1.wmflabs.org gives a

[Bug 52630] Fix certificate chain issue for tools.wmflabs.org

2014-02-04 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=52630 --- Comment #10 from Tim Landscheidt t...@tim-landscheidt.de --- (In reply to comment #8) The error still keeps reoccurring intermittently. I've sent since sent two emails to the labs list. As soon as the bug was closed I tried it on my

[Bug 52630] Fix certificate chain issue for tools.wmflabs.org

2014-02-04 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=52630 Tim Landscheidt t...@tim-landscheidt.de changed: What|Removed |Added Status|REOPENED|RESOLVED

[Bug 52630] Fix certificate chain issue for tools.wmflabs.org

2014-02-04 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=52630 jeremyb bugzilla+org.wikime...@tuxmachine.com changed: What|Removed |Added CC|

[Bug 52630] Fix certificate chain issue for tools.wmflabs.org

2014-02-03 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=52630 Tim Landscheidt t...@tim-landscheidt.de changed: What|Removed |Added Status|NEW |RESOLVED

[Bug 52630] Fix certificate chain issue for tools.wmflabs.org

2014-02-03 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=52630 --- Comment #7 from Marc A. Pelletier m...@uberbox.org --- Wait, so SSLCertificateChainFile should specifically /not/ be a certificate chain file? That's... so sane. *groan* Thanks for debugging this Tim. -- You are receiving this mail

[Bug 52630] Fix certificate chain issue for tools.wmflabs.org

2014-02-02 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=52630 Daniel Schwen dan...@schwen.de changed: What|Removed |Added CC||dan...@schwen.de ---

[Bug 52630] Fix certificate chain issue for tools.wmflabs.org

2014-02-02 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=52630 --- Comment #5 from Tim Landscheidt t...@tim-landscheidt.de --- I played around with it a bit yesterday, but any attempt appeared futile. On tools-webproxy, I made sure RapidSSL_CA.pem was in /etc/ssl/certs, up to date and had a symlink. I've

[Bug 52630] Fix certificate chain issue for tools.wmflabs.org

2013-10-21 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=52630 Krinkle krinklem...@gmail.com changed: What|Removed |Added Depends on||55957 -- You are

[Bug 52630] Fix certificate chain issue for tools.wmflabs.org

2013-10-21 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=52630 Bug 52630 depends on bug 55957, which changed state. Bug 55957 Summary: Get SSL certificates for wmflabs.org (tracking) https://bugzilla.wikimedia.org/show_bug.cgi?id=55957 What|Removed |Added

[Bug 52630] Fix certificate chain issue for tools.wmflabs.org

2013-10-21 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=52630 Ryan Lane rlan...@gmail.com changed: What|Removed |Added Depends on|55957 | -- You are receiving

[Bug 52630] Fix certificate chain issue for tools.wmflabs.org

2013-09-27 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=52630 Sumana Harihareswara suma...@wikimedia.org changed: What|Removed |Added Priority|Unprioritized |Normal

[Bug 52630] Fix certificate chain issue for tools.wmflabs.org

2013-08-10 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=52630 jeremyb bugzilla+org.wikime...@tuxmachine.com changed: What|Removed |Added CC|

[Bug 52630] Fix certificate chain issue for tools.wmflabs.org

2013-08-10 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=52630 --- Comment #2 from jeremyb bugzilla+org.wikime...@tuxmachine.com --- Also, should copy the nginx conf for cipher prefs, etc. from prod. -- You are receiving this mail because: You are on the CC list for the bug.