[Bug 62152] Upgrade Ruby to version 2.1.1

2014-08-05 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=62152 Tomasz W. Kozlowski twkozlow...@gmail.com changed: What|Removed |Added Status|PATCH_TO_REVIEW |RESOLVED

[Bug 62152] Upgrade Ruby to version 2.1.1

2014-06-21 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=62152 --- Comment #34 from Gerrit Notification Bot gerritad...@wikimedia.org --- Change 141134 had a related patch set uploaded by Inchikutty: Updated Ruby version from 2.1.0 to 2.1.1 https://gerrit.wikimedia.org/r/141134 -- You are receiving this

[Bug 62152] Upgrade Ruby to version 2.1.1

2014-06-21 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=62152 Gerrit Notification Bot gerritad...@wikimedia.org changed: What|Removed |Added Status|RESOLVED

[Bug 62152] Upgrade Ruby to version 2.1.1

2014-06-21 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=62152 --- Comment #35 from Gerrit Notification Bot gerritad...@wikimedia.org --- Change 141134 abandoned by Alex Monk: Updated Ruby version from 2.1.0 to 2.1.1 https://gerrit.wikimedia.org/r/141134 -- You are receiving this mail because: You are

[Bug 62152] Upgrade Ruby to version 2.1.1

2014-03-05 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=62152 --- Comment #20 from Gerrit Notification Bot gerritad...@wikimedia.org --- Change 116529 merged by jenkins-bot: Updated Ruby version from 2.1.0 to 2.1.1 https://gerrit.wikimedia.org/r/116529 -- You are receiving this mail because: You are

[Bug 62152] Upgrade Ruby to version 2.1.1

2014-03-05 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=62152 --- Comment #21 from Gerrit Notification Bot gerritad...@wikimedia.org --- Change 116712 merged by jenkins-bot: [Browser tests] Updated Ruby version from 2.1.0 to 2.1.1 https://gerrit.wikimedia.org/r/116712 -- You are receiving this mail

[Bug 62152] Upgrade Ruby to version 2.1.1

2014-03-05 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=62152 --- Comment #22 from Gerrit Notification Bot gerritad...@wikimedia.org --- Change 116522 merged by jenkins-bot: Updated Ruby version from 2.1.0 to 2.1.1 https://gerrit.wikimedia.org/r/116522 -- You are receiving this mail because: You are

[Bug 62152] Upgrade Ruby to version 2.1.1

2014-03-05 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=62152 --- Comment #23 from Gerrit Notification Bot gerritad...@wikimedia.org --- Change 116716 merged by jenkins-bot: Updated Ruby version from 2.1.0 to 2.1.1 https://gerrit.wikimedia.org/r/116716 -- You are receiving this mail because: You are

[Bug 62152] Upgrade Ruby to version 2.1.1

2014-03-05 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=62152 --- Comment #24 from Gerrit Notification Bot gerritad...@wikimedia.org --- Change 116715 merged by jenkins-bot: Updated Ruby version from 2.1.0 to 2.1.1 https://gerrit.wikimedia.org/r/116715 -- You are receiving this mail because: You are

[Bug 62152] Upgrade Ruby to version 2.1.1

2014-03-05 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=62152 --- Comment #25 from Gerrit Notification Bot gerritad...@wikimedia.org --- Change 116711 merged by jenkins-bot: Updated Ruby version from 2.1.0 to 2.1.1 https://gerrit.wikimedia.org/r/116711 -- You are receiving this mail because: You are

[Bug 62152] Upgrade Ruby to version 2.1.1

2014-03-05 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=62152 --- Comment #26 from Gerrit Notification Bot gerritad...@wikimedia.org --- Change 116710 merged by jenkins-bot: Updated Ruby version from 2.1.0 to 2.1.1 https://gerrit.wikimedia.org/r/116710 -- You are receiving this mail because: You are

[Bug 62152] Upgrade Ruby to version 2.1.1

2014-03-05 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=62152 --- Comment #27 from Gerrit Notification Bot gerritad...@wikimedia.org --- Change 116709 merged by jenkins-bot: Updated Ruby version from 2.1.0 to 2.1.1 https://gerrit.wikimedia.org/r/116709 -- You are receiving this mail because: You are

[Bug 62152] Upgrade Ruby to version 2.1.1

2014-03-05 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=62152 --- Comment #28 from Gerrit Notification Bot gerritad...@wikimedia.org --- Change 116707 merged by jenkins-bot: Updated Ruby version from 2.1.0 to 2.1.1 https://gerrit.wikimedia.org/r/116707 -- You are receiving this mail because: You are

[Bug 62152] Upgrade Ruby to version 2.1.1

2014-03-05 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=62152 --- Comment #29 from Gerrit Notification Bot gerritad...@wikimedia.org --- Change 116708 merged by jenkins-bot: Updated Ruby version from 2.1.0 to 2.1.1 https://gerrit.wikimedia.org/r/116708 -- You are receiving this mail because: You are

[Bug 62152] Upgrade Ruby to version 2.1.1

2014-03-05 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=62152 --- Comment #31 from Gerrit Notification Bot gerritad...@wikimedia.org --- Change 116705 merged by jenkins-bot: Updated Ruby version from 2.1.0 to 2.1.1 https://gerrit.wikimedia.org/r/116705 -- You are receiving this mail because: You are

[Bug 62152] Upgrade Ruby to version 2.1.1

2014-03-05 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=62152 --- Comment #30 from Gerrit Notification Bot gerritad...@wikimedia.org --- Change 116704 merged by jenkins-bot: Updated Ruby version from 2.1.0 to 2.1.1 https://gerrit.wikimedia.org/r/116704 -- You are receiving this mail because: You are

[Bug 62152] Upgrade Ruby to version 2.1.1

2014-03-05 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=62152 --- Comment #32 from Željko Filipin zfili...@wikimedia.org --- (In reply to Vikas from comment #16) I have sent you pull request from github to Jenkins jobs. Here is the link

[Bug 62152] Upgrade Ruby to version 2.1.1

2014-03-05 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=62152 Željko Filipin zfili...@wikimedia.org changed: What|Removed |Added Status|PATCH_TO_REVIEW |RESOLVED

[Bug 62152] Upgrade Ruby to version 2.1.1

2014-03-04 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=62152 --- Comment #17 from Gerrit Notification Bot gerritad...@wikimedia.org --- Change 116713 merged by jenkins-bot: Updated Ruby version from 2.1.0 to 2.1.1 https://gerrit.wikimedia.org/r/116713 -- You are receiving this mail because: You are

[Bug 62152] Upgrade Ruby to version 2.1.1

2014-03-04 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=62152 --- Comment #18 from Gerrit Notification Bot gerritad...@wikimedia.org --- Change 116700 merged by jenkins-bot: Updated Ruby version from 2.1.0 to 2.1.1 in tests/browser https://gerrit.wikimedia.org/r/116700 -- You are receiving this mail

[Bug 62152] Upgrade Ruby to version 2.1.1

2014-03-04 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=62152 --- Comment #19 from Gerrit Notification Bot gerritad...@wikimedia.org --- Change 116706 merged by jenkins-bot: QA: Updated Ruby version from 2.1.0 to 2.1.1 https://gerrit.wikimedia.org/r/116706 -- You are receiving this mail because: You

[Bug 62152] Upgrade Ruby to version 2.1.1

2014-03-03 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=62152 Željko Filipin zfili...@wikimedia.org changed: What|Removed |Added Keywords||easy -- You

[Bug 62152] Upgrade Ruby to version 2.1.1

2014-03-03 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=62152 Gerrit Notification Bot gerritad...@wikimedia.org changed: What|Removed |Added Status|NEW

[Bug 62152] Upgrade Ruby to version 2.1.1

2014-03-03 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=62152 --- Comment #1 from Gerrit Notification Bot gerritad...@wikimedia.org --- Change 116704 had a related patch set uploaded by Vikassy: Updated Ruby version from 2.1.0 to 2.1.1 https://gerrit.wikimedia.org/r/116704 -- You are receiving this

[Bug 62152] Upgrade Ruby to version 2.1.1

2014-03-03 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=62152 --- Comment #2 from Gerrit Notification Bot gerritad...@wikimedia.org --- Change 116705 had a related patch set uploaded by Vikassy: Updated Ruby version from 2.1.0 to 2.1.1 https://gerrit.wikimedia.org/r/116705 -- You are receiving this

[Bug 62152] Upgrade Ruby to version 2.1.1

2014-03-03 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=62152 --- Comment #3 from Gerrit Notification Bot gerritad...@wikimedia.org --- Change 116706 had a related patch set uploaded by Vikassy: Updated Ruby version from 2.1.0 to 2.1.1 https://gerrit.wikimedia.org/r/116706 -- You are receiving this

[Bug 62152] Upgrade Ruby to version 2.1.1

2014-03-03 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=62152 --- Comment #4 from Gerrit Notification Bot gerritad...@wikimedia.org --- Change 116707 had a related patch set uploaded by Vikassy: Updated Ruby version from 2.1.0 to 2.1.1 https://gerrit.wikimedia.org/r/116707 -- You are receiving this

[Bug 62152] Upgrade Ruby to version 2.1.1

2014-03-03 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=62152 --- Comment #5 from Gerrit Notification Bot gerritad...@wikimedia.org --- Change 116708 had a related patch set uploaded by Vikassy: Updated Ruby version from 2.1.0 to 2.1.1 https://gerrit.wikimedia.org/r/116708 -- You are receiving this

[Bug 62152] Upgrade Ruby to version 2.1.1

2014-03-03 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=62152 --- Comment #6 from Gerrit Notification Bot gerritad...@wikimedia.org --- Change 116709 had a related patch set uploaded by Vikassy: Updated Ruby version from 2.1.0 to 2.1.1 https://gerrit.wikimedia.org/r/116709 -- You are receiving this

[Bug 62152] Upgrade Ruby to version 2.1.1

2014-03-03 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=62152 --- Comment #7 from Gerrit Notification Bot gerritad...@wikimedia.org --- Change 116710 had a related patch set uploaded by Vikassy: Updated Ruby version from 2.1.0 to 2.1.1 https://gerrit.wikimedia.org/r/116710 -- You are receiving this

[Bug 62152] Upgrade Ruby to version 2.1.1

2014-03-03 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=62152 --- Comment #8 from Gerrit Notification Bot gerritad...@wikimedia.org --- Change 116711 had a related patch set uploaded by Vikassy: Updated Ruby version from 2.1.0 to 2.1.1 https://gerrit.wikimedia.org/r/116711 -- You are receiving this

[Bug 62152] Upgrade Ruby to version 2.1.1

2014-03-03 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=62152 --- Comment #9 from Gerrit Notification Bot gerritad...@wikimedia.org --- Change 116712 had a related patch set uploaded by Vikassy: Updated Ruby version from 2.1.0 to 2.1.1 https://gerrit.wikimedia.org/r/116712 -- You are receiving this

[Bug 62152] Upgrade Ruby to version 2.1.1

2014-03-03 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=62152 --- Comment #10 from Gerrit Notification Bot gerritad...@wikimedia.org --- Change 116713 had a related patch set uploaded by Vikassy: Updated Ruby version from 2.1.0 to 2.1.1 https://gerrit.wikimedia.org/r/116713 -- You are receiving this

[Bug 62152] Upgrade Ruby to version 2.1.1

2014-03-03 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=62152 --- Comment #11 from Gerrit Notification Bot gerritad...@wikimedia.org --- Change 116715 had a related patch set uploaded by Vikassy: Updated Ruby version from 2.1.0 to 2.1.1 https://gerrit.wikimedia.org/r/116715 -- You are receiving this

[Bug 62152] Upgrade Ruby to version 2.1.1

2014-03-03 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=62152 --- Comment #12 from Gerrit Notification Bot gerritad...@wikimedia.org --- Change 116716 had a related patch set uploaded by Vikassy: Updated Ruby version from 2.1.0 to 2.1.1 https://gerrit.wikimedia.org/r/116716 -- You are receiving this

[Bug 62152] Upgrade Ruby to version 2.1.1

2014-03-03 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=62152 --- Comment #13 from Gerrit Notification Bot gerritad...@wikimedia.org --- Change 116700 had a related patch set uploaded by Vikassy: Updated Ruby version from 2.1.0 to 2.1.1 in tests/browser https://gerrit.wikimedia.org/r/116700 -- You are

[Bug 62152] Upgrade Ruby to version 2.1.1

2014-03-03 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=62152 --- Comment #14 from Gerrit Notification Bot gerritad...@wikimedia.org --- Change 116529 had a related patch set uploaded by Vikassy: Updated Ruby version from 2.1.0 to 2.1.1 https://gerrit.wikimedia.org/r/116529 -- You are receiving this

[Bug 62152] Upgrade Ruby to version 2.1.1

2014-03-03 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=62152 --- Comment #15 from Gerrit Notification Bot gerritad...@wikimedia.org --- Change 116522 had a related patch set uploaded by Vikassy: Updated Ruby version from 2.1.0 to 2.1.1 https://gerrit.wikimedia.org/r/116522 -- You are receiving this

[Bug 62152] Upgrade Ruby to version 2.1.1

2014-03-03 Thread bugzilla-daemon
https://bugzilla.wikimedia.org/show_bug.cgi?id=62152 Vikas vikasyaligar...@gmail.com changed: What|Removed |Added CC|