Re: [Wikimedia-l] Thanks, likes and progress on Wikimedia Discourse pilot

2016-02-08 Thread Erik Bernhardson
The instance is back up after a labs admin restarted the instance for me. Everything started correctly on boot as expected. On Sun, Feb 7, 2016 at 11:44 PM, John Mark Vandenberg wrote: > On Mon, Feb 8, 2016 at 6:31 PM, Lodewijk > wrote: > > Is

Re: [Wikimedia-l] Thanks, likes and progress on Wikimedia Discourse pilot

2016-02-07 Thread Lodewijk
Is there any progress on finding a mailing list that likes to be guinnea pig (a.k.a. innovation leader) and try it out? I don't think it has to be an alternative for this particular mailing list in this phase, any mailing list of some size would do. Lodewijk On Mon, Feb 8, 2016 at 7:34 AM, Erik

Re: [Wikimedia-l] Thanks, likes and progress on Wikimedia Discourse pilot

2016-02-07 Thread John Mark Vandenberg
On Mon, Feb 8, 2016 at 6:31 PM, Lodewijk wrote: > Is there any progress on finding a mailing list that likes to be guinnea > pig (a.k.a. innovation leader) and try it out? I don't think it has to be > an alternative for this particular mailing list in this phase, any

[Wikimedia-l] Thanks, likes and progress on Wikimedia Discourse pilot

2016-02-07 Thread Ad Huikeshoven
Hello readers of wikimedia-l, One of the outcomes of the 'better thankspam' thread was to experiment with a pilot installationg of Discourse. This has been set up at https://discourse.wmflabs.org/ by Erik Bernhardson. In the past weeks a couple of dozen of people have signed in and have been

Re: [Wikimedia-l] Thanks, likes and progress on Wikimedia Discourse pilot

2016-02-07 Thread Erik Bernhardson
The instance looks to be in a 'SHUTOFF' state, this has happened before (to other instances) for a variety of reasons, such as a vm moving between hosts and something goes wrong. There arn't any labs admins around right now, i'll have one look tomorrow morning and turn it back on. On Sun, Feb 7,

Re: [Wikimedia-l] Thanks, likes and progress on Wikimedia Discourse pilot

2016-02-07 Thread Chris Schilling
Hey Ad, I'm getting a 502 Bad Gateway error when trying to access https://discourse.wmflabs.org/. Not sure if this is a general error with wmflabs or something specific to Discourse. - Jethro On Sun, Feb 7, 2016 at 8:40 AM, Ad Huikeshoven wrote: > Hello readers of

Re: [Wikimedia-l] Thanks, likes and progress on Wikimedia Discourse pilot

2016-02-07 Thread Àlex Hinojo
+1 502 to me also 2016-02-08 6:48 GMT+01:00 Chris Schilling : > Hey Ad, > > I'm getting a 502 Bad Gateway error when trying to access > https://discourse.wmflabs.org/. Not sure if this is a general error with > wmflabs or something specific to Discourse. > > - Jethro >