Re: [Wikimedia-l] Wimedia on line?

2016-09-10 Thread Peter Southwood
Mailing List Subject: Re: [Wikimedia-l] Wimedia on line? On Fri, Sep 9, 2016 at 10:20 PM, Peter Southwood < peter.southw...@telkomsa.net> wrote: > I have been unable to access Wikipedia, Wikivoyage or Meta since last > night. Maybe 8 to 10 hours ago. Are the servers on line? Other >

Re: [Wikimedia-l] Wimedia on line?

2016-09-10 Thread Peter Southwood
Could be difficult as it is now working normally (I think) Cheers, Peter -Original Message- From: Wikimedia-l [mailto:wikimedia-l-boun...@lists.wikimedia.org] On Behalf Of K. Peachey Sent: Saturday, 10 September 2016 11:19 AM To: Wikimedia Mailing List Subject: Re: [Wikimedia-l] Wimedia

Re: [Wikimedia-l] Wimedia on line?

2016-09-10 Thread K. Peachey
Hi Peter, There is currently a report of a user experiencing similar issues in our Phabricator instance at . If you could either post a tracert onto this email or into the phabricator ticket would be of great assistance. On 10 September 2016 at 15:20,

Re: [Wikimedia-l] Wimedia on line?

2016-09-10 Thread Gergo Tisza
On Fri, Sep 9, 2016 at 10:20 PM, Peter Southwood < peter.southw...@telkomsa.net> wrote: > I have been unable to access Wikipedia, Wikivoyage or Meta since last > night. Maybe 8 to 10 hours ago. Are the servers on line? Other internet > seems OK >

Re: [Wikimedia-l] Wimedia on line?

2016-09-10 Thread Philippe Beaudette
​No problems here.​ On Fri, Sep 9, 2016 at 10:20 PM, Peter Southwood < peter.southw...@telkomsa.net> wrote: > I have been unable to access Wikipedia, Wikivoyage or Meta since last > night. Maybe 8 to 10 hours ago. Are the servers on line? Other internet > seems OK > Cheers, > Peter > > >