Re: [Wikimedia-l] TLS

2019-11-24 Thread Todd Allen
There comes a time at which "deprecated" has to turn into "no longer supported". Unfortunately, there are inevitably some people left who that will inconvenience, but without that, systems collapse under the weight of providing legacy support for obsolete, rarely-used protocols. If said

Re: [Wikimedia-l] TLS

2019-11-24 Thread Benjamin Ikuta
I use a second generation iPod Touch, which is incapable updating any further. On Nov 24, 2019, at 12:38 PM, Alex Monk wrote: > Sounds like you may have been affected by > https://phabricator.wikimedia.org/T238038 which would've sent you to a page > like

Re: [Wikimedia-l] TLS

2019-11-24 Thread Amir Sarabadani
There are several versions of TLS. TLS1.1 end of life is soon and it will be out of support very soon, most browsers will remove it in 2020. You should upgrade to support at least TLS1.2 which was released more than ten years ago. Upgrading to a new version is not that complicated. Just update

Re: [Wikimedia-l] TLS

2019-11-24 Thread Alex Monk
Sounds like you may have been affected by https://phabricator.wikimedia.org/T238038 which would've sent you to a page like https://meta.wikimedia.org/sec-warning Why are you attempting to connect using old versions of TLS? On Sun, 24 Nov 2019 at 20:30, Benjamin Ikuta wrote: > > > Was support

[Wikimedia-l] TLS

2019-11-24 Thread Benjamin Ikuta
Was support for legacy TLS temporarily discontinued or something? I noticed I couldn't connect the other day, but now it seems I can again. For what it's worth, I strongly oppose any measure that makes Wikimedia projects less accessible. ___