Re: [Ninux-Wireless] Fwd: [Battlemesh] 4 million AMPRNet IPv4 addresses sold

2019-09-18 Per discussione nino
ma che? davero davero?


On 9/8/19 7:47 AM, Claudio Pisa wrote:
> FYI
>
>  Forwarded Message 
> Subject: [Battlemesh] 4 million AMPRNet IPv4 addresses sold
> Date: Thu, 5 Sep 2019 04:50:37 +0200
> From: Linus Lüssing 
> Reply-To: Battle of the Mesh Mailing List 
> To: Battle of the Mesh Mailing List ,
> wlann...@freifunk.net
>
> AMPR sold four million IPv4 addresses, initially allocated for the
> "Amature Radio Experiment Net" (RFC790), for "several million dollars"
> to Amazon:
>
> https://www.ampr.org/amprnet/
> ___
> Battlemesh mailing list
> battlem...@ml.ninux.org
> https://ml.ninux.org/mailman/listinfo/battlemesh
> ___
> Wireless mailing list
> Wireless@ml.ninux.org
> https://ml.ninux.org/mailman/listinfo/wireless


pEpkey.asc
Description: application/pgp-keys
___
Wireless mailing list
Wireless@ml.ninux.org
https://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] 5G

2019-07-06 Per discussione nino
Ciao Massimiliano,


>
> Mi piacerebbe contribuire alla Rete Overlay Ninux ma non ho ancora visto
> da nessuna parte su dove-come-quando-perche' poter lavorare per la
> realizzazione.

Per ora abbiamo solo sperimentato.

Dopo l'estate capiamo come procedere tutti insieme e che farci.

Ciao

Nino
___
Wireless mailing list
Wireless@ml.ninux.org
https://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] Ninux day a settembre su IOT e Lora.

2019-07-05 Per discussione nino
Ciao Alessandro,

On 7/5/19 1:34 PM, gubi.ale wrote:
> Ciao a tutti.
> Ho già lavorato con l'IoT e mi piacerebbe condividere know how e
> codice per il progetto.
> Mi posso aggregare?
>
Ovviamente si, l'idea e' di fare gruppo, quanto piu' esteso possibile.

Tiriamo fuori qualche idea per l'incontro a settembre che faccia da
motore per

qualcosa di condiviso.

Io sto cercando di lavorare sui sensori e su lora, facendo in modo da
poter gestire molti device via OTA.

Il codice lo sto caricando su github: https://github.com/ninnux/

Ciao

Nino



Il O-Zone , 05 lug 2019 13:01 ha scritto:

> Salve,
>
> sono nuovo di questa ML e relativamente newbie sull'argomento
> radio. Tuttavia la questione sul monitoraggio ambientale mi
> interessa molto, tanto da stare da tempo lavorando a dei moduli
> relativamente low-cost (entro i 50€ a centralina) per il
> rilevamento della qualità dell'aria, sulla scia del progetto
> cheariatira.it, usando moduli ESP8266.
>
> Vi sarei grato se mi mantenete informato e/o coinvolto :-)
>
> Grazie, Michele
>
>
> On 05/07/19 12:30, Jason Ledger wrote:
>> Credo sia un'ottima idea avevo in mente qualcosa onestamente e
>> ero timoroso del fatto che potesse interessare ninux in se per
>> se, rimango dell'opinione che sia un ottima idea e che sarebbe
>> bello lavorare a qualcosa collettivamente, a me sarebbe piaciuto
>> implementare una rete mesh realizzata con LoRa e con chip WiFi
>> onboard, per rendere l'accesso ad informazioni essenziali, ad
>> esempio in caso di emergenza, in modo capillare e con un deploy
>> relativamente immediato 
>>
>> Il ven 5 lug 2019, 11:50 nino > <mailto:n...@ninux.org>> ha scritto:
>>
>> Ciao a tutti,
>>
>> sulla chat Telegram si e' convenuti che molti di noi stanno
>> lavorando a reti di sensori, IoT e Lora.
>>
>> Si pensava di organizzare un incontro, a Roma o Firenze, per
>> condividere il lavoro che siamo facendo sul tema
>>
>> e organizzarsi per lavorare insieme a qualcosa che possa
>> diventare un bene comune.
>>
>> Tra i progetti che potremmo intercettare c'e'
>> sicuramentehttp://www.cheariatira.it.
>>
>> Inoltre con --sal; e qualcun'altro stavamo lavorando alla
>> cloud ninux fatta in casa, distribuita su una rete overlay
>>
>> dell'AS197835 ninux.org <http://ninux.org>.
>>
>> Che ne pensate?
>>
>> Iniziamo facendo una lista delle cose che stiamo facendo.
>>
>> Ciao
>>
>> Nino
>>
>> ___
>> Wireless mailing list
>> Wireless@ml.ninux.org <mailto:Wireless@ml.ninux.org>
>> https://ml.ninux.org/mailman/listinfo/wireless
>>
>>
>> ___
>> Wireless mailing list
>> Wireless@ml.ninux.org
>> https://ml.ninux.org/mailman/listinfo/wireless
>
>
> ___
> Wireless mailing list
> Wireless@ml.ninux.org
> https://ml.ninux.org/mailman/listinfo/wireless


pEpkey.asc
Description: application/pgp-keys
___
Wireless mailing list
Wireless@ml.ninux.org
https://ml.ninux.org/mailman/listinfo/wireless


[Ninux-Wireless] Ninux day a settembre su IOT e Lora.

2019-07-05 Per discussione nino
Ciao a tutti,

sulla chat Telegram si e' convenuti che molti di noi stanno lavorando a
reti di sensori, IoT e Lora.

Si pensava di organizzare un incontro, a Roma o Firenze, per condividere
il lavoro che siamo facendo sul tema

e organizzarsi per lavorare insieme a qualcosa che possa diventare un
bene comune.

Tra i progetti che potremmo intercettare c'e'
sicuramentehttp://www.cheariatira.it.

Inoltre con --sal; e qualcun'altro stavamo lavorando alla cloud ninux
fatta in casa, distribuita su una rete overlay

dell'AS197835 ninux.org.

Che ne pensate?

Iniziamo facendo una lista delle cose che stiamo facendo.

Ciao

Nino



pEpkey.asc
Description: application/pgp-keys
___
Wireless mailing list
Wireless@ml.ninux.org
https://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] screenshot di lettura della wireless list

2019-03-14 Per discussione nino
Sembra che tu abbia scelto di ricevere la lista in digest. Dovresti
poter cambiare la configurazione accedendo al tuo pannello di
registrazione su ml.ninux.org

Fammi sapere, eventualmente ti cambio io l'impostazione.

Ciao

nino

On 2/25/19 10:25 PM, t.t...@tin.it wrote:
>  E' da circa un paio di settimane che non visualizzo bene la mailing
> list wireless.
> Allego due screenshot per far capire cosa intendo.
> L'immagine è come la vedevo e l'immagine 2 è come la vedo adesso.
> ho l'email  tin.it e la apro nel browser firefox, se è legata alla
> email, cambierò l'email di iscriziione alla mailing list
>
>
>
> ___
> Wireless mailing list
> Wireless@ml.ninux.org
> https://ml.ninux.org/mailman/listinfo/wireless


pEpkey.asc
Description: application/pgp-keys
___
Wireless mailing list
Wireless@ml.ninux.org
https://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] test

2019-02-22 Per discussione nino
Ciao a tutti,
ho risolto il problema della moderazione sulle liste.
Avevo banalmente fixato le url prima di convertire il server in https...

Ora tutte le interfacce di gestione dovrebbero funzionare bene.
Datemi feedback
Ciao
Nino

P.S. per il momento ho sbracato tutto io, dalle prossime mail bloccate
meglio che gestistano i moderatori. Comunque andrabbe fatta un po di
pulizia delle liste e dei meccanismi di moderazione.



Il 19/02/19 08:30, federico la morgia ha scritto:
> Ciao Nino,
> Anche su ml Abruzzo succede ultimamente per chi scrive spam e viene
> bloccato ma poi non riesco a "bannare" l'email sorgente, mentre prima,
> anche solo 3-4 mesi fa, si.
> Per noi non è un problema perché arriva poco traffico indesiderato,
> massimo 3 email al mese.
>
> Federico
>
> Ottieni Outlook per Android <https://aka.ms/ghei36>
>
> ----
> *From:* Wireless  on behalf of nino
> 
> *Sent:* Tuesday, February 19, 2019 8:12:50 AM
> *To:* wireless@ml.ninux.org
> *Subject:* Re: [Ninux-Wireless] test
>  
> Ciao Stefano,
>
> Il 17/02/19 14:46, Stefano De Carlo ha scritto:
> > Ciao Nino,
> >
> > non riusciamo a moderare i messaggi nella lista calabria.
>
> Mi sono accorto di questo problema su alcune liste, ma ancora non sono
> riuscito a dedicare abbastanza tempo da capire cosa succeda.
>
> >
> > nel pannello admin clicchiamo sulla decisione da prendere, ma il submit
> > redirige alla stessa pagina col messaggio ancora presente.
> >
> > In alcuni casi dopo la mancata decisione arriva una nuova mail
> > riepilogativa con l'elenco dei messaggi in moderazione, quindi nei vari
> > tentativi ci sono arrivate una 20ina di mail di fila.
> >
> > Inoltre la base URL di mailman è rimasto quello vecchio senza https,
> > quindi quando ad ogni submit compare un messaggio che mi avvisa che i
> > dati saranno inviati in chiaro.
>
> OK
>
>
> cerco di risolvere nel giro di poco.
>
> Ti chiedero' di fare un check.
>
> Grazie
>
> Nino
> ___
> Wireless mailing list
> Wireless@ml.ninux.org
> http://ml.ninux.org/mailman/listinfo/wireless
>
> ___
> Wireless mailing list
> Wireless@ml.ninux.org
> http://ml.ninux.org/mailman/listinfo/wireless
___
Wireless mailing list
Wireless@ml.ninux.org
https://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] test

2019-02-18 Per discussione nino
Ciao Stefano,

Il 17/02/19 14:46, Stefano De Carlo ha scritto:
> Ciao Nino,
>
> non riusciamo a moderare i messaggi nella lista calabria.

Mi sono accorto di questo problema su alcune liste, ma ancora non sono
riuscito a dedicare abbastanza tempo da capire cosa succeda.

>
> nel pannello admin clicchiamo sulla decisione da prendere, ma il submit
> redirige alla stessa pagina col messaggio ancora presente.
>
> In alcuni casi dopo la mancata decisione arriva una nuova mail
> riepilogativa con l'elenco dei messaggi in moderazione, quindi nei vari
> tentativi ci sono arrivate una 20ina di mail di fila.
>
> Inoltre la base URL di mailman è rimasto quello vecchio senza https,
> quindi quando ad ogni submit compare un messaggio che mi avvisa che i
> dati saranno inviati in chiaro.

OK


cerco di risolvere nel giro di poco.

Ti chiedero' di fare un check.

Grazie

Nino
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] test

2019-02-06 Per discussione Nino Ciurleo
Il 05/02/19 22:22, Nino ha scritto:
>
> Il 5 Febbraio 2019 17:35:18 CET, Saverio Proto  ha 
> scritto:
>>> Ma avrebbe senso utilizzare TLS su una lista pubblica?
>> Ha sempre senso usare TLS.
> Domani provo a configurarlo sul nuovo server.

Ora dovrebbe essere ok sia TLS che SPF.

Datemi feedback, please

Nino

>

___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] test

2019-02-05 Per discussione Nino


Il 5 Febbraio 2019 17:35:18 CET, Saverio Proto  ha scritto:
>> Ma avrebbe senso utilizzare TLS su una lista pubblica?
>
>Ha sempre senso usare TLS.

Domani provo a configurarlo sul nuovo server.
Nino



-- 
Inviato dal mio dispositivo Android con K-9 Mail. Perdonate la brevità.
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] test

2019-02-05 Per discussione Nino Ciurleo
Il 05/02/19 10:50, Saverio Proto ha scritto:
>> Penso si riferisca al fatto che l'archivio web sia http.
> No, si riferisce al fatto che il mail server della mailing list non
> usa TLS per consegnare le email.

Ma avrebbe senso utilizzare TLS su una lista pubblica?

Nino


___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] test

2019-02-04 Per discussione Nino Ciurleo
Il 30/01/19 22:21, Paolo Meraviglia ha scritto:
> Normale?

Penso si riferisca al fatto che l'archivio web sia http.

Perche' fastwebnet? e' il tuo operatore mobile?

Nino

>
> Il giorno mer 30 gen 2019, 20:01 Germano Massullo
> mailto:germano.massu...@gmail.com>> ha
> scritto:
>
> Il messaggio è arrivato, quindi sembrerebbe funzionare a dovere
> ___
> Wireless mailing list
> Wireless@ml.ninux.org <mailto:Wireless@ml.ninux.org>
> http://ml.ninux.org/mailman/listinfo/wireless
>
>
> ___
> Wireless mailing list
> Wireless@ml.ninux.org
> http://ml.ninux.org/mailman/listinfo/wireless


___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


[Ninux-Wireless] test

2019-01-30 Per discussione Nino Ciurleo
Ciao a tutti,

Sto migrando tutti i server ninux su lxc container.

Questo e' il nuovo server.

Faccio dei test per controllare se funziona.

Ciao

Nino


___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] collegare due isole in vpn tramite adsl

2016-01-04 Per discussione Nino


Ciao Claudio,


> 
>
>c'è qualche configurazione particolare che devo seguire o forse non è
>possibile usare olsr tramite vpn? 
>

Certo che è possibile.
Controlla che l'indirizzo di broadcast sia settato in maniera corretta sulle 
interfacce dei due tinc
> 
>
>Io vorrei fare una configurazione tipo così ma non va forse firewall ??
>
>

Certo che il traffico deve passare...

Facci sapere 
Ciao
Nino
-- 
Inviato dal mio dispositivo Android con K-9 Mail. Perdonate la brevità.
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] Link a 30Km, hardware, costi e performance

2015-09-21 Per discussione nino
Ciao Daniele,

On 09/17/2015 12:37 PM, Daniele Capasso wrote:
> Guarda io ho un link attivo da 31km con 2 powerbeam 620 ac e con
> prestazioni ottime.

Che intendi per prestazioni ottime? Hai fatto qualche test di carico con
iperf?
Facci sapere, a Roma abbiamo comprato due powerbeam 500 ac per
sperimentarle, ma sono curioso di sapere i risultati di qualcuno di
affidabile che ce le ha in campo...
Ciao
Nino
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] Ninux Day 2015

2015-09-01 Per discussione Nino Ciurleo
Il 01/09/15 20:41, Daniele Capasso ha scritto:
> Ottima idea.
> Ok, allora iniziamo a cercare una location adatta. Vi faremo sapere.
> Preferite un evento autunnale oppure primaverile?
Direi di organizzare questo autunno, al massimo novembre.
Facciamo in modo da vederci spesso e informalmente, in modo da non
sprecare tante energie per organizzare, altrimenti tenderemo a farlo di
rado.
L' importante e' incontrarsi per scambiare idee, non organizzare un
congresso...
Ciao
Nino
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] Ninux Day 2015

2015-08-31 Per discussione Nino Ciurleo
>> Ciao in contatti[0] si propone un Ninux Day a Roma in coincidenza con la
>> Maker Faire [1].
Secondo me organizzare insieme alla Maker Faire non e' una buona cosa,
si rischia di non seguire nessuna delle due cose...
Daniele ha espresso la disponibilita' del gruppo marchigiano di
ospitarci, io direi di vedersi da loro, anche solo per cambiare luogo di
incontro.
Che ne dite?
Ciao
Nino
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] Nuova isola Ninux @ Lamezia Terme (CZ)

2015-05-26 Per discussione nino


 Ora c'è Ninux anche a Lamezia Terme! (CZ)



Bravi.
nino

P.S. come al solito ... Catanzaro (la mia citta' natale) e' sempre
l'ultima...


0x00685483.asc
Description: application/pgp-keys
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] R: Re: Aiuto per creazione VPN island like

2015-02-09 Per discussione nino

Basta un odroid per la VPN isole
Ciao
Nino


On 02/09/2015 03:50 PM, Alessandro Gubitosi wrote:

Ciao Saverio,
grazie della risposta, chiara semplice ed esaustiva.
Un'ultima domanda: col BGP devo mettere a punto un server, giusto? Che 
potenza di calcolo è necessaria? Voglio dire, una odroid basta o ci 
vuole per forza un rack?


Grazie
Gubi


Inviato da Samsung Mobile


 Messaggio originale 
Da: Saverio Proto
Data:09/02/2015 09:12 (GMT+01:00)
A: wireless
Oggetto: Re: [Ninux-Wireless] Aiuto per creazione VPN island like

Ciao Alessandro,

come punto di partenza guarda qui:
http://wiki.ninux.org/IsoleVPNBGP

fino a che il collegamento della tua isola con Roma e' solo la VPN non
ci saranno problemi.

se in futuro, data la relativa vicinanza geografica, riesci a
collegarti a Roma anche via radio, ricordati che ti sei configurato
come una isola separata: Sara' quindi necessario parlare BGP anche sul
link radio oltre che sulla VPN.

se invece parlerai olsrd via radio con Roma, mantenendo allo stesso
tempo anche la VPN isole con scambio rotte in BGP, ci sara' un mega
casino :)

Spero di essermi spiegato al meglio, se ci sono dubbi chiedi pure.

Saverio




Il 8 febbraio 2015 12:09, Alessandro Gubitosi gubi@iod.io ha 
scritto:

 Ciao a tutti,
 chiedo scusa ma sapreste aiutarmi indicandomi come creare una VPN per i
 servizi interni (vedi olsr)?
 Purtroppo sono collegato a Roma attraverso un solo nodo (che va e 
viene) e
 vedere i miei link colorati sul map server mi è utile, se non 
fondamentale.
 Così poi si crea almeno un po' di chiarezza sul mio stato: 
preferisco essere

 considerato come isola molto vicino a Roma piuttosto che come sua
 estensione.

 Grazie in anticipo
 Gubi

 ___
 Wireless mailing list
 Wireless@ml.ninux.org
 http://ml.ninux.org/mailman/listinfo/wireless

___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] Informazioni varie

2015-01-29 Per discussione Nino Ciurleo
Ciao Daniele,
rispondo in linea.

Il 30/01/15 00:09, Daniele Capasso ha scritto:
 Ok, mi sono letto un bel po' di materiale utile.
 Ora ho le idee più chiare.
 Vi illustro il mio progetto, per iniziare vorrei collegare le case di
 2 miei amici a casa mia, creando i nodo A, B, C
 Dove:
 Nodo A: casa mia
 Nodo B: amico 1
 Nodo C: amico 2

 Impostando il nodo A in modalità access point e gli altri 2 in client.
 Siccome i 2 nodi B e C si trovano in direzioni molto differenti, ho
 intenzione di montare 2 Nanostation m5 nel nodo A andando a creare un
 supernodo.
 Inoltre ho intenzione di settare in tutti e 3 i nodi il routing a
 terra e vorrei impostare il nodo A come gateway per internet per il
 nodo B e C.
Come ti suggeriva Federico, se fossi in voi cercherei di chiudere un
anello tra i tre nodi in modo da avere una topologia mesh piu'robusta di
una a stella. Visto che hai intenzione di configurare il routing a
terra, dovreste essere sulla buona strada, basta che tutti e tre i punti
si vedano.

 Però vorrei che l'isola fosse connessa tramite vpn al resto della rete
 ninux.
E' nostra regola collegare in vpn tutte le isole. Evitiamo di collegare
singole persone isolate per non rischiare di creare una rete di vpn e basta.
Appena avrete messo su i link ti aiutiamo a configurare la vpn ... nel
frattempo avrete fatto un po di esperienza :-)

 Infine sempre nel nodo A mi piacerebbe mettere una bella omni da 15dbi
 e creare un hotspot free con la splashpage di ninux.
 Sono sulla buona strada?
Vai benissimo.
 Mi metto all'opera :D

Facci sapere
Ciao
Nino


___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] Citazione di ninux nel calendario della sostenibilità

2014-12-27 Per discussione Nino Ciurleo
Landro, controlla i permessi del file, non si riesce a downloadarlo.
Ciao
Nino

Il 27/12/14 18:22, Leandro Noferini ha scritto:
 Ciao a tutti,

 su indicazione di un nuovo interessato alla rete fiorentina ho trovato
 questa citazione di ninux nel Calendario del cambiamento 2015

 Immagina di stendere un cavo telefonico tra te ed il tuo vicino, ed
 immagina che lui faccia altrettanto con un altro vicino. Ecco, ora
 immagina che al posto dei cavi ci siano delle antenne, e immagina che
 attraverso queste antenne intere città riescano a parlare liberamente ed
 a scambiarsi informazioni senza dover pagare canoni ag- giuntivi e senza
 subire nessun tipo di censura. Immagi- na anche che alcune persone
 comincino a condividere la loro connessione ad internet con chi non ce
 l'ha attra- verso questa rete. Ora immagina che ci siano persone che in
 molte città del mondo stiano creando queste reti per comunicare
 liberamente senza limiti, e immagina che riescano a collegarle tutte le
 une alle altre creando una rete globale, ora immagina che questa nuova
 rete libera globale diventi l'internet del futuro, ecco questo è ninux
 ed il movimento delle community networks http://ninux.org
 www.retedeicittadini.net

 Mi sembra una citazione anche piuttosto ben fatta per cui probabilmente
 andrebbe segnalata nel blog.

 Il calendario è scaricabile all'indirizzo
 http://it.scribd.com/doc/250668523/Calendario-Del-Cambiamento-2015 che
 purtroppo è ad iscrizione però io ne ho una copia: alla fine le note di
 diritto d'autore sono piuttosto vaghe ma pare permettano la
 distribuzione a titolo gratuito e quindi dovrebbe essere possibile
 metterne una copia anche sul nostro sito. Per adesso dovrebbe essere
 scaricabile senza iscrizione :-) all'indirizzo
 https://bbs.cybervalley.org/Ninux/Calendario-Del-Cambiamento-2015.pdf



 ___
 Wireless mailing list
 Wireless@ml.ninux.org
 http://ml.ninux.org/mailman/listinfo/wireless

___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] DNS siti lombardia

2014-11-30 Per discussione Nino Ciurleo
Ciao Enrico,
non ho ricevuto la mail personale...
solo ora leggo questa mail...
Cerco di aggiungere l'entry nel DNS oggi stesso.
Ciao
Nino

Il 26/11/14 22:31, Enrico Rossi ha scritto:
 Ciao All,

 riposto qui la richiesta per l'attivazione dei DNS per il sito ninux
 lombardia.

 lombardia.ninux.org IN A46.226.108.114
 IN  2001:4b98:dc2:41:216:3eff:fe85:7271

 www.lombardia.ninux.org CNAME lombardia.ninux.org

 avevo scritto direttamente a Nino e nella ML lombardia, ma forse è
 meglio riportare anche qui.
 Scusate i cross-post, ma in questa fare iniziale dove non siamo molto
 organizzati, un pò di confusione è normale.

 Ciao
 E.


___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] Nuova isola - ci siamo

2014-11-15 Per discussione Nino Ciurleo
Ciao Simone,
leggendo il thread mi sembra di capire che preferireste avere una lista
lombar...@ml.ninux.org per iniziare.
Se vi serve avere il sottodominio, fammi sapere se preferite
organizzarvi per gestire un intera zona DNS oppure un solo record A
(ovviamente anche ).
Fammi sapere.
Ciao
Nino

Il 15/11/14 10:35, Simone Magrin ha scritto:

 Ciao ragazzi!
 Posso con grande piacere posso dire che ieri sera al Faberlab di
 Tradate (va) è nata una nuova isola!
 È attivo il primo nodo su Varese città e ne arriveranno a breve (tempo
 permettendo) altri...ma la cosa più importante è che il gruppo esiste
 e, grazie al Linux day, si sta allargando a macchia d'olio.
 Per questo vi chiedo info per attivare la mailing list @ninux, il
 sotto dominio per spazio web ed indicare le classi di indirizzamento.

 Grazie a chi, in questi mesi, ci ha dato gli spunti giusti per partire!

 Be happy, be ninux!

 Simo

 Send by Nexus 5



 ___
 Wireless mailing list
 Wireless@ml.ninux.org
 http://ml.ninux.org/mailman/listinfo/wireless

___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] Problemi con il servizio DNS Dinamico.

2014-07-25 Per discussione Nino Ciurleo
Prova ora

On 25 luglio 2014 19:05:57 CEST, Fabio Capriati fabio.capri...@gmail.com 
wrote:
Ci sta un problema sul servizio.

root@RouterGW:~# ninuxdns
nc: can't connect to remote host (176.62.53.1): Connection refused


Questo non fa funzionare il retry della topologia all'isola tranese

-- Inviato dal mio cellulare Android con K-9 Mail.___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


[Ninux-Wireless] CHIARIMENTO Re: Modi decisionali e consenso Was: Serve un forum

2014-05-27 Per discussione Nino Ciurleo
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Ciao Luca, Danilo e Dario,
volevo chiarire con voi la mia posizione che vedo essere stata
percepita diversamente da come avrei voluto.
Sono sempre stati assegnati i domini di terzo livello per mettere in
piedi tutti i servizi e i sistemi che sono stati voluti dalla
comunita' compreso la delega totale delle zone geografiche in modo da
permettere a tutti di gestire le proprie risorse in completa liberta'
e senza veti.
E' chiaro che nessuno di noi anziani vuole essere prietario di
niente ed al contrario abbiamo sempre spinto per distribuire quanto
piu' possibile gli oneri e gli onori di tutto.
Con la email di ieri non volevo imporre niente a nessuno ma
semplicemente riportare la mia idea (ed esperienza) alla comunita'.
La regola del consenso che abbiamo cercato di applicare a tutte le
fasi decisionali non e' stata mai ben definita ed a volte il buon
senso si perde facendo degenerare ingiustamente i toni della
discussione, come purtroppo e' successo anche in questa occasione.
Nel gruppo di Roma purtroppo a volte sembra che si abbia tutte le
ragioni ed il diritto ad utilizzare una risorsa comune solo perche' si
e' fatto qualcosa, come per esempio istallare un motore di forum.
In quest'ottica non mi sembrerebbe opportuno spostare la comunicazione
ufficiale di tutta la comunita', d'emblée, da un sistema piu' volte
confermato negli anni e condiviso da tutti ad uno apprezzato ma molto
controverso come il forum prima che abbia avuto modo di essere
collaudato approfonditamente soprattutto dal punto di vista della
gestione dei contenuti.
Il puntatore del DNS che preferirei non fare, almeno non prima di aver
dato seguito ad un'adeguata sperimentazione e' forum.ninux.org per
evitare che possa esser scambiato per lo strumento ufficiale di tutta
la comunita' al mondo esterno.
Infatti una volta che tale strumento dovesse rispondere all'url
forum.ninux.org sarebbe chiaro essere il sistema di comunicazione
preferito collegialmente da tutta la comunita' e questo, per il
momento, non mi e' cosi' evidente.
Cio' non toglie che, come si e' sempre fatto, se un gruppo di persone
di ninux vuole sperimentare un nuovo sistema di comunicazione
informalmente, testando non solo l'implementazione  ma soprattutto
le procedure di uso, una volta raccolto il consenso di tutte le parti
(in questo caso di tutte le isole), si possa procedere ad
ufficializzare lo strumento per mezzo del dominio di terzo livello.
Se occorre posso tranquillamente configurare il DNS perche' punti ad
un forum un nome a dominio ninux.org, ma non vorrei per il momento
ufficializzarlo sostituendolo alle mailing list.
Credo che questo modo di operare non sia di offesa o di esclusione per
nessuno.
Spero che sia riuscito a chiarire la mia posizione e quella di molti
altri anziani del gruppo che a volte, anche avendo chiare le idee,
non hanno usato una forma di comunicazione consona ai consueti modi
pacati e rilassati della nostra comunita'.

Mi dispiace che abbiate reagito negativamente e spero che vogliate
ripensarci.

A presto
Nino









On 05/27/2014 09:09 AM, Luca Pretto wrote:
 Il 26/05/14 19:21, Gioacchino Mazzurco ha scritto:
 La comunita` e` cresciuta si e` diversificata ci sono varie
 comunita`
 
 
 Il 27/05/14 00:17, Dario Stelitano ha scritto:
 dopo tre giorni in cui a Reggio abbiamo fatto di tutto [...]
 leggere
 tutto sto casino mi fa cadere solo i coglioni a terra
 
 
 Sono esattamente le mie stesse sensazioni.. :-( Forse dovremmo
 davvero inventarci un nuovo nome per il progetto nazionale, e
 lasciare il termine *Ninux ai suoi proprietari*. Vedi il mio RANT
 di ieri su *LibreMesh Italia*.
 
 Amari saluti, Luca
 

-BEGIN PGP SIGNATURE-
Version: GnuPG v1
Comment: Using GnuPG with Thunderbird - http://www.enigmail.net/

iEYEARECAAYFAlOEcF4ACgkQOMhPWwBoVIPo4gCgiudT3o9gvhf+cJGbm/cAkpVN
bvwAoJph15iQkECcpsYn4EvqWIE7Cs6g
=w8QS
-END PGP SIGNATURE-
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] CHIARIMENTO Re: Modi decisionali e consenso Was: Serve un forum

2014-05-27 Per discussione Nino Ciurleo
Ciao Danilo,
la mia risposta e' stata scaturita solamente dalla richiesta di
registrare forum.ninux.org che mi e' arrivata.
Tutto qui.
Non ho mai cercato di impedire l'istallazione di un forum, nemmeno se
hostato su una macchina con IP pubblico ninux.
Ho solo espresso le mie perplessita' di farlo diventare il metodo
standard di comunicare della community.
Essendo una community libera non posso rispondere di tutto quello che
viene scitto dagli altri.
Non ho smentito Saverio, anche se non condivido i modi che ha usato,
perche' per mio conto ha affermato solamente di non volere il Forum.
Ninux e' arrivato dove e' arrivato solo grazie alle persone come te che
hanno contribuito alla crescita della rete e della community, su questo
siamo in piena sintonia.

Spero di aver definitivamente chiarito la mia posizione
A presto
Nino


On 05/27/2014 04:38 PM, Danilo Larizza wrote:
 Nino
 Quello che tu stai scrivendo oggi era stato detto giorni fa.nelle 
 primissime risposte in mailing list.e nessuno ha pensato di fare 
 diversamente(controlla se hai tempo).
 Infatti il forum é su un dominio di tutt'altra specie e se (e solo se)  tutto 
 fosse piaciuto e andato a regime si sarebbe ipotizzato un forum.ninux.org. 
 Sta di fatto che é vuoto ed é ancora lisenza chiedere domini di terzo 
 livello a nessuno.
 
 Permettimi però che la tua risposta e soprattutto quella di saverio (che ha 
 parlato anche a nome tuo)  non era su questi toni.
 
  a me, a nino e ad altri 10 sta stronzata del forum non va.dimmi se 
 sono frasi da ninux.
 
 Sotto molti argomenti vedo che ci sono sempre toni molto accesi
 Ci avete messo anni di passione.ma se ninux é arrivato dov'é 
 arrivatoé anche merito delle singole persone che si sono messe un'antenna 
 sul tetto e che permettono l'espansione della rete stessa.
 É interesse comune crescere...non rompere il giocattolo.
 
 
 Inviato da iPad
 
 Il giorno 27/mag/2014, alle ore 13:00, Nino Ciurleo n...@ninux.org ha 
 scritto:

 Ciao Luca, Danilo e Dario,
 volevo chiarire con voi la mia posizione che vedo essere stata
 percepita diversamente da come avrei voluto.
 Sono sempre stati assegnati i domini di terzo livello per mettere in
 piedi tutti i servizi e i sistemi che sono stati voluti dalla
 comunita' compreso la delega totale delle zone geografiche in modo da
 permettere a tutti di gestire le proprie risorse in completa liberta'
 e senza veti.
 E' chiaro che nessuno di noi anziani vuole essere prietario di
 niente ed al contrario abbiamo sempre spinto per distribuire quanto
 piu' possibile gli oneri e gli onori di tutto.
 Con la email di ieri non volevo imporre niente a nessuno ma
 semplicemente riportare la mia idea (ed esperienza) alla comunita'.
 La regola del consenso che abbiamo cercato di applicare a tutte le
 fasi decisionali non e' stata mai ben definita ed a volte il buon
 senso si perde facendo degenerare ingiustamente i toni della
 discussione, come purtroppo e' successo anche in questa occasione.
 Nel gruppo di Roma purtroppo a volte sembra che si abbia tutte le
 ragioni ed il diritto ad utilizzare una risorsa comune solo perche' si
 e' fatto qualcosa, come per esempio istallare un motore di forum.
 In quest'ottica non mi sembrerebbe opportuno spostare la comunicazione
 ufficiale di tutta la comunita', d'emblée, da un sistema piu' volte
 confermato negli anni e condiviso da tutti ad uno apprezzato ma molto
 controverso come il forum prima che abbia avuto modo di essere
 collaudato approfonditamente soprattutto dal punto di vista della
 gestione dei contenuti.
 Il puntatore del DNS che preferirei non fare, almeno non prima di aver
 dato seguito ad un'adeguata sperimentazione e' forum.ninux.org per
 evitare che possa esser scambiato per lo strumento ufficiale di tutta
 la comunita' al mondo esterno.
 Infatti una volta che tale strumento dovesse rispondere all'url
 forum.ninux.org sarebbe chiaro essere il sistema di comunicazione
 preferito collegialmente da tutta la comunita' e questo, per il
 momento, non mi e' cosi' evidente.
 Cio' non toglie che, come si e' sempre fatto, se un gruppo di persone
 di ninux vuole sperimentare un nuovo sistema di comunicazione
 informalmente, testando non solo l'implementazione  ma soprattutto
 le procedure di uso, una volta raccolto il consenso di tutte le parti
 (in questo caso di tutte le isole), si possa procedere ad
 ufficializzare lo strumento per mezzo del dominio di terzo livello.
 Se occorre posso tranquillamente configurare il DNS perche' punti ad
 un forum un nome a dominio ninux.org, ma non vorrei per il momento
 ufficializzarlo sostituendolo alle mailing list.
 Credo che questo modo di operare non sia di offesa o di esclusione per
 nessuno.
 Spero che sia riuscito a chiarire la mia posizione e quella di molti
 altri anziani del gruppo che a volte, anche avendo chiare le idee,
 non hanno usato una forma di comunicazione consona ai consueti modi
 pacati e rilassati della nostra comunita'.
 
 Mi dispiace che

Re: [Ninux-Wireless] Serve un forum

2014-05-26 Per discussione Nino Ciurleo
Ciao a tutti,
da membro piu' anziano della community, volevo fare notare che questa
richiesta ricorre ciclicamente fin dal 2005... piu' volte se n'e'
discusso e tutte le volte si e' giunti alla conclusione che il forum e'
uno strumento che non si addice alla nostra community.
Per prima cosa, per evitare che si trasformi in un immondezzaio, ritengo
che un forum vada moderato.
Questa e' il primo motivo per cui una comunita' aperta come la nostra
non puo' utilizzare uno strumento del genere in cui qualcuno abbia il
potere di moderare altre persone.
Inoltre i forum sono completamente dispersivi e time consuming.
Come e' noto nessuno di noi ha tempo da perdere.
Altra questione e' che non possiamo avere piu' di un modo ufficiale per
comunicare pena la disgregazione delle persone in base alla loro
preparazione tecnica e confidenza con lo strumento. Si finirebbe ad
avere due livelli di discussione. Le persone meno skillate non
verrebbero spronate a progredire rimanendo sul forum, quelle piu'
skillate continuerebbero ad utilizzare le mailing list non contribuendo
costruttivamente all'evoluzione dei nuovi arrivati.
Non mi sembra quindi una buona idea istituzionalizzare un
forum.ninux.org come strumento ufficiale di comunicazione della community.


Nino










On 05/25/2014 01:58 AM, David Costa wrote:
 So di arrivare tardi, il forum è già attivo ed è giusto che sia così
 (in virtù dei ragionamenti una parte della community lo vuole, quindi
 proviamo e non sappiamo se funziona, quindi tanto vale provare) però
 volevo solo aggiungere un paio di punti a favore della mailing list.
 
 
 On 05/22/2014 07:29 AM, Danilo Larizza wrote:
 Non é possibile tenere 10.000.000 di email per seguire un argomento
 che potenzialmente puó durare mesi.
 
 E invece è proprio questo il punto della mailing list, che un argomento
 può essere portato avanti molto a lungo e con ragionamenti articolati.
 La visualizzazione dei thread aiuta tantissimo a capire a cosa il
 messaggio fa riferimento, soprattutto nei thread lunghi mesi. Quando
 scarichi la posta puoi leggere un solo filo del discorso alla volta.
 
 Come funziona invece nel forum, dove puoi postare solo in coda? Tutti i
 fili del discorso si accavallano e per trovare i due post che ti
 interessano sei costretto a leggerti paginate e paginate di discorsi
 intrecciati tra loro casualmente a seconda del momento in cui uno ha
 postato.
 
 Il forum poi non può sapere quali messaggi hai letto e quali no, te lo
 può ricordare al limite con granularità di una pagina, obbligandoti a
 rileggere un sacco di roba.
 
 Il problema del cattivo quoting in ML si ripropone pari pari nel forum:
 c'è chi quota sempre tutto, facendoti rileggere i post precedenti, e chi
 invece non quota mai perché il BBcode non gli va a genio e quindi ti
 costringe a fare strani riti divinatori per interpretare la risposta.
 
 Il problema degli allegati grossi si sposta nelle firme. Spero che
 qualcuno mi dica che lo shock delle firme con immagini pesantissime e
 rigorosamente animate che impallano il browser l'ho avuto solo io.
 
 On 05/22/2014 11:21 AM, ThEgAmEr wrote:
 Concordo in pieno, probabilmente chi ha problemi con le ML non sa
 gestirle nel modo corretto:
 anche io consiglio a chi si trova in difficolta' di provare a
 configurare adeguatamente il proprio client di posta per gestire i
 thread, fare dei filtri per suddividere le mail, etc...
 
 E concordo anche io. La mailing list ha una grafica meno accattivante,
 ma i programmi di posta fanno tutto quello che potrebbe fare
 l'interfaccia di un forum: puoi ignorare un thread, puoi marcare
 nuovamente qualcosa come non letto se magari l'hai letto di fretta e
 vuoi ripensarci più tardi, puoi scaricare la posta in università e
 leggere la mailing list  offline durante le otto ore di treno per
 tornare a casa...
 
 Certamente la ML ha un impatto iniziale più drastico e sono
 oggettivamente più difficili da usare, ma  sono convinto che ai nuovi si
 tenda a insegnare ad usarle correttamente, correggendo le cattive
 abitudini gradualmente (vedi topic Quotar Bene); succede raramente che
 qualcuno si arrabbi seriamente al primo caso di quoting casuale, quindi
 l'ingresso in ML non è poi così drammatico.
 
 TL; DR
 
 Non sono un fanatico dei forum.
 ___
 Wireless mailing list
 Wireless@ml.ninux.org
 http://ml.ninux.org/mailman/listinfo/wireless
 

___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] Serve un forum

2014-05-26 Per discussione Nino Ciurleo
Perche' non introduciamo anche il servizio di inoltro posta cartacea a
quelli che non intendono utilizzare la posta elettronica?
Non e' giusto che mia nonna non possa partecipare alla community perche'
non sa utilizzare la posta elettronica ed internet.
La soluzione non e' abbassare il livello di conoscenza della community,
ma spronare la gente ad apprendere cose nuove.

Per quanto concerne la moderazione, mentre il forum deve essere per
forza moderato, pena avere un web pieno di spazzatura, le liste sono
state moderate solo eccezionalmente e di comune accordo con il consenso
di buona parte della community.

Non sto moderando nessuno, sto semplicemente riportando l'esperienza di
anni.

Nino




On 05/26/2014 04:00 PM, Danilo Larizza wrote:
 Ciao Nino,
 ma dal 2005 a orahai visto quante persone si sono aggiunte e quante
 persone scrivono in mailing? Hai visto quanto e' cresciuta la tua ninux?
 Hai visto quanti argomenti si tirano fuori...e quanto sia difficile
 stargli dietro?
 Tu stesso oggi stai rispondendo ad una mail scritta molti giorni
 fase io fossi entrato oggi in Ninux...non avrei capito
 nullasarei dovuto andare nella pagina di ninux...capire che c'e' un
 archivio...e andarmi a cercare l'argomentoper poi scoprire che
 magari l'argomento stesso non era di mio interesse.
 Riguardo la moderazione penso che Il potere della moderazione sta
 nella testa delle personestai certo che nemmeno in mailing list
 nessuno gradirebbe una persona che dalla mattina alla sera parli a
 sproposito magari usando un linguaggio volgare. E non vedo in mailing
 tutta sta moderazione...
 
 Poi parli di progredire...ma chi usa la mailing list e' più capace di
 chi usa un forum? Io lo vedo solo un metodo di gestire gli argomenti
 trattati in maniera differente.
 
 Concludo dicendo che quando dici che non ti sembra una buona idea
 istituzionalizzare forum.ninux.org...stai proprio MODERANDO!
 
 
 
 
 Il 26/05/14 14:47, Nino Ciurleo ha scritto:
 Ciao a tutti,
 da membro piu' anziano della community, volevo fare notare che questa
 richiesta ricorre ciclicamente fin dal 2005... piu' volte se n'e'
 discusso e tutte le volte si e' giunti alla conclusione che il forum e'
 uno strumento che non si addice alla nostra community.
 Per prima cosa, per evitare che si trasformi in un immondezzaio, ritengo
 che un forum vada moderato.
 Questa e' il primo motivo per cui una comunita' aperta come la nostra
 non puo' utilizzare uno strumento del genere in cui qualcuno abbia il
 potere di moderare altre persone.
 Inoltre i forum sono completamente dispersivi e time consuming.
 Come e' noto nessuno di noi ha tempo da perdere.
 Altra questione e' che non possiamo avere piu' di un modo ufficiale per
 comunicare pena la disgregazione delle persone in base alla loro
 preparazione tecnica e confidenza con lo strumento. Si finirebbe ad
 avere due livelli di discussione. Le persone meno skillate non
 verrebbero spronate a progredire rimanendo sul forum, quelle piu'
 skillate continuerebbero ad utilizzare le mailing list non contribuendo
 costruttivamente all'evoluzione dei nuovi arrivati.
 Non mi sembra quindi una buona idea istituzionalizzare un
 forum.ninux.org come strumento ufficiale di comunicazione della
 community.


 Nino










 On 05/25/2014 01:58 AM, David Costa wrote:
 So di arrivare tardi, il forum è già attivo ed è giusto che sia così
 (in virtù dei ragionamenti una parte della community lo vuole, quindi
 proviamo e non sappiamo se funziona, quindi tanto vale provare) però
 volevo solo aggiungere un paio di punti a favore della mailing list.


 On 05/22/2014 07:29 AM, Danilo Larizza wrote:
 Non é possibile tenere 10.000.000 di email per seguire un argomento
 che potenzialmente puó durare mesi.

 E invece è proprio questo il punto della mailing list, che un argomento
 può essere portato avanti molto a lungo e con ragionamenti articolati.
 La visualizzazione dei thread aiuta tantissimo a capire a cosa il
 messaggio fa riferimento, soprattutto nei thread lunghi mesi. Quando
 scarichi la posta puoi leggere un solo filo del discorso alla volta.

 Come funziona invece nel forum, dove puoi postare solo in coda? Tutti i
 fili del discorso si accavallano e per trovare i due post che ti
 interessano sei costretto a leggerti paginate e paginate di discorsi
 intrecciati tra loro casualmente a seconda del momento in cui uno ha
 postato.

 Il forum poi non può sapere quali messaggi hai letto e quali no, te lo
 può ricordare al limite con granularità di una pagina, obbligandoti a
 rileggere un sacco di roba.

 Il problema del cattivo quoting in ML si ripropone pari pari nel forum:
 c'è chi quota sempre tutto, facendoti rileggere i post precedenti, e chi
 invece non quota mai perché il BBcode non gli va a genio e quindi ti
 costringe a fare strani riti divinatori per interpretare la risposta.

 Il problema degli allegati grossi si sposta nelle firme. Spero che
 qualcuno mi dica che lo shock delle firme con immagini pesantissime e

Re: [Ninux-Wireless] cacti vs genera2.php [NINO LEGGI]

2014-05-21 Per discussione Nino Ciurleo
Si. I sorgenti che girano sono aggiornati su github.
Volevo fare alcune migliorie ma in questo periodo proprio NHT
Una delle migliorie riguarda i nodi che prima erano stand-alone e poi
sono migrati a routing a terra.

Bella
Nino


On 05/20/2014 10:21 PM, Saverio Proto wrote:
 Ciao,
 ho dismesso il cacti a norimberga (come annunciato mesi e mesi fa). Da
 un rapido feedback sembra che non lo usava nessuno. I logs non
 mentono.
 
 tanto abbiamo genera2.php
 
 indovinate chi poteva tirare fuori un tool con questo nome demmerda ??? :)
 
 Cmq ad esempio, per il grafico che abbiamo sul wiki ho usato questa:
 http://stats.ninux.org/graphs/10.187.1.1_eth0_2d.png
 
 
 per vedere grafici:
 potete fare query tipo:
 http://stats.ninux.org/genera2.php?ip=10.183.1.1_
 
 non c'e' documentazione
 ma ci sono i sorgenti
 https://github.com/ninuxorg/ninuxstats
 
 
 Nino ma almeno i sorgenti che stanno su github sono quelli che stai
 facendo girare in produzione ?
 
 Saverio
 

___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] Presentazione, IP e routing

2014-03-29 Per discussione Nino Ciurleo

-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Ciao Andrea,
puoi utilizzare la 172.21.0.0/16 per le WIRELESS e la 10.21.0.0/16 per
le lan.
Rendeteci partecipi dei vostri progressi.
Ciao
nino

Il 29/03/14 02:21, andrea.studio.1984 ha scritto:
 Ciao Nino, grazie per l'accoglienza e le info;
 rispondo anche io in linea

 [...] cercate delle subnet libere su gestione indirizzi ed
 assegnatevele autonomamente indicandole sulla pagina del wiki.
 Se volete possiamo anche delegarvi la zona marche.ninux.org o
 macerata.ninux.org del DNS.

 vorrei seguire l'ottimo metodo di Ninux Calabria dove hanno assegnato
 una rete di tipo 172.X.x.x/16 per poi dividerla ulteriormente per le
 provincie.

 la prima subnet libera per la rete WIRELESS se non erro e' la
 172.21.0.0/16 quindi potrei assegnare questa per la regione Marche e
 creare una pagina di gestione indirizzi Marche con i dettagli per le
 provincie.

 stessa cosa per la rete LAN 10.x.x.x. unico problema e' che se voglio
 seguire la regola del CAP, mi trovo nella situazione in cui Ancona ha il
 CAP che inizia con 60 e la subnet 10.60.x.x e' gia' occupata.

 a questo punto cosa posso fare: cambio solo la subnet per Ancona o
 dimentico la regola del CAP e passo ad una assegnazione arbitraria per
 tutte le provincie cercando tra gli IP liberi? assegnando per esempio la
 subnet 10.21.x.x/16 (mi sembra che sia libera) per le Marche.

 Quel messaggio e' passato su una lista che non ha archivio.
 Ho chiesto ad Halino di girare la mail anche su questa lista e di
 mettere tutto sul wiki.


 OK, grazie!
 a presto.

 Andrea.



 ___
 Wireless mailing list
 Wireless@ml.ninux.org
 http://ml.ninux.org/mailman/listinfo/wireless

-BEGIN PGP SIGNATURE-
Version: GnuPG/MacGPG2 v2.0.20 (Darwin)
Comment: GPGTools - https://gpgtools.org
Comment: Using GnuPG with Thunderbird - http://www.enigmail.net/

iEYEARECAAYFAlM23BoACgkQOMhPWwBoVINMMQCeL5J/7me/Y9BsZvrl5PxveBdZ
vxwAnjJgS4fylPKD/Ykq4ttBNHx5Od9L
=lgF5
-END PGP SIGNATURE-

___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] Presentazione, IP e routing

2014-03-28 Per discussione Nino Ciurleo
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Ciao Andrea,
siamo molto contenti che abbiate intrapreso anche voi la nostra avventura.
Ti rispondo in linea.


On 03/28/2014 03:40 AM, andrea.studio.1984 wrote:
 Ciao a tutti, sono Andrea Bianchini e abito in prov. di Macerata. 
 Mi sono appassionato al progetto Ninux qualche mese fa ed in
 particolare ne abbiamo parlato al GLM, Gruppo Linux Macerata.
 
 Con alcuni ragazzi abbiamo iniziato a segnare dei nodi potenziali
 sulla mappa (quelli che iniziano con [GLM]) e abbiamo realizzato
 qualche collegamento con antenne ubiquiti per testare i link, per
 ora senza configuarare una vera e propria rete; la mia postazione
 attuale e' [GLM] Casa Barbs nella mappa Ninux (casomai qualcuno
 sia li vicino...)
 
 Abbiamo 4 nodi collegati e presto ce ne saranno altri, ci
 piacerebbe entrare a far parte della rete Ninux. quali IP possiamo
 utilizzare? ho letto la pagina gestione indirizzi e qui in zona
 non ce ne sono assegnati ancora. e' il caso di assegnare una serie
 di IP alla subnet Marche o Macerata?
 
Certamente, cercate delle subnet libere su gestione indirizzi ed
assegnatevele autonomamente indicandole sulla pagina del wiki.
Se volete possiamo anche delegarvi la zona marche.ninux.org o
macerata.ninux.org del DNS.

 personalmente condivido al 100% i principi ispiratori di Ninux,
 anzi, ne sono davvero entusiasta!! ho letto i punti di Posso
 Partecipare? e le relative guide, credo sia il momento di inziare
 a sperimentare sulla rete vera e propria in particolare i
 protocolli di routing.
 
 avendo la possibilita' di montare piu' antenne avrei optato, per
 questo nodo, il sistema del routing a terra con OLSR. riguardo il
 routing a terra ho letto che qui in mailing list dovrebbe esserci
 un messaggio dal titolo - [ninux-roma] Configurazione di routing a
 terra di Halino del 28/06/2013 - ma non l'ho trovata in archivio.
 
Quel messaggio e' passato su una lista che non ha archivio.
Ho chiesto ad Halino di girare la mail anche su questa lista e di
mettere tutto sul wiki.


 dove posso trovare questa mail o documentazione a riguardo?
 
 grazie a tutti, a presto!
 
 Andrea.

Lascia in cc conta...@ninux.org per favore.
Benvenuti a bordo
Ciao
Nino


 
 
 
 ___ Wireless mailing
 list Wireless@ml.ninux.org 
 http://ml.ninux.org/mailman/listinfo/wireless
 

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.11 (GNU/Linux)
Comment: Using GnuPG with Thunderbird - http://www.enigmail.net/

iEYEARECAAYFAlM1PVoACgkQOMhPWwBoVINjfgCgn6rFOrCPGZw+RsEmin6sNwAC
jJgAnRdukqxYx32qiE4igCcKduIjPzrT
=NgSZ
-END PGP SIGNATURE-
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] Banda verso ADSL limitata

2014-03-28 Per discussione Nino Ciurleo
Il mio 1043nd natta 100Mb/s.
Non e' un problema di apparato.
Nino


On 03/28/2014 02:40 PM, federico la morgia wrote:
 Ad occhio questo 1043nd, parlo in generale, ha già dimostrato tutti i suoi 
 limiti funzionali.
 Posso solo consigliarti di passare a prodotti strutturalmente più carrozzati 
 tipo edge router che hanno RAM a pacchi e risorse che non creano colli di 
 bottiglia da nessuna parte.
 
 --- Messaggio originale ---
 
 Da: Germano Massullo germano.massu...@gmail.com
 Inviata: 28 marzo 2014 13:19
 A: wireless@ml.ninux.org
 Oggetto: [Ninux-Wireless] Banda verso ADSL limitata
 
 Sabato scorso è stato installato il nodo Alberone: un unico router
 (TL-WR1043ND) che effettua routing a terra, e che è collegato in cascata
 all'hag Fastweb. Tuttavia c'è un problema: quando un host comunica verso
 internet utilizzando la linea ADSL locale, la banda in download è
 limitata a 1,8 Mbit/s mentre se si collega tale host direttamente
 all'hag di Fastweb, la banda in download è di 6,5 Mbit/s. Persino la
 banda in upload è sensibilmente inferiore.
 Anche prima dell'installazione del nodo Ninux vi era l'hag di Fastweb
 con in cascata un router (Linksys E3000 con OpenWRT) che aveva vari host
 dietro NAT, e non si era mai verificato un problema simile.
 Halino ha controllato il router ma attualmente l'unica cosa che potrebbe
 ipoteticamente far sorgere dei dubbi è la RAM (solo 1,7 Mbyte liberi).
 Ieri con Immanuel abbiamo attivato i log, ma anche lì sembrava essere
 tutto in ordine.
 Consigli? In questa e-mail non inserisco alcun file di
 log/configurazione in particolare in quanto non so quali potrebbero
 essere utili per diagnosticare il problema.
 
 Info sulla versione di OpenWRT:
 Attitude Adjustment, r36929
 Linux version 3.3.8 (alessandro@HAL) (gcc version 4.6.3 20120201
 (prerelease) (Linaro GCC 4.6-2012.02) ) #1 Wed Jun 12 23:42:43 CEST 2013
 
 ___
 Wireless mailing list
 Wireless@ml.ninux.org
 http://ml.ninux.org/mailman/listinfo/wireless
 ___
 Wireless mailing list
 Wireless@ml.ninux.org
 http://ml.ninux.org/mailman/listinfo/wireless
 

___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


[Ninux-Wireless] [blog] Ninux.org si connette al NaMeX

2014-01-09 Per discussione nino
Nuovo post sul blog (Ninux.org Wireless Community): 

'Ninux.org si connette al NaMeX' di nino

Dopo molti anni di duro lavoro, il 15 Novembre 2013 Ninux-roma si è collegata
al NaMeX per avviare una sperimentazione che sta cominciando ad entrare a pieno
regime proprio in questi giorni.
Questo è un evento molto importante per Ninux perchè sancisce il parziale
raggiungimento del traguardo di uno tra i più importanti obiettivi dichiarati
nel nostro manifesto, ovvero “costruire un'infrastruttura di rete che punti a
divenire una parte integrante di Internet”.

Cos’è il NaMeX?
Il NaMeX è un Internet Exchange Point, anche conosciuto come Neutral Access
Point.
Ma cos’è un Internet Exchange Point o NAP?
Non c’è un organismo che controlli Internet nella sua interezza. Una rete
può essere costruita collegando tra loro dei computer da chiunque abbia le
competenze per farlo. Internet quindi è l’interconnessione a livello globale
tra moltissime reti, grandi e piccole. Per favorire queste interconnessioni
esistono dei luoghi in cui le reti si possono collegare fisicamente con molte
altre reti in un colpo solo: gli Internet Exchange Point.

Il NaMeX è un Internet Exchange Point senza fini di lucro situato a Roma, al
quale sono collegati più di 50 reti . Tra queste, da qualche settimana, c’è
anche Ninux! Siamo stati accettati come membri in via sperimentale, grazie ad
alcuni fattori.

Quali fattori ci hanno permesso di collegarci?
Innanzitutto, la crescita esponenziale del fenomeno delle community network in
tutto il mondo ed in particolare in Europa le sta facendo riconoscere come il
quinto tipo di rete: dopo quelle (in ordine cronologico) militari, accademiche,
commerciali e municipali stanno emergendo le reti costruite e gestite dal basso
(o Bottom Up Broadband - BuB).
Progetti di ricerca europei incentrati sulle community network, quali CONFINE e
CLOMMUNITY, e conferenze di livello internazionale come Community Network
Broadband 2013, International Summit for Community Wireless Networks e
Battlemesh legittimano ed incentivano questo tipo di iniziative.
Ninux.org già da moltissimi anni collabora ed interagisce con le community
network europee: molti eventi di carattere tecnico sono stati co-partecipati e
co-organizzati nella scorsa decade, creando di fatto un movimento a livello
continentale, unito dai prinicipi del Wireless Common Manifesto e caratterizzato
da pratiche riprese dal mondo del software libero ed open source (FOSS), con
intensi scambi di idee, riportate nel mondo del networking IP, tra l’altro
già orientato ad un’estrema apertura fin dalla nascita. In questo contesto,
alcuni dispositivi utilizzati per il progetto di ricerca CONFINE sono già
ospitati all’interno della rete Ninux.

Un esperimento collettivo
La rete Ninux è stata oggetto di studi accademici in quanto la topologia e
statistiche di traffico sono resi pubblici a chiunque voglia studiare,
analizzare e sperimentare su una rete mesh reale.
In più Ninux Roma ha buoni rapporti con i suoi vicini. Alcuni provider
supportano il nostro progetto in vari modi. Siamo interconnessi (in ordine
cronologico) ad Ydea, Unidata ed Airmax Italia.
Grazie ad Unidata le nostre case sono tra le poche in Italia a potersi vantare
di avere connettività IPv6 nativa. Le motivazioni che spingono questi operatori
ad aiutarci sono legate alla nostra apertura alla sperimentazione di nuove
tecnologie e alla loro lungimiranza, in modo simile a quanto avviene già
nell’interazione tra la comunità del free software e varie aziende.
Don’t connect to the Internet, become the Internet!
Ninux

http://blog.ninux.org/2014/01/09/ninux-org-si-connette-al-namex/

(messaggio generato automaticamente)

___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] AirFiber - opinioni? - legislatura 24 GHz?

2013-12-08 Per discussione Nino
Ciao Federico, 
Io ho avuto modo di testare altri link radio a 17ghz.
I 24 e u 17ghz sono regolamentati (sono di uso libero) al pari del wifi. 
Il problema con questi apparati in banda libera e' sempre la potenza; non si 
può superare i 100mW ad 1 m dall'antenna.
Il che significa che i link non possono easere più lunghi di qualche km.
I 24, come dice Fish sono molto piu' senzibili dei 17 alle condizioni 
atmosferiche.
Il rumore non è un problema anche perché la zona di fresnel è strettissima e 
non interferisce facilmente con gli altri link.
Alcuni operatori usano i 17 fuori norma e riwecono a fare anche 380Mb/s su 
15km...
Ho provato anche i 18ghz, licenziati, che sono come i 17 senza limiti di 
potenza e fanno questi numeri.

Bella
Nino


nemesis neme...@ninux.org ha scritto:
 Curiosità...

 Ma qualcuno le ha provate?

http://www.nventawires.it/index.php/point-2-point-hp/24-ghz-license-free/ubiquiti-airfiber-24-ghz.html

 Al modico prezzo di 1280 € .. mi pare di aver capito l'una.

 E per quanto riguarda l'uso della frequenza a 24 GHz chi sa in Italia 
 come stiamo messi?

 Nemesis
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless

-- Inviato dal mio cellulare Android con K-9 Mail.___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


[Ninux-Wireless] primi bit ipv6 verso NAMEX ...

2013-11-13 Per discussione Nino
nino@pcnino:~/Development/Monitoring/inventory$ traceroute6 -n
2001:4c00:893b:a::1
traceroute to 2001:4c00:893b:a::1 (2001:4c00:893b:a::1) from
2001:760:0:158::45, 30 hops max, 16 byte packets
 1  2001:760:0:158::11  0.373 ms  0.279 ms  0.279 ms
 2  2001:760::10c::40  0.421 ms  0.4 ms  3.997 ms
 3  2001:760::fffd::80:56  60.06 ms  0.386 ms  0.44 ms
 4  2001:7f8:10:0:a56b:bacd:3dae:8988  0.52 ms  0.466 ms  0.515 ms
 5  2001:4c00:893b:a::1  3.265 ms  1.849 ms  3.882 ms

___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


[Ninux-Wireless] occhio al rp_filter...

2013-11-12 Per discussione Nino
Ciao a tutti,
nel giro di due giorni mi e' capitato di impazzire nell'attivita' di
troubleshooting sulla rete di Roma e Firenze per via dell rp_filter
(Reverse Path Filter) di Linux.
Vi segnalo questo problema perche' e' molto probabile che vi capiti nei
prossimi giorni se utilizzate una linux box come router.

Problema:
Il problema riguarda il forwarding dei pacchetti che arrivano da un
interfaccia aventi come indirizzo IP sorgente un indirizzo la cui rotta
non punta a quell'interfaccia.
Mi spiego meglio con un esempio:

---ifaceA -- ROUTER --ifaceB 
  |
ifaceC
  |
  |

Immaginiamo, per esempio, che il router abbia una default route che
punta a ifaceC. Che arrivi un pacchetto con indirizzo pubblico su ifaceA
e che deve essere routato su ifaceB.
Il pacchetto viene scartato.
Considerando che ifaceA,ifaceB e ifaceC possono essere anche interfaccie
tunnel, VPN, etc, la condizione descritta e' molto probabile che si
verifichi.

Soluzione:
settare la variabile sysctl net.ipv4.conf.*.rp_filter a 0
lo * indica il nome dell'interfaccia.
Sembrerebbe che, malgrado sembri il contrario, settare
net.ipv4.conf.default.rp_filter e net.ipv4.conf.all.rp_filter a 0 non
basti ad applicare a tutte le intefacce la disabilitazione del filtro.


Ciao a tutti
Nino
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] Ricerca Collaboratori

2013-05-12 Per discussione Nino

Salve,
Trovo che l'approccio che ha utilizzato non sia molto corretto. Se vuole 
venire a conoscere la nostra community durante una delle nostre riunioni 
e' il benvenuto cosi' come chiunque altro; non credo pero' che sia 
opportuno organizzare una sessione di recruiting nella nostra sede. Se 
vuole offrire lavoro a qualche membro della community e' libero di farlo 
privatamente invitandolo a fare un colloquio presso la vostra sede.

Arrivederci
Nino Ciurleo


Il 11/05/13 16:17, AdS ha scritto:

Salve a tutti,
desidero entrare in contatto con persone con conoscenza
tecnica e programmazione su sitema WiFi composto da server radius,
chillispot,
dd-wrt..., interessate ad un progetto (già avviato e commercializzato)
di sistema WiFi
per locali/piazze etc.  e per Bus.
Il compenso per la collaborazione (e/o partecipazione al progetto.)
sarà valutato nel corso di un incontro che se possibile si potrà
programmare presso la sede Ninux di Roma
previo autorizzazione da parte del Sig. Nino.

Resto in attesa di un riscontro da parte degli interssati,per
programmare l'incontro,
si prega di fornire i propri dati (solo nome, cognome ed email) e le
conoscenze tecniche
sugli argomentidi cui sopra.
Grazie e,  Ad Maiora!

Amedeo Di Salvatore





___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless

___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


[Ninux-Wireless] Openwrt TP-Link 1043nd Vlan Trunking

2012-11-12 Per discussione Nino

Bella a tutti,
sto ristrutturando la lan di casa e mi sono imbattuto nell'annoso 
storico problema della configurazione del vlan trunking sul tp-link.
Sono riuscito a configure 6 vlan su un'unica porta con l'ultima release 
di openwrt (attitude_adjustment).

Vi allego il mio /etc/config/network.
La porta che ho utilizzato come trunk e' la 1.
Spero che serva a qualcuno.
Ciao
Nino

config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'

config interface 'lan'
option ifname 'eth0.1'
option type 'bridge'
option proto 'static'
option ipaddr '192.168.1.1'
option netmask '255.255.255.0'

config interface 'wan'
option ifname 'eth0.2'
option proto 'dhcp'

config switch
option name 'rtl8366rb'
option reset '1'
option enable_vlan '1'
option enable_vlan4k '1'

config switch_vlan
option device 'rtl8366rb'
option vlan '1'
option ports '2 3 4 5t'

config switch_vlan
option device 'rtl8366rb'
option vlan '2'
option ports '0 5t'

config switch_vlan
option device 'rtl8366rb'
option vlan '11'
option ports '1t 5t'

config interface 'casa'
option proto 'static'
option ifname 'eth0.11'
option netmask '255.255.255.0'
option dns '8.8.8.8'
option ipaddr '10.162.0.216'

config switch_vlan
option device 'rtl8366rb'
option vlan '12'
option ports '1t 5t'

config interface 'Tabacchi'
option proto 'static'
option ipaddr '10.162.1.1'
option netmask '255.255.255.0'
option dns '8.8.8.8'
option _orig_ifname 'eth0.12'
option _orig_bridge 'false'
option ifname 'eth0.14'
option broadcast '10.162.1.255'

config switch_vlan
option device 'rtl8366rb'
option vlan '13'
option ports '1t 5t'

config switch_vlan
option device 'rtl8366rb'
option vlan '14'
option ports '1t 5t'

config switch_vlan
option device 'rtl8366rb'
option vlan '15'
option ports '1t 5t'

config switch_vlan
option device 'rtl8366rb'
option vlan '16'
option ports '1t 5t'

config interface 'DITROCCHIO'
option proto 'static'
option ifname 'eth0.15'
option ipaddr '10.162.2.1'
option netmask '255.255.255.0'

config interface 'Fortini'
option proto 'static'
option ifname 'eth0.16'
option ipaddr '10.162.3.1'
option netmask '255.255.255.0'

___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] Link al resto della rete ninux italiana per l'isola di Rc

2012-08-27 Per discussione nino
Ciao Davide,
Rispondo in linea

ka...@inwind.it ka...@inwind.it ha scritto:

Ciao a tutti,

sono Davide Modafferi, NetK sul map server. Scrivo per porvi le
seguenti 
problematiche. Io e Dario Stelitano a Reggio Calabria abbiamo
aggiornato il 

firmware delle nostre nanostation ed abbiamo modificato il file per la 
configurazione di olsrd (funziona tutto e le rotte vengono scambiate 
correttamente) ed 

adesso ci proponevamo di collegarci al resto delle rete ninux italiana.


Pensando ad una soluzione scalabile per collegare l'isola di Reggio
Calabria 
(visto che siamo pronti a collegare un pò di gente non appena 

avremo le antenne) avevo immaginato di creare un router BGP che
collegandosi 
al resto dell'AS ninux tramite rete Telecom su tunnel GRE (come leggevo


sul documento di ninux) scambiasse le rotte col resto della rete
iniettando 
quelle dell'IGP locale al resto d'Italia e viceversa. Correggetemi se
sbaglio.

Mi sembra un ottima idea: si potrebbe configurare un peering privato tra Reggio 
e Roma tramite uno o piu' tunnel gre via internet.
In questo modo oltre a far scalare meglio olsr, non facendo crescere l'olsr 
database, faremmo meno traffico sui tunnel perche BGP e' meno chiaccierone.


Se questo è vero, vorrei delle info sulle macchine che avete preparato
per 
fare da router BGP e su cosa ci avete messo sopra. Inoltre BGP parla
con olsr 

per la corretta injection delle rotte? Suppongo di si.


Le macchine che usiamo sono dei normali pc linux con quagga e olsr. 

Mi chiedevo in secondo luogo, se tutte le isole di rete ninux in Italia
siano 
collegate tra loro direttamente tramite rete provider esterno o magari
tramite 
un 

server centrale che poi smista i pacchetti al resto della rete (una
specie di 
Hub  Spoke).

La vpn che usiamo per tinc prevedde un hub and spoke a norimberga,
Ma secondo me sarebbe meglio usare dei tunnel gre multipli.
Quanti punti di uscita potreste avere a Reggio e con quali troughput, con quali 
provider?

Per ultima cosa in media quanti router BGP avete messo su per ogni
isola? (Lo 
chiedo perchè non è pensabile che tutto il traffico di reggio o di un
isola 

passi da un solo router) e come li avete collegati? Sono in sedi
diverse o 
tutti in un'unica farm?

Abbiamo tre router bgp sul bordo, in tre punti diversi della citta'.

Nell'attesa di capire qualcosa in più su questo tema credo una piccola
VPN con 
i server di roma per uno o due accessi potrebbe essere la giusta
soluzione 

temporanea. Ho installato tinc vpn sulle mie postazioni ma credo ci sia

bisogno che qualcuno configuri un paio di account. Uno per me e uno per
dario 

Stelitano. Per la configurazione ci rifacciamo alle guide sul wiki?

Se ho scritto qualche bufala da novizio ninuxiano chiedo scusa a tutti
e in 
attesa dei vostri suggerimenti mando i miei saluti a tutti ed un buon 
ferragosto.


Mi sembra un ottimo spunto per sperimentare un' architettura nazionale piu' 
scalabile di quella odierna.
Se ti va metti su una macchina con quagga che la configuriamo e la proviamo a 
mettere in rete con roma.

Ciao
Nino



Davide Modafferi

Network Specialist
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless

-- Inviato dal mio cellulare Android con K-9 Mail.
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] Link al resto della rete ninux italiana per l'isola di Rc

2012-08-27 Per discussione Nino
Non appena Davide avra' preparato la macchina quagga per fare i test su
numerazione pubblica.
Ciao
Nino

On 08/27/2012 09:27 AM, Andrea Pescetelli wrote:
 E quindi??

 Quando si fa sta cosa?

 Fish

 Il giorno 27 agosto 2012 09:06, n...@ninux.org
 mailto:n...@ninux.org ha scritto:

 Ciao Davide,
 Rispondo in linea

 ka...@inwind.it mailto:ka...@inwind.it ka...@inwind.it
 mailto:ka...@inwind.it ha scritto:

 Ciao a tutti,
 
 sono Davide Modafferi, NetK sul map server. Scrivo per porvi le
 seguenti
 problematiche. Io e Dario Stelitano a Reggio Calabria abbiamo
 aggiornato il
 
 firmware delle nostre nanostation ed abbiamo modificato il file
 per la
 configurazione di olsrd (funziona tutto e le rotte vengono scambiate
 correttamente) ed
 
 adesso ci proponevamo di collegarci al resto delle rete ninux
 italiana.
 
 
 Pensando ad una soluzione scalabile per collegare l'isola di Reggio
 Calabria
 (visto che siamo pronti a collegare un pò di gente non appena
 
 avremo le antenne) avevo immaginato di creare un router BGP che
 collegandosi
 al resto dell'AS ninux tramite rete Telecom su tunnel GRE (come
 leggevo
 
 
 sul documento di ninux) scambiasse le rotte col resto della rete
 iniettando
 quelle dell'IGP locale al resto d'Italia e viceversa. Correggetemi se
 sbaglio.
 
 Mi sembra un ottima idea: si potrebbe configurare un peering
 privato tra Reggio e Roma tramite uno o piu' tunnel gre via internet.
 In questo modo oltre a far scalare meglio olsr, non facendo
 crescere l'olsr database, faremmo meno traffico sui tunnel perche
 BGP e' meno chiaccierone.


 Se questo è vero, vorrei delle info sulle macchine che avete
 preparato
 per
 fare da router BGP e su cosa ci avete messo sopra. Inoltre BGP parla
 con olsr
 
 per la corretta injection delle rotte? Suppongo di si.
 

 Le macchine che usiamo sono dei normali pc linux con quagga e olsr.

 Mi chiedevo in secondo luogo, se tutte le isole di rete ninux in
 Italia
 siano
 collegate tra loro direttamente tramite rete provider esterno o
 magari
 tramite
 un
 
 server centrale che poi smista i pacchetti al resto della rete (una
 specie di
 Hub  Spoke).

 La vpn che usiamo per tinc prevedde un hub and spoke a norimberga,
 Ma secondo me sarebbe meglio usare dei tunnel gre multipli.
 Quanti punti di uscita potreste avere a Reggio e con quali
 troughput, con quali provider?
 
 Per ultima cosa in media quanti router BGP avete messo su per ogni
 isola? (Lo
 chiedo perchè non è pensabile che tutto il traffico di reggio o di un
 isola
 
 passi da un solo router) e come li avete collegati? Sono in sedi
 diverse o
 tutti in un'unica farm?

 Abbiamo tre router bgp sul bordo, in tre punti diversi della citta'.
 
 Nell'attesa di capire qualcosa in più su questo tema credo una
 piccola
 VPN con
 i server di roma per uno o due accessi potrebbe essere la giusta
 soluzione
 
 temporanea. Ho installato tinc vpn sulle mie postazioni ma credo
 ci sia
 
 bisogno che qualcuno configuri un paio di account. Uno per me e
 uno per
 dario
 
 Stelitano. Per la configurazione ci rifacciamo alle guide sul wiki?
 
 Se ho scritto qualche bufala da novizio ninuxiano chiedo scusa a
 tutti
 e in
 attesa dei vostri suggerimenti mando i miei saluti a tutti ed un buon
 ferragosto.
 

 Mi sembra un ottimo spunto per sperimentare un' architettura
 nazionale piu' scalabile di quella odierna.
 Se ti va metti su una macchina con quagga che la configuriamo e la
 proviamo a mettere in rete con roma.

 Ciao
 Nino


 
 Davide Modafferi
 
 Network Specialist
 ___
 Wireless mailing list
 Wireless@ml.ninux.org mailto:Wireless@ml.ninux.org
 http://ml.ninux.org/mailman/listinfo/wireless

 -- Inviato dal mio cellulare Android con K-9 Mail.



___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


[Ninux-Wireless] seminario IPv6 in occasione dell'IPv6 day

2012-06-06 Per discussione Nino
Segnalo  seminario IPv6 organizzato da GARR in occasone del world ipv6 launch 
day.

http://www.garr.tv/news/25-webinar-world-ipv6-launch/26

Buona Visione
Nino

___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


[Ninux-Wireless] parlano di noi...

2012-05-07 Per discussione Nino
http://www.firstonline.info/a/2012/05/06/internet-ninux-ha-deciso-di-rifondarla-con-il-wire/c1922baf-6372-4908-950a-34b602073ede

___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] WRT54GL ed antenne con connettore suo

2011-05-10 Per discussione Nino

Ciao Luigi,
ti rispondo in linea.

On 05/07/2011 05:45 PM, luigi wrote:

-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Salve a tutti della lista, vi seguo da tempo e mi devo complimentare per
il flusso congruente di mail che ricevo ogni giorno da questa lista.

Oggi però ho delle domande da porvi:

Abbiamo in questi giorni in clabria testato dei router WRT54GL con i
quali vorremmo fare il nostro primo nodo ninux da 400mt. E secondo il
test di ieri il router a 400 mt lo si pinga anche con l' antenna
wireless del pc.

Le sperimentazioni fatte in questi giorni ci hanno addirittura stupito
per i loro risultati ed abbiamo capito quanto significhi la linea d'
aria in questo contesto.

Ora però la sperimentazione è terminata ed abbiamo gia preparato le sedi
in cui far alloggiare i router (pur-mantenendoli all asciutto). Quello
che però ancora non sappiamo bene è il discorso antenne.

questi router hanno un attacco diverso dal solito e le antenne sono
collegate con un adattatore.


Il connettore dei wrt54gl e' il rp-tnc.
Esistono in commercio sia i singoli connettori, sia i pigtail dal rp-tnc 
a qualsiasi altro attacco.

Il dubbio è nel capire se con le 2 antenne omnidirezionali i due router
riusciranno a vedersi a circa 400-450 mt?

Se sono a vista lascerei le antennine originali. Dovreste farcela.

Dobbiamo comprare delle antenne semidirezionali? Se si come superiamo il
problema di questo strano attacco?

Trovi tutto su internet. Guarda su www.nventawires.net. Oppure cerca 
rp-tnc su google.

Grazie luigi

ps delle antenne le abbiamo già ma sono  con l attacco standard.



Puoi comprare il riduttore (normale intendi rp-sma?)

pps io mi metterei anche a saldare dei fili diversi ma ho capito che con
i segnali delle antenne bisogna sapere bene quello che si fà, ed io
sinceramente non sò nulla di come crimpare fili delle antenne e dove
reperire materiale

Si occorre stare attenti perche' si perde un sacco di segnale anche solo 
per un connettore o un adattatore in piu'.


Ciao
Nino
- -- 
Gigismi

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.10 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iQIcBAEBAgAGBQJNxWkbAAoJEGIeI9OeMWTPepIP/39zyU8bOFZe8UXX0WK70Rod
qXn4aUGqFbJ6EB1PtxS0SBvkZ3FmY+pfx/KnFdL0QkNsKBzZdU9J6dNkCCcuzJw/
IHQrrJ8j6m9MES/NVgNXjwSCujYAAYN9d77tx13e0XgetTYebS64PcVLljaMr6VV
21h04krGlQRoKBP5S9jgXY50SxRvcfHbq0O/tTCkfD+EjqIJxG0k4fUpDL9AieHP
aTP72BhenLkKTBuZMiG7J/vt6tMU7GerLQnOH/P6NBN6gZUeEZsUb+Zn/U+cz55R
Feltlkj1tjoddLvanBEebUrJYXGGJZ4iocHAzSX6t5SW4vGA/wwk9FvuKcthxt4x
UPihW5Rxea08K0aGUsYTlibNgTVNPf363EXTC0hyDqC09VrL0cQzX+jOb5+q/7uY
nvG4LZ7RKJqK46ubTQ1tfDtoqwmjBDm0t8At4r3iqmypJbMMb/PvSRpqvroJXgFU
DOtaYZbZTEuY9treB0ISqDuFjDlIMtDmrQAuQCPZT+k/hSr3n4Km8SBJDPf6ODIQ
U+BgYh+W2S+wYlcafcu4I1Ui8z1TPaGNDouBgXFpJ7kgshpy3D/7BOvruVRWhoSz
Mk/k4AprpkZ07F1154SZhYb/W3WkaV8SjUAjs0If+u8blZAvYG9sqEjiB5GSR6BW
MGbYPKIr3A0Px/e6weXb
=DQRE
-END PGP SIGNATURE-
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] OLSR su links performanti

2011-04-25 Per discussione Nino
Ma infatti credo che il problema che segnalavi esista davvero.
L'olsr. Considera tutti i link di uguale capacita'.
Un link stabile (etx =1.000) a 13Mb/s ed uno stabile allo stesso modo 
(etx=1.000) a 180Mb/s sono scelti allo stesso modo...
Il fatto di usare pacchetti al basic rate non agevola la distinzione tra un 
link che piotta da uno ugualmente stabile ma che trasporta piu' di qualche Mb/s.
Una soluzione grezza potrebbe essere quella di alzare il basic rate in modo da 
penalizzare i link che perdono pacchetti ai rate piu' alti... il contro e' che 
si potrebbe incorrere nel fatto che olsr consideri i link meno veloci come non 
funzionanti.
Credo che ci siano tante altre soluzioni valutabili
Ciao
Nino

OrazioPirataDelloSpazio (Lorenzo) ziducai...@autistici.org ha scritto:

On 4/24/11 10:35 AM, Nino wrote:
 In realta' gli helo message sono sempre spediti al basic rate perche'
sono mandati in broadcast.

Ah giusto! Meno male :-P
Il dubbio mi è venuto perchè vedendo la topologia [0] abbiamo quasi 
tutti i link con etx 1.000, mentre come velocità vanno da 11Mbps a
130Mbps


Buone feste a tutti,

Lorenzo


[0]
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless

-- Inviato dal mio cellulare Android con K-9 Mail.
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] OLSR su links performanti

2011-04-24 Per discussione Nino
Si Lorenzo, e' un problema noto che olsr non considera le performance dei link, 
ma non e' esattamente come hai immaginato.
In realta' gli helo message sono sempre spediti al basic rate perche' sono 
mandati in broadcast.
La metrica viene calcolata sulla percentuale di questi pacchetti persi.
Quindi piu' che altro la misura non tiene conto di quello che succede sul link 
al rate usato normalmente in unicast
Ciao
Nino


OrazioPirataDelloSpazio (Lorenzo) ziducai...@autistici.org ha scritto:

On 4/23/11 10:00 PM, Antonio Anselmi wrote:
 auto-rate (perdo troppi pacchetti? cambio modulazione e abbasso il
data-rate)
 questa non l'ho capita, minstrel cambia anche la modulazione?


Penso proprio di si. Da quanto ne so io, quando passa da 11Mbps a 1Mbps

dovrebbe diminuire il numero di simboli e quindi la quantità di bit 
trasmessi per unità di tempo. In questo modo avendo meno simboli, è più

difficile che l'interferenza ci faccia sbagliare in fase di decodifica.

Dal sito di minstrel [0] o dai documenti sul madwifi [1] sembra chiaro 
che tutto dipende anche dalle trame perse.


Riassumendo: il link peggiora - si perdono trame - si diminuisce il 
data-rate - non si perdono più trame - OLSR è contento e dice che il 
link è migliorato.

No?


Lorenzo


[0] 
http://wireless.kernel.org/en/developers/Documentation/mac80211/RateControl/minstrel

[1] 
http://archives.ece.iastate.edu/archive/0497/01/Thesis_PrateekGangwal.pdf

capitolo 3.3.1
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless

-- Inviato dal mio cellulare Android con K-9 Mail.
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] Info

2011-03-07 Per discussione Nino
Ciao Paolo e tutti,
su internet puoi trovare una lista infinita di documenti/schemi, etc
riguardanti la struttura di internet.
In ogni caso cerco di spiegarti in poche righe come funziona.
Oltre l'ISP ci sono altri ISP e Carrier.
Gli ISP sono i provider della banda agli utenti e spesso sono collegati
tra loro con varie tecnologie e senza pagare niente (scambiano traffico
alla pari).
I carrier sono società che forniscono banda da un punto all'altro del
globo (di solito internazionali) e che danno connettività solamente agli
ISP (e vengono pagati dagli ISP).
Ogni ISP e ogni Carrier ha un AS (Autonomous System) number pubblico che
lo identifica a livello mondiale (come a breve succederà anche a
ninux.org).
Tale numero (che funge da indirizzo) è usato dal protocollo BGP per
instaurare collegamenti logici tra i diversi AS, chiamati peering.
Attraverso i peering, ogni AS annuncia ai suoi vicini (gli altri ISP o
Carrier a cui è collegato fisicamente) le proprie net IP e cosi' via in
modo da diffondere a livello mondiale le proprie rotte.
Il protocollo BGP è usato per applicare le proprie policy di transito a
livello mondiale.
Le tecnologie fisiche utilizzate sono tante e diverse. L'ADSL è usata
solamente per l'ultimo miglio (ovvero per arrivare a casa della gente).
Le tecnologie utilizzate dagli ISP in su sono altre e a vari livelli:
SDH, DWDM, Carrier ETHERNET,HDSL, etc. Gran parte di esse usano fibra
ottica come trasporto fisico.
La banda di questo tipo di connessioni va da pochi Mb/s a 100Gb/s, è per
questo motivo che il traffico non viene rallentato: le dorsali (le
connessioni tra un continente e l'altro) hanno capacità di parecchi Gb/s.
Il RIPE non vende connettività. Assegna solamente gli indirizzi IP e gli
AS number per tutta l' Europa.
Spero di avervi fornito qualche parola chiave che potrà esserti utile
nell'approfondimento dell'argomento su internet.
Ciao
Nino
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] LIR Sicilia

2011-03-06 Per discussione Nino
Ciao Gioacchino,
non eistono NAP in Sicilia purtroppo.
Per diventare LIR basta fare richiesta a Ripe e pagare 2000 (per
aprirlo) +1300 (annui) Euro per il contratto LIR più economico.
Qui dovresti trovare tutte le info:
http://www.ripe.net/lir-services/member-support/become-a-member
Ciao
Nino


Il 04/03/11 16:19, Gioacchino Mazzurco ha scritto:
 Ciao!

 Stavo pensando, ma se in Sicilia volessimo diventare LIR tipo guifi
 come dovremmo fare?

 So che qui in Sicilia passa la fibra ottica che collega Cina e India (
 e in generale l'Asia ) con l'Europa ma non ho trovato da nessuna parte
 qualcuno che parlasse di NAP in Sicilia, a chi dovremmo rivolgerci?
 ___
 Wireless mailing list
 Wireless@ml.ninux.org
 http://ml.ninux.org/mailman/listinfo/wireless

___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] LIR Sicilia

2011-03-06 Per discussione Nino
In che senso?
Per fare peering serve un AS pubblico e degli IP pubblici.
Uno dei modi di ottenere queste risorse è di comprare un LIR da Ripe.
Poi per fare peering occorre comprare uno o più circuiti fino ad un
provider e/o un NAP.
NAP sta per Neutral Access Point ed è un posto dove più operatori si
incontrano e scambiano traffico alla pari.
In Italia ci sono NAMEX (Roma), MIX (Milano),TIX (Firenze), TOPIX
(Torino), Vsix (Padova) e NAMEX-B (a Bari).
Spero di averti chiarito meglio la questione.
Ciao
Nino


Il 06/03/11 23:33, Gioacchino Mazzurco ha scritto:
 e per fare il peering come si fa?

 Il 06 marzo 2011 23:12, Nino n...@ninux.org ha scritto:
 Ciao Gioacchino,
 non eistono NAP in Sicilia purtroppo.
 Per diventare LIR basta fare richiesta a Ripe e pagare 2000 (per
 aprirlo) +1300 (annui) Euro per il contratto LIR più economico.
 Qui dovresti trovare tutte le info:
 http://www.ripe.net/lir-services/member-support/become-a-member
 Ciao
 Nino


 Il 04/03/11 16:19, Gioacchino Mazzurco ha scritto:
 Ciao!

 Stavo pensando, ma se in Sicilia volessimo diventare LIR tipo guifi
 come dovremmo fare?

 So che qui in Sicilia passa la fibra ottica che collega Cina e India (
 e in generale l'Asia ) con l'Europa ma non ho trovato da nessuna parte
 qualcuno che parlasse di NAP in Sicilia, a chi dovremmo rivolgerci?
 ___
 Wireless mailing list
 Wireless@ml.ninux.org
 http://ml.ninux.org/mailman/listinfo/wireless
 ___
 Wireless mailing list
 Wireless@ml.ninux.org
 http://ml.ninux.org/mailman/listinfo/wireless

 ___
 Wireless mailing list
 Wireless@ml.ninux.org
 http://ml.ninux.org/mailman/listinfo/wireless

___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


[Ninux-Wireless] Errore di routing verso Kidy

2011-02-26 Per discussione Nino
L'apparato di kidy annuncia la 192.168.189.0/24 nell'HNA. Tra l'altro
non esiste nessuna interfaccia su questa classe.
Il 10.189.0.1 lo raggiungi perchè è l'ip di un'interfaccia dell'apparato
che viene annunciata tramite messaggi MID di olsr.
Per risolvere il problema:
o si configura un indirizzo sulla eth0 della rete 192.168.189.0/24 che è
annunciata
o si usa la 10.189.0.0/24 e va annunciata nell'HNA.
Se volete lo sistemo io, basta chiedere a kidy cosa preferisce

Ciao
Nino



Il 26/02/11 22:03, Niccolò avico ha scritto:

  La sottorete 10.189.0.0 di Kidy non è raggiungibile da ninux e questo da
  quando lo abbiamo collegato. In particolare un PC che adesso è acceso
  (10.189.0.9)
 
  Ora, facendo qualche prova con ping e traceroute ottengo:
 
  $ping 10.189.0.1 --- corretto
 
  $ping 10.189.0.9 --- Time To Live exceeded
 
  Il traceroute verso 10.189.0.9 effettivamente dimostra che la mia M5 e
  il mio router (rispettivamente 10.155.0.1 e 10.155.0.2) iniziano a
  rimbalzarsi i pacchetti all'infinito tra loro, senza inviarlo mai alla GRID.
 
  Un semplice route -n sul router (dove gira olsr) mi dimostra che la GRID
  è gateway SOLO per 10.189.0.1, cioè l'interfaccia LAN della GRID di
  Kidy. Mentre dovrebbe esserlo per 10.189.0.0 cioè tutta la sua sottorete.
 
  Come si corregge questo comportamento?
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] antenne 5ghz neve

2011-01-04 Per discussione Nino
Ciao Gioacchino,
io non ho avuto esperienza diretta con apparati sotto la neve, ma so che
per installazioni critiche come quelle in luoghi dove nevica si usano
delle antenne coperte.
Per esempio le griglie si coprono e gelano e non funzionano più.
Vendono alcune antenne tipo:
http://www.nventawires.it/index.php/wireless-networking/5-ghz-antennas-devices/antennas/jirous-antenna-5-ghz-parabola-24-extreme.html
o
http://www.nventawires.it/index.php/wireless-networking/5-ghz-antennas-devices/antennas/pac-wireless-es58-17.html
che sono come vedi coperte e non hanno problemi con la neve ed il
congelamento.
Credo che anche delle semplici M5 potrebbero andar bene per link non
troppo lunghi (anche per  quello che devi realizzare).
Ciao Ciao
Nino



Il 04/01/11 15:24, Gioacchino Mazzurco ha scritto:
 ciao a tutti!

 alcune persone di un paese vicino che non ha l'adsl vorrebbero
 espandere la rete anche nel loro paese sfruttando l'ampia visibilita'
 di questi due punti
 http://map.ninux.org/?select=Castedduzzo::ExAntennaTV
 http://map.ninux.org/?select=Mistretta::Antinna

 avevamo pensato a una roba del genere
 2 rocket M5 http://www.nventawires.it/index.php/rocket-m.html
 2 antenne rocket 5
 http://www.nventawires.it/index.php/ubiquiti-antenna-5-ghz-airmax-rocketdish-5g-30.html

 Pero' ci e' sorto un dubbio cosa succede quando nevica e la neve copre
 le antenne?
 Io avevo pensato che i 5Ghz non dovrebbero avere problemi con l'acqua
 ma vorremmo ulteriori conferme visto che la spesa e' cospiqua!

 grazie a tutti!


 ___
 Wireless mailing list
 Wireless@ml.ninux.org
 http://ml.ninux.org/mailman/listinfo/wireless

___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] Ninux [AT] Report [dot] Rai Tre [dot] it

2010-12-13 Per discussione Nino
Ciao Gigismi,
Certamente che si può fare qualcosa a CZ, la mia città natale.
Sentiamoci per telefono o incontriamoci durante le feste natalizie in
cui sarò li.
Grazie per i complimenti, siamo contenti anche noi dei feedback che
abbiamo avuto dopo la comparsa su Report.
Ciao
Nino

Il 13/12/10 14:44, Gigismi ha scritto:
 ed io ti complimeto per la visibilità nel lavoro che fate ed
 ovviamente per il lavoro stesso. Spesso vedo tantissimo lavoro di
 competenze nei vari lug ed hacklab italiani senza alcun ritorno
 nemmeno di immagine, per questo ogni volta che vedo questi tipi di
 servizi ne sono contento perchè c' è solo da esserne fieri.

 bravi e complimenti :-)


 E sappiate che un giono vi voglio (sarei onorato) a Catanzaro presso
 il nostro hacklabcz (sognare non costa nulla) :-) oppure in uno degli
 eventi che organizzeremo. Nino dici che si può fare qualcosa nell anno
 che viene ???


 Il giorno 13 dicembre 2010 02:06, LuX l...@autistici.org
 mailto:l...@autistici.org ha scritto:

 Il giorno 13/dic/2010, alle ore 01.42, LuX ha scritto:

  Chi mette un link al video? :)

 Mi rispondo da solo:

  
 http://www.report.rai.it/dl/Report/Page-8200206a-0877-46c1-ab57-c774db2c6d38.html

 (al minuto: 47:12)

 --
 LuX


 ___
 Wireless mailing list
 Wireless@ml.ninux.org mailto:Wireless@ml.ninux.org
 http://ml.ninux.org/mailman/listinfo/wireless




 -- 
 __GigiSmi__Gig iS Mi_
  


 ___
 Wireless mailing list
 Wireless@ml.ninux.org
 http://ml.ninux.org/mailman/listinfo/wireless

___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


[Ninux-Wireless] prova

2010-12-03 Per discussione Nino
Scusate, ma devo provare la lista. Ho appena migrato il server su una
macchina nuova.
Ciao
Nino
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] TP-Link Router

2010-09-10 Per discussione Nino
Ora non ricordo esattamente la sigla, ma
ne ho flashato uno dall'interfaccia web tranquillamente.
Controlla in una mail di raffaele di maggio in cui indicava un router tp-link 
che ci consigliarono i tedeschi, se la sigla coincide, puoi procedere 
tranquillamente.
Ciao
Nino 

Filippo Sallemi tonyp...@gmail.com ha scritto:

Ciao ragazzi, mi è capitato sotto le mani un TP-Link TL-WR741ND e mi
chiedevo se esiste un mo do per installare openwrt senza l'utilizzo della
porta seriale.

Ciao e grazie.



-- 
Filippo Sallemi

___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] Apparato ubiquiti gratis per chi va alla conferenza

2010-09-05 Per discussione Nino
 Mi sono iscritto anche io, non si sa mai
Ciao
Nino

Il 05/09/10 09:55, Claudio ha scritto:
 Il 28 agosto 2010 09:54, ZioPRoTo (Saverio Proto) ziopr...@gmail.com
 ha scritto:
 Ciao,

 ho appena scoperto che ubiquiti fa una conferenza a Roma a fine
 ottobre, dove presenta dei devices. Ogni persona che partecipa riceve
 un apparato gratis.

 http://www.ubnt.com/awc
 ci sarò anche io
 ___
 Wireless mailing list
 Wireless@ml.ninux.org
 http://ml.ninux.org/mailman/listinfo/wireless

___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] ipv6 routing dummy

2010-07-12 Per discussione nino ciurleo
L` interfaccia br-lan etc dovrebbe avere assegnato un indirizzo della classe 
ipv6 global che ti ha assegnato sixxs e dovresti abilitare il forwarding dei 
pacchetti per ipv6.
Alla fine il portatile dovrebbe avere quell'indirizzo come gateway.

Claudio claudyu...@gmail.com wrote:

Ciao a tutti,
dopo aver registrato un tunnel ipv6 su sixxs sto cercando di
configurare la ormai famosa tuxera in modo che supporti sia ipv4 che
ipv6.

Dopo aver installato aiccu e radvd e configurato tutto mi ritrovo con
un problema che non riesco a risolvere.
Praticamente l'interfaccia del portatile si configura automaticamente
tramite i pachetti icmpv6 di ravdvd ma se provo a pingare o aprire un
sito web sul portatile vedo solo pacchetti ipv6 in uscita. E'
evidentemente un problema di routing ipv6.

la rete è cosi configurata:
http://openwrt.pastebin.com/n7Ss62kP

Su http://tldp.org/HOWTO/Linux+IPv6-HOWTO/hints-daemons-radvd.html
dice di aggiungere una regola di routing ma sia la classe che
l'interfaccia non mi tornano.
Aiutino?
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless

-- 
Sent from my Android phone with K-9 Mail. Please excuse my brevity.
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] giovedì

2010-07-12 Per discussione Nino
  OK

Il 12/07/2010 13:49, Marco Giuntini ha scritto:
 Ok +1

 Marco
 Sent by iPhone

 Il giorno 12/lug/2010, alle ore 12:15, ZioPRoTo (Saverio Proto)
 ziopr...@gmail.com  ha scritto:

 giovedì facciamo riunione di Ninux ?

 Saverio
 ___
 Wireless mailing list
 Wireless@ml.ninux.org
 http://ml.ninux.org/mailman/listinfo/wireless
 ___
 Wireless mailing list
 Wireless@ml.ninux.org
 http://ml.ninux.org/mailman/listinfo/wireless

___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] OLSR o solo troppa distanza...

2010-06-23 Per discussione nino ciurleo
Ciao a tutti,
Il problema é definito in letteratura come gray zone.
Ovvero, come accennava Saverio é dovuto al fatto che olsr spedisce i suoi 
messaggi di hello (usati per calcolare la metrica ETX) a cavallo di pacchetti 
broadcast. Questi pacchetti, dovendo essere ricevuti da tutti i nodi in ascolto 
sono inviati al rate più basso (nel caso di 802.11b é 1Mb/s).  Ciò si traduce 
fisicamente in una modulazione più semplice e ovviamente più robusta. È per 
questo che olsr rileva un LQ:1 ma i pacchetti unicast da 1000 byes non passano.
Il LinkQualityMult, anche se é una zozzata, dovrebbe risolvere il problema.
Ciao
Nino

ZioPRoTo (Saverio Proto) ziopr...@gmail.com wrote:

 Qualcosa c'era ma non ricordo con esattezza. Mi pare si potesse aggiungere
 un peso al singolo link in modo da alterare la metrica automatica di olsr;
 ponendo un valore molto alto nella pratica disabiliti il link problematico a
 meno che non rimane link unico del nodo.

Si chiama LinkQualityMult e si configura nel blocco Interface:
   
Interface ath0
{
LinkQualityMult default 0,90
}

In pratica questo valore viene moltiplicato per LQ nel calcolo
dell'ETX, facendo quindi salire arbitrariamente il valore di ETX (che
va da 1 a  infinito come range)

Se cercate negli archivi della lista olsr-dev troverete discussione
lunghissime sul perché usare o non usare mai assolutamente questo
parametro.

Il default nella config, sta a dire che potete anche usare un
Multiplier per una SINGOLA rotta invece che per tutte le rotte verso
quel nodo.

In sintesi, personalmente ritengo che sia un parametro utilizzabile in
casi specifici ed nel caso in cui siamo una singola persona ad
amministrare tutta la rete. In una rete come Freifunk dove ci sono
600+ nodi e 400+ amministratori di nodi, un parametro così messo
arbitrariamente su n router fa un casino pazzesco :)

Saverio
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless

-- 
Sent from my Android phone with K-9 Mail. Please excuse my brevity.
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] [OT] cerco lcd 15,4

2009-12-21 Per discussione Nino
Ciao Claudio,
io dovrei avere da qualche parte un lcd 15 pollici di un portatile DELL.
Ti faccio sapere che roba è, se ci riesco.
Ciao Ciao
Nino


Claudio ha scritto:
 Ciao a tutti,
 scusate l'ot; cerco urgentemente un lcd 15,4 per il mio netbook.
 LCD è un philips LP15W01 ma sicuramente da qualche vostro vecchio
 portatile potrà uscire un lcd compatibile; uno tra i seguenti modelli
 potrebbe andare bene:

 Samsung:
 LTN154X1, LTN154X2, LTN154X3, LTN154X4, LTN154X5, LTN154X6, LTN154X7,
 LTN154X8, LTN154X9, LTN154AT01, LTN154X3-L0D, LTN154X3-L01,
 LTN154X3-L02, LTN154X3-L03, LTN154X3-L04, LTN154X3-L05, LTN154X3-L06,
 LTN154X3-L07, LTN154X3-L08, LTN154X3-L09, LTN154X1-L01, LTN154X2-L02,
 LTN154AT01, LTN154AT07

 Chi Mei:
 N154I1, N154I2, N154I3, N154I4, N154I5, N154I6

 AU Optronics:
 B154EW01, B154EW02, B154EW03, B154EW04, B154EW05, B154EW06, B154EW07,
 B154EW08, B154EW09

 Quanta:
 QD15TL01, QD15TL02, QD15TL03, QD15TL04, QD15TL05, QD15TL06, QD15TL07,
 QD15TL08, QD15TL09

 Chunghwa:
 CLAA154WA01, CLAA154WA01A, CLAA154WA02, CLAA154WA02A, CLAA154WA02B,
 CLAA154WA03, CLAA154WA03A, CLAA154WA04, CLAA154WA04A, CLAA154WA04N,
 CLAA154WA05, CLAA154WA05A, CLAA154WA05AN, CLAA154WA06, CLAA154WA06A,
 CLAA154WB03, CLAA154WB03AN, CLAA154WB03A, CLAA154WB04, CLAA154WB04A,
 CLAA154WB04S, CLAA154WB05, CLAA154WB05A, CLAA154WB05AN, CLAA154WB06,
 CPT154WA05S

 LG Philips:
 LP154W01, LP154W04, LP154WX1, LP154WX2, LP154WX3, LP154WX4, LP154WX5,
 LP154WP1(TL)(A2), LP154WX4(TL)(CA), LP154WX4(TL)(C4),
 LP154WX4(TL)(C8), LP154WX4(TL)(C1), LP154X4(TL)(C5), LP154W01(TL)(B5),
 LP154W01(TL)(D4), LP154W01(TL)(AC), LP154W01(TL)(F1),
 LP154W01(TL)(F2), LP154W01(TL)(A3), LP154W01(TL)(AA),
 LP154W01(TL)(AD), LP154W01(TL)(AE), LP154W01(TL)(A1),
 LP154W01(TL)(A2), LP154W01(A5)(K1), LP154W01(TL)(D2)

 Hyundai:
 HT154WX1


   

___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


[Ninux-Wireless] due libri...

2009-09-21 Per discussione nino
Ciao a tutti,
ho appena scoperto che siamo stati citati su due pubblicazioni, una 
italiana e l'altra inglese...
Guardate questo link:
http://books.google.com/books?q=ninux.orgbtnG=Search+Books
Ciao
Nino
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


[Ninux-Wireless] [Fwd: Re: Nodo Clauz]

2009-04-28 Per discussione nino


---BeginMessage---
Per quanto riguarda la modalita' ad-hoc a 5Ghz, mi sembrava che fossero 
risolti i problemi, ma mi riservo di riprovare prima di darvi conferma.

Ciao
nino


OrazioPirataDelloSpazio (Lorenzo) ha scritto:

ZioPRoTo (Saverio Proto) ha scritto:

-due antenne a 5Ghz direzionali (Chi le ha? Dobbiamo comprarle?)



A 5Ghz mi sa che sono da comprare. Non mi ricordo che abbiamo mai
comprato antenne direzionali a 5Ghz (tranne dei pannellini di Netek da
pochi euro che sembravano funzionare malissimo)

Io ho 1 antenna parabola a griglia da 5Ghz a casa cmq, che posso
mettere a casa di Clauz.
  


Ok quindi servirebbero 2 antenne a da Ghz + quella a 5ghz di saverio 
per piazzane 2 a casa di clauz e una sul fusolab (al posto 
dell'antenna a 2.4 direzionale che c'e').

Pannelli?


-un antenna a 2.4Ghz direzionale o omnidirezionale (Clauz, vedendo la
situazione dal tetto cos'e' meglio per dare connettività a un po' di 
gente?)



Abbiamo un sacco di antenne direttive a 2.4Ghz, iniziamo ad usare 
queste !


Per i pigtails perché non facciamo mente locale domani sera
(mercoledì) davanti ai pigtails che già abbiamo nella cassetta da
pesca ?
  
Ok io non ci saro' domani sera ma fatemi sapere se dobbiamo comprare 
qualcosa. Facciamo la lista della spesa (ed eventualmente magari una 
colletta) cosi' risparmiamo sulle spese di spedizione rispetto a farci 
spedire 10 volte un singolo pigtail dall'america!



Per quanto riguarda i 5ghz e la modalità ad-hoc, mi diceva nino che 
adesso i problemi che c'erano col driver dovrebbero essere risolti. 
Nino confermi?



Lorenzo



---End Message---
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless