Re: [WISPA] 100Mbps over 10 miles

2009-11-16 Thread Tom DeReggi
General List wireless@wispa.org Sent: Friday, November 13, 2009 8:19 PM Subject: Re: [WISPA] 100Mbps over 10 miles You can use Trango but don't go with their Giga product line as it has too many software issues. Apex has been solid for us. On Fri, Nov 13, 2009 at 8:06 PM, George Morris ghmor

Re: [WISPA] 100Mbps over 10 miles

2009-11-16 Thread Marlon K. Schafer
the old SmartBridges gear came out! marlon - Original Message - From: Josh Luthman j...@imaginenetworksllc.com To: WISPA General List wireless@wispa.org Sent: Friday, November 13, 2009 9:49 PM Subject: Re: [WISPA] 100Mbps over 10 miles You must have some secret that neither Butch nor I

Re: [WISPA] 100Mbps over 10 miles

2009-11-15 Thread Mike Hammett
: Friday, November 13, 2009 11:24 PM To: WISPA General List wireless@wispa.org Subject: Re: [WISPA] 100Mbps over 10 miles Why 30 surprise you? We have a very old Nstreme-Dual link going about 1 mile and it has been getting 90Mbps w/ 1ms latency for YEARS. 90% of the problem with MikroTik

Re: [WISPA] 100Mbps over 10 miles

2009-11-15 Thread Josh Luthman
Subject: Re: [WISPA] 100Mbps over 10 miles Why 30 surprise you? We have a very old Nstreme-Dual link going about 1 mile and it has been getting 90Mbps w/ 1ms latency for YEARS. 90% of the problem with MikroTik is that people have no idea how to use it. You don't just plug it in and go

Re: [WISPA] 100Mbps over 10 miles

2009-11-15 Thread Jayson Baker
-- From: Jayson Baker jay...@spectrasurf.com Sent: Friday, November 13, 2009 11:24 PM To: WISPA General List wireless@wispa.org Subject: Re: [WISPA] 100Mbps over 10 miles Why 30 surprise you? We have a very old Nstreme-Dual link

Re: [WISPA] 100Mbps over 10 miles

2009-11-15 Thread Josh Luthman
] 100Mbps over 10 miles Why 30 surprise you? We have a very old Nstreme-Dual link going about 1 mile and it has been getting 90Mbps w/ 1ms latency for YEARS. 90% of the problem with MikroTik is that people have no idea how to use it. You don't just plug it in and go. We spent about

Re: [WISPA] 100Mbps over 10 miles

2009-11-14 Thread os10rules
Can you tell me which 3 fields those are? Is there anyplace that you know of (wiki, manual) which describes the process? Thanks! Greg On Nov 14, 2009, at 1:57 AM, Jayson Baker wrote: Don't know what else to tell you. I always find myself spending a lot of time defending the equipment we

Re: [WISPA] 100Mbps over 10 miles

2009-11-14 Thread Chuck Hogg
List Subject: Re: [WISPA] 100Mbps over 10 miles Don't know what else to tell you. I always find myself spending a lot of time defending the equipment we use, and how well it works for us. Especially on the Moto list (which can be expected, since we don't use Moto - haha). Anyway... it works

Re: [WISPA] 100Mbps over 10 miles

2009-11-14 Thread my_em...@webjogger.net
I'm actually considering some power routers 732, from Link Tech with some Ubiquiti SR71-15 (mimo cards). The Power routers have Gig ethernet ports on them. Any one used this combination? Still way cheaper than a lot of the licensed stuff. Thanks, Jon Jayson Baker wrote: I think we get

Re: [WISPA] 100Mbps over 10 miles

2009-11-14 Thread George Morris
: Re: [WISPA] 100Mbps over 10 miles Why 30 surprise you? We have a very old Nstreme-Dual link going about 1 mile and it has been getting 90Mbps w/ 1ms latency for YEARS. 90% of the problem with MikroTik is that people have no idea how to use it. You don't just plug it in and go. We spent about 3

Re: [WISPA] 100Mbps over 10 miles

2009-11-14 Thread Josh Luthman
-boun...@wispa.org] On Behalf Of Jayson Baker Sent: Saturday, November 14, 2009 12:25 AM To: WISPA General List Subject: Re: [WISPA] 100Mbps over 10 miles Why 30 surprise you? We have a very old Nstreme-Dual link going about 1 mile and it has been getting 90Mbps w/ 1ms latency for YEARS. 90

Re: [WISPA] 100Mbps over 10 miles

2009-11-14 Thread Travis Johnson
: Friday, November 13, 2009 6:58 PM To: WISPA General List Subject: [WISPA] 100Mbps over 10 miles Looking to setup a 100Mbps or more link over 10 miles distance. Anyone have comments about what brand they think is good and reliable? It can be either licensed or unlicensed. So far I'm looking

Re: [WISPA] 100Mbps over 10 miles

2009-11-14 Thread my_em...@webjogger.net
Subject: [WISPA] 100Mbps over 10 miles Looking to setup a 100Mbps or more link over 10 miles distance. Anyone have comments about what brand they think is good and reliable? It can be either licensed or unlicensed. So far I'm looking at Exalt, Trango, and Dragonwave, but do know which to choose

[WISPA] 100Mbps over 10 miles

2009-11-13 Thread my_em...@webjogger.net
Looking to setup a 100Mbps or more link over 10 miles distance. Anyone have comments about what brand they think is good and reliable? It can be either licensed or unlicensed. So far I'm looking at Exalt, Trango, and Dragonwave, but do know which to choose. Thanks, -- Jon Roux Webjogger

Re: [WISPA] 100Mbps over 10 miles

2009-11-13 Thread Gino Villarini
Unlicensed : PTP 600 motorola Licensed: Trango or DW Sent from my Motorola Startac... On Nov 13, 2009, at 9:00 PM, my_em...@webjogger.net my_em...@webjogger.net wrote: Looking to setup a 100Mbps or more link over 10 miles distance. Anyone have comments about what brand they think is

Re: [WISPA] 100Mbps over 10 miles

2009-11-13 Thread Jerry Richardson
that is a broad question with many possible answers. what is your budget Sent from my iPhone On Nov 13, 2009, at 4:58 PM, my_em...@webjogger.net my_em...@webjogger.net wrote: Looking to setup a 100Mbps or more link over 10 miles distance. Anyone have comments about what brand they think

Re: [WISPA] 100Mbps over 10 miles

2009-11-13 Thread George Morris
] 100Mbps over 10 miles that is a broad question with many possible answers. what is your budget Sent from my iPhone On Nov 13, 2009, at 4:58 PM, my_em...@webjogger.net my_em...@webjogger.net wrote: Looking to setup a 100Mbps or more link over 10 miles distance. Anyone have comments about what

Re: [WISPA] 100Mbps over 10 miles

2009-11-13 Thread can...@believewireless.net
. -Original Message- From: wireless-boun...@wispa.org [mailto:wireless-boun...@wispa.org] On Behalf Of Jerry Richardson Sent: Friday, November 13, 2009 8:04 PM To: WISPA General List Subject: Re: [WISPA] 100Mbps over 10 miles that is a broad question with many possible answers. what is your

Re: [WISPA] 100Mbps over 10 miles

2009-11-13 Thread my_em...@webjogger.net
The Budget is as cheap as possible... but I think we would spend in the 16k ballpark for good reliable equipment. Jon Jerry Richardson wrote: that is a broad question with many possible answers. what is your budget Sent from my iPhone On Nov 13, 2009, at 4:58 PM, my_em...@webjogger.net

Re: [WISPA] 100Mbps over 10 miles

2009-11-13 Thread Brad Belton
-Original Message- From: wireless-boun...@wispa.org [mailto:wireless-boun...@wispa.org] On Behalf Of my_em...@webjogger.net Sent: Friday, November 13, 2009 6:58 PM To: WISPA General List Subject: [WISPA] 100Mbps over 10 miles Looking to setup a 100Mbps or more link over 10 miles distance

Re: [WISPA] 100Mbps over 10 miles

2009-11-13 Thread Jayson Baker
I think we get something in the range of 120Mbps through a pair of MikroTik 411's and R52N wireless cards with 3' PacWireless dishes at 12 miles. 120Mbps on the wireless. Those boards only have 100Mbps Ethernet, so that's a limiting factor. Total cost: $1000 If you're concerned that MT isn't

Re: [WISPA] 100Mbps over 10 miles

2009-11-13 Thread Josh Luthman
120 megs through one pair of r52n?! I'm assuming this is 40mhz? Josh Luthman Office: 937-552-2340 Direct: 937-552-2343 1100 Wayne St Suite 1337 Troy, OH 45373 The secret to creativity is knowing how to hide your sources. --- Albert Einstein On Fri, Nov 13, 2009 at 11:39 PM, Jayson Baker

Re: [WISPA] 100Mbps over 10 miles

2009-11-13 Thread Jayson Baker
Yes, 40MHz. We have a pair of RB333's that go about 1 mile, and get around 180Mbps. Too bad they only have 100Mbps Ethernet. On Fri, Nov 13, 2009 at 9:41 PM, Josh Luthman j...@imaginenetworksllc.comwrote: 120 megs through one pair of r52n?! I'm assuming this is 40mhz? Josh Luthman Office:

Re: [WISPA] 100Mbps over 10 miles

2009-11-13 Thread Gerard Dupont III
I have a link shooting through a tree that does 85 megs tcp hdx and 55megs tcp fdx.. Another link thats ~26 miles doing 60mbit tcp hdx.. Both with 20mhz channels and dual pol arc panels on one side with pac 3ft dual pol dishes on the other. Gerard Josh Luthman wrote: 120 megs through one

Re: [WISPA] 100Mbps over 10 miles

2009-11-13 Thread Josh Luthman
With the 180meg 1 mile link - I assume that is also r5(2)n? Are you doing N or nstreme? I'm surprised to see anything 30 megs when it comes to Mikrotik. Josh Luthman Office: 937-552-2340 Direct: 937-552-2343 1100 Wayne St Suite 1337 Troy, OH 45373 The secret to creativity is knowing how to

Re: [WISPA] 100Mbps over 10 miles

2009-11-13 Thread Josh Luthman
You must have some secret that neither Butch nor I have - I've not seen any more then 30 megs on a single 20mhz wireless link. On 11/14/09, Jayson Baker jay...@spectrasurf.com wrote: Why 30 surprise you? We have a very old Nstreme-Dual link going about 1 mile and it has been getting 90Mbps w/

Re: [WISPA] 100Mbps over 10 miles

2009-11-13 Thread Jayson Baker
I said 40MHz. On Fri, Nov 13, 2009 at 10:49 PM, Josh Luthman j...@imaginenetworksllc.comwrote: You must have some secret that neither Butch nor I have - I've not seen any more then 30 megs on a single 20mhz wireless link. On 11/14/09, Jayson Baker jay...@spectrasurf.com wrote: Why 30

Re: [WISPA] 100Mbps over 10 miles

2009-11-13 Thread Josh Luthman
Which means we'd see 60 megs on 40 mhz links - you're able to get 50% more... Josh Luthman Office: 937-552-2340 Direct: 937-552-2343 1100 Wayne St Suite 1337 Troy, OH 45373 The secret to creativity is knowing how to hide your sources. --- Albert Einstein On Sat, Nov 14, 2009 at 1:03 AM, Jayson

Re: [WISPA] 100Mbps over 10 miles

2009-11-13 Thread Jayson Baker
Don't know what else to tell you. I always find myself spending a lot of time defending the equipment we use, and how well it works for us. Especially on the Moto list (which can be expected, since we don't use Moto - haha). Anyway... it works for us, and we're happy. I'm sorry you don't