Re: [Ninux-Wireless] configurazione

2017-03-10 Per discussione Alessio Greggi

Ciao Stefano,

come faccio a capire se la mia antenna opera in mod. client o ad-hoc?

Ho una mikrotik routerboard 411. Sul sito dice che può operare sia come 
client che come CPE per link PtoP.


Il nome reale dell'interfaccia è quello che ottengo dal comando ifconfig?

Saluti (e ancora grazie),

Alessio Greggi


On 03/10/2017 10:32 AM, Stefano De Carlo wrote:

Il 10/03/2017 09:58, Alessio Greggi ha scritto:

Cosa intende per interfaccia client/ad-hoc?


Ciao Alessio,

"L'interfaccia client/ad hoc" non è altro che l'interfaccia wireless dell'antenna 
che opera in una di queste due modalità, che sono proprio le due modalità che non sono 
bridgiabili tradizionalmente e quindi richiedono trelay. config/trelay vuole il nome reale 
dell'interfaccia, NON quello OpenWrt che compare ad esempio nella GUI Network > 
Interfaces.

Ma tu l'antenna ce l'hai in modalità ad hoc o client (detta anche STA?)

Se hai ad-hoc, allora vai con trelay, è l'unico modo per bridgiare una wireless 
ad una ethernet.

Se hai client, la vera soluzione è un'altra, utilizzare WDS sia su client che 
sul relativo AP. Utilizzando WDS puoi creare un bridge tradizionale. Se le 
antenne sono entrambe OpenWrt, la soluzione è la preferibile e percorribile.

Purtroppo mi sa che questa variante ancora manca nella guida.

Stefanauss.
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] configurazione

2017-03-10 Per discussione Stefano De Carlo
Il 10/03/2017 09:58, Alessio Greggi ha scritto:
>
> Cosa intende per interfaccia client/ad-hoc?
>

Ciao Alessio,

"L'interfaccia client/ad hoc" non è altro che l'interfaccia wireless 
dell'antenna che opera in una di queste due modalità, che sono proprio le due 
modalità che non sono bridgiabili tradizionalmente e quindi richiedono trelay. 
config/trelay vuole il nome reale dell'interfaccia, NON quello OpenWrt che 
compare ad esempio nella GUI Network > Interfaces.

Ma tu l'antenna ce l'hai in modalità ad hoc o client (detta anche STA?)

Se hai ad-hoc, allora vai con trelay, è l'unico modo per bridgiare una wireless 
ad una ethernet.

Se hai client, la vera soluzione è un'altra, utilizzare WDS sia su client che 
sul relativo AP. Utilizzando WDS puoi creare un bridge tradizionale. Se le 
antenne sono entrambe OpenWrt, la soluzione è la preferibile e percorribile.

Purtroppo mi sa che questa variante ancora manca nella guida.

Stefanauss.
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] configurazione

2017-03-10 Per discussione Alessio Greggi

Grazie Stefanauss,

mi chiedevo però se fosse da confiugurare diversamente (come richede la 
guida del routing a terra).


Hai esperienza con questa configurazione?

La guida dice:

*andremo a configurare /etc/config/trelay inserendo al posto delle 2 
interfacce la nostra

interfaccia in client/ ad-hoc e la nostra vlan per il traffico verso terra.*

Cosa intende per interfaccia client/ad-hoc?

Saluti (e ancora grazie),

Alessio Greggi


On 03/09/2017 11:25 PM, Stefano De Carlo wrote:

Il 09/03/2017 19:10, Alessio Greggi ha scritto:

Ma non ho minimamente idea di come si configuri.

Qui trovi il sample di configurazione contenuta nel pacchetto, è veramente 
minimale come vedi

https://github.com/openwrt/openwrt/blob/5ce38c486c525b28d9784f83e839537aa0149123/package/kernel/trelay/files/trelay.config

Stefanauss

___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] configurazione

2017-03-09 Per discussione Stefano De Carlo
Il 09/03/2017 19:10, Alessio Greggi ha scritto:
> Ma non ho minimamente idea di come si configuri.

Qui trovi il sample di configurazione contenuta nel pacchetto, è veramente 
minimale come vedi

https://github.com/openwrt/openwrt/blob/5ce38c486c525b28d9784f83e839537aa0149123/package/kernel/trelay/files/trelay.config

Stefanauss

___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] configurazione

2017-03-09 Per discussione Alessio Greggi

Ciao Saverio,

innanzi tutto grazie per la risposta.

Comunque sto utilizzando la guida per il routing a terra(trovata al 
seguente indirizzo: 
https://docs.google.com/document/d/1OaV1m08lmJX5wb8kxv31skopSHnXwqzp-6ggxlMImsA/edit#), 
più precisamente la sezione riguardante la configurazione delle antenne 
che montano openwrt.


All'inizio di pagina 17, dice di installare il modulo trelay e di 
configurare /etc/config/trelay inserendo al posto delle 2 interfacce la 
nostra

interfaccia in client/ ad-hoc e la nostra vlan per il traffico verso terra.

Ma non ho minimamente idea di come si configuri.

Saluti,

Alessio


On 03/09/2017 04:14 PM, Saverio Proto wrote:

Ciao Alessio,

non ho mai usato trelay

quale e' la guida che stai seguendo ?

se fai

uci show trelay

puoi validare che non ci siano errori di sintassi

Saverio

Il 7 marzo 2017 16:10, Alessio Greggi  ha scritto:

Salve, mi chiamo Alessio.

Spero di aver scelto la mail giusta per porre il mio quesito.

Sono nuovo della community e sto cercando di configurare un nodo in zona
Tivoli.

Ho qualche problema riguardo la configurazione del file /etc/config/trelay
come descritto nella guida per il routing a terra per dispositivi con
OpenWrt.

Non sono riuscito a trovare documentazione in giro, avete per caso un file
di esempio di configurazione?

In attesa dell'incontro di giovedi sera vi mando i miei saluti.

Alessio Greggi

___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless

___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] configurazione

2017-03-09 Per discussione Saverio Proto
Ciao Alessio,

non ho mai usato trelay

quale e' la guida che stai seguendo ?

se fai

uci show trelay

puoi validare che non ci siano errori di sintassi

Saverio

Il 7 marzo 2017 16:10, Alessio Greggi  ha scritto:
> Salve, mi chiamo Alessio.
>
> Spero di aver scelto la mail giusta per porre il mio quesito.
>
> Sono nuovo della community e sto cercando di configurare un nodo in zona
> Tivoli.
>
> Ho qualche problema riguardo la configurazione del file /etc/config/trelay
> come descritto nella guida per il routing a terra per dispositivi con
> OpenWrt.
>
> Non sono riuscito a trovare documentazione in giro, avete per caso un file
> di esempio di configurazione?
>
> In attesa dell'incontro di giovedi sera vi mando i miei saluti.
>
> Alessio Greggi
>
> ___
> Wireless mailing list
> Wireless@ml.ninux.org
> http://ml.ninux.org/mailman/listinfo/wireless
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] Configurazione VLAN antenna

2016-10-31 Per discussione Stefano De Carlo
Il 30/10/2016 10:42, Germano Massullo ha scritto:
> Con quella configurazione di VLAN è stato elevato un caso particolare a
> caso generale.

È stato "elevato" un setup che funziona in qualsiasi scenario a unico setup 
proposto, per evitare di dover ramificare la guida in un'esplosione di 
precisazioni.

>> > Serve ancora. Su alcune piattaforme, anche moderne, la limitazione è *in 
>> > hardware*.
>> > Visto che non esiste una compatibility matrix affidabile tra SoC, 
>> > specifiche del datasheet e versione di openwrt, la guida segue un singolo 
>> > setup che funziona *sicuramente*, *sempre*, su tutti gli switch managed 
>> > (perché se non supporti la segmentazione attraverso VID non sei 
>> > 802.1q-compliant).
> A me risulta che a Roma, Fish ed Halino, abbiano installato una marea di
> impianti con OpenWRT senza mettere la doppia VLAN sull'antenna.
>

Sicuramente, ma "una marea" non mi sembra una compatibility matrix su cui 
impostare una guida.

Ripeto più dettagliatamente: in molti SoC "il bug della doppia VLAN" è una 
*limitazione hardware*. [1]
Non la aggiri con patch. Hai quel dato SoC? Doppia VLAN.

Mo', sicuramente ci sono alcuni SoC che su alcuni versioni di alcuni router a 
partire da qualche versione di OpenWrt, sono a posto.

Piuttosto che addentrarsi in (e doversi andare a ricercare) tutte queste 
precisazioni di, secondo me, limitatissimo valore per i "poco o niente addetti 
ai lavori" a cui si rivolge la guida, ho preferito tenerla compatta proponendo 
un singolo setup (da documentare in N sistemi).

Questo il rationale dietro, poi tutto è sempre abbondantemente migliorabile :-).

Stefanauss.

[1] https://lists.openwrt.org/pipermail/openwrt-devel/2014-March/024527.html



signature.asc
Description: OpenPGP digital signature
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] Configurazione VLAN antenna

2016-10-31 Per discussione Germano Massullo
Comunque ho risolto i rimanenti problemi. Dopo aver resettato le antenne
per eliminare i settaggi del doppio bridge, avevo dimenticato di creare
il bridge per il traffico wireless
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] Configurazione VLAN antenna

2016-10-30 Per discussione Alessandro Gnagni
si. esistono patch per risolvere il problema sui device.

Il 30 ott 2016 10:43 AM, "Germano Massullo"  ha
scritto:

> Il 29/10/2016 19:20, Stefano De Carlo ha scritto:
> > Il 29/10/2016 18:51, Germano Massullo ha scritto:
> >> Mi chiedevo come mai non è stato specificato
> > È stato specificato, pagina 18.
> A pagina 18 c'è il capitolo della configurazione di OpenWRT, mentre il
> capitolo della configurazione dell'antenna si trova molto prima. Una
> persona con un router con un altro sistema operativo neanche ci arriva a
> leggere quella pagina.
> Con quella configurazione di VLAN è stato elevato un caso particolare a
> caso generale.
> > Serve ancora. Su alcune piattaforme, anche moderne, la limitazione è *in
> hardware*.
> > Visto che non esiste una compatibility matrix affidabile tra SoC,
> specifiche del datasheet e versione di openwrt, la guida segue un singolo
> setup che funziona *sicuramente*, *sempre*, su tutti gli switch managed
> (perché se non supporti la segmentazione attraverso VID non sei
> 802.1q-compliant).
> A me risulta che a Roma, Fish ed Halino, abbiano installato una marea di
> impianti con OpenWRT senza mettere la doppia VLAN sull'antenna.
>
>
> ___
> Wireless mailing list
> Wireless@ml.ninux.org
> http://ml.ninux.org/mailman/listinfo/wireless
>
>
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] Configurazione VLAN antenna

2016-10-30 Per discussione Germano Massullo
Il 29/10/2016 19:20, Stefano De Carlo ha scritto:
> Il 29/10/2016 18:51, Germano Massullo ha scritto:
>> Mi chiedevo come mai non è stato specificato
> È stato specificato, pagina 18.
A pagina 18 c'è il capitolo della configurazione di OpenWRT, mentre il
capitolo della configurazione dell'antenna si trova molto prima. Una
persona con un router con un altro sistema operativo neanche ci arriva a
leggere quella pagina.
Con quella configurazione di VLAN è stato elevato un caso particolare a
caso generale.
> Serve ancora. Su alcune piattaforme, anche moderne, la limitazione è *in 
> hardware*.
> Visto che non esiste una compatibility matrix affidabile tra SoC, specifiche 
> del datasheet e versione di openwrt, la guida segue un singolo setup che 
> funziona *sicuramente*, *sempre*, su tutti gli switch managed (perché se non 
> supporti la segmentazione attraverso VID non sei 802.1q-compliant).
A me risulta che a Roma, Fish ed Halino, abbiano installato una marea di
impianti con OpenWRT senza mettere la doppia VLAN sull'antenna.



signature.asc
Description: OpenPGP digital signature
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] Configurazione VLAN antenna

2016-10-29 Per discussione Stefano De Carlo
Il 29/10/2016 18:51, Germano Massullo ha scritto:
> Mi chiedevo come mai non è stato specificato

È stato specificato, pagina 18.

"Per quanto fastidioso, questo bug non è particolarmente bloccante: per 
aggirarlo basta utilizzare la doppia VLAN sull’antenna che abbiamo visto nella 
sezione “Configurazione Radio”, invece della singola che sarebbe stata 
necessaria se il nostro router non avesse questo bug"

> ma serv*IVA*

Serve ancora. Su alcune piattaforme, anche moderne, la limitazione è *in 
hardware*.
Visto che non esiste una compatibility matrix affidabile tra SoC, specifiche 
del datasheet e versione di openwrt, la guida segue un singolo setup che 
funziona *sicuramente*, *sempre*, su tutti gli switch managed (perché se non 
supporti la segmentazione attraverso VID non sei 802.1q-compliant).

Stefanauss.



signature.asc
Description: OpenPGP digital signature
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] Configurazione VLAN antenna

2016-10-29 Per discussione Germano Massullo
Mi chiedevo come mai non è stato specificato nella guida su Google Drive
che la VLAN di management non è necessaria, ma serv*IVA* solamente per
via di un bug di OpenWRT che non permetteva di far passare traffico
tagged ed untagged sulla stessa porta dei router TP-Link
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] Configurazione VLAN antenna

2016-10-28 Per discussione Germano Massullo
Ho rifatto tutto da capo, ho notato di aver commesso un errore di
distrazione sull'attribuzione delle VLAN sullo switch.
Tuttavia il problema persiste. Non riesco a pingare l'antenna neanche da
dentro l'interfaccia utente dello switch.
Idem dal computer con la VLAN configurata
Vi allego screenshot delle configurazioni VLAN switch e configurazione
antenna (collegata alla porta 15 dello switch)
https://germano.fedorapeople.org/Ninux/vlan.jpeg
https://germano.fedorapeople.org/Ninux/configurazione_antenna/1_di_2.jpeg
https://germano.fedorapeople.org/Ninux/configurazione_antenna/2_di_2.jpeg

___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] Configurazione VLAN antenna

2016-10-27 Per discussione Alessandro Gnagni
germano, facciamo una call questo fine settimana e ti spiego tutti i
passaggi.

Il 27 ott 2016 9:43 AM, "Germano Massullo"  ha
scritto:

> Ieri durante una prova di installazione di apparati in una
> configurazione di routing a terra, pur seguendo la guida per il ground
> routing, ho perso un'antenna. Dato che è accaduta la stessa cosa con
> un'altro gruppo identico di router+switch+antenna, è evidente che
> sbaglio approccio.
> Perciò vorrei chiedervi di guidarmi passo passo
> L'interfaccia LAN0 dell'antenna ha indirizzo IP 10.120.0.3/24 e sullo
> switch è assegnata alla VLAN numero 3.
>
> Grazie
> ___
> Wireless mailing list
> Wireless@ml.ninux.org
> http://ml.ninux.org/mailman/listinfo/wireless
>
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] configurazione AP-STA su nanostation vers. XW

2016-08-09 Per discussione Alfredo Vania
Il giorno 9 agosto 2016 15:05, BornAgain  ha
scritto:

> prova ad invertire il config wifi-iface dell'ap e quello della sta



In che senso?
Se intendi che all'interno del file di configurazione, scorrendolo
dall'alto verso il basso, dovrei dichiarare prima la parte STA e poi quella
AP, l'ho già fatto senza alcun risultato.
La cosa strana è che cambiando l'ordine, wlan0 è sempre la client e wlan0-1
è sempre la AP. Non si invertono...
Alfredo
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] configurazione AP-STA su nanostation vers. XW

2016-08-09 Per discussione BornAgain

On 09/08/2016 13:09, Alfredo Vania wrote:
> 
> Il giorno 9 agosto 2016 12:02, Luigi Porto  > ha scritto:
> 
> Ciao Alfredo,
> Hai aspettato almeno un minuto affinché si finalizzi l'attivazione
> dell'interfaccia lato DFS
> 
> 
> Grazie della risposta.
> Si, niente da fare.
> Incollo qui il file /etc/config/wireless che funziona perfettamente su
> un altro nodo e che ho ricopiato sulla NS in questione.
> 
> config wifi-device 'radio0'
> option type 'mac80211'
> option channel '100'
> option hwmode '11na'
> option path 'platform/ar934x_wmac'
> option macaddr '44:D9:E7:4E:97:F4'
> option htmode 'HT40+'
> list ht_capab 'SHORT-GI-40'
> list ht_capab 'TX-STBC'
> list ht_capab 'RX-STBC1'
> list ht_capab 'DSSS_CCK-40'
> option noscan '1'
> option country 'ZW'
> option txpower '22'
> 
> config wifi-iface
> option device 'radio0'
> option encryption 'none'
> option network 'backbone2'
> option mode 'ap'
> option ssid 'ninux.org '
> 
> config wifi-iface
> option device 'radio0'
> option encryption 'none'
> option network 'backbone'
> option mode 'sta'
> option ssid 'ninux.org '
> option bssid 'DC:9F:DB:8E:3B:9A'


prova ad invertire il config wifi-iface dell'ap e quello della sta





BornAgain

bornagain [at] autoproduzioni.net

Nodi su rete wireless comunitaria Ninux.org
http://map.ninux.org/select/reggiocalbornagain/
http://map.ninux.org/select/romapandora/
ed altri ..

> 
> 
> A proposito, mi confermate che il DFS in Scooreggione è disabilitato?
> 
> 
> 
> ___
> Wireless mailing list
> Wireless@ml.ninux.org
> http://ml.ninux.org/mailman/listinfo/wireless
> 
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] configurazione AP-STA su nanostation vers. XW

2016-08-09 Per discussione Alfredo Vania
Il giorno 9 agosto 2016 12:02, Luigi Porto  ha scritto:

> Ciao Alfredo,
> Hai aspettato almeno un minuto affinché si finalizzi l'attivazione
> dell'interfaccia lato DFS
>

Grazie della risposta.
Si, niente da fare.
Incollo qui il file /etc/config/wireless che funziona perfettamente su un
altro nodo e che ho ricopiato sulla NS in questione.

config wifi-device 'radio0'
option type 'mac80211'
option channel '100'
option hwmode '11na'
option path 'platform/ar934x_wmac'
option macaddr '44:D9:E7:4E:97:F4'
option htmode 'HT40+'
list ht_capab 'SHORT-GI-40'
list ht_capab 'TX-STBC'
list ht_capab 'RX-STBC1'
list ht_capab 'DSSS_CCK-40'
option noscan '1'
option country 'ZW'
option txpower '22'

config wifi-iface
option device 'radio0'
option encryption 'none'
option network 'backbone2'
option mode 'ap'
option ssid 'ninux.org'

config wifi-iface
option device 'radio0'
option encryption 'none'
option network 'backbone'
option mode 'sta'
option ssid 'ninux.org'
option bssid 'DC:9F:DB:8E:3B:9A'


A proposito, mi confermate che il DFS in Scooreggione è disabilitato?
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] configurazione AP-STA su nanostation vers. XW

2016-08-09 Per discussione Luigi Porto
Il martedì 9 agosto 2016, Alfredo Vania  ha scritto:

> Buongiorno,
> vorrei chiedervi se qualcuno è riuscito a far funzionare in modalità
> AP-STA una nanostation M5 con hardware XW, quindi SENZA SCOOREGGIONE.
> Io sto usando la CHAOS CALMER 15.05-rc2, r45918 con configurazione copiata
> da una nanostation attualmente funzionante con Scooreggione in AP-STA
> nell'isola di Trani, ma su questa nuova nanostation succede che la parte
> Client va e la parte AP no. Se disabilito la parte client, allora inizia a
> funzionare l'AP. Sembra che in contemporanea non vada :(
>
> Thanks in advance
> Alfredo
>

Ciao Alfredo,
Hai aspettato almeno un minuto affinché si finalizzi l'attivazione
dell'interfaccia lato DFS?


-- 
#musk from calabria.ninux.org - CS

@openmusk
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] configurazione nodogsplash

2015-12-09 Per discussione Daniele Capasso
Il tuo messaggio finisce nella cartella spam, dubito che qualcuno l'abbia
letto.

2015-12-07 23:29 GMT+01:00 starli...@libero.it :

> Salve ragazzi,sicuramente stò configurando un router con nodogsplash e
> relativa paginetta in html.
> funziona regolarmente su tutta la lan/wan internet,il problema viene fuori
> quando non è presente il gateway internet esce la pagina impossibile
> contattare il server .
>
> come si può risolvere il problema si chiama un indirizzo esterno e non è
> presente internet?
>
> questo il config openwrt caos calmer 15.05
>
> --
> config instance
>   # Set to 1 to enable nodogsplash
>   option enabled 1
>
>   # Use plain configuration file as well
>   #option config '/etc/nodogsplash/nodogsplash.conf'
>   option network 'WIRELESS'
>   option gatewayname 'Ninux '
>   option maxclients '250'
>   option idletimeout '1200'
>
>   # Your router may have several interfaces, and you
>   # probably want to keep them private from the network/gatewayinterface.
>   # If so, you should block the entire subnets on those interfaces, e.g.:
>   # list authenticated_users 'block to 192.168.0.0/16'
>   # list authenticated_users 'block to 10.0.0.0/8'
>
>   # Typical ports you will probably want to open up.
>list authenticated_users 'allow tcp port 22'
>list authenticated_users 'allow tcp port 53'
>list authenticated_users 'allow udp port 53'
>list authenticated_users 'allow tcp port 80'
>list authenticated_users 'allow tcp port 443'
>
>   # For preauthenticated users to resolve IP addresses in their
>   # initial request not using the router itself as a DNS server,
>list preauthenticated_users 'allow tcp port 53'
>list preauthenticated_users 'allow udp port 53'
>
>   # Allow ports for SSH/Telnet/DNS/DHCP/HTTP/HTTPS
>list users_to_router 'allow tcp port 22'
>list users_to_router 'allow tcp port 23'
>list users_to_router 'allow tcp port 53'
>list users_to_router 'allow udp port 53'
>list users_to_router 'allow udp port 67'
>list users_to_router 'allow tcp port 80'
>list users_to_router 'allow tcp port 443'
>
>   # See https://github.com/nodogsplash for a full list of available
> options.
>
>
> grazie
>
> Andrea
>
>
> ___
> Wireless mailing list
> Wireless@ml.ninux.org
> http://ml.ninux.org/mailman/listinfo/wireless
>
>
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] configurazione nodogsplash

2015-12-09 Per discussione Nemesis
A me è arrivato.

On 12/09/2015 12:26 PM, Daniele Capasso wrote:
> Il tuo messaggio finisce nella cartella spam, dubito che qualcuno
> l'abbia letto.
>
> 2015-12-07 23:29 GMT+01:00 starli...@libero.it
>   >:
>
> Salve ragazzi,sicuramente stò configurando un router con
> nodogsplash e relativa paginetta in html.
> funziona regolarmente su tutta la lan/wan internet,il problema
> viene fuori quando non è presente il gateway internet esce la
> pagina impossibile contattare il server .
>
> come si può risolvere il problema si chiama un indirizzo esterno e
> non è presente internet?
>
> questo il config openwrt caos calmer 15.05
> 
> --
> config instance
>   # Set to 1 to enable nodogsplash
>   option enabled 1
>
>   # Use plain configuration file as well
>   #option config '/etc/nodogsplash/nodogsplash.conf'
>   option network 'WIRELESS'
>   option gatewayname 'Ninux '
>   option maxclients '250'
>   option idletimeout '1200'
>
>   # Your router may have several interfaces, and you
>   # probably want to keep them private from the
> network/gatewayinterface.
>   # If so, you should block the entire subnets on those
> interfaces, e.g.:
>   # list authenticated_users 'block to 192.168.0.0/16
> '
>   # list authenticated_users 'block to 10.0.0.0/8 '
>
>   # Typical ports you will probably want to open up.
>list authenticated_users 'allow tcp port 22'
>list authenticated_users 'allow tcp port 53'
>list authenticated_users 'allow udp port 53'
>list authenticated_users 'allow tcp port 80'
>list authenticated_users 'allow tcp port 443'
>
>   # For preauthenticated users to resolve IP addresses in their
>   # initial request not using the router itself as a DNS server,
>list preauthenticated_users 'allow tcp port 53'
>list preauthenticated_users 'allow udp port 53'
>
>   # Allow ports for SSH/Telnet/DNS/DHCP/HTTP/HTTPS
>list users_to_router 'allow tcp port 22'
>list users_to_router 'allow tcp port 23'
>list users_to_router 'allow tcp port 53'
>list users_to_router 'allow udp port 53'
>list users_to_router 'allow udp port 67'
>list users_to_router 'allow tcp port 80'
>list users_to_router 'allow tcp port 443'
>
>   # See https://github.com/nodogsplash for a full list of
> available options.
>
>
> grazie
>
> Andrea
>

___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] configurazione nodogsplash

2015-12-09 Per discussione Claudio Pisa
On 12/07/2015 11:29 PM, starli...@libero.it wrote:
> Salve ragazzi,sicuramente stò configurando un router con nodogsplash e
> relativa paginetta in html.
> funziona regolarmente su tutta la lan/wan internet,il problema viene
> fuori quando non è presente il gateway internet esce la pagina
> impossibile contattare il server .
> 
> come si può risolvere il problema si chiama un indirizzo esterno e non è
> presente internet?

Ciao.
Non ho grandissima esperienza con nodogsplash, ma se non ricordo male
come funziona:

1) il client risolve l'indirizzo IP della pagina Web che vuole
visualizzare contattando un DNS su Internet (quello che e' configurato
sul client)

2) al momento di raggiungere la pagina, la richiesta HTTP del client
viene intercettata da nodogsplash e al suo posto viene servita la splash
page

Il problema potrebbe essere lo step 1.

Clauz


___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] Configurazione OLSR su OpenWRT

2014-09-29 Per discussione Stefano De Carlo
Il 29/09/2014 12:12, Nicola Ruscitto ha scritto:
 Buongiorno,
 sto provando da qualche giorno a smanettare con due antenne tp-link con 
 openwrt installato.
 Premetto che nelle mie prove il firewall in entrambe le antenne é 
 disabilitato.
 Il problema é che, nonostante abbia annunciato correttamente le sottoreti, da 
 una subnet non riesco a fare nessun ping sui pc della subnet vicina a parte 
 l'ip lan dell'antenna remota.

 cosa sto tralasciando?


Sembra uno di quei casi in cui il pacchetto arriva ma non sa come ritornare.
Sui pc della subnet che deve risponderti al PC, che default gw c'è? È 
l'antenna, o qualcos'altro?

 mi potete postare degli esempi di configurazione da /etc/config ?


Posta anche tu i tuoi
/etc/config/network
/etc/config/olsr
route -n

Stefanauss.



signature.asc
Description: OpenPGP digital signature
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] Configurazione OLSR su OpenWRT

2014-09-29 Per discussione Giuseppe De Marco
Il 29 settembre 2014 12:12, Nicola Ruscitto
nicolaruscitt...@gmail.com ha scritto:
 Buongiorno,
 sto provando da qualche giorno a smanettare con due antenne tp-link con
 openwrt installato.
 Premetto che nelle mie prove il firewall in entrambe le antenne é
 disabilitato.
 Il problema é che, nonostante abbia annunciato correttamente le sottoreti,
 da una subnet non riesco a fare nessun ping sui pc della subnet vicina a
 parte l'ip lan dell'antenna remota.

 cosa sto tralasciando?

 mi potete postare degli esempi di configurazione da /etc/config ?

metti in forward le interfacce, perchè il ping ti viaggia sulla WAN e
dentro il router richiede il forward sulla interfaccia dove la LAN
opera
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] Configurazione OLSR su OpenWRT

2014-09-29 Per discussione Nicola Ruscitto
I default gw sia sui pc che i dispositivi (Smart TV,  cellulari ecc.) È
settato sull'ip del router adsl. Purtroppo non sono a casa e le antenne
sono spente percui appena posso posto le mie configurazioni.
Ti posso dire che route -n restituisce l'ip del vicino e la subnet
raggiungibile da esso.
Inoltre le due subnet sono 10.120.0.0/24 in quella con l'ADSL e
10.120.1.0/24 nell'altra

Saluti
Nick
Il 29/set/2014 12:23 Stefano De Carlo stefana...@gmail.com ha scritto:

 Il 29/09/2014 12:12, Nicola Ruscitto ha scritto:
  Buongiorno,
  sto provando da qualche giorno a smanettare con due antenne tp-link con
 openwrt installato.
  Premetto che nelle mie prove il firewall in entrambe le antenne é
 disabilitato.
  Il problema é che, nonostante abbia annunciato correttamente le
 sottoreti, da una subnet non riesco a fare nessun ping sui pc della subnet
 vicina a parte l'ip lan dell'antenna remota.
 
  cosa sto tralasciando?
 

 Sembra uno di quei casi in cui il pacchetto arriva ma non sa come
 ritornare.
 Sui pc della subnet che deve risponderti al PC, che default gw c'è? È
 l'antenna, o qualcos'altro?

  mi potete postare degli esempi di configurazione da /etc/config ?
 

 Posta anche tu i tuoi
 /etc/config/network
 /etc/config/olsr
 route -n

 Stefanauss.


 ___
 Wireless mailing list
 Wireless@ml.ninux.org
 http://ml.ninux.org/mailman/listinfo/wireless


___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] Configurazione OLSR su OpenWRT

2014-09-29 Per discussione Nicola Ruscitto
Si, ho provveduto a forwardare l'interfaccia mesh - lan e viceversa ma
niente di fatto

Nick
Il 29/set/2014 12:57 Giuseppe De Marco demarco...@gmail.com ha scritto:

 Il 29 settembre 2014 12:12, Nicola Ruscitto
 nicolaruscitt...@gmail.com ha scritto:
  Buongiorno,
  sto provando da qualche giorno a smanettare con due antenne tp-link con
  openwrt installato.
  Premetto che nelle mie prove il firewall in entrambe le antenne é
  disabilitato.
  Il problema é che, nonostante abbia annunciato correttamente le
 sottoreti,
  da una subnet non riesco a fare nessun ping sui pc della subnet vicina a
  parte l'ip lan dell'antenna remota.
 
  cosa sto tralasciando?
 
  mi potete postare degli esempi di configurazione da /etc/config ?

 metti in forward le interfacce, perchè il ping ti viaggia sulla WAN e
 dentro il router richiede il forward sulla interfaccia dove la LAN
 opera
 ___
 Wireless mailing list
 Wireless@ml.ninux.org
 http://ml.ninux.org/mailman/listinfo/wireless

___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] Configurazione OLSR su OpenWRT

2014-09-29 Per discussione Stefano De Carlo
Il 29 settembre 2014 12:58, Nicola Ruscitto
nicolaruscitt...@gmail.com ha scritto:
 I default gw sia sui pc che i dispositivi (Smart TV,  cellulari ecc.) È
 settato sull'ip del router adsl.

Amesso che il ping dall'altra subnet arrivi (e dovrebbe, visto che
almeno all'antenna remota arrivi), al PC arriva un pacchetto che ha
come IP di origine quello dell'altra subnet.
Non avendo il PC una rotta specifica verso quella subnet, interpella
il default gw.
Ma se è il router ADSL, quello non sa dove si trovano le altre subnet
Ninux. Non sa come ritornare.

Per integrare il router ADSL e i suoi client in questo setup devi
impostarci sopra delle rotte statiche verso

10.0.0.0/8
172.16.0.0/12
192.168.0.0/16

che hanno come gw quello dell'antenna (che invece sa come arrivarci).

Stefanauss.
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] Configurazione OLSR su OpenWRT

2014-09-29 Per discussione Giuseppe De Marco
Il 29 settembre 2014 13:08, Stefano De Carlo stefana...@gmail.com ha scritto:
 Il 29 settembre 2014 12:58, Nicola Ruscitto
 nicolaruscitt...@gmail.com ha scritto:
 I default gw sia sui pc che i dispositivi (Smart TV,  cellulari ecc.) È
 settato sull'ip del router adsl.

 Amesso che il ping dall'altra subnet arrivi (e dovrebbe, visto che
 almeno all'antenna remota arrivi), al PC arriva un pacchetto che ha
 come IP di origine quello dell'altra subnet.
 Non avendo il PC una rotta specifica verso quella subnet, interpella
 il default gw.
 Ma se è il router ADSL, quello non sa dove si trovano le altre subnet
 Ninux. Non sa come ritornare.

 Per integrare il router ADSL e i suoi client in questo setup devi
 impostarci sopra delle rotte statiche verso

 10.0.0.0/8
 172.16.0.0/12
 192.168.0.0/16

 che hanno come gw quello dell'antenna (che invece sa come arrivarci).

Ben detto,
o usi le rotte statiche sul router ADSL in maniera tale che faccia
ritornare i pacchetti sul router ninux ( altrimenti, non
riconoscendoli, li demanda al gateway p2p sulla atm... E gli diciamo
addio ) oppure natti dal router ninux sulla interfaccia 192.168.x.x
(solitamente).

Certo la prima opzione è migliore perchè un NAT in meno significa rete
più veloce e minore carico computazionale sui dispositivi embedded.

Ad ogni modo tu, da un nodo ninux, riesci a pingare l'interfaccia 192
del router ninux ? Dico, la sua interfaccia di rete, interna al router
ninux, non un nodo nella rete 192.
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] Configurazione OLSR su OpenWRT

2014-09-29 Per discussione Nicola Ruscitto
Stefano mi ha spiegato tutto.
In pratica devo impostare le rotte statiche sul router adsl verso gli
indirizzi ninux (10.0.0.0/8 e 172.16.0.0/12) affinché sappia dove rispedire
i pacchetti. Infatti da un nodo ninux riesco a pingare l'interfaccia lan
dell'altro nodo (quella connessa alla sottorete dell'ADSL) e quest'ultimo
attraverso la propria tabella di routing sa dove rispondere e quindi il
ping va a buon fine come pure l'accesso all'interfaccia web e l'SSH. Gli
altri dispositivi connessi alla stessa subnet hanno invece il GW
predefinito che corrisponde al router ADSL e quindi le risposte al ping non
tornano indietro ma vengono reistradate verso Internet.

Credo che il problema sia risolto... Stasera provo sia le route statiche
che il NAT

Saluti
Nick


Il giorno 29 settembre 2014 16:53, Giuseppe De Marco demarco...@gmail.com
ha scritto:

 Il 29 settembre 2014 13:08, Stefano De Carlo stefana...@gmail.com ha
 scritto:
  Il 29 settembre 2014 12:58, Nicola Ruscitto
  nicolaruscitt...@gmail.com ha scritto:
  I default gw sia sui pc che i dispositivi (Smart TV,  cellulari ecc.) È
  settato sull'ip del router adsl.
 
  Amesso che il ping dall'altra subnet arrivi (e dovrebbe, visto che
  almeno all'antenna remota arrivi), al PC arriva un pacchetto che ha
  come IP di origine quello dell'altra subnet.
  Non avendo il PC una rotta specifica verso quella subnet, interpella
  il default gw.
  Ma se è il router ADSL, quello non sa dove si trovano le altre subnet
  Ninux. Non sa come ritornare.
 
  Per integrare il router ADSL e i suoi client in questo setup devi
  impostarci sopra delle rotte statiche verso
 
  10.0.0.0/8
  172.16.0.0/12
  192.168.0.0/16
 
  che hanno come gw quello dell'antenna (che invece sa come arrivarci).

 Ben detto,
 o usi le rotte statiche sul router ADSL in maniera tale che faccia
 ritornare i pacchetti sul router ninux ( altrimenti, non
 riconoscendoli, li demanda al gateway p2p sulla atm... E gli diciamo
 addio ) oppure natti dal router ninux sulla interfaccia 192.168.x.x
 (solitamente).

 Certo la prima opzione è migliore perchè un NAT in meno significa rete
 più veloce e minore carico computazionale sui dispositivi embedded.

 Ad ogni modo tu, da un nodo ninux, riesci a pingare l'interfaccia 192
 del router ninux ? Dico, la sua interfaccia di rete, interna al router
 ninux, non un nodo nella rete 192.
 ___
 Wireless mailing list
 Wireless@ml.ninux.org
 http://ml.ninux.org/mailman/listinfo/wireless

___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] Configurazione apparato ubiquiti M5

2014-07-17 Per discussione Alessandro (aka ArkaNet)
Il 17/lug/2014 13:58 alessandro rocchi alessandro_roc...@msn.com ha
scritto:

 Buongiorno ragazzi sto cercando tra mille difficolta di tirare su il mio
nodo a tivoli terme, vicino roma. Il mio intento è quello di collegarmi al
nodo di Sant Angelo (SAR) che è l unico nodo che vedo molto bene dal tetto
di casa mia. Ho acquistato ieri una M5 che sto cercando di configurare ma
nn riesco a capire se devo aggiornarla con qualche firmware oppure posso
procedere alla configurazione normale, anche perche l apparato contiene gia
il firmware originale che è il 5.5.6.
 Qualcuno può aiutarmi?
 Cercherò il prima possibile di venire anche al Fusolab ma per il momento
l orario lavorativo non me lo permette.
 Le mie intenzioni sono quelle di collegarmi al nodo SAR per poi diventare
un AP per coprire tutta la mia zona.
 Attendo una risposta
 Saluti
 Alessandro


Ciao Alessandro,
perdonate il quoting a cavolo ma sto col cellulare.

Ale, vai sulla wiki di ninux (wiki.ninux.org) e cerca sburratone 5.5.2
C'è la guida su come aggiornare il device al firmware sdk appositamente
moddato e tutto sulla sua configurazione per entrare in rete.
Inoltre, se non l'hai già fatto sempre sulla wiki cerca gestione indirizzi
ed assegnati un indirizzo ipv4 per la tratta radio, una subnet ipv4 per la
tua rete casalinga, una subnet ipv6.

A presto e buone config!!

--
Arka
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] Configurazione apparato ubiquiti M5

2014-07-17 Per discussione federico la morgia
Prima di fare ciò devi verificare che il mac address dell'antenna non sia inizi 
per 24:A4 altrimenti niente olsr su antenna e devi seguire la guida per Ground 
Routing.
Ciao e facci sapere.

--- Messaggio originale ---

Da: Alessandro (aka ArkaNet) arkant...@gmail.com
Inviata: 17 luglio 2014 14:30
A: ML Wireless wireless@ml.ninux.org
Oggetto: Re: [Ninux-Wireless] Configurazione apparato ubiquiti M5

Il 17/lug/2014 13:58 alessandro rocchi alessandro_roc...@msn.com ha
scritto:

 Buongiorno ragazzi sto cercando tra mille difficolta di tirare su il mio
nodo a tivoli terme, vicino roma. Il mio intento è quello di collegarmi al
nodo di Sant Angelo (SAR) che è l unico nodo che vedo molto bene dal tetto
di casa mia. Ho acquistato ieri una M5 che sto cercando di configurare ma
nn riesco a capire se devo aggiornarla con qualche firmware oppure posso
procedere alla configurazione normale, anche perche l apparato contiene gia
il firmware originale che è il 5.5.6.
 Qualcuno può aiutarmi?
 Cercherò il prima possibile di venire anche al Fusolab ma per il momento
l orario lavorativo non me lo permette.
 Le mie intenzioni sono quelle di collegarmi al nodo SAR per poi diventare
un AP per coprire tutta la mia zona.
 Attendo una risposta
 Saluti
 Alessandro


Ciao Alessandro,
perdonate il quoting a cavolo ma sto col cellulare.

Ale, vai sulla wiki di ninux (wiki.ninux.org) e cerca sburratone 5.5.2
C'è la guida su come aggiornare il device al firmware sdk appositamente
moddato e tutto sulla sua configurazione per entrare in rete.
Inoltre, se non l'hai già fatto sempre sulla wiki cerca gestione indirizzi
ed assegnati un indirizzo ipv4 per la tratta radio, una subnet ipv4 per la
tua rete casalinga, una subnet ipv6.

A presto e buone config!!

--
Arka
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] Configurazione DNS Anycast

2014-03-10 Per discussione Saverio Proto
Dario ?

adesso quelle URL non sono raggiungibili nemmeno da dentro Ninux Roma

root@Gallia-TL4300:~# ping 10.11.12.13
PING 10.11.12.13 (10.11.12.13): 56 data bytes
64 bytes from 10.11.12.13: seq=0 ttl=61 time=8.160 ms
64 bytes from 10.11.12.13: seq=1 ttl=61 time=3.924 ms
^C
--- 10.11.12.13 ping statistics ---
2 packets transmitted, 2 packets received, 0% packet loss
round-trip min/avg/max = 3.924/6.042/8.160 ms
root@Gallia-TL4300:~# dig www.nir.nnx @10.11.12.13

;  DiG 9.9.1-P3  www.nir.nnx @10.11.12.13
;; global options: +cmd
;; Got answer:
;; -HEADER- opcode: QUERY, status: SERVFAIL, id: 41148
;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 0, ADDITIONAL: 1

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 4096
;; QUESTION SECTION:
;www.nir.nnx.INA

;; Query time: 11 msec
;; SERVER: 10.11.12.13#53(10.11.12.13)
;; WHEN: Mon Mar 10 07:59:10 2014
;; MSG SIZE  rcvd: 40

root@Gallia-TL4300:~#

Il 10 marzo 2014 00:04, Ilario Gelmetti iocheson...@gmail.com ha scritto:
 Ciao, stavo cercando di capire come si configura un DNS anycast in
 NinuxVerona.
 Le diapo sull'architettura DNS di Ninux che sono state presentate al
 Ninux Day si trovano da qualche parte?
 Guardando la guida http://wiki.ninux.org/DNSInterno
 mi sono ovviamente impiantato subito sul
 wget www.nir.nnx/...
 se non su un dominio .nnx, dove trovo i files di configurazione?
 Sul github e sul svn.ninux.org non li ho trovati...
 Ciao e grazie,
 Ilario

 --
 Ilario Gelmetti
 iocheson...@gmail.com
 ilario.gelme...@sns.it


 ___
 Wireless mailing list
 Wireless@ml.ninux.org
 http://ml.ninux.org/mailman/listinfo/wireless

___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] Configurazione DNS Anycast

2014-03-10 Per discussione Gioacchino Mazzurco
Al di la della reggiungibilita' o meno, e' normale che wget non funzioni su un 
indirizzo anycast


On Monday 10 March 2014 09:15:19 Saverio Proto wrote:
 Dario ?
 
 adesso quelle URL non sono raggiungibili nemmeno da dentro Ninux Roma
 
 root@Gallia-TL4300:~# ping 10.11.12.13
 PING 10.11.12.13 (10.11.12.13): 56 data bytes
 64 bytes from 10.11.12.13: seq=0 ttl=61 time=8.160 ms
 64 bytes from 10.11.12.13: seq=1 ttl=61 time=3.924 ms
 ^C
 --- 10.11.12.13 ping statistics ---
 2 packets transmitted, 2 packets received, 0% packet loss
 round-trip min/avg/max = 3.924/6.042/8.160 ms
 root@Gallia-TL4300:~# dig www.nir.nnx @10.11.12.13
 
 ;  DiG 9.9.1-P3  www.nir.nnx @10.11.12.13
 ;; global options: +cmd
 ;; Got answer:
 ;; -HEADER- opcode: QUERY, status: SERVFAIL, id: 41148
 ;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 0, ADDITIONAL: 1
 
 ;; OPT PSEUDOSECTION:
 ; EDNS: version: 0, flags:; udp: 4096
 ;; QUESTION SECTION:
 ;www.nir.nnx.INA
 
 ;; Query time: 11 msec
 ;; SERVER: 10.11.12.13#53(10.11.12.13)
 ;; WHEN: Mon Mar 10 07:59:10 2014
 ;; MSG SIZE  rcvd: 40
 
 root@Gallia-TL4300:~#
 
 Il 10 marzo 2014 00:04, Ilario Gelmetti iocheson...@gmail.com ha scritto:
  Ciao, stavo cercando di capire come si configura un DNS anycast in
  NinuxVerona.
  Le diapo sull'architettura DNS di Ninux che sono state presentate al
  Ninux Day si trovano da qualche parte?
  Guardando la guida http://wiki.ninux.org/DNSInterno
  mi sono ovviamente impiantato subito sul
  wget www.nir.nnx/...
  se non su un dominio .nnx, dove trovo i files di configurazione?
  Sul github e sul svn.ninux.org non li ho trovati...
  Ciao e grazie,
  Ilario
  
  --
  Ilario Gelmetti
  iocheson...@gmail.com
  ilario.gelme...@sns.it
  
  
  ___
  Wireless mailing list
  Wireless@ml.ninux.org
  http://ml.ninux.org/mailman/listinfo/wireless
 
 ___
 Wireless mailing list
 Wireless@ml.ninux.org
 http://ml.ninux.org/mailman/listinfo/wireless

___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] Configurazione DNS Anycast

2014-03-10 Per discussione Saverio Proto
Gioacchino nessuno ha fatto wget su un indirizzo anycast.

Il 10 marzo 2014 10:53, Gioacchino Mazzurco g...@eigenlab.org ha scritto:
 Al di la della reggiungibilita' o meno, e' normale che wget non funzioni su un
 indirizzo anycast


 On Monday 10 March 2014 09:15:19 Saverio Proto wrote:
 Dario ?

 adesso quelle URL non sono raggiungibili nemmeno da dentro Ninux Roma

 root@Gallia-TL4300:~# ping 10.11.12.13
 PING 10.11.12.13 (10.11.12.13): 56 data bytes
 64 bytes from 10.11.12.13: seq=0 ttl=61 time=8.160 ms
 64 bytes from 10.11.12.13: seq=1 ttl=61 time=3.924 ms
 ^C
 --- 10.11.12.13 ping statistics ---
 2 packets transmitted, 2 packets received, 0% packet loss
 round-trip min/avg/max = 3.924/6.042/8.160 ms
 root@Gallia-TL4300:~# dig www.nir.nnx @10.11.12.13

 ;  DiG 9.9.1-P3  www.nir.nnx @10.11.12.13
 ;; global options: +cmd
 ;; Got answer:
 ;; -HEADER- opcode: QUERY, status: SERVFAIL, id: 41148
 ;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 0, ADDITIONAL: 1

 ;; OPT PSEUDOSECTION:
 ; EDNS: version: 0, flags:; udp: 4096
 ;; QUESTION SECTION:
 ;www.nir.nnx.INA

 ;; Query time: 11 msec
 ;; SERVER: 10.11.12.13#53(10.11.12.13)
 ;; WHEN: Mon Mar 10 07:59:10 2014
 ;; MSG SIZE  rcvd: 40

 root@Gallia-TL4300:~#

 Il 10 marzo 2014 00:04, Ilario Gelmetti iocheson...@gmail.com ha scritto:
  Ciao, stavo cercando di capire come si configura un DNS anycast in
  NinuxVerona.
  Le diapo sull'architettura DNS di Ninux che sono state presentate al
  Ninux Day si trovano da qualche parte?
  Guardando la guida http://wiki.ninux.org/DNSInterno
  mi sono ovviamente impiantato subito sul
  wget www.nir.nnx/...
  se non su un dominio .nnx, dove trovo i files di configurazione?
  Sul github e sul svn.ninux.org non li ho trovati...
  Ciao e grazie,
  Ilario
 
  --
  Ilario Gelmetti
  iocheson...@gmail.com
  ilario.gelme...@sns.it
 
 
  ___
  Wireless mailing list
  Wireless@ml.ninux.org
  http://ml.ninux.org/mailman/listinfo/wireless

 ___
 Wireless mailing list
 Wireless@ml.ninux.org
 http://ml.ninux.org/mailman/listinfo/wireless

 ___
 Wireless mailing list
 Wireless@ml.ninux.org
 http://ml.ninux.org/mailman/listinfo/wireless
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] Configurazione DNS Anycast

2014-03-10 Per discussione Gioacchino Mazzurco
On Monday 10 March 2014 11:20:08 Saverio Proto wrote:
 Gioacchino nessuno ha fatto wget su un indirizzo anycast.

Scusate svista mia ;)
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] Configurazione radio wdr3600 su openwrt a 300 mbps

2013-10-10 Per discussione Alessandro Gnagni
Nessun disturbo su quel canale. Dopo provo a cambiarlo.
Il 10/ott/2013 02:01 ax89 a...@autoproduzioni.net ha scritto:

 Il 09/10/2013 16:48, Alessandro Gnagni ha scritto:
  ho questa configurazione sul mio wdr3600 ma non riesco a far andare a
  300 mbps i client sul 5 ghz, max 150.
  Dove sbaglio?
 
  config wifi-device  radio0
  option type mac80211
  option channel  3
  option hwmode   11ng
  option macaddr  64:70:02:b5:de:f1
  option htmode   HT40+
  list ht_capab   LDPC
  list ht_capab   SHORT-GI-40
  list ht_capab   TX-STBC
  list ht_capab   RX-STBC1
  list ht_capab   DSSS_CCK-40
  option diversity 1
  option noscan   1
  option country  IT
 
  config wifi-iface
  option device   radio0
  option network  lan
  option mode ap
  option ssid Hal.net-2.4Ghz
  option encryption psk2
  option key  '***'
 
  config wifi-device  radio1
  option type mac80211
  option channel  36
  option hwmode   11na
  option macaddr  64:70:02:b5:de:f2
  option htmode   HT40+
  list ht_capab   SHORT-GI-40
  list ht_capab   TX-STBC
  list ht_capab   RX-STBC1
  list ht_capab   DSSS_CCK-40
  option diversity 1
  option noscan   1
  option country  IT
 
  config wifi-iface
  option device   radio1
  option network  lan
  option mode ap
  option ssid Hal.net-5.0Ghz
  option encryption psk2
  option key  '**'
  ___
  Wireless mailing list
  Wireless@ml.ninux.org
  http://ml.ninux.org/mailman/listinfo/wireless
 
 
 Dando per scontato che il device che stai usando per connetterti
 supporti MIMO 2x2 e abbia due antenne (una per l'RX-diversity),
 probabilmente dipende dal fatto che stai in un canale overlapping o ci
 sono dei disturbi su quel canale. Prova a cambiare canale.
 ___
 Wireless mailing list
 Wireless@ml.ninux.org
 http://ml.ninux.org/mailman/listinfo/wireless

___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] Configurazione radio wdr3600 su openwrt a 300 mbps

2013-10-10 Per discussione Saverio Proto
che vedi sull'AP se fai

iw wlan0 station dump

??

grazie

Saverio

Il 10 ottobre 2013 08:39, Alessandro Gnagni enterprise...@gmail.com
ha scritto:
 Nessun disturbo su quel canale. Dopo provo a cambiarlo.

 Il 10/ott/2013 02:01 ax89 a...@autoproduzioni.net ha scritto:

 Il 09/10/2013 16:48, Alessandro Gnagni ha scritto:
  ho questa configurazione sul mio wdr3600 ma non riesco a far andare a
  300 mbps i client sul 5 ghz, max 150.
  Dove sbaglio?
 
  config wifi-device  radio0
  option type mac80211
  option channel  3
  option hwmode   11ng
  option macaddr  64:70:02:b5:de:f1
  option htmode   HT40+
  list ht_capab   LDPC
  list ht_capab   SHORT-GI-40
  list ht_capab   TX-STBC
  list ht_capab   RX-STBC1
  list ht_capab   DSSS_CCK-40
  option diversity 1
  option noscan   1
  option country  IT
 
  config wifi-iface
  option device   radio0
  option network  lan
  option mode ap
  option ssid Hal.net-2.4Ghz
  option encryption psk2
  option key  '***'
 
  config wifi-device  radio1
  option type mac80211
  option channel  36
  option hwmode   11na
  option macaddr  64:70:02:b5:de:f2
  option htmode   HT40+
  list ht_capab   SHORT-GI-40
  list ht_capab   TX-STBC
  list ht_capab   RX-STBC1
  list ht_capab   DSSS_CCK-40
  option diversity 1
  option noscan   1
  option country  IT
 
  config wifi-iface
  option device   radio1
  option network  lan
  option mode ap
  option ssid Hal.net-5.0Ghz
  option encryption psk2
  option key  '**'
  ___
  Wireless mailing list
  Wireless@ml.ninux.org
  http://ml.ninux.org/mailman/listinfo/wireless
 
 
 Dando per scontato che il device che stai usando per connetterti
 supporti MIMO 2x2 e abbia due antenne (una per l'RX-diversity),
 probabilmente dipende dal fatto che stai in un canale overlapping o ci
 sono dei disturbi su quel canale. Prova a cambiare canale.
 ___
 Wireless mailing list
 Wireless@ml.ninux.org
 http://ml.ninux.org/mailman/listinfo/wireless


 ___
 Wireless mailing list
 Wireless@ml.ninux.org
 http://ml.ninux.org/mailman/listinfo/wireless

___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] Configurazione radio wdr3600 su openwrt a 300 mbps

2013-10-10 Per discussione Alessandro Gnagni
root@HAL-O:~# iw wlan1 station dump
Station 40:f3:08:1e:1e:f7 (on wlan1)
inactive time:  18350 ms
rx bytes:   826490
rx packets: 10166
tx bytes:   1070375
tx packets: 3443
tx retries: 25
tx failed:  0
signal: -44 [-49, -46] dBm
signal avg: -44 [-51, -46] dBm
tx bitrate: 150.0 MBit/s MCS 7 40MHz short GI
rx bitrate: 6.0 MBit/s
authorized: yes
authenticated:  yes
preamble:   long
WMM/WME:yes
MFP:no
TDLS peer:  no
root@HAL-O:~#



Il 10/10/2013 09.25, Saverio Proto ha scritto:
 che vedi sull'AP se fai
 
 iw wlan0 station dump
 
 ??
 
 grazie
 
 Saverio
 
 Il 10 ottobre 2013 08:39, Alessandro Gnagni enterprise...@gmail.com
 ha scritto:
 Nessun disturbo su quel canale. Dopo provo a cambiarlo.

 Il 10/ott/2013 02:01 ax89 a...@autoproduzioni.net ha scritto:

 Il 09/10/2013 16:48, Alessandro Gnagni ha scritto:
 ho questa configurazione sul mio wdr3600 ma non riesco a far andare a
 300 mbps i client sul 5 ghz, max 150.
 Dove sbaglio?

 config wifi-device  radio0
 option type mac80211
 option channel  3
 option hwmode   11ng
 option macaddr  64:70:02:b5:de:f1
 option htmode   HT40+
 list ht_capab   LDPC
 list ht_capab   SHORT-GI-40
 list ht_capab   TX-STBC
 list ht_capab   RX-STBC1
 list ht_capab   DSSS_CCK-40
 option diversity 1
 option noscan   1
 option country  IT

 config wifi-iface
 option device   radio0
 option network  lan
 option mode ap
 option ssid Hal.net-2.4Ghz
 option encryption psk2
 option key  '***'

 config wifi-device  radio1
 option type mac80211
 option channel  36
 option hwmode   11na
 option macaddr  64:70:02:b5:de:f2
 option htmode   HT40+
 list ht_capab   SHORT-GI-40
 list ht_capab   TX-STBC
 list ht_capab   RX-STBC1
 list ht_capab   DSSS_CCK-40
 option diversity 1
 option noscan   1
 option country  IT

 config wifi-iface
 option device   radio1
 option network  lan
 option mode ap
 option ssid Hal.net-5.0Ghz
 option encryption psk2
 option key  '**'
 ___
 Wireless mailing list
 Wireless@ml.ninux.org
 http://ml.ninux.org/mailman/listinfo/wireless


 Dando per scontato che il device che stai usando per connetterti
 supporti MIMO 2x2 e abbia due antenne (una per l'RX-diversity),
 probabilmente dipende dal fatto che stai in un canale overlapping o ci
 sono dei disturbi su quel canale. Prova a cambiare canale.
 ___
 Wireless mailing list
 Wireless@ml.ninux.org
 http://ml.ninux.org/mailman/listinfo/wireless


 ___
 Wireless mailing list
 Wireless@ml.ninux.org
 http://ml.ninux.org/mailman/listinfo/wireless

 ___
 Wireless mailing list
 Wireless@ml.ninux.org
 http://ml.ninux.org/mailman/listinfo/wireless
 

___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] Configurazione radio wdr3600 su openwrt a 300 mbps

2013-10-10 Per discussione Saverio Proto
Ti serve preamble short per andare veloce. Strano long.

Cmq nella cartella:
/sys/kernel/debug/ieee80211/phy0/netdev\:wlan0/stations/mac address client

trovi le info per fare debug.

Saverio


2013/10/10 Alessandro Gnagni enterprise...@gmail.com:
 root@HAL-O:~# iw wlan1 station dump
 Station 40:f3:08:1e:1e:f7 (on wlan1)
 inactive time:  18350 ms
 rx bytes:   826490
 rx packets: 10166
 tx bytes:   1070375
 tx packets: 3443
 tx retries: 25
 tx failed:  0
 signal: -44 [-49, -46] dBm
 signal avg: -44 [-51, -46] dBm
 tx bitrate: 150.0 MBit/s MCS 7 40MHz short GI
 rx bitrate: 6.0 MBit/s
 authorized: yes
 authenticated:  yes
 preamble:   long
 WMM/WME:yes
 MFP:no
 TDLS peer:  no
 root@HAL-O:~#



 Il 10/10/2013 09.25, Saverio Proto ha scritto:
 che vedi sull'AP se fai

 iw wlan0 station dump

 ??

 grazie

 Saverio

 Il 10 ottobre 2013 08:39, Alessandro Gnagni enterprise...@gmail.com
 ha scritto:
 Nessun disturbo su quel canale. Dopo provo a cambiarlo.

 Il 10/ott/2013 02:01 ax89 a...@autoproduzioni.net ha scritto:

 Il 09/10/2013 16:48, Alessandro Gnagni ha scritto:
 ho questa configurazione sul mio wdr3600 ma non riesco a far andare a
 300 mbps i client sul 5 ghz, max 150.
 Dove sbaglio?

 config wifi-device  radio0
 option type mac80211
 option channel  3
 option hwmode   11ng
 option macaddr  64:70:02:b5:de:f1
 option htmode   HT40+
 list ht_capab   LDPC
 list ht_capab   SHORT-GI-40
 list ht_capab   TX-STBC
 list ht_capab   RX-STBC1
 list ht_capab   DSSS_CCK-40
 option diversity 1
 option noscan   1
 option country  IT

 config wifi-iface
 option device   radio0
 option network  lan
 option mode ap
 option ssid Hal.net-2.4Ghz
 option encryption psk2
 option key  '***'

 config wifi-device  radio1
 option type mac80211
 option channel  36
 option hwmode   11na
 option macaddr  64:70:02:b5:de:f2
 option htmode   HT40+
 list ht_capab   SHORT-GI-40
 list ht_capab   TX-STBC
 list ht_capab   RX-STBC1
 list ht_capab   DSSS_CCK-40
 option diversity 1
 option noscan   1
 option country  IT

 config wifi-iface
 option device   radio1
 option network  lan
 option mode ap
 option ssid Hal.net-5.0Ghz
 option encryption psk2
 option key  '**'
 ___
 Wireless mailing list
 Wireless@ml.ninux.org
 http://ml.ninux.org/mailman/listinfo/wireless


 Dando per scontato che il device che stai usando per connetterti
 supporti MIMO 2x2 e abbia due antenne (una per l'RX-diversity),
 probabilmente dipende dal fatto che stai in un canale overlapping o ci
 sono dei disturbi su quel canale. Prova a cambiare canale.
 ___
 Wireless mailing list
 Wireless@ml.ninux.org
 http://ml.ninux.org/mailman/listinfo/wireless


 ___
 Wireless mailing list
 Wireless@ml.ninux.org
 http://ml.ninux.org/mailman/listinfo/wireless

 ___
 Wireless mailing list
 Wireless@ml.ninux.org
 http://ml.ninux.org/mailman/listinfo/wireless


 ___
 Wireless mailing list
 Wireless@ml.ninux.org
 http://ml.ninux.org/mailman/listinfo/wireless
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] Configurazione radio wdr3600 su openwrt a 300 mbps

2013-10-09 Per discussione Saverio Proto
proverei sulla lista di openwrt postando anche i dettagli della
versione di openwrt usata.
gia provato senza encryption ?

ciao :)

Saverio


2013/10/9 Alessandro Gnagni enterprise...@gmail.com:
 ho questa configurazione sul mio wdr3600 ma non riesco a far andare a
 300 mbps i client sul 5 ghz, max 150.
 Dove sbaglio?

 config wifi-device  radio0
 option type mac80211
 option channel  3
 option hwmode   11ng
 option macaddr  64:70:02:b5:de:f1
 option htmode   HT40+
 list ht_capab   LDPC
 list ht_capab   SHORT-GI-40
 list ht_capab   TX-STBC
 list ht_capab   RX-STBC1
 list ht_capab   DSSS_CCK-40
 option diversity 1
 option noscan   1
 option country  IT

 config wifi-iface
 option device   radio0
 option network  lan
 option mode ap
 option ssid Hal.net-2.4Ghz
 option encryption psk2
 option key  '***'

 config wifi-device  radio1
 option type mac80211
 option channel  36
 option hwmode   11na
 option macaddr  64:70:02:b5:de:f2
 option htmode   HT40+
 list ht_capab   SHORT-GI-40
 list ht_capab   TX-STBC
 list ht_capab   RX-STBC1
 list ht_capab   DSSS_CCK-40
 option diversity 1
 option noscan   1
 option country  IT

 config wifi-iface
 option device   radio1
 option network  lan
 option mode ap
 option ssid Hal.net-5.0Ghz
 option encryption psk2
 option key  '**'
 ___
 Wireless mailing list
 Wireless@ml.ninux.org
 http://ml.ninux.org/mailman/listinfo/wireless
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] Configurazione radio wdr3600 su openwrt a 300 mbps

2013-10-09 Per discussione ax89
Il 09/10/2013 16:48, Alessandro Gnagni ha scritto:
 ho questa configurazione sul mio wdr3600 ma non riesco a far andare a
 300 mbps i client sul 5 ghz, max 150.
 Dove sbaglio?

 config wifi-device  radio0
 option type mac80211
 option channel  3
 option hwmode   11ng
 option macaddr  64:70:02:b5:de:f1
 option htmode   HT40+
 list ht_capab   LDPC
 list ht_capab   SHORT-GI-40
 list ht_capab   TX-STBC
 list ht_capab   RX-STBC1
 list ht_capab   DSSS_CCK-40
 option diversity 1
 option noscan   1
 option country  IT

 config wifi-iface
 option device   radio0
 option network  lan
 option mode ap
 option ssid Hal.net-2.4Ghz
 option encryption psk2
 option key  '***'

 config wifi-device  radio1
 option type mac80211
 option channel  36
 option hwmode   11na
 option macaddr  64:70:02:b5:de:f2
 option htmode   HT40+
 list ht_capab   SHORT-GI-40
 list ht_capab   TX-STBC
 list ht_capab   RX-STBC1
 list ht_capab   DSSS_CCK-40
 option diversity 1
 option noscan   1
 option country  IT

 config wifi-iface
 option device   radio1
 option network  lan
 option mode ap
 option ssid Hal.net-5.0Ghz
 option encryption psk2
 option key  '**'
 ___
 Wireless mailing list
 Wireless@ml.ninux.org
 http://ml.ninux.org/mailman/listinfo/wireless


Dando per scontato che il device che stai usando per connetterti
supporti MIMO 2x2 e abbia due antenne (una per l'RX-diversity),
probabilmente dipende dal fatto che stai in un canale overlapping o ci
sono dei disturbi su quel canale. Prova a cambiare canale.
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] Configurazione routing su openwrt

2012-12-11 Per discussione Antonio Quartulli
On Tue, Dec 11, 2012 at 07:09:42PM +0100, Alessandro Gnagni wrote:
 vorrei esporre un quesito:
 si potrebbe fare in modo che delle rotte su un openwrt a meno di non
 averle apprese via olsr non vengano mandate verso la default del router
 stesso?

In generale su Linux puoi aggiungere una rotta decidendo a priori che questa non
deve essere raggiungibile:

ip route del unreachable 8.8.8.8/32 metric 100

(non uso olsr, ma) potresti provare ad aggiungere la rotta in questione, come
suggerito sopra, nella stessa tabella usata da OLSR ma con una metrica
)superiore_
a quella che usa sempre da OLSR per aggiungere le sue rotte.

Quindi il kernel
userà sempre la rotta con metrica inferiore che sarà o quella di OLSR (se
esiste) o la tua settata come unreachable..

NON TESTATO :)

Ciao,


-- 
Antonio Quartulli

..each of us alone is worth nothing..
Ernesto Che Guevara


pgpTCRZaJdWgi.pgp
Description: PGP signature
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] Configurazione Antenna Nanostation M5

2012-08-04 Per discussione Andrea Pescetelli
Avete perfettamente ragione.
Purtroppo le persone che stanni dietro al wiki eh hanno tempo/voglia di
matenerlo aggiornato non si riescono a trovare.


Potete addirittura aggiornare voi stessi questa pagina obsoleta per aiutare
gli altri.

Saluti


Fish


Il giorno 04/ago/2012 23:24, dario stelitano stelitano.da...@gmail.com
ha scritto:


 Il giorno 04/ago/2012 22:22, ZioPRoTo (Saverio Proto) 
 ziopr...@gmail.com ha scritto:
 
  Ma la spunta Enable per fare cosa ?
 Nel wiki di configurazione di una nano si parlava di questa spunta che
 invece non trovavamo...

 
  Saverio
 
 
  Il 04 agosto 2012 20:43, ka...@inwind.it ka...@inwind.it ha scritto:
   Ciao a tutti,
  
   volevo solo approfittare per chiedere un piccolo dettaglio. Sulle
 antenne che
   abbiamo preso io e Dario Stelitano non riesco a trovare la spunta
 ENABLE
  
   OLSRD. Versione firmware 5.3.3. Suggerimenti?
  
  
  
   Saluti a tutti
  
   Davide Modafferi
  
  
   ___
   Wireless mailing list
   Wireless@ml.ninux.org
   http://ml.ninux.org/mailman/listinfo/wireless
  ___
  Wireless mailing list
  Wireless@ml.ninux.org
  http://ml.ninux.org/mailman/listinfo/wireless

 ___
 Wireless mailing list
 Wireless@ml.ninux.org
 http://ml.ninux.org/mailman/listinfo/wireless


___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] Configurazione Airgrid M5 RDP

2011-06-07 Per discussione Federico Capoano


  
  
Il 24/05/2011 17.28, Carlo Meconi ha scritto:
Ciao a
  tutti... Grazie ad Andrea ho installato e configurato l'Airgrid M5
  (devo ancor affinare il puntamento) quindi ho puntato la Mikrotik
  come AP verso Pomezia. Quando Federico di Nemesisdesign vuole pu
  conttattarmi per provare il collegamento.
  


Ciao Carlo eccomi qu!

Siamo rimasti daccordo che se tutto va bene tempo permettendo
sabato monteremo il nodo qui a Pomezia.

Se non ho capito male la mia antenna (Rocket M5 + Sector) dovr
essere in AP perch dovr dare connettivit a pi devices
(ardea, aprilia, lavinio e chiunque si trovi nel raggio di 120
da quella parte entro 50km), quindi credo tu debba impostare la
tua in STA, giusto?

Grazie e ci sentiamo venerd/sabato.


  
  

___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] Configurazione Airgrid M5 RDP

2011-05-24 Per discussione Angelo G.

On 24/05/11 17:28, Carlo Meconi wrote:
Ciao a tutti... Grazie ad Andrea ho installato e configurato l'Airgrid 
M5 (devo ancor affinare il puntamento) quindi ho puntato la Mikrotik 
come AP verso Pomezia. Quando Federico di Nemesisdesign vuole può 
conttattarmi per provare il collegamento.

ti rispondo io al posto di federico:
per le prove penso la prima settimana dopo l'evento a berlino il primo 
sabato andiamo


ps. FISH hai chiamato i casertani??
___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] Configurazione Airgrid M5 RDP

2011-05-24 Per discussione Andrea Pescetelli
Che
What??


Il 24 maggio 2011 17:31, Angelo G. sephiroth@gmail.com ha scritto:
 On 24/05/11 17:28, Carlo Meconi wrote:

 Ciao a tutti... Grazie ad Andrea ho installato e configurato l'Airgrid M5
 (devo ancor affinare il puntamento) quindi ho puntato la Mikrotik come AP
 verso Pomezia. Quando Federico di Nemesisdesign vuole può conttattarmi per
 provare il collegamento.

 ti rispondo io al posto di federico:
 per le prove penso la prima settimana dopo l'evento a berlino il primo
 sabato andiamo

 ps. FISH hai chiamato i casertani??
 ___
 Wireless mailing list
 Wireless@ml.ninux.org
 http://ml.ninux.org/mailman/listinfo/wireless

___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless


Re: [Ninux-Wireless] Configurazione Airgrid M5 RDP

2011-05-24 Per discussione Andrea Pescetelli
Grazie Carlo so che federico è partito per ibiza e non appena leggerà
questa mail farà i salti di gioia come un canguro!
Appena torna si farà sentire credimi!
Saluti
Fish

Il 24 maggio 2011 17:28, Carlo Meconi c.mec...@tiscali.it ha scritto:
 Ciao a tutti... Grazie ad Andrea ho installato e configurato l'Airgrid M5
 (devo ancor affinare il puntamento) quindi ho puntato la Mikrotik come AP
 verso Pomezia. Quando Federico di Nemesisdesign vuole può conttattarmi per
 provare il collegamento.
 ___
 Wireless mailing list
 Wireless@ml.ninux.org
 http://ml.ninux.org/mailman/listinfo/wireless

___
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless