[WSG] ie8 not rendering contact form in compatibility mode

2010-02-04 Thread Craig Jones


Hi all,
I am having trouble with a contact form not displaying on a clients 
computer.

They are running ie8 and the form displays then immediately disappears.
I have given the table a class and CSS but still no luck. It appears to 
work in all other browsers.

http://www.gamlinroofing.com.au/contact.php
Any fix would be greatly appreciated.
Craig
cr...@designawebnoosa.com.au



***
List Guidelines: http://webstandardsgroup.org/mail/guidelines.cfm
Unsubscribe: http://webstandardsgroup.org/join/unsubscribe.cfm
Help: memberh...@webstandardsgroup.org
***



Re: [WSG] ie8 not rendering contact form in compatibility mode

2010-02-16 Thread Craig Jones

Thanks Kelper,
I saw the same errors after i minified the javascript for swf.
I have put the meta http-equiv=X-UA-Compatible content=IE=8 /
and it has forced it to display correctly or forced it to display anyway..
Thanks for your input
Craig

Kepler Gelotte wrote:
I am having trouble with a contact form not displaying on a clients 
computer.



It appears to happen in IE8 in compatibility mode or IE7. I get a
javascript error:

Unexpected call to method or property access: swfobject.modified.js line 69
character 190

Try commenting this script out and see if the contact form stays put. If
that keeps the form from disappearing, then my guess is you need to debug
the javascript.

Best regards,

Kepler Gelotte
Neighbor Webmaster, Inc.
156 Normandy Dr., Piscataway, NJ 08854
www.neighborwebmaster.com
phone/fax: (732) 302-0904




***
List Guidelines: http://webstandardsgroup.org/mail/guidelines.cfm
Unsubscribe: http://webstandardsgroup.org/join/unsubscribe.cfm
Help: memberh...@webstandardsgroup.org
***


  


--


***
List Guidelines: http://webstandardsgroup.org/mail/guidelines.cfm
Unsubscribe: http://webstandardsgroup.org/join/unsubscribe.cfm
Help: memberh...@webstandardsgroup.org
***



Re: [WSG] Why does IE show text decoration on these buttons?

2010-05-03 Thread Craig Jones

Hi Mike
Heres you CSS from  a Mac they both show text-decoration:underline;

a:link, a:visited {
color:#2E438C;
text-decoration:underline;
}
a:hover, a:active {
background:none repeat scroll 0 0 #00;
color:#FF;
text-decoration:underline;
}
You can change a:hover text dec to be none or
you could make it go away by giving your a href= 
class=noDecolink/a and css

.noDeco{text-decoration:none;} to test it
Good Luck
Craig
w...@afpwebworks.com wrote:

Hello group,

It's another brain fade moment for me, so I hope someone can help me.  


In IE7, the nav buttons are showing a black underline when the mouse hovers
over them, even though I have specifically put text-decoration:none in the
IE style sheet.   (In other browsers the buttons do what they're supposed
to)

Can anyone see what I've missed please?  

http://uniquecelebrations.com.au/ 


Cheers
Mike Kear
Windsor, NSW, Australia
0414 622 847
Adobe Certified Advanced ColdFusion Developer 
AFP Webworks Pty Ltd 
http://afpwebworks.com 
Full Scale ColdFusion 9 hosting from A$15/month






***
List Guidelines: http://webstandardsgroup.org/mail/guidelines.cfm
Unsubscribe: http://webstandardsgroup.org/join/unsubscribe.cfm
Help: memberh...@webstandardsgroup.org
***


  


--


***
List Guidelines: http://webstandardsgroup.org/mail/guidelines.cfm
Unsubscribe: http://webstandardsgroup.org/join/unsubscribe.cfm
Help: memberh...@webstandardsgroup.org
***



Re: [WSG] Why does IE show text decoration on these buttons?

2010-05-03 Thread Craig Jones

Hi Mike
Try being more specific ie td#menubar a;link{} as it is part of a table 
as used in main css

Cheers

Mike Kear wrote:
Thanks a lot for everyone who has shown interest in my little issue.  


The problem is around the menubar at the top of this site.  They're in a
table cell that's specified as follows: 


td colspan=3 id=menubar align=center

They are images with no rollover activity required.The IE style sheet,
called uniquecelebrations_iehacks.css  has the following: 



#menubar a:link,
#menubar a:visited {
text-decoration: none;
}
#menubar a:hover,
#menubar a:active {
text-decoration: none;
border: none;
font-weight: normal;
}

I have checked that these rules do indeed select the button images in
question by putting a ridiculously large border in the hover/active rule,
and I have seen the border appear and disappear when the mouse rolls over
them.   So I know these rules select what I want them to.   What I don't
understand is why these rules don't override the text-decoration: underline
which is required elsewhere in the site.

There's a screenshot of what I'm talking about at
http://uniquecelebrations.com.au/screenshot.jpg.  In my system this problem
doesn't appear in Chrome or Firefox but does appear in IE7. 

http://uniquecelebrations.com.au/ 


Cheers
Mike Kear
Windsor, NSW, Australia
0414 622 847
Adobe Certified Advanced ColdFusion Developer 
AFP Webworks Pty Ltd 
http://afpwebworks.com 
Full Scale ColdFusion 9 hosting from A$15/month






-Original Message-
From: li...@webstandardsgroup.org [mailto:li...@webstandardsgroup.org] On
Behalf Of Harish Chouhan
Sent: Monday, 3 May 2010 3:52 PM
To: wsg@webstandardsgroup.org
Subject: RE: [WSG] Why does IE show text decoration on these buttons?

Hello Mike,

I checked your website in FireFox, IE8, IE7  IE6, it behaves same
everywhere. A screenshot of the issue you are saying would help. Also trying
adding a !important next to the text decoration rule in the CSS for IE7.


Regards,
Harish Chouhan




***
List Guidelines: http://webstandardsgroup.org/mail/guidelines.cfm
Unsubscribe: http://webstandardsgroup.org/join/unsubscribe.cfm
Help: memberh...@webstandardsgroup.org
***


  


--


***
List Guidelines: http://webstandardsgroup.org/mail/guidelines.cfm
Unsubscribe: http://webstandardsgroup.org/join/unsubscribe.cfm
Help: memberh...@webstandardsgroup.org
***