[WSG] META content-lang. declared but showing up different (for one person reporting)

2008-03-20 Thread Kristine Cummins
I launched a new site a few days ago and received a report that the site is showing in another language and/or foreign characters even though meta http-equiv=content-language content=en / is declared in the HEAD. The person reporting is using Safari (v. unknown) and I think on a Mac (not sure if

[WSG] Apply ALT tag to background image?

2008-03-24 Thread Kristine Cummins
I've got a background graphic designated in my style sheet - is there a way to apply an alt and/or title tag to that or would I need to just not make it a background image? My intuition is the latter - but just if there is a slight chance..

[WSG] Character Encoding Mismatch

2008-04-04 Thread Kristine Cummins
Can someone tell me how to fix this W3C warning - I'm new to understanding this part. http://validator.w3.org/check?uri=http%3A%2F%2Fwww.beverlywilson.com%2F Thanks! *** List Guidelines:

RE: [WSG] Character Encoding Mismatch

2008-04-04 Thread Kristine Cummins
FIXED. The URL below will not show any warnings now. Thanks again. From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED] On Behalf Of Tim Offenstein Sent: Friday, April 04, 2008 1:42 PM To: wsg@webstandardsgroup.org Subject: Re: [WSG] Character Encoding Mismatch At 1:16 PM -0700 4/4/08, Kristine

RE: [WSG] Img List Style: CASE CLOSED

2008-09-11 Thread Kristine Cummins
Will embed as opposed to background image. Thanks guys for the help! Kristine From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED] On Behalf Of Kristine Cummins Sent: Thursday, September 11, 2008 10:29 AM To: wsg@webstandardsgroup.org Subject: [WSG] Img List Style not displaying for Print Preview

[WSG] Background-Image not displaying in IE5 IE6

2008-09-25 Thread Kristine Cummins
I have a div container that has a background image (gradation) which is displaying fine in IE7 Mozilla, but it's not displaying in IE5 IE6. Within that containing div with the background-image is a content div floating left with a background-color: #fff, and a sidebar

[WSG] RESOLVED: Background-Image not displaying in IE5 IE6

2008-09-25 Thread Kristine Cummins
Thanks guys for the help - it worked. -Original Message- From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED] On Behalf Of Kristine Cummins Sent: Thursday, September 25, 2008 6:10 PM To: wsg@webstandardsgroup.org Subject: [WSG] Background-Image not displaying in IE5 IE6 I have a div

[WSG] Browser loading images issue

2008-10-10 Thread Kristine Cummins
I noticed that sometimes some images will not load upon visiting a page while others on the page will, but when I hit the browser's refresh button, the image will load. This was happening in IE, but no other browser. Anyone have any ideas how to fix this issue? Thanks, Kristine

[WSG] Big Browsing Issues on clients PC Laptop AOL

2008-10-18 Thread Kristine Cummins
I just launched a site, and it’s browsing fine on my PC Mac laptop from IE5-8 browsers to FF etc. However, when my client visits her site on her PC laptop using AOL, it is browsing (as if) the stylesheet is applying only half way. I’ve recommended her to download the latest IE or FF, but she

RE: [WSG] The mystery gap issue

2008-11-11 Thread Kristine Cummins
_ From: Kristine Cummins [EMAIL PROTECTED] To: wsg@webstandardsgroup.org Sent: Tuesday, 11 November, 2008 10:01:39 Subject: [WSG] The mystery gap issue Please check www.richardvonsaal.com/test/index.html The gap is about 2 pixels high directly beneath the big image, and on top of the footer div

[WSG] The mystery gap issue

2008-11-11 Thread Kristine Cummins
Please check www.richardvonsaal.com/test/index.html The gap is about 2 pixels high directly beneath the big image, and on top of the footer div. Stylesheet www.richardvonsaal.com/test/styles.html I'm tearing hair at this point. Any ideas are greatly appreciated. Another question: why is it

[WSG] Link issue

2009-02-06 Thread Kristine Cummins
Hi all: I'm having a strange link issue where three links in the content area are not linking and the code is valid. Each link is assigned with a class. Either I'm having a brain fart, or something strange is going on. It's probably a brain fart at this point. Any help appreciated. Page with

RE: SOLVED [WSG] Link issue

2009-02-06 Thread Kristine Cummins
issue On Fri, 6 Feb 2009, Kristine Cummins wrote: Hi all: I'm having a strange link issue where three links in the content area are not linking and the code is valid. Each link is assigned with a class. Either I'm having a brain fart, or something strange is going on. It's probably a brain fart

RE: [WSG] IE Problems

2009-02-13 Thread Kristine Cummins
there. From: li...@webstandardsgroup.org [mailto:li...@webstandardsgroup.org] On Behalf Of Kristine Cummins Sent: Friday, February 13, 2009 12:19 PM To: wsg@webstandardsgroup.org Subject: [WSG] IE Problems I snagged a WP blog theme (for which I will also attempt to reach the original designer

[WSG] DHTML Menus

2009-02-17 Thread Kristine Cummins
I've recently seen some arguments against the use of DHTML menus for accessibility issues. How much is this an issue.. What is the percentage of population that does not have javascript enabled? Any other thoughts on the topic? Thanks, Kristine

[WSG] 3-Col Issue Javascript Heavy site

2009-03-05 Thread Kristine Cummins
Hi All: I am developing a community calendar that is ran by javascripts that pulls from database. It has a 3-col layout. I'm aware that javascript-based site is not the most accessible but was the economical option for our non-profit. I have two questions: 1)In Safari, the center col

[WSG] Tiny Buggy IE thing

2009-03-23 Thread Kristine Cummins
I have an image on the left sidebar underneath the menu that is of an image of a catalog and in IE, it only displays a sliver until you rollover, then the entire img shows. In FF it works perfectly. Any ideas? http://nvartist.sbw.org/index.html Thanks, Kristine

[WSG] Print Preview Cut off after 1pg

2009-07-02 Thread Kristine Cummins
I implemented a style sheet and works fine, however all pages are being cut off after one page. Any idears? Site: http://wfdj.sbw.org/ CSS: http://wfdj.sbw.org/m/styles-print.css Thank you! Kristine *** List Guidelines:

[WSG] CLARIFICATION: Print Preview Cut off after 1pg

2009-07-02 Thread Kristine Cummins
I implemented a style sheet and works fine, however all pages are being cut off after one page. Any idears? It is doing it in Mozilla but IE is fine. A page with more than 1 page content: http://wfdj.sbw.org/artists/ CSS: http://wfdj.sbw.org/m/styles-print.css Thank you! Kristine

[WSG] Multiple IE's for browser testing

2009-08-24 Thread Kristine Cummins
I've recently downloaded IE8 and now my standalone IE7 refuses to work. Anyone else have this issue and have a better way to get IE to cooperate for Webmasters??? I downloaded the standalone at http://tredosoft.com/Multiple_IE Thanks for your time, Kristine

[WSG] [Spam] :Menu stacking incorrectly in IE

2009-10-10 Thread Kristine Cummins
Please see: http://www.artscouncilnapavalley.org/test/index.shtml Style sheet - styles at bottom for menu: http://www.artscouncilnapavalley.org/test/styles.css It's got a separate issue in Safari that I got to fix and looks fine in FF. Thanks in advance for any and all help! Kristine

[WSG] Converting CSS / Design into Pre-Set HTML widget code

2009-10-11 Thread Kristine Cummins
I am unsuccessfully able to convert my CSS/design into *pre-set HTML widget code* (see widget code below). Current List design (see Events on right): http://www.elizabethspencerwines.com/development/v9/index.shtml div id=sidebar ul li id=events-calendar class=widget EC_Widget_display h2

[WSG] Extra space in menu in IE on hover

2009-10-20 Thread Kristine Cummins
Menu on left... on mouseover, the bg color should fill the entire height in between top and bottom borders and doesn't. There is about a 5 pixel gap. In FF, it looks fine. Web: http://esw.sbw.org/ CSS: http://esw.sbw.org/wp-content/plugins/menubar-templates/esw/eswmenu.css Thanks in advance.

[WSG] Dropdown Menu disappears after 2nd or 3rd links down

2009-12-18 Thread Kristine Cummins
Hi all, When hovering about the 2nd or 3rd links down in the dropdown, it disappears instead of allowing the user to scroll the entire list of links. The issue is in Safari and seems to work fine in IE and Firefox Menu / Web page: http://www.artscouncilnapavalley.org/test/index.shtml CSS: