Re: [WSG] broken sprite - very odd ie6 thing

2006-03-14 Thread Samuel Richardson
Man, sprites, I haven't heard that since I used to program for the 
Commodore 65.


Have you got any sort of image resizing going on in the HTML? The image 
is getting slightly distorted correct?


Samuel


Ted Drake wrote:

Hi All

I love using sprites, but I've never seen this happen before.

I've got a sprite that looks like this

+

+


Only imagine the top plus is a different shade so that when you hover, it
shifts and changes color. Simple enough.

Only, in IE6, it looks like this in the link

_  _
 |_  _|
  _||_
_||_

Instead of +link

Has anyone seen this before? I don't know why it is showing such odd
behavior with the background image.  There's another link in the list with a
similarly broken arrow and another with a perfectly fine printer sprite.


 
Ted Drake

Front-end Engineer
Yahoo! Tech


**
The discussion list for  http://webstandardsgroup.org/

 See http://webstandardsgroup.org/mail/guidelines.cfm
 for some hints on posting to the list  getting help
**



**
The discussion list for  http://webstandardsgroup.org/

See http://webstandardsgroup.org/mail/guidelines.cfm
for some hints on posting to the list  getting help
**



Re: [WSG] broken sprite - very odd ie6 thing

2006-03-14 Thread Lachlan Hunt

Ted Drake wrote:

I love using sprites, but I've never seen this happen before.

I've got a sprite that looks like this
[snip - useless ASCII art diagrams]


I think you'll find someone may actually be able to help you if you 
provide a link to a sample document (preferably a minimal test case) 
demonstrating the problem.  Besides, if you create a minimal test case 
(i.e. a document with the minimal amount of code possible to replicate 
the problem) you may even be able to solve it yourself.


--
Lachlan Hunt
http://lachy.id.au/
**
The discussion list for  http://webstandardsgroup.org/

See http://webstandardsgroup.org/mail/guidelines.cfm
for some hints on posting to the list  getting help
**



RE: [WSG] broken sprite - very odd ie6 thing

2006-03-14 Thread Ted Drake
Hi Patrick, Lachlan

Unfortunately the project is still behind a firewall, that's why I'm being
so vague.   Lachlan's advice did get me to look at the links on other pages
and it is indeed a very localized issue. So, I can look at conflicts in that
area.  I think I have more problems with this set of links than just a
butchered background image.  
I'm going to tear it to pieces and see if the new creature works better than
before.

Ted


-Original Message-
From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]
On Behalf Of Patrick H. Lauke
Sent: Tuesday, March 14, 2006 3:21 PM
To: wsg@webstandardsgroup.org
Subject: Re: [WSG] broken sprite - very odd ie6 thing

Ted Drake wrote:

 Has anyone seen this before? I don't know why it is showing such odd
 behavior with the background image.  There's another link in the list with
a
 similarly broken arrow and another with a perfectly fine printer sprite.

Any code we can look at? Even just on a temporary page or something?

-- 
Patrick H. Lauke
__
re.dux (adj.): brought back; returned. used postpositively
[latin : re-, re- + dux, leader; see duke.]
www.splintered.co.uk | www.photographia.co.uk
http://redux.deviantart.com
__
Web Standards Project (WaSP) Accessibility Task Force
http://webstandards.org/
__
**
The discussion list for  http://webstandardsgroup.org/

 See http://webstandardsgroup.org/mail/guidelines.cfm
 for some hints on posting to the list  getting help
**


**
The discussion list for  http://webstandardsgroup.org/

 See http://webstandardsgroup.org/mail/guidelines.cfm
 for some hints on posting to the list  getting help
**