Re: [wxhaskell-devel] Conflicting exports in wxcore

2011-07-29 Thread maciek . makowski
Thanks, that sorted this one out. In summary, to build darcs tip on Windows against wxWidgets 2.8 I needed: 1. a patch that removes wx-config --version call and hard-codes 2.8 libraries (attached) 2. Dave's patch from the previous e-mail in this thread 1. is obviously not ideal given that the

[wxhaskell-devel] Conflicting exports in wxcore

2011-07-28 Thread Dave Tapley
Yep, I see this┬╣ as well, I'll take a look now. Dave, ┬╣ http://sourceforge.net/mailarchive/message.php?msg_id=27810904 -- Got Input? Slashdot Needs You. Take our quick survey online. Come on, we don't ask for help

[wxhaskell-devel] Conflicting exports in wxcore

2011-07-17 Thread maciek . makowski
I get the following during cabal install in wxcore (darcs tip): -- src\haskell\Graphics\UI\WXCore.hs:25:11: Conflicting exports for `wxEVT_FIRST': `module Graphics.UI.WXCore.WxcClasses' exports `Graphics.UI.WXCore.WxcClasses.wxEVT_FIRST' imported from