Re: wxPerl on Macosx Lion

2011-07-24 Thread Erik Colson
On 24 Jul 2011, at 15:56, Steve Cookson wrote: Hi Mark, I'm using Linux not Mac, but when I do 2.9.2, I get an error message saying only 2.8.10, 2.8.11 or 2.9.0 allowed. It doesn't show the fabled 2.9.1 or indeed 2.9.2, where I get the message. Interesting that Erik managed to get so

Re: wxPerl on Macosx Lion

2011-07-23 Thread Mark Dootson
Hi, To build all current wxWidgets, either stable or development, you need to use SDK 10.6 or below I think. The code pasted below is untested but should probably work using Alien::wxWidgets from SVN to get you a 2.9.2 build perl Build.PL --wxWidgets-extraflags=

Re: wxPerl on Macosx Lion

2011-07-23 Thread John Ralls
On Jul 23, 2011, at 12:48 PM, Mark Dootson wrote: Hi, To build all current wxWidgets, either stable or development, you need to use SDK 10.6 or below I think. The code pasted below is untested but should probably work using Alien::wxWidgets from SVN to get you a 2.9.2 build perl