[ubuntu/xenial-proposed] docker.io 1.11.2-0ubuntu4~16.04 (Accepted)

2016-06-21 Thread Michael Hudson-Doyle
docker.io (1.11.2-0ubuntu4~16.04) xenial; urgency=medium * Backport to Xenial. (LP: #1574904) Date: Thu, 16 Jun 2016 21:17:51 +1200 Changed-By: Michael Hudson-Doyle Maintainer: Ubuntu Developers

[ubuntu/xenial-updates] software-properties 0.96.20.1 (Accepted)

2016-06-21 Thread Brian Murray
software-properties (0.96.20.1) xenial; urgency=medium * cloudarchive: Enable support for the Newton Ubuntu Cloud Archive on 16.04 (LP: #1591382). Date: 2016-06-11 00:38:11.047747+00:00 Changed-By: Corey Bryant Maintainer: Michael Vogt

[ubuntu/xenial-proposed] linux-snapdragon 4.4.0-1017.20 (Accepted)

2016-06-21 Thread Andy Whitcroft
linux-snapdragon (4.4.0-1017.20) xenial; urgency=low [ Kamal Mostafa ] * Release Tracking Bug - LP: #1594480 [ Ubuntu: 4.4.0-26.45 ] * linux: Implement secure boot state variables (LP: #1593075) - SAUCE: UEFI: Add secure boot and MOK SB State disabled sysctl * failures

[ubuntu/xenial-proposed] linux-meta-snapdragon 4.4.0.1017.9 (Accepted)

2016-06-21 Thread Andy Whitcroft
linux-meta-snapdragon (4.4.0.1017.9) xenial; urgency=medium * linux-image-snapdragon ABI 1017 Date: 2016-06-20 19:12:17.171461+00:00 Changed-By: Kamal Mostafa Signed-By: Andy Whitcroft

[ubuntu/xenial-proposed] linux_4.4.0-26.45_amd64.tar.gz - (Accepted)

2016-06-21 Thread Kamal Mostafa
linux (4.4.0-26.45) xenial; urgency=low [ Kamal Mostafa ] * Release Tracking Bug - LP: #1594442 * linux: Implement secure boot state variables (LP: #1593075) - SAUCE: UEFI: Add secure boot and MOK SB State disabled sysctl * failures building userspace packages that include

[ubuntu/xenial-proposed] linux-raspi2 4.4.0-1014.18 (Accepted)

2016-06-21 Thread Andy Whitcroft
linux-raspi2 (4.4.0-1014.18) xenial; urgency=low [ Kamal Mostafa ] * Release Tracking Bug - LP: #1594478 [ Ubuntu: 4.4.0-26.45 ] * linux: Implement secure boot state variables (LP: #1593075) - SAUCE: UEFI: Add secure boot and MOK SB State disabled sysctl * failures building

[ubuntu/xenial-proposed] linux-meta-raspi2 4.4.0.1014.14 (Accepted)

2016-06-21 Thread Andy Whitcroft
linux-meta-raspi2 (4.4.0.1014.14) xenial; urgency=medium * linux-image-raspi2 ABI 1014 Date: 2016-06-20 19:12:13.911737+00:00 Changed-By: Kamal Mostafa Signed-By: Andy Whitcroft https://launchpad.net/ubuntu/+source/linux-meta-raspi2/4.4.0.1014.14

[ubuntu/xenial-proposed] linux-meta 4.4.0.26.27 (Accepted)

2016-06-21 Thread Andy Whitcroft
linux-meta (4.4.0.26.27) xenial; urgency=medium * linux ABI 4.4.0-26 Date: 2016-06-20 17:25:00.035958+00:00 Changed-By: Kamal Mostafa Signed-By: Andy Whitcroft https://launchpad.net/ubuntu/+source/linux-meta/4.4.0.26.27 Sorry, changesfile not

[ubuntu/xenial-proposed] linux-signed 4.4.0-26.45 (Accepted)

2016-06-21 Thread Andy Whitcroft
linux-signed (4.4.0-26.45) xenial; urgency=medium * Version 4.4.0-26.45 Date: 2016-06-20 17:25:02.392091+00:00 Changed-By: Kamal Mostafa Signed-By: Andy Whitcroft https://launchpad.net/ubuntu/+source/linux-signed/4.4.0-26.45 Sorry, changesfile not

[ubuntu/xenial-proposed] linux 4.4.0-26.45 (Accepted)

2016-06-21 Thread Andy Whitcroft
linux (4.4.0-26.45) xenial; urgency=low [ Kamal Mostafa ] * Release Tracking Bug - LP: #1594442 * linux: Implement secure boot state variables (LP: #1593075) - SAUCE: UEFI: Add secure boot and MOK SB State disabled sysctl * failures building userspace packages that include

[ubuntu/xenial-updates] spice 0.12.6-4ubuntu0.1 (Accepted)

2016-06-21 Thread Ubuntu Archive Robot
spice (0.12.6-4ubuntu0.1) xenial-security; urgency=medium * SECURITY UPDATE: denial of service and possible code execution via memory allocation flaw in smartcard interaction - debian/patches/CVE-2016-0749/*.patch: add a ref to item and allocate msg with the expected size in

[ubuntu/xenial-security] spice 0.12.6-4ubuntu0.1 (Accepted)

2016-06-21 Thread Marc Deslauriers
spice (0.12.6-4ubuntu0.1) xenial-security; urgency=medium * SECURITY UPDATE: denial of service and possible code execution via memory allocation flaw in smartcard interaction - debian/patches/CVE-2016-0749/*.patch: add a ref to item and allocate msg with the expected size in

[ubuntu/xenial-updates] glib2.0 2.48.1-1~ubuntu16.04.1 (Accepted)

2016-06-21 Thread Martin Pitt
glib2.0 (2.48.1-1~ubuntu16.04.1) xenial; urgency=medium * No-change backport of this stable release from unstable to 16.04 (LP: #1581439) Date: 2016-05-13 10:56:14.228310+00:00 Changed-By: Iain Lane Signed-By: Martin Pitt

[ubuntu/xenial-proposed] gstreamer-vaapi 1.8.2-1~ubuntu1 (Accepted)

2016-06-21 Thread Iain Lane
gstreamer-vaapi (1.8.2-1~ubuntu1) xenial; urgency=medium * No-change backport to 16.04 (LP: #1594407) gstreamer-vaapi (1.8.2-1) unstable; urgency=medium * New upstream release. gstreamer-vaapi (1.8.1-1) unstable; urgency=medium * New upstream release. * control: Bump policy to 3.9.8,

[ubuntu/xenial-updates] grub2-signed 1.66.1 (Accepted)

2016-06-21 Thread Martin Pitt
grub2-signed (1.66.1) xenial; urgency=medium * Rebuild against grub2 2.02~beta2-36ubuntu3.1. (LP: #1574727) Date: 2016-06-14 08:06:10.719770+00:00 Changed-By: Mathieu Trudel-Lapierre Maintainer: Colin Watson Signed-By: Martin Pitt

[ubuntu/xenial-updates] grub2 2.02~beta2-36ubuntu3.1 (Accepted)

2016-06-21 Thread Martin Pitt
grub2 (2.02~beta2-36ubuntu3.1) xenial; urgency=medium * debian/postinst.in: replace setup_mok_validation with a call to update-secureboot-policy, a script shipped by shim-signed. (LP: #1574727) * debian/control: drop Depends on mokutil, we're not calling it directly. Date: 2016-06-08

[ubuntu/xenial-proposed] ubuntu-docs 16.04.4 (Accepted)

2016-06-21 Thread Gunnar Hjalmarsson
ubuntu-docs (16.04.4) xenial; urgency=medium * Umbrella bug report for this upload: LP: #1592162 (see the bug description). All the below items consist of backported fixes from the upload to yakkety of version 16.10.1, except that the bug references have been excluded to make the

[ubuntu/xenial-proposed] appstream-glib 0.5.13-1ubuntu2 (Accepted)

2016-06-21 Thread Matthias Klumpp
appstream-glib (0.5.13-1ubuntu2) xenial; urgency=medium * Do not load stock icons from the metadata. This is needed to not trigger a bug in GNOME Software which can not be fixed easily in Xenial. This will resolve the regression described in LP: #1576780 Date: Fri, 10 Jun 2016 18:02:34

[ubuntu/xenial-proposed] dh-make 2.201605~xenial1 (Accepted)

2016-06-21 Thread William Hua
dh-make (2.201605~xenial1) xenial; urgency=medium [ Craig Small ] * fix -c mit option Closes: #814845 Thanks Yannick Roehlly for patch [ Katsuhiko Nishimra ] * Generate debian/source/format Closes: #813937 (lp: #1592134) Date: Fri, 17 Jun 2016 15:29:45 +0200

[ubuntu/xenial-proposed] llvm-defaults 0.33ubuntu3.1 (Accepted)

2016-06-21 Thread Jan Henke
llvm-defaults (0.33ubuntu3.1) xenial; urgency=medium * lldb: Provide unversioned lldb-* binaries. LP: #1585928. Date: Thu, 16 Jun 2016 09:44:57 +0200 Changed-By: Jan Henke Maintainer: LLVM Packaging Team Signed-By:

[ubuntu/xenial-proposed] gnome-software 3.20.1+git20160617.1.0440874.ubuntu-xenial-0ubuntu1~16.04.1 (Accepted)

2016-06-21 Thread Iain Lane
gnome-software (3.20.1+git20160617.1.0440874.ubuntu-xenial-0ubuntu1~16.04.1) xenial; urgency=medium * Backport to 16.04, with the world's longest version number. * Update Vcs-Bzr for the stable release gnome-software (3.20.1+git20160617.1.0440874.ubuntu-xenial-0ubuntu1) yakkety;

[ubuntu/xenial-proposed] gnome-taquin 3.20.2-0ubuntu0.16.04.1 (Accepted)

2016-06-21 Thread Jeremy Bicha
gnome-taquin (3.20.2-0ubuntu0.16.04.1) xenial; urgency=medium * New upstream release (LP: #1588938) - Replace two cat photos because of license incompatibility with the Debian Free Software Guidelines - Fix help licensing - Update theming for compatibility with GTK+ 3.20 (GTK+